<!doctype html>
<html lang="en-US">
<head>

	
		<!-- Begin Flex Tag -->
	<script async src="https://powerad.ai/script.js"></script>
	<!-- End Flex tag -->

    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">

    
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Doc Rivers Doesn&#039;t View Lakers-Clippers Rivalry As &#039;Battle Of L.A.,&#039; But Stepping Stone To NBA Finals</title>
	<meta name="description" content="Head coach Doc Rivers explained his view of the rivalry between the Los Angeles Lakers and L.A. Clippers simply as an obstacle to the NBA Finals." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://lakersnation.com/doc-rivers-doesnt-view-lakers-clippers-rivalry-as-battle-of-la-but-stepping-stone-to-nba-finals/2020/05/17/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Doc Rivers Doesn&#039;t View Lakers-Clippers Rivalry As &#039;Battle Of L.A.,&#039; But Stepping Stone To NBA Finals" />
	<meta property="og:description" content="Head coach Doc Rivers explained his view of the rivalry between the Los Angeles Lakers and L.A. Clippers simply as an obstacle to the NBA Finals." />
	<meta property="og:url" content="https://lakersnation.com/doc-rivers-doesnt-view-lakers-clippers-rivalry-as-battle-of-la-but-stepping-stone-to-nba-finals/2020/05/17/" />
	<meta property="og:site_name" content="Lakers Nation" />
	<meta property="article:publisher" content="https://www.facebook.com/LakersNation/" />
	<meta property="article:published_time" content="2020-05-17T19:15:43+00:00" />
	<meta property="article:modified_time" content="2020-05-17T19:20:47+00:00" />
	<meta property="og:image" content="https://s22928.pcdn.co/wp-content/uploads/2019/10/doc-rivers-1.jpg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="399" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@lakersnation" />
	<meta name="twitter:site" content="@lakersnation" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; Feed" href="https://lakersnation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; Comments Feed" href="https://lakersnation.com/comments/feed/" />
			<link rel="preload" href="https://s22928.pcdn.co/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s22928.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='powerkit-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://s22928.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s22928.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://s22928.pcdn.co/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-author-box-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/author-box/public/css/public-powerkit-author-box.css?ver=2.1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-basic-elements-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/basic-elements/public/css/public-powerkit-basic-elements.css?ver=2.1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='powerkit-coming-soon-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/coming-soon/public/css/public-powerkit-coming-soon.css?ver=2.1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-content-formatting-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=2.1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-сontributors-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/contributors/public/css/public-powerkit-contributors.css?ver=2.1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-facebook-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/facebook/public/css/public-powerkit-facebook.css?ver=2.1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-featured-categories-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css?ver=2.1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-instagram-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/instagram/public/css/public-powerkit-instagram.css?ver=2.1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-justified-gallery-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/justified-gallery/public/css/public-powerkit-justified-gallery.css?ver=2.1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-lightbox-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=2.1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-pinterest-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/pinterest/public/css/public-powerkit-pinterest.css?ver=2.1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-scroll-to-top-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=2.1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-slider-gallery-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/slider-gallery/public/css/public-powerkit-slider-gallery.css?ver=2.1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=2.1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-table-of-contents-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=2.1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-twitter-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/twitter/public/css/public-powerkit-twitter.css?ver=2.1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-widget-about-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/widget-about/public/css/public-powerkit-widget-about.css?ver=2.1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wcs-timetable-css'  href='https://s22928.pcdn.co/wp-content/plugins/weekly-class/assets/front/css/timetable.css?ver=2.5.8.2' type='text/css' media='all' />
<style id='wcs-timetable-inline-css' type='text/css'>
.wcs-single__action .wcs-btn--action{color:rgba( 255,255,255,1);background-color:#BD322C}
</style>
<link rel='stylesheet' id='parent-style-css'  href='https://s22928.pcdn.co/wp-content/themes/spotlight/style.css?ver=1556424780' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://s22928.pcdn.co/wp-content/themes/spotlight-child/style.css?ver=1570653889' type='text/css' media='all' />
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://s22928.pcdn.co/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://s22928.pcdn.co/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var csco_mega_menu = {"rest_url":"https:\/\/lakersnation.com\/wp-json\/csco\/v1\/menu-posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://lakersnation.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lakersnation.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s22928.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://lakersnation.com/?p=204067' />
<link rel="alternate" type="application/json+oembed" href="https://lakersnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakersnation.com%2Fdoc-rivers-doesnt-view-lakers-clippers-rivalry-as-battle-of-la-but-stepping-stone-to-nba-finals%2F2020%2F05%2F17%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lakersnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakersnation.com%2Fdoc-rivers-doesnt-view-lakers-clippers-rivalry-as-battle-of-la-but-stepping-stone-to-nba-finals%2F2020%2F05%2F17%2F&#038;format=xml" />
			<meta property="fb:pages" content="127573752222" />
							<meta property="ia:markup_url" content="https://lakersnation.com/doc-rivers-doesnt-view-lakers-clippers-rivalry-as-battle-of-la-but-stepping-stone-to-nba-finals/2020/05/17/?ia_markup=1" />
				<style type="text/css" media="all" id="wcs_styles"></style>
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '939785856051519', {}, {
    "agent": "wordpress-5.4.1-2.0.2"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=939785856051519&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="icon" href="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-150x150.png" sizes="32x32" />
<link rel="icon" href="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-300x300.png" />
<meta name="msapplication-TileImage" content="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			.entry-content h1,
.entry-header h1,
.entry-content h2,
.entry-header h2,
.entry-content h3,
.entry-header h3,
.entry-content h4,
.entry-header h4,
.entry-content h5,
.entry-header h5,
.entry-content h6,
.entry-header h6 {
    margin-bottom: .75rem;
    font-family: inherit;
    font-weight: 500;
    line-height: 1;
    color: #000000;
    word-wrap: break-word;
}

.entry-content h1,
.entry-header h1 {
    font-size: 2.25rem !important;
}

.entry-content h2,
.entry-header h2 {
    font-size: 1.5rem;
}

.entry-content h3,
.entry-header h3 {
    font-size: 1.25rem;
}

.entry-content h4,
.entry-header h4 {
    font-size: 1.25rem;
}

.entry-content h5,
.entry-header h5 {
    font-size: 1.25rem;
}

.entry-content h6,
.entry-header h6 {
    font-size: 1.25rem;
}


@media (min-width: 1020px) {
    .content-area {
        flex: 1;
    }
}		</style>
		<style id="kirki-inline-styles">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</style>

        <script data-cfasync='false' src="https://static.thenationnetwork.com/js/jquery.waypoints.min.js"></script>
	<script data-cfasync='false' src="/ad_config.js/"></script>
    <script data-cfasync='false' src="https://static.thenationnetwork.com/js/ads/sites/shared_rtk.js"></script>

<!-- Taboola Header Tag Code -->
	
	        <script type="text/javascript">
            !function (e, f, u) {

                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/mediumlarge-network/loader.js');
        </script>
    
    	
<!-- Instigator Header Tag Code -->
	
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/b7f9aa61-6dcc-4d29-9c49-0b7860168400.js')</script>

<!-- Mailchimp Header Tag Code -->
	
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/f9af44add02d86f7af4343c9c/14c4e95bdd246257e7b7cbb20.js");</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58151006-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58151006-1');
</script>
	

    	
<!-- Termly -->		
	
<script>
  (function () {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://app.termly.io/embed.min.js';
    s.id = 'e95af412-3d09-43bb-bb8c-9f1a822ff2ff';
    s.setAttribute("data-name", "termly-embed-banner");
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
  })();
</script>	
	
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-204067 single-format-standard wp-embed-responsive header-default navbar-sticky-enabled sticky-sidebar-enabled stick-to-bottom block-align-enabled">

	<div class="site-overlay"></div>

	<div class="offcanvas">

		<div class="offcanvas-header cs-bg-navbar-dark">

			
			<nav class="navbar navbar-offcanvas">

									<a class="navbar-brand" href="https://lakersnation.com/" rel="home">
						<img src="https://s22928.pcdn.co/wp-content/uploads/2015/11/lakersnation_logo_mobile.png"  alt="Lakers Nation" >					</a>
					
				<button type="button" class="toggle-offcanvas button-round">
					<i class="cs-icon cs-icon-x"></i>
				</button>

			</nav>

			
		</div>

		<aside class="offcanvas-sidebar">
			<div class="offcanvas-inner">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-201948" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201948"><a href="https://lakersnation.com/category/news/">News</a></li>
<li id="menu-item-201949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201949"><a href="https://lakersnation.com/category/rumors/">Rumors</a></li>
<li id="menu-item-201950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201950"><a href="https://lakersnation.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-201951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201951"><a href="https://lakersnation.com/category/video/">Video</a></li>
<li id="menu-item-201952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-201952"><a href="https://lakersnation.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-201954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-201954"><a href="https://lakersnation.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-201953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201953"><a href="https://lakersnation.com/terms-of-service/">Terms of Service</a></li>
</ul>
</li>
</ul></div></div>
							</div>
		</aside>
	</div>

<div id="page" class="site">

	
	<div class="site-inner">

		
		<header id="masthead" class="site-header">

			
			

<nav class="navbar navbar-primary">

	
	<div class="navbar-wrap  cs-bg-navbar-dark">

		<div class="navbar-container">

			<div class="navbar-content">

						<button type="button" class="navbar-toggle-offcanvas toggle-offcanvas  cs-d-lg-none">
			<i class="cs-icon cs-icon-menu"></i>
		</button>
					<a class="navbar-brand" href="https://lakersnation.com/" rel="home">
				<img src="https://s22928.pcdn.co/wp-content/uploads/2015/11/lakersnation_logo_mobile.png"  alt="Lakers Nation" >			</a>
			<ul id="menu-main-menu-1" class="navbar-nav  cs-navbar-nav-submenu-dark"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201948"><a href="https://lakersnation.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201949"><a href="https://lakersnation.com/category/rumors/">Rumors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201950"><a href="https://lakersnation.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201951"><a href="https://lakersnation.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-201952"><a href="https://lakersnation.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-201954"><a href="https://lakersnation.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201953"><a href="https://lakersnation.com/terms-of-service/">Terms of Service</a></li>
</ul>
</li>
</ul>			<div class="navbar-dropdown-follow">
				<span class="navbar-dropdown-btn-follow">Follow</span>

				<div class="navbar-dropdown-container  cs-bg-dark">
						<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-4 pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/LakersNation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
															<span class="pk-social-links-count pk-font-secondary">3.1M</span>
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/lakersnation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
															<span class="pk-social-links-count pk-font-secondary">570K</span>
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
						<a href="https://www.instagram.com/lakersnationofficial" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
															<span class="pk-social-links-count pk-font-secondary">272K</span>
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/channel/UCbNWe0snu7U9H2qioNH2nvg" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
															<span class="pk-social-links-count pk-font-secondary">280K</span>
							
													</a>

											</div>
						</div>
	</div>
					<div class="navbar-subscribe">
									<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							<h3 class="pk-title">Sign Up for Our Newsletter</h3>
															<p class="pk-subscribe-message ">Get breaking Lakers News direct to your inbox.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="d912fcd638">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/doc-rivers-doesnt-view-lakers-clippers-rivalry-as-battle-of-la-but-stepping-stone-to-nba-finals/2020/05/17/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
								</div>
							</div>
			</div>
					<button type="button" class="navbar-toggle-search toggle-search">
			<i class="cs-icon cs-icon-search"></i>
		</button>
		
			</div><!-- .navbar-content -->

		</div><!-- .navbar-container -->

	</div><!-- .navbar-wrap -->

	
<div class="site-search" id="search">
	<div class="cs-container">
		<div class="search-form-wrap">
			
<form role="search" method="get" class="search-form" action="https://lakersnation.com/">
	<label class="sr-only">Search for:</label>
	<div class="cs-input-group">
		<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field" placeholder="Enter your search topic" required>
		<button type="submit" class="search-submit">Search</button>
	</div>
</form>
			<span class="search-close"></span>
		</div>
	</div>
</div>

</nav><!-- .navbar -->

			
		</header><!-- #masthead -->

		
		
		<div class="site-content">

			
<section class="entry-header entry-single-header entry-header-standard entry-header-thumbnail">

	
	

	<div class="cs-container">

		
		
					<div class="entry-inline-meta">
							</div>
		
		<h1 class="entry-title">Doc Rivers Doesn&#8217;t View Lakers-Clippers Rivalry As &#8216;Battle Of L.A.,&#8217; But Stepping Stone To NBA Finals</h1>
						<div class="entry-meta-details">
					<ul class="post-meta"><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>		<div class="pk-share-buttons-wrap pk-share-buttons-layout-default pk-share-buttons-scheme-bold pk-share-buttons-post_header pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="204067" data-share-url="https://lakersnation.com/doc-rivers-doesnt-view-lakers-clippers-rivalry-as-battle-of-la-but-stepping-stone-to-nba-finals/2020/05/17/" >

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://lakersnation.com/doc-rivers-doesnt-view-lakers-clippers-rivalry-as-battle-of-la-but-stepping-stone-to-nba-finals/2020/05/17/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Doc%20Rivers%20Doesn%E2%80%99t%20View%20Lakers-Clippers%20Rivalry%20As%20%E2%80%98Battle%20Of%20L.A.%2C%E2%80%99%20But%20Stepping%20Stone%20To%20NBA%20Finals&via=lakersnation&url=https://lakersnation.com/doc-rivers-doesnt-view-lakers-clippers-rivalry-as-battle-of-la-but-stepping-stone-to-nba-finals/2020/05/17/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Tweet</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://lakersnation.com/doc-rivers-doesnt-view-lakers-clippers-rivalry-as-battle-of-la-but-stepping-stone-to-nba-finals/2020/05/17/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=Doc%20Rivers%20Doesn%E2%80%99t%20View%20Lakers-Clippers%20Rivalry%20As%20%E2%80%98Battle%20Of%20L.A.%2C%E2%80%99%20But%20Stepping%20Stone%20To%20NBA%20Finals&body=Doc%20Rivers%20Doesn%E2%80%99t%20View%20Lakers-Clippers%20Rivalry%20As%20%E2%80%98Battle%20Of%20L.A.%2C%E2%80%99%20But%20Stepping%20Stone%20To%20NBA%20Finals%20https://lakersnation.com/doc-rivers-doesnt-view-lakers-clippers-rivalry-as-battle-of-la-but-stepping-stone-to-nba-finals/2020/05/17/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
								</div>
		</div>
					</div>
			
		
	</div>

	
</section>

			            <div class="site-content-inner">
                                
                <div class="cs-container">

                    
                    <div id="content" class="main-content">

                        
	<div id="primary" class="content-area">

		
		<main id="main" class="site-main">

			
			
				
					
<article id="post-204067" class="post-section post-204067 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-doc-rivers tag-los-angeles-clippers tag-los-angeles-lakers">

	<span class="cs-d-none entry-title">Doc Rivers Doesn&#8217;t View Lakers-Clippers Rivalry As &#8216;Battle Of L.A.,&#8217; But Stepping Stone To NBA Finals</span>
	                <div class="post-media">
                    <figure class="wp-caption">
                        <a href="https://s22928.pcdn.co/wp-content/uploads/2019/10/doc-rivers-1.jpg">
                            <img width="640" height="399" src="https://s22928.pcdn.co/wp-content/uploads/2019/10/doc-rivers-1.jpg" class="pk-lazyload-disabled wp-post-image" alt="Lakers News: Doc Rivers Clarifies Comments About L.a. Championships" srcset="https://s22928.pcdn.co/wp-content/uploads/2019/10/doc-rivers-1.jpg 640w, https://s22928.pcdn.co/wp-content/uploads/2019/10/doc-rivers-1-300x187.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />                        </a>
                                                    <figcaption class="wp-caption-text">Kirby Lee-USA TODAY Sports

</figcaption>
                                            </figure>
                </div>
                            <div class="entry-container">
                            <div class="entry-sidebar-wrap">
                    		<div class="entry-post-next cs-d-none cs-d-lg-block">
			<h5 class="title-block">
				Up next			</h5>

			<article>
									<div class="entry-thumbnail">
						<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
							<div class="cs-overlay-background">
								<img width="190" height="110" src="https://s22928.pcdn.co/wp-content/uploads/2018/02/Kobe-Bryant-Michael-Jordan.jpg" class="attachment-csco-intermediate size-csco-intermediate wp-post-image" alt="Kobe Bryant, Michael Jordan, Lakers" srcset="https://s22928.pcdn.co/wp-content/uploads/2018/02/Kobe-Bryant-Michael-Jordan.jpg 640w, https://s22928.pcdn.co/wp-content/uploads/2018/02/Kobe-Bryant-Michael-Jordan-300x173.jpg 300w, https://s22928.pcdn.co/wp-content/uploads/2018/02/Kobe-Bryant-Michael-Jordan-632x370.jpg 632w" sizes="(max-width: 190px) 100vw, 190px" />							</div>
							<div class="cs-overlay-content">
															</div>
							<a href="https://lakersnation.com/lakers-news-magic-johnson-different-relationship-between-kobe-bryant-michael-jordan/2020/05/17/" class="cs-overlay-link"></a>
						</div>
					</div>
								<header class="entry-header">
					<h6 class="entry-title"><a href="https://lakersnation.com/lakers-news-magic-johnson-different-relationship-between-kobe-bryant-michael-jordan/2020/05/17/">Lakers News: Magic Johnson Noticed &#8216;Different&#8217; Relationship Between Kobe Bryant, Michael Jordan</a></h6>
									</header>
				</div>
		</section>
	                    <div class="entry-sidebar">
                        
<section class="post-section post-sidebar-date">
	<time class="entry-date published" datetime="2020-05-17T12:15:43-07:00"><span class="reader-text published-text">Published on</span> 05/17/2020</time></section>


<section class="post-section post-sidebar-author">

	<h5 class="title-block">
		Author	</h5>

			<div class="author-wrap">
			<div class="author">
				<div class="author-description">
					<h5 class="title-author">
						<span class="fn">
							<a href="https://lakersnation.com/author/ron-gutterman/" rel="author">
								Ron Gutterman							</a>
						</span>
					</h5>
									</div>
			</div>
		</div>
		
</section>

                    </div>
                </div>
                        
	<div class="entry-content-wrap">

		
		<div class="entry-content">

			<p>The summer of 2019 in the NBA was by far the most hectic free agency period in basketball&#8217;s history. It started with <a href="https://lakersnation.com/lakers-news-rich-paul-reflects-on-anthony-davis-trade-request-with-pelicans/2019/12/20/" rel="noopener noreferrer" target="_blank">Anthony Davis teaming up with LeBron James</a> on the Los Angeles Lakers, and saw <a href="https://lakersnation.com/after-signing-kawhi-leonard-trading-for-paul-george-clippers-overtake-lakers-in-best-2020-nba-championship-odds/2019/07/09/" rel="noopener noreferrer" target="_blank">Kawhi Leonard and Paul George join forces</a> on the L.A. Clippers. </p>
<p>With this, fans sensed a rivalry between the two teams, anointing it the battle of L.A. The Lakers and Clippers have co-inhabited L.A. since 1984, when the Clippers moved from San Diego. Since then, the two teams had never truly been forces in the NBA at the same time. </p>
<p>The Clippers were the laughingstock of the league until about 2011, when the team&#8217;s fortunes changed and they became a perennial playoff team. At that time, the Lakers fell off and became a lottery team for six years. </p>
<p>The 2019-20 season was a chance to see both the Lakers and Clippers be legitimate title contenders for the first time. And while <a href="https://lakersnation.com/lakers-news-anthony-davis-focused-on-winning-2020-nba-finals-not-clippers-rivalry/2019/09/21/" rel="noopener noreferrer" target="_blank">both teams attempted to downplay the rivalry</a>, it felt like everything was leading up to a Western Conference Finals matchup between them.</p>
<p>However, Clippers head coach Doc Rivers downplayed that notion, explaining his view of the Lakers simply being in his team&#8217;s way, according to <a href="https://theathletic.com/1801174/2020/05/08/im-worried-because-you-should-be-doc-rivers-has-questions-on-an-nba-restart/" rel="noopener noreferrer" target="_blank">David Aldridge of The Athletic</a>:</p>
<blockquote><p>“I look at it like, they’re in our way,” Rivers said of the Lakers. “I don’t look at it as the Battle of L.A., because we don’t get a trophy if we beat the Lakers. We need to go through the Lakers to get to the trophy, to have a chance to play for the trophy. That’s what it is for me. They’re in our way. For us to get to where we want to get to, we have to go through them, and probably the same way for them – they have to go through us. As a group, we’re good with that, and I think they’re good with that. And I think that sets up for a pretty good battle. The problem is, we’re in the west, and we have to get through a lot of good teams just to get to them.”</p></blockquote>
<p>As much as both teams claim that this isn&#8217;t a rivalry, players and coaches on both sides talk about the other team pretty consistently. It certainly helps add to the drama if the two teams do end up meeting in the postseason.</p>
<p>Even though both teams say that it&#8217;s not a battle of L.A., that&#8217;s still how it will be framed. That&#8217;s simply the nature of the NBA and its fans. Either way, it seems like both the Lakers and Clippers know that they&#8217;ll likely need to beat the other in a seven game series if they want to win the championship this season. </p>
		</div>

        
        <script type="text/javascript">
            taboola_container_id = 'taboola-below-article-204067';
            // Create DOM element to contain the widget using above id
        </script>

        <div id="taboola-below-article-204067"></div>

        <script type="text/javascript">
            window._taboola = window._taboola || [];

            _taboola.push({mode:'thumbnails-a', container: taboola_container_id, placement: 'Below Article Thumbnails', target_type: 'mix'});

            _taboola.push({article:'auto', url:'https://lakersnation.com/doc-rivers-doesnt-view-lakers-clippers-rivalry-as-battle-of-la-but-stepping-stone-to-nba-finals/2020/05/17/'});
        </script>
	</div>

	            </div>
            </article>

				
			
			
		</main>

		
	</div><!-- .content-area -->


	<aside id="secondary" class="widget-area sidebar-area">
		<div class="sidebar sidebar-1">
						<div class="widget media_video-3 widget_media_video"><h5 class="title-block title-widget">NOW PLAYING</h5><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-204067-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/Bfg1CcmyJqo?_=1" /><a href="https://youtu.be/Bfg1CcmyJqo">https://youtu.be/Bfg1CcmyJqo</a></video></div></div><div class="widget_text widget custom_html-10 widget_custom_html"><h5 class="title-block title-widget">Instigator</h5><div class="textwidget custom-html-widget"><!-- Insticator API Fire Widget -->
<div id="insticator-container" class="embedid-fd2c57ba-6229-45d2-be72-c5a014b95541"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "fd2c57ba-6229-45d2-be72-c5a014b95541"})</script></div>
<!-- End Insticator API Fire Widget --></div></div>					</div>
		<div class="sidebar sidebar-2"></div>
	</aside><!-- .widget-area -->


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-D5aWmad5UBDrX"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-D5aWmad5UBDrX.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

                        
                    </div><!-- .main-content -->

                    
                </div><!-- .cs-container -->

                                            </div><!-- .site-content-inner -->

			
		</div><!-- .site-content -->

		
		
<div class="section-footer-posts">

	
		<div class="cs-container">

			<div class="cs-footer-posts-wrap">

				<div class="cs-footer-posts cs-featured-posts cs-featured-type-4">
					
<article class="layout-featured-grid post-202971 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-kobe-bryant tag-los-angeles-lakers tag-magic-johnson tag-michael-jordan">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://lakersnation.com/lakers-news-magic-johnson-different-relationship-between-kobe-bryant-michael-jordan/2020/05/17/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="242" height="140" src="https://s22928.pcdn.co/wp-content/uploads/2018/02/Kobe-Bryant-Michael-Jordan.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="Kobe Bryant, Michael Jordan, Lakers" srcset="https://s22928.pcdn.co/wp-content/uploads/2018/02/Kobe-Bryant-Michael-Jordan.jpg 640w, https://s22928.pcdn.co/wp-content/uploads/2018/02/Kobe-Bryant-Michael-Jordan-300x173.jpg 300w" sizes="(max-width: 242px) 100vw, 242px" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://lakersnation.com/category/news/" rel="category tag">News</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">Lakers News: Magic Johnson Noticed &#8216;Different&#8217; Relationship Between Kobe Bryant, Michael Jordan</h2>				</header>


				<div class="entry-excerpt">
					With the 2019-20 NBA season still on indefinite hiatus due to the coronavirus&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/mattperalta/" title="View all posts by Matt Peralta">Matt Peralta</a></span></li><li class="meta-date">05/17/2020</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-202971 -->

<article class="layout-featured-grid post-204001 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-los-angeles-lakers tag-milwaukee-bucks tag-nba-2k20">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://lakersnation.com/nba-2k20-simulation-lakers-rally-from-3-1-series-deficit-to-defeat-bucks-anthony-davis-named-nba-finals-mvp/2020/05/17/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="https://s22928.pcdn.co/wp-content/uploads/2020/05/lakers-nba-2k20-simulation-260x140.png" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="Lakers, NBA 2K20 simulation" srcset="https://s22928.pcdn.co/wp-content/uploads/2020/05/lakers-nba-2k20-simulation-260x140.png 260w, https://s22928.pcdn.co/wp-content/uploads/2020/05/lakers-nba-2k20-simulation-300x160.png 300w, https://s22928.pcdn.co/wp-content/uploads/2020/05/lakers-nba-2k20-simulation-800x430.png 800w, https://s22928.pcdn.co/wp-content/uploads/2020/05/lakers-nba-2k20-simulation-560x300.png 560w" sizes="(max-width: 260px) 100vw, 260px" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://lakersnation.com/category/news/" rel="category tag">News</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">NBA 2K20 Simulation: Lakers Rally From 3-1 Series Deficit To Defeat Bucks; Anthony Davis Named NBA Finals MVP</h2>				</header>


				<div class="entry-excerpt">
					The Los Angeles Lakers were able to edge out the L.A. Clippers during their&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/maximo-gonzales/" title="View all posts by Maximo Gonzales">Maximo Gonzales</a></span></li><li class="meta-date">05/17/2020</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-204001 -->

<article class="layout-featured-grid post-204061 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-jeremy-lin tag-kobe-bryant tag-los-angeles-lakers">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://lakersnation.com/jeremy-lin-story-kobe-bryant-lakers-practice-say-bye-to-bums-before-2015-nba-trade-deadline/2020/05/17/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="202" height="140" src="https://s22928.pcdn.co/wp-content/uploads/2015/12/USATSI_8174844_153179170_lowres.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="Lakers News: Jeremy Lin &#8216;glad&#8217; Kobe Bryant Is Getting Farewell Tour" srcset="https://s22928.pcdn.co/wp-content/uploads/2015/12/USATSI_8174844_153179170_lowres.jpg 640w, https://s22928.pcdn.co/wp-content/uploads/2015/12/USATSI_8174844_153179170_lowres-300x208.jpg 300w, https://s22928.pcdn.co/wp-content/uploads/2015/12/USATSI_8174844_153179170_lowres-607x420.jpg 607w" sizes="(max-width: 202px) 100vw, 202px" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://lakersnation.com/category/news/" rel="category tag">News</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">Jeremy Lin Detailed Kobe Bryant Attending Lakers Practice To &#8216;Say Bye&#8217; To &#8216;Bums&#8217; Before 2015 NBA Trade Deadline</h2>				</header>


				<div class="entry-excerpt">
					Prior to the NBA suspending its season due to concerns over the coronavirus (COVID-19)&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/matt-b/" title="View all posts by Matt Borelli">Matt Borelli</a></span></li><li class="meta-date">05/17/2020</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>3 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-204061 -->

<article class="layout-featured-grid post-203999 post type-post status-publish format-standard has-post-thumbnail category-featured category-rumors tag-lebron-james tag-los-angeles-lakers tag-nba">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://lakersnation.com/lakers-rumors-lebron-james-among-nba-stars-facing-salary-reductions-for-2020-21-season/2020/05/17/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="https://s22928.pcdn.co/wp-content/uploads/2020/01/lebron-james-20-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" srcset="https://s22928.pcdn.co/wp-content/uploads/2020/01/lebron-james-20-260x140.jpg 260w, https://s22928.pcdn.co/wp-content/uploads/2020/01/lebron-james-20-300x160.jpg 300w, https://s22928.pcdn.co/wp-content/uploads/2020/01/lebron-james-20-560x300.jpg 560w" sizes="(max-width: 260px) 100vw, 260px" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://lakersnation.com/category/rumors/" rel="category tag">Rumors</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">Lakers Rumors: LeBron James Among NBA Stars Facing Salary Reductions For 2020-21 Season</h2>				</header>


				<div class="entry-excerpt">
					With the NBA hemorrhage money due to the coronavirus (COVID-19) pandemic forcing the&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/corey/" title="View all posts by Corey Hansford">Corey Hansford</a></span></li><li class="meta-date">05/17/2020</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-203999 -->
				</div>

				
			</div>

		</div>

	
</div>


		
		<footer id="colophon" class="site-footer cs-bg-dark">

			<div class="site-info">

									<div class="footer-aside">
										<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							
															<p class="pk-subscribe-message ">Subscribe to our daily newsletter.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="d912fcd638">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/doc-rivers-doesnt-view-lakers-clippers-rivalry-as-battle-of-la-but-stepping-stone-to-nba-finals/2020/05/17/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
									</div>
				
				<div class="footer-content">
											<h5 class="site-title footer-title">LakersNation.com</h5>
							<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/LakersNation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
															<span class="pk-social-links-count pk-font-secondary">3.1M</span>
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/lakersnation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
															<span class="pk-social-links-count pk-font-secondary">570K</span>
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
						<a href="https://www.instagram.com/lakersnationofficial" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
															<span class="pk-social-links-count pk-font-secondary">272K</span>
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/channel/UCbNWe0snu7U9H2qioNH2nvg" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
															<span class="pk-social-links-count pk-font-secondary">280K</span>
							
													</a>

											</div>
						</div>
	</div>
	
					<nav class="navbar-footer"><ul id="menu-footer-menu" class="navbar-nav"><li id="menu-item-196374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196374"><a href="https://lakersnation.com/about/">About</a></li>
<li id="menu-item-196453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196453"><a href="https://lakersnation.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-196452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-196452"><a href="https://lakersnation.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-200378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200378"><a href="https://lakersnation.com/contact-us/">Contact</a></li>
<li id="menu-item-196454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196454"><a href="http://mediumlarge.la">Medium Large, LLC</a></li>
</ul></nav>
											<div class="footer-copyright">
							© 2009-2020 Medium Large Sports Media, LLC. All Rights Reserved. Use of this site constitutes acceptance of our Terms of Use and Privacy Policy.						</div>
										</div>
			</div><!-- .site-info -->

		</footer>

		
	</div><!-- .site-inner -->

	
</div>

<!-- .site -->


			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
					<div class="pk-mobile-share-overlay">
							</div>
					<div id="fb-root"></div>
		<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=233401800329539";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
					<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
			<link rel='stylesheet' id='mediaelement-css'  href='https://s22928.pcdn.co/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://s22928.pcdn.co/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/lakersnation.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/basic-elements/public/js/public-powerkit-basic-elements.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/justified-gallery/public/js/jquery.justifiedGallery.min.js?ver=2.1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkitJG = {"rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/justified-gallery/public/js/public-powerkit-justified-gallery.js?ver=2.1.3.1'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lightbox/public/js/jquery.magnific-popup.min.js?ver=2.1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img,.single .post-media img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=2.1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var opt_in = {"ajax_url":"https:\/\/lakersnation.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.1.3.1'></script>
<script type='text/javascript' async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkit_pinit_localize = {"image_selectors":".entry-content img","exclude_selectors":".pk-block-author,.pk-featured-categories img,.pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image,.pk-block-posts","only_hover":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/pinterest/public/js/public-powerkit-pin-it.js?ver=2.1.3.1'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=2.1.3.1'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.1.3.1'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/slider-gallery/public/js/flickity.pkgd.min.js?ver=2.1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkit_sg_flickity = {"page_info_sep":" of "};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/slider-gallery/public/js/public-powerkit-slider-gallery.js?ver=2.1.3.1'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=2.1.3.1'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfU188UAAAAAB7NXaSvy0giOb43w5FSbZAQ7YoI&#038;ver=3.0'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/themes/spotlight-child/js/scripts.js?ver=1568472189'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/themes/spotlight-child/js/colcade.js?ver=0.2.0'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/themes/spotlight-child/js/ofi.min.js?ver=3.2.3'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/themes/spotlight-child/js/theme.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/lakersnation.com\/wp-admin\/admin-ajax.php","origin_id":204067,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/bundle.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131'></script>
<script type="text/javascript">
( function( sitekey, actions ) {

	document.addEventListener( 'DOMContentLoaded', function( event ) {
		var wpcf7recaptcha = {

			execute: function( action ) {
				grecaptcha.execute(
					sitekey,
					{ action: action }
				).then( function( token ) {
					var event = new CustomEvent( 'wpcf7grecaptchaexecuted', {
						detail: {
							action: action,
							token: token,
						},
					} );

					document.dispatchEvent( event );
				} );
			},

			executeOnHomepage: function() {
				wpcf7recaptcha.execute( actions[ 'homepage' ] );
			},

			executeOnContactform: function() {
				wpcf7recaptcha.execute( actions[ 'contactform' ] );
			},

		};

		grecaptcha.ready(
			wpcf7recaptcha.executeOnHomepage
		);

		document.addEventListener( 'change',
			wpcf7recaptcha.executeOnContactform, false
		);

		document.addEventListener( 'wpcf7submit',
			wpcf7recaptcha.executeOnHomepage, false
		);

	} );

	document.addEventListener( 'wpcf7grecaptchaexecuted', function( event ) {
		var fields = document.querySelectorAll(
			"form.wpcf7-form input[name='g-recaptcha-response']"
		);

		for ( var i = 0; i < fields.length; i++ ) {
			var field = fields[ i ];
			field.setAttribute( 'value', event.detail.token );
		}
	} );

} )(
	'6LfU188UAAAAAB7NXaSvy0giOb43w5FSbZAQ7YoI',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).load( function() {

				// Get all links.
				var powerkitSLinksIds = [];

				var powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				// Generate links Ids.
				$( powerkitSLinksRestBox ).each( function( index, wrap ) {

					if ( ! $( wrap ).hasClass( 'pk-social-links-counts-disabled' ) ) {

						$( wrap ).find( '.pk-social-links-item' ).each( function() {
							if ( $( this ).attr( 'data-id' ).length > 0 ) {
								powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
							}
						});
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Check data.
				if ( ! Object.entries( powerkitSLinksData ).length ) {
					return;
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://lakersnation.com/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	</script>
		<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).load( function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://lakersnation.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
	
</body>
</html>
