<!doctype html>
<html lang="en-US">
	
<head>

<!-- Spotlight Theme -->

    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">

    
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Dwight Howard Explains Tweet About Re-Signing With Lakers</title>
	<meta name="description" content="Dwight Howard explained what led to a tweet about re-signing with the Los Angeles Lakers before he joined the Philadelphia 76ers." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://lakersnation.com/dwight-howard-explains-tweet-about-re-signing-with-lakers/2020/12/06/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Dwight Howard Explains Tweet About Re-Signing With Lakers" />
	<meta property="og:description" content="Dwight Howard explained what led to a tweet about re-signing with the Los Angeles Lakers before he joined the Philadelphia 76ers." />
	<meta property="og:url" content="https://lakersnation.com/dwight-howard-explains-tweet-about-re-signing-with-lakers/2020/12/06/" />
	<meta property="og:site_name" content="Lakers Nation" />
	<meta property="article:publisher" content="https://www.facebook.com/LakersNation/" />
	<meta property="article:published_time" content="2020-12-06T17:00:46+00:00" />
	<meta property="article:modified_time" content="2020-12-06T18:29:57+00:00" />
	<meta property="og:image" content="https://s22928.pcdn.co/wp-content/uploads/2020/12/dwight-howard.jpg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="529" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@lakersnation" />
	<meta name="twitter:site" content="@lakersnation" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://lakersnation.com/#organization","name":"LakersNation.com","url":"https://lakersnation.com/","sameAs":["https://www.facebook.com/LakersNation/","https://www.instagram.com/lakersnationofficial/","https://www.linkedin.com/company/medium-large-media/","https://www.youtube.com/user/lakersnationdotcom","https://twitter.com/lakersnation"],"logo":{"@type":"ImageObject","@id":"https://lakersnation.com/#logo","inLanguage":"en-US","url":"https://s22928.pcdn.co/wp-content/uploads/2018/06/LN_logo_transparent_250x250.png","width":225,"height":225,"caption":"LakersNation.com"},"image":{"@id":"https://lakersnation.com/#logo"}},{"@type":"WebSite","@id":"https://lakersnation.com/#website","url":"https://lakersnation.com/","name":"LakersNation","description":"Lakers News, Rumors, Videos, Schedule, Roster, Salaries And More.","publisher":{"@id":"https://lakersnation.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://lakersnation.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://lakersnation.com/dwight-howard-explains-tweet-about-re-signing-with-lakers/2020/12/06/#primaryimage","inLanguage":"en-US","url":"https://s22928.pcdn.co/wp-content/uploads/2020/12/dwight-howard.jpg","width":640,"height":529,"caption":"Katelyn Mulcahy-Getty Images"},{"@type":"WebPage","@id":"https://lakersnation.com/dwight-howard-explains-tweet-about-re-signing-with-lakers/2020/12/06/#webpage","url":"https://lakersnation.com/dwight-howard-explains-tweet-about-re-signing-with-lakers/2020/12/06/","name":"Dwight Howard Explains Tweet About Re-Signing With Lakers","isPartOf":{"@id":"https://lakersnation.com/#website"},"primaryImageOfPage":{"@id":"https://lakersnation.com/dwight-howard-explains-tweet-about-re-signing-with-lakers/2020/12/06/#primaryimage"},"datePublished":"2020-12-06T17:00:46+00:00","dateModified":"2020-12-06T18:29:57+00:00","description":"Dwight Howard explained what led to a tweet about re-signing with the Los Angeles Lakers before he joined the Philadelphia 76ers.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://lakersnation.com/dwight-howard-explains-tweet-about-re-signing-with-lakers/2020/12/06/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://lakersnation.com/dwight-howard-explains-tweet-about-re-signing-with-lakers/2020/12/06/#article","isPartOf":{"@id":"https://lakersnation.com/dwight-howard-explains-tweet-about-re-signing-with-lakers/2020/12/06/#webpage"},"author":{"@id":"https://lakersnation.com/#/schema/person/00ebbfb388d205d1ef35f3d5575ccae5"},"headline":"Dwight Howard Explains Tweet About Re-Signing With Lakers","datePublished":"2020-12-06T17:00:46+00:00","dateModified":"2020-12-06T18:29:57+00:00","mainEntityOfPage":{"@id":"https://lakersnation.com/dwight-howard-explains-tweet-about-re-signing-with-lakers/2020/12/06/#webpage"},"publisher":{"@id":"https://lakersnation.com/#organization"},"image":{"@id":"https://lakersnation.com/dwight-howard-explains-tweet-about-re-signing-with-lakers/2020/12/06/#primaryimage"},"keywords":"Dwight Howard,Los Angeles Lakers,Philadelphia 76ers","articleSection":"Featured,News","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://lakersnation.com/#organization"}},{"@type":"Person","@id":"https://lakersnation.com/#/schema/person/00ebbfb388d205d1ef35f3d5575ccae5","name":"Maximo Gonzales","description":"Maximo is a lifetime Laker fan who when not living by the Kobe System, can be seen rooting for the Rams, Dodgers, and Trojans."}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; Feed" href="https://lakersnation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; Comments Feed" href="https://lakersnation.com/comments/feed/" />
			<link rel="preload" href="https://s22928.pcdn.co/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s22928.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='powerkit-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://s22928.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-author-box-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/author-box/public/css/public-powerkit-author-box.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-basic-elements-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/basic-elements/public/css/public-powerkit-basic-elements.css?ver=2.4.0' type='text/css' media='screen' />
<link rel='stylesheet' id='powerkit-coming-soon-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/coming-soon/public/css/public-powerkit-coming-soon.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-content-formatting-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-сontributors-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/contributors/public/css/public-powerkit-contributors.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-facebook-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/facebook/public/css/public-powerkit-facebook.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-featured-categories-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-instagram-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/instagram/public/css/public-powerkit-instagram.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-justified-gallery-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/justified-gallery/public/css/public-powerkit-justified-gallery.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-lazyload-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lazyload/public/css/public-powerkit-lazyload.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-lightbox-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-pinterest-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/pinterest/public/css/public-powerkit-pinterest.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-scroll-to-top-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-slider-gallery-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/slider-gallery/public/css/public-powerkit-slider-gallery.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-table-of-contents-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-twitter-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/twitter/public/css/public-powerkit-twitter.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-widget-about-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/widget-about/public/css/public-powerkit-widget-about.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wcs-timetable-css'  href='https://s22928.pcdn.co/wp-content/plugins/weekly-class/assets/front/css/timetable.css?ver=2.5.8.2' type='text/css' media='all' />
<style id='wcs-timetable-inline-css' type='text/css'>
.wcs-single__action .wcs-btn--action{color:rgba( 255,255,255,1);background-color:#BD322C}
</style>
<link rel='stylesheet' id='parent-style-css'  href='https://s22928.pcdn.co/wp-content/themes/spotlight/style.css?ver=1556424780' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://s22928.pcdn.co/wp-content/themes/spotlight-child/style.css?ver=1595217575' type='text/css' media='all' />
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://s22928.pcdn.co/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://s22928.pcdn.co/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var csco_mega_menu = {"rest_url":"https:\/\/lakersnation.com\/wp-json\/csco\/v1\/menu-posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://lakersnation.com/wp-json/" /><link rel="alternate" type="application/json" href="https://lakersnation.com/wp-json/wp/v2/posts/213093" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lakersnation.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s22928.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://lakersnation.com/?p=213093' />
<link rel="alternate" type="application/json+oembed" href="https://lakersnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakersnation.com%2Fdwight-howard-explains-tweet-about-re-signing-with-lakers%2F2020%2F12%2F06%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lakersnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakersnation.com%2Fdwight-howard-explains-tweet-about-re-signing-with-lakers%2F2020%2F12%2F06%2F&#038;format=xml" />
<style type="text/css" media="all" id="wcs_styles"></style><!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://lakersnation.com/dwight-howard-explains-tweet-about-re-signing-with-lakers/2020/12/06/" />
<meta name="description" content="For a moment it appeared as though the Los Angeles Lakers had managed to keep a key piece of their frontcourt..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://lakersnation.com/dwight-howard-explains-tweet-about-re-signing-with-lakers/2020/12/06/" />
<meta property="og:title" content="Dwight Howard Explains Tweet About Re-Signing With Lakers" />
<meta property="og:description" content="For a moment it appeared as though the Los Angeles Lakers had managed to keep a key piece of their frontcourt..." />
<meta property="og:image" content="https://s22928.pcdn.co/wp-content/uploads/2020/12/dwight-howard.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="529" />
<meta property="article:published_time" content="2020-12-06T09:00:46" />
<meta property="article:author" content="Maximo Gonzales" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Dwight Howard Explains Tweet About Re-Signing With Lakers" />
<meta name="twitter:description" content="For a moment it appeared as though the Los Angeles Lakers had managed to keep a key piece of their frontcourt..." />
<meta name="twitter:image" content="https://s22928.pcdn.co/wp-content/uploads/2020/12/dwight-howard.jpg" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/lakersnation.com\/#schema-publishing-organization","url":"https:\/\/lakersnation.com","name":"Lakers Nation"},{"@type":"WebSite","@id":"https:\/\/lakersnation.com\/#schema-website","url":"https:\/\/lakersnation.com","name":"Lakers Nation","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/lakersnation.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https:\/\/lakersnation.com\/dwight-howard-explains-tweet-about-re-signing-with-lakers\/2020\/12\/06\/#schema-webpage","isPartOf":{"@id":"https:\/\/lakersnation.com\/#schema-website"},"publisher":{"@id":"https:\/\/lakersnation.com\/#schema-publishing-organization"},"url":"https:\/\/lakersnation.com\/dwight-howard-explains-tweet-about-re-signing-with-lakers\/2020\/12\/06\/"},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/lakersnation.com\/dwight-howard-explains-tweet-about-re-signing-with-lakers\/2020\/12\/06\/#schema-webpage"},"author":{"@type":"Person","@id":"https:\/\/lakersnation.com\/author\/maximo-gonzales\/#schema-author","name":"Maximo Gonzales","url":"https:\/\/lakersnation.com\/author\/maximo-gonzales\/","description":"Maximo is a lifetime Laker fan who when not living by the Kobe System, can be seen rooting for the Rams, Dodgers, and Trojans."},"publisher":{"@id":"https:\/\/lakersnation.com\/#schema-publishing-organization"},"dateModified":"2020-12-06T10:29:57","datePublished":"2020-12-06T09:00:46","headline":"Dwight Howard Explains Tweet About Re-Signing With Lakers","description":"For a moment it appeared as though the Los Angeles Lakers had managed to keep a key piece of their frontcourt...","name":"Dwight Howard Explains Tweet About Re-Signing With Lakers","image":{"@type":"ImageObject","@id":"https:\/\/lakersnation.com\/dwight-howard-explains-tweet-about-re-signing-with-lakers\/2020\/12\/06\/#schema-article-image","url":"https:\/\/lakersnation.com\/wp-content\/uploads\/2020\/12\/dwight-howard.jpg","height":529,"width":640,"caption":"Katelyn Mulcahy-Getty Images"},"thumbnailUrl":"https:\/\/lakersnation.com\/wp-content\/uploads\/2020\/12\/dwight-howard.jpg"}]}</script>
<!-- /SEO -->

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '939785856051519', {}, {
    "agent": "wordpress-5.5.3-2.2.1"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=939785856051519&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="amphtml" href="https://lakersnation.com/dwight-howard-explains-tweet-about-re-signing-with-lakers/2020/12/06/amp/"><link rel="icon" href="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-150x150.png" sizes="32x32" />
<link rel="icon" href="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-300x300.png" />
<meta name="msapplication-TileImage" content="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			.entry-content h1,
.entry-header h1,
.entry-content h2,
.entry-header h2,
.entry-content h3,
.entry-header h3,
.entry-content h4,
.entry-header h4,
.entry-content h5,
.entry-header h5,
.entry-content h6,
.entry-header h6 {
    margin-bottom: .75rem;
    font-family: inherit;
    font-weight: 500;
    color: #000000;
    word-wrap: break-word;
}

.entry-content h1,
.entry-header h1 {
    font-size: 2.25rem !important;
}

.entry-content h2,
.entry-header h2 {
    font-size: 1.75rem;
}

.entry-content h3,
.entry-header h3 {
    font-size: 1.75rem;
}

.entry-content h4,
.entry-header h4 {
    font-size: 1.25rem;
}

.entry-content h5,
.entry-header h5 {
    font-size: 1.25rem;
}

.entry-content h6,
.entry-header h6 {
    font-size: 1.25rem;
}


@media (min-width: 1020px) {
    .content-area {
        flex: 1;
    }
}		</style>
		<style id="kirki-inline-styles">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</style>	
<!-- Spotlight Theme -->
	
<!-- Google Discover -->

<meta name="robots" content="max-image-preview:large">

<!-- Media.net -->

<script type = "text/javascript">
 (function () {
  window.advBidxc = window.advBidxc || {};
  window.advBidxc.customerId = "8CU5TZI43"; // Customer ID
  window.advBidxc.domain = window.location.hostname;
  window.advBidxc.version = 5.1;
  window.advBidxc.startTime = new Date().getTime();
  
  function loadScript(tagSrc) {
    var scriptTag = document.createElement('script'),
      placeTag = document.getElementsByTagName("script")[0];
    scriptTag.type = 'text/javascript';
    scriptTag.async = true;
    scriptTag.src = tagSrc;
    placeTag.parentNode.insertBefore(scriptTag, placeTag);
  }
  var mnSrc = 'https://hbx.media.net/bidexchange.js?cid=' + window.advBidxc.customerId + "&version=" + window.advBidxc.version + '&dn=' + window.advBidxc.domain;
  loadScript(mnSrc);
})();
</script>

<!-- Begin Next Millennium -->
	
<script async src="https://powerad.ai/script.js"></script>
	
<!-- Infolinks -->
	
<script type="text/javascript">
var infolinks_pid = 3264930;
var infolinks_wsid = 0;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>

<!-- Taboola Header Tag Code -->
	
	        <script type="text/javascript">
            !function (e, f, u) {

                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/mediumlarge-network/loader.js');
        </script>
    
    	
<!-- Instigator Header Tag Code -->
	
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/b7f9aa61-6dcc-4d29-9c49-0b7860168400.js')</script>

<!-- Mailchimp Header Tag Code -->
	
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/f9af44add02d86f7af4343c9c/bec0c166927bb92c22170ed06.js");</script>
	
<!-- Gabe Theme Ads -->

    	
<!-- Global site tag (gtag.js) - Google Analytics -->

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58151006-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58151006-1');
</script>
	
<!-- Termly -->		
	
<script>
  (function () {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://app.termly.io/embed.min.js';
    s.id = 'e95af412-3d09-43bb-bb8c-9f1a822ff2ff';
    s.setAttribute("data-name", "termly-embed-banner");
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
  })();
</script>
	
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-213093 single-format-standard wp-embed-responsive header-default navbar-sticky-enabled sticky-sidebar-enabled stick-to-bottom block-align-enabled">

	<div class="site-overlay"></div>

	<div class="offcanvas">

		<div class="offcanvas-header cs-bg-navbar-dark">

			
			<nav class="navbar navbar-offcanvas">

									<a class="navbar-brand" href="https://lakersnation.com/" rel="home">
						<img src="https://s22928.pcdn.co/wp-content/uploads/2015/11/lakersnation_logo_mobile.png"  alt="Lakers Nation" >					</a>
					
				<button type="button" class="toggle-offcanvas button-round">
					<i class="cs-icon cs-icon-x"></i>
				</button>

			</nav>

			
		</div>

		<aside class="offcanvas-sidebar">
			<div class="offcanvas-inner">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-201948" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201948"><a href="https://lakersnation.com/category/news/">News</a></li>
<li id="menu-item-201949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201949"><a href="https://lakersnation.com/category/rumors/">Rumors</a></li>
<li id="menu-item-206092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206092"><a href="https://lakersnation.com/los-angeles-lakers-nba-restart-schedule-walt-disney-world-orlando/">Schedule</a></li>
<li id="menu-item-201950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-201950"><a href="https://lakersnation.com/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-201951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201951"><a href="https://lakersnation.com/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-208362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208362"><a href="https://store.lakersnation.com">Store</a></li>
<li id="menu-item-201952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-201952"><a href="https://lakersnation.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-205720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205720"><a href="https://lakersnation.com/about/">About</a></li>
	<li id="menu-item-201953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201953"><a href="https://lakersnation.com/terms-of-service/">Terms of Service</a></li>
	<li id="menu-item-201954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-201954"><a href="https://lakersnation.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div></div>
							</div>
		</aside>
	</div>

<div id="page" class="site">

	
	<div class="site-inner">

		
		<header id="masthead" class="site-header">

			
			

<nav class="navbar navbar-primary">

	
	<div class="navbar-wrap  cs-bg-navbar-dark">

		<div class="navbar-container">

			<div class="navbar-content">

						<button type="button" class="navbar-toggle-offcanvas toggle-offcanvas  cs-d-lg-none">
			<i class="cs-icon cs-icon-menu"></i>
		</button>
					<a class="navbar-brand" href="https://lakersnation.com/" rel="home">
				<img src="https://s22928.pcdn.co/wp-content/uploads/2015/11/lakersnation_logo_mobile.png"  alt="Lakers Nation" >			</a>
			<ul id="menu-main-menu-1" class="navbar-nav  cs-navbar-nav-submenu-dark"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201948"><a href="https://lakersnation.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201949"><a href="https://lakersnation.com/category/rumors/">Rumors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206092"><a href="https://lakersnation.com/los-angeles-lakers-nba-restart-schedule-walt-disney-world-orlando/">Schedule</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-201950"><a href="https://lakersnation.com/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201951"><a href="https://lakersnation.com/category/video/">Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208362"><a href="https://store.lakersnation.com">Store</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-201952"><a href="https://lakersnation.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205720"><a href="https://lakersnation.com/about/">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201953"><a href="https://lakersnation.com/terms-of-service/">Terms of Service</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-201954"><a href="https://lakersnation.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul>			<div class="navbar-dropdown-follow">
				<span class="navbar-dropdown-btn-follow">Follow</span>

				<div class="navbar-dropdown-container  cs-bg-dark">
						<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-4 pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/LakersNation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
															<span class="pk-social-links-count pk-font-secondary">3.1M</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/lakersnation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
															<span class="pk-social-links-count pk-font-secondary">0</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/lakersnationofficial" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
															<span class="pk-social-links-count pk-font-secondary">0</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/channel/UCbNWe0snu7U9H2qioNH2nvg" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
															<span class="pk-social-links-count pk-font-secondary">338K</span>
							
							
													</a>
					</div>
							</div>
	</div>
					<div class="navbar-subscribe">
									<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							<h3 class="pk-title">Sign Up for Our Newsletter</h3>
															<p class="pk-subscribe-message ">Get breaking Lakers News direct to your inbox.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="d912fcd638">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/dwight-howard-explains-tweet-about-re-signing-with-lakers/2020/12/06/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
								</div>
							</div>
			</div>
					<button type="button" class="navbar-toggle-search toggle-search">
			<i class="cs-icon cs-icon-search"></i>
		</button>
		
			</div><!-- .navbar-content -->

		</div><!-- .navbar-container -->

	</div><!-- .navbar-wrap -->

	
<div class="site-search" id="search">
	<div class="cs-container">
		<div class="search-form-wrap">
			
<form role="search" method="get" class="search-form" action="https://lakersnation.com/">
	<label class="sr-only">Search for:</label>
	<div class="cs-input-group">
		<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field" placeholder="Enter your search topic" required>
		<button type="submit" class="search-submit">Search</button>
	</div>
</form>
			<span class="search-close"></span>
		</div>
	</div>
</div>

</nav><!-- .navbar -->

			
		</header><!-- #masthead -->

		<section class="cs-custom-content cs-custom-content-header-after"><div id="mnet_topleaderboard"></div></section>
		
		<div class="site-content">

			
<section class="entry-header entry-single-header entry-header-standard entry-header-thumbnail">

	
	

	<div class="cs-container">

		
		
					<div class="entry-inline-meta">
							</div>
		
		<h1 class="entry-title">Dwight Howard Explains Tweet About Re-Signing With Lakers</h1>
						<div class="entry-meta-details">
					<ul class="post-meta"><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>		<div class="pk-share-buttons-wrap pk-share-buttons-layout-default pk-share-buttons-scheme-bold pk-share-buttons-post_header pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="213093" data-share-url="https://lakersnation.com/dwight-howard-explains-tweet-about-re-signing-with-lakers/2020/12/06/" >

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://lakersnation.com/dwight-howard-explains-tweet-about-re-signing-with-lakers/2020/12/06/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Dwight%20Howard%20Explains%20Tweet%20About%20Re-Signing%20With%20Lakers&via=lakersnation&url=https://lakersnation.com/dwight-howard-explains-tweet-about-re-signing-with-lakers/2020/12/06/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Tweet</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://lakersnation.com/dwight-howard-explains-tweet-about-re-signing-with-lakers/2020/12/06/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=Dwight%20Howard%20Explains%20Tweet%20About%20Re-Signing%20With%20Lakers&body=Dwight%20Howard%20Explains%20Tweet%20About%20Re-Signing%20With%20Lakers%20https://lakersnation.com/dwight-howard-explains-tweet-about-re-signing-with-lakers/2020/12/06/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
								</div>
		</div>
					</div>
			
		
	</div>

	
</section>

			            <div class="site-content-inner">
                                
                <div class="cs-container">

                    
                    <div id="content" class="main-content">

                        
	<div id="primary" class="content-area">

		
		<main id="main" class="site-main">

			
			
				
					
<article id="post-213093" class="post-section post-213093 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-dwight-howard tag-los-angeles-lakers tag-philadelphia-76ers">

	<span class="cs-d-none entry-title">Dwight Howard Explains Tweet About Re-Signing With Lakers</span>
							<div class="post-featured-video post-featured-video-auto">
							<div class='s2nPlayer k-9MPg0tBC' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=9MPg0tBC&cid=7735&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script>						</div>
					            <div class="entry-container">
                            <div class="entry-sidebar-wrap">
                    		<div class="entry-post-next cs-d-none cs-d-lg-block">
			<h5 class="title-block">
				Up next			</h5>

			<article>
									<div class="entry-thumbnail">
						<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
							<div class="cs-overlay-background">
								<img width="200" height="110" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAABuAQMAAABY084uAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUSMftwYEAAAAAw6D5U1/gCFUBAADPAAssAAGY1TvFAAAAAElFTkSuQmCC" class="attachment-csco-intermediate size-csco-intermediate pk-lazyload wp-post-image" alt="Cleaning bench, 2020 NBA Playoffs" loading="lazy" data-pk-sizes="auto" data-pk-src="https://s22928.pcdn.co/wp-content/uploads/2020/08/cleaning-bench-2020-nba-playoffs-200x110.jpg" />							</div>
							<div class="cs-overlay-content">
															</div>
							<a href="https://lakersnation.com/nba-outlines-possible-sanctions-for-covid-19-protocol-violations/2020/12/06/" class="cs-overlay-link"></a>
						</div>
					</div>
								<header class="entry-header">
					<h6 class="entry-title"><a href="https://lakersnation.com/nba-outlines-possible-sanctions-for-covid-19-protocol-violations/2020/12/06/">NBA Outlines Possible Sanctions For COVID-19 Protocol Violations</a></h6>
									</header>
				</div>
		</section>
	                    <div class="entry-sidebar">
                        
<section class="post-section post-sidebar-date">
	<time class="entry-date published" datetime="2020-12-06T09:00:46-08:00"><span class="reader-text published-text">Published on</span> 12/06/2020</time></section>


<section class="post-section post-sidebar-author">

	<h5 class="title-block">
		Author	</h5>

			<div class="author-wrap">
			<div class="author">
				<div class="author-description">
					<h5 class="title-author">
						<span class="fn">
							<a href="https://lakersnation.com/author/maximo-gonzales/" rel="author">
								Maximo Gonzales							</a>
						</span>
					</h5>
									</div>
			</div>
		</div>
		
</section>

                    </div>
                </div>
                        
	<div class="entry-content-wrap">

		
		<div class="entry-content">

			<p>For a moment it appeared as though the Los Angeles Lakers had managed to keep a key piece of their frontcourt by re-signing Dwight Howard.</p>
<p>Howard sent out a tweet early into free agency that voiced excitement about returning to the team. However, the update ultimately proved to be premature as it was followed by news of his signing with the Philadelphia 76ers.</p>
<p>Howard successfully managed to restore his image in the eyes of fans in Los Angeles following a first failed stint with the team. It seems even he got a bit overzealous when it came to his plans as a free agent.</p><div id="mnet_incontent_1"></div>
<p>Howard explained that he legitimately thought he was going to re-sign with the Lakers and although it did not pan out, he is still happy with where the journey has taken him, per <a href="https://www.espn.com/nba/story/_/id/30444628/philadelphia-76ers-dwight-howard-says-tweet-returning-los-angeles-lakers-misunderstanding" rel="noopener noreferrer" target="_blank">ESPN&#8217;s Tim Bontemps:</a></p>
<blockquote><p>&#8220;At one point, I did,&#8221; Howard said with a smile, when asked if he thought he did have an offer in the opening hours of free agency. &#8220;That&#8217;s when you saw the infamous tweet, because I really thought I was going back. But it was no offer. And I understand it&#8217;s a business. The Lakers did what they felt was in their best interest, and I&#8217;m just very thankful for them giving me an opportunity to come back to L.A., and to just have an opportunity to win a championship. It&#8217;s very difficult, but everything happens for a reason. I&#8217;m super excited about my purpose on this team, and moving forward.&#8221;</p></blockquote>
<p>Howard enjoyed quite the resurgence in L.A. after enduring an injury-plagued stretch to his career. He signed with the team on a non-guaranteed minimum contract and wasted no time in providing plenty of bang for his buck as an integral part of the rotation. </p>
<p>The nature of how this news unfolded was hardly ideal given Howard&#8217;s contributions to the championship in the bubble. Regardless, there is no denying that both sides benefitted greatly from their time together.</p>
<p>Howard is now looking to have a similar impact as a backup to star big man Joel Embiid. Either way, he goes into Philadelphia having already put the finishing touches on a Hall of Fame career.</p>
<h2 id="sixers-lakers-fill-major-void-in-frontcourt">Sixers, Lakers fill major void in frontcourt</h2>
<p>The Sixers were already in the market for a new big man following the departure of Al Horford. Once the misunderstanding with the Lakers went down and Howard had not heard back from the Lakers, Embiid reportedly wasted no time in recruiting him as his backup.</p>
<p>Meanwhile, L.A. managed to fill the void with major pieces on both ends of the floor. Not only did they bring Montrezl Harrell to provide a much-needed scoring punch, but the arrival of Marc Gasol gives them another presence on the defensive end did.</p>
<p><em>Have you <a href="https://www.youtube.com/user/lakersnationdotcom/videos" rel="noopener noreferrer" target="_blank">subscribed to our YouTube channel</a>? It&#8217;s the best way to watch player interviews, exclusive coverage from events, participate in live shows, and more!</em></p>
		</div>

        

    		<div id="ml-spotim">
        <div data-spotim-module="community-promo" data-post-id="213093" data-host-url="https://lakersnation.com/dwight-howard-explains-tweet-about-re-signing-with-lakers/2020/12/06/" data-spot-id="sp_8ufsGeQi"></div>
        <div data-spotim-module="recirculation" data-spot-id="sp_8ufsGeQi"></div> <script async="true" type="text/javascript" src="https://recirculation.spot.im/spot/sp_8ufsGeQi"></script>

        <script async
                data-spotim-module="spotim-launcher"
                src="https://launcher.spot.im/spot/sp_8ufsGeQi"
                data-post-url="https://lakersnation.com/dwight-howard-explains-tweet-about-re-signing-with-lakers/2020/12/06/"
                data-article-tags="dwight-howard, los-angeles-lakers, philadelphia-76ers, featured, news"
                data-post-id="213093"></script>
   		</div>

        <script type="text/javascript">
            taboola_container_id = 'taboola-below-article-213093';
            // Create DOM element to contain the widget using above id
        </script>

        <div id="taboola-below-article-213093"></div>

        <script type="text/javascript">
            window._taboola = window._taboola || [];

            _taboola.push({mode:'thumbnails-a', container: taboola_container_id, placement: 'Below Article Thumbnails', target_type: 'mix'});

            _taboola.push({article:'auto', url:'https://lakersnation.com/dwight-howard-explains-tweet-about-re-signing-with-lakers/2020/12/06/'});
        </script>
	</div>

	            </div>
            </article>

				
	<section class="post-archive archive-related">

		<div class="archive-wrap">

			
			<h5 class="title-block">
				You May Also Like			</h5>

			<div class="archive-main">
				
<article class="layout-list post-195038 post type-post status-publish format-standard has-post-thumbnail category-news tag-lonzo-ball tag-los-angeles-lakers">

	<div class="post-outer">

		<a class="post-link" href="https://lakersnation.com/lakers-injury-update-lonzo-ball-suffering-from-bone-bruise-in-sprained-left-ankle/2019/02/23/"></a>

		
					<div class="post-inner entry-thumbnail">
				<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
					<div class="cs-overlay-background">
						<img width="304" height="200" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAoAAAAGlAQMAAABQitV4AAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAADhJREFUeNrtwTEBAAAAwqD1T20Gf6AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAOA4U1AAFo/yvVAAAAAElFTkSuQmCC" class="attachment-csco-thumbnail size-csco-thumbnail pk-lazyload wp-post-image" alt="" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 304px) 100vw, 304px" data-pk-src="https://s22928.pcdn.co/wp-content/uploads/2019/01/Lonzo-Ball-1.png" data-pk-srcset="https://s22928.pcdn.co/wp-content/uploads/2019/01/Lonzo-Ball-1.png 640w, https://s22928.pcdn.co/wp-content/uploads/2019/01/Lonzo-Ball-1-300x197.png 300w, https://s22928.pcdn.co/wp-content/uploads/2019/01/Lonzo-Ball-1-638x420.png 638w" />					</div>
					<div class="cs-overlay-content">
						<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/news/" rel="category tag">News</a></li></ul></div>											</div>
				</div>
			</div>
		
		<div class="post-inner entry-inner">

			<div class="entry-data">

				<header class="entry-header">
					<h2 class="entry-title">Lakers Injury Update: Lonzo Ball Suffering From Bone Bruise In Sprained Left Ankle</h2>				</header>

				<div class="entry-excerpt">
					Lonzo Ball has suffered a bone bruise in his sprained left ankle after further examination during the 2018-19 NBA season&#8230;
				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/danduangdao/" title="View all posts by Dan Duangdao">Dan Duangdao</a></span></li><li class="meta-date">02/23/2019</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>
			</div>

		</div>

	</div><!-- .post-outer -->

</article><!-- #post-195038 -->

<article class="layout-list post-61540 post type-post status-publish format-standard category-news">

	<div class="post-outer">

		<a class="post-link" href="https://lakersnation.com/lakers-news-and-rumors-recap-pau-is-whining-as-lakers-lose/2013/01/31/"></a>

		
		
		<div class="post-inner entry-inner">

			<div class="entry-data">

				<header class="entry-header">
					<h2 class="entry-title">Lakers News and Rumors Recap: Pau is Whining as Lakers Lose</h2>				</header>

				<div class="entry-excerpt">
					After playing their first game of seven on the road, and coming&hellip;
				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/arielle/" title="View all posts by Arielle Moyal">Arielle Moyal</a></span></li><li class="meta-date">01/31/2013</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>4 minute read</li></ul>
			</div>

		</div>

	</div><!-- .post-outer -->

</article><!-- #post-61540 -->

<article class="layout-list post-134824 post type-post status-publish format-standard category-news">

	<div class="post-outer">

		<a class="post-link" href="https://lakersnation.com/jordan-clarkson-not-satisfied-after-all-nba-rookie-first-team-selection/2015/05/18/"></a>

		
		
		<div class="post-inner entry-inner">

			<div class="entry-data">

				<header class="entry-header">
					<h2 class="entry-title">Jordan Clarkson &#8216;Not Satisfied&#8217; After All-NBA Rookie First Team Selection</h2>				</header>

				<div class="entry-excerpt">
					Please enable Javascript to watch this video Rookie point guard Jordan Clarkson&hellip;
				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/ryan-w/" title="View all posts by Ryan Ward">Ryan Ward</a></span></li><li class="meta-date">05/18/2015</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>
			</div>

		</div>

	</div><!-- .post-outer -->

</article><!-- #post-134824 -->

<article class="layout-list post-62808 post type-post status-publish format-standard category-news">

	<div class="post-outer">

		<a class="post-link" href="https://lakersnation.com/jerry-buss-lakers-owners-health-issues-over-the-years/2013/02/14/"></a>

		
		
		<div class="post-inner entry-inner">

			<div class="entry-data">

				<header class="entry-header">
					<h2 class="entry-title">Jerry Buss: Lakers Owner&#8217;s Health Issues Over the Years</h2>				</header>

				<div class="entry-excerpt">
					Over the past few years, longtime Los Angeles Lakers owner Dr. Jerry&hellip;
				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/ryan-w/" title="View all posts by Ryan Ward">Ryan Ward</a></span></li><li class="meta-date">02/14/2013</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>
			</div>

		</div>

	</div><!-- .post-outer -->

</article><!-- #post-62808 -->
			</div>

		</div>

	</section>

	
<section class="cs-custom-content cs-custom-content-post-after"><div class='s2nPlayer k-9MPg0tBC' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=9MPg0tBC&cid=7735&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script></section>
			
			
		</main>

		
	</div><!-- .content-area -->


	<aside id="secondary" class="widget-area sidebar-area">
		<div class="sidebar sidebar-1">
						<div class="widget_text widget custom_html-12 widget_custom_html"><h5 class="title-block title-widget">Ad</h5><div class="textwidget custom-html-widget"><div id="mnet_rightrail_1"></div></div></div>					</div>
		<div class="sidebar sidebar-2"></div>
	</aside><!-- .widget-area -->


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-D5aWmad5UBDrX"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-D5aWmad5UBDrX.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

                        
                    </div><!-- .main-content -->

                    
                </div><!-- .cs-container -->

                                            </div><!-- .site-content-inner -->

			
		</div><!-- .site-content -->

		
		
<div class="section-footer-posts">

	
		<div class="cs-container">

			<div class="cs-footer-posts-wrap">

				<div class="cs-footer-posts cs-featured-posts cs-featured-type-4">
					
<article class="layout-featured-grid post-213140 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-anthony-davis tag-lebron-james tag-los-angeles-lakers">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://lakersnation.com/lakers-news-lebron-james-anthony-davis-switching-jersey-numbers-for-2021-22-season/2020/12/06/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQQAAACMAQMAAACgUkVIAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABtJREFUWMPtwTEBAAAAwqD1T20LL6AAAAAA4G8SmAABruSuAAAAAABJRU5ErkJggg==" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative pk-lazyload wp-post-image" alt="Anthony Davis, LeBron James, Lakers" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://s22928.pcdn.co/wp-content/uploads/2020/10/anthony-davis-lebron-james-260x140.jpeg" data-pk-srcset="https://s22928.pcdn.co/wp-content/uploads/2020/10/anthony-davis-lebron-james-260x140.jpeg 260w, https://s22928.pcdn.co/wp-content/uploads/2020/10/anthony-davis-lebron-james-300x160.jpeg 300w, https://s22928.pcdn.co/wp-content/uploads/2020/10/anthony-davis-lebron-james-560x300.jpeg 560w" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://lakersnation.com/category/news/" rel="category tag">News</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">Lakers News: LeBron James, Anthony Davis Switching Jersey Numbers For 2021-22 Season</h2>				</header>


				<div class="entry-excerpt">
					LeBron James reminded the basketball world that he is still the best player, putting&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/mattperalta/" title="View all posts by Matt Peralta">Matt Peralta</a></span></li><li class="meta-date">12/06/2020</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-213140 -->

<article class="layout-featured-grid post-213139 post type-post status-publish format-standard has-post-thumbnail category-featured category-nba-news tag-nba">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://lakersnation.com/nba-outlines-possible-sanctions-for-covid-19-protocol-violations/2020/12/06/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQQAAACMAQMAAACgUkVIAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABtJREFUWMPtwTEBAAAAwqD1T20LL6AAAAAA4G8SmAABruSuAAAAAABJRU5ErkJggg==" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative pk-lazyload wp-post-image" alt="Cleaning bench, 2020 NBA Playoffs" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://s22928.pcdn.co/wp-content/uploads/2020/08/cleaning-bench-2020-nba-playoffs-260x140.jpg" data-pk-srcset="https://s22928.pcdn.co/wp-content/uploads/2020/08/cleaning-bench-2020-nba-playoffs-260x140.jpg 260w, https://s22928.pcdn.co/wp-content/uploads/2020/08/cleaning-bench-2020-nba-playoffs-300x160.jpg 300w, https://s22928.pcdn.co/wp-content/uploads/2020/08/cleaning-bench-2020-nba-playoffs-560x300.jpg 560w" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://lakersnation.com/category/nba-news/" rel="category tag">NBA News</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">NBA Outlines Possible Sanctions For COVID-19 Protocol Violations</h2>				</header>


				<div class="entry-excerpt">
					The 2020-21 NBA season has essentially arrived as training camp is in full swing with&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/mattperalta/" title="View all posts by Matt Peralta">Matt Peralta</a></span></li><li class="meta-date">12/06/2020</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>3 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-213139 -->

<article class="layout-featured-grid post-213120 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-brooklyn-nets tag-golden-state-warriors tag-los-angeles-lakers">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://lakersnation.com/lakers-nationally-televised-games-for-first-half-of-2020-21-season/2020/12/06/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQQAAACMAQMAAACgUkVIAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABtJREFUWMPtwTEBAAAAwqD1T20LL6AAAAAA4G8SmAABruSuAAAAAABJRU5ErkJggg==" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative pk-lazyload wp-post-image" alt="" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://s22928.pcdn.co/wp-content/uploads/2020/03/anthony-davis-4-260x140.jpg" data-pk-srcset="https://s22928.pcdn.co/wp-content/uploads/2020/03/anthony-davis-4-260x140.jpg 260w, https://s22928.pcdn.co/wp-content/uploads/2020/03/anthony-davis-4-300x160.jpg 300w, https://s22928.pcdn.co/wp-content/uploads/2020/03/anthony-davis-4-560x300.jpg 560w" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://lakersnation.com/category/news/" rel="category tag">News</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">Lakers Nationally Televised Games For First Half Of 2020-21 Season</h2>				</header>


				<div class="entry-excerpt">
					The Los Angeles Lakers are reaping benefits as the defending NBA champions and will&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/damianburchardt/" title="View all posts by Damian Burchardt">Damian Burchardt</a></span></li><li class="meta-date">12/06/2020</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-213120 -->

<article class="layout-featured-grid post-213110 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-dennis-schroder tag-frank-vogel tag-los-angeles-lakers">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://lakersnation.com/frank-vogel-way-too-soon-to-decide-will-dennis-schroder-start-lakers-point-guard/2020/12/06/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQQAAACMAQMAAACgUkVIAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABtJREFUWMPtwTEBAAAAwqD1T20LL6AAAAAA4G8SmAABruSuAAAAAABJRU5ErkJggg==" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative pk-lazyload wp-post-image" alt="Dennis Schroder" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://s22928.pcdn.co/wp-content/uploads/2020/12/dennis-schroder-260x140.jpg" data-pk-srcset="https://s22928.pcdn.co/wp-content/uploads/2020/12/dennis-schroder-260x140.jpg 260w, https://s22928.pcdn.co/wp-content/uploads/2020/12/dennis-schroder-300x160.jpg 300w, https://s22928.pcdn.co/wp-content/uploads/2020/12/dennis-schroder-800x430.jpg 800w, https://s22928.pcdn.co/wp-content/uploads/2020/12/dennis-schroder-560x300.jpg 560w" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://lakersnation.com/category/news/" rel="category tag">News</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">Frank Vogel: &#8216;Way Too Soon&#8217; To Decide If Dennis Schroder Will Start For Lakers</h2>				</header>


				<div class="entry-excerpt">
					Ahead of the 2020-21 NBA season, Los Angeles Lakers head coach Frank Vogel will have&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/mattperalta/" title="View all posts by Matt Peralta">Matt Peralta</a></span></li><li class="meta-date">12/06/2020</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-213110 -->
				</div>

				
			</div>

		</div>

	
</div>


		
		<footer id="colophon" class="site-footer cs-bg-dark">

			<div class="site-info">

									<div class="footer-aside">
										<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							
															<p class="pk-subscribe-message ">Subscribe to our daily newsletter.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="d912fcd638">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/dwight-howard-explains-tweet-about-re-signing-with-lakers/2020/12/06/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
									</div>
				
				<div class="footer-content">
											<h5 class="site-title footer-title">LakersNation.com</h5>
							<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/LakersNation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
															<span class="pk-social-links-count pk-font-secondary">3.1M</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/lakersnation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
															<span class="pk-social-links-count pk-font-secondary">0</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/lakersnationofficial" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
															<span class="pk-social-links-count pk-font-secondary">0</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/channel/UCbNWe0snu7U9H2qioNH2nvg" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
															<span class="pk-social-links-count pk-font-secondary">338K</span>
							
							
													</a>
					</div>
							</div>
	</div>
	
					<nav class="navbar-footer"><ul id="menu-footer-menu" class="navbar-nav"><li id="menu-item-196374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196374"><a href="https://lakersnation.com/about/">About</a></li>
<li id="menu-item-196453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196453"><a href="https://lakersnation.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-196452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-196452"><a href="https://lakersnation.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-200378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200378"><a href="https://lakersnation.com/contact-us/">Contact</a></li>
<li id="menu-item-196454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196454"><a href="http://mediumlarge.la">Medium Large, LLC</a></li>
</ul></nav>
											<div class="footer-copyright">
							© 2009-2020 <a href="https://mediumlarge.la/">Medium Large Sports Media</a>, LLC. All Rights Reserved. Use of this site constitutes acceptance of our Terms of Use and Privacy Policy.						</div>
										</div>
			</div><!-- .site-info -->

		</footer>

		
	</div><!-- .site-inner -->

	
</div>

<!-- .site -->


			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
					<div class="pk-mobile-share-overlay">
							</div>
			
			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":510,"name":"Maximo Gonzales","avatar":"14c45528fa02f1c41f73a58f31592071"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '24682']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			<div id='fb-pxl-ajax-code'></div>		<div id="fb-root"></div>
		<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
					<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
			<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/lakersnation.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/basic-elements/public/js/public-powerkit-basic-elements.js?ver=4.0.0' id='powerkit-basic-elements-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/justified-gallery/public/js/jquery.justifiedGallery.min.js?ver=2.4.0' id='justifiedgallery-js'></script>
<script type='text/javascript' id='powerkit-justified-gallery-js-extra'>
/* <![CDATA[ */
var powerkitJG = {"rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/justified-gallery/public/js/public-powerkit-justified-gallery.js?ver=2.4.0' id='powerkit-justified-gallery-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lazyload/public/js/lazysizes.config.js?ver=5.5.3' id='lazysizes.config-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lazyload/public/js/lazysizes.min.js?ver=5.5.3' id='lazysizes-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lightbox/public/js/jquery.magnific-popup.min.js?ver=2.4.0' id='magnific-popup-js'></script>
<script type='text/javascript' id='powerkit-lightbox-js-extra'>
/* <![CDATA[ */
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img,.single .post-media img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=2.4.0' id='powerkit-lightbox-js'></script>
<script type='text/javascript' id='powerkit-opt-in-forms-js-extra'>
/* <![CDATA[ */
var opt_in = {"ajax_url":"https:\/\/lakersnation.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.4.0' id='powerkit-opt-in-forms-js'></script>
<script type='text/javascript' async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=5.5.3' id='powerkit-pinterest-js'></script>
<script type='text/javascript' id='powerkit-pin-it-js-extra'>
/* <![CDATA[ */
var powerkit_pinit_localize = {"image_selectors":".entry-content img","exclude_selectors":".pk-block-author,.pk-featured-categories img,.pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image,.pk-block-posts","only_hover":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/pinterest/public/js/public-powerkit-pin-it.js?ver=2.4.0' id='powerkit-pin-it-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=2.4.0' id='powerkit-scroll-to-top-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.4.0' id='powerkit-share-buttons-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/slider-gallery/public/js/flickity.pkgd.min.js?ver=2.4.0' id='flickity-js'></script>
<script type='text/javascript' id='powerkit-slider-gallery-js-extra'>
/* <![CDATA[ */
var powerkit_sg_flickity = {"page_info_sep":" of "};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/slider-gallery/public/js/public-powerkit-slider-gallery.js?ver=2.4.0' id='powerkit-slider-gallery-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=2.4.0' id='powerkit-table-of-contents-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfU188UAAAAAB7NXaSvy0giOb43w5FSbZAQ7YoI&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfU188UAAAAAB7NXaSvy0giOb43w5FSbZAQ7YoI","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/themes/spotlight-child/js/scripts.js?ver=1595217703' id='child-scripts-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/themes/spotlight-child/js/colcade.js?ver=0.2.0' id='colcade-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/themes/spotlight-child/js/ofi.min.js?ver=3.2.3' id='object-fit-images-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/themes/spotlight-child/js/theme.js?ver=1.2.3' id='csco-scripts-js'></script>
<script type='text/javascript' id='swp-live-search-client-js-extra'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/lakersnation.com\/wp-admin\/admin-ajax.php","origin_id":213093,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/bundle.min.js?ver=1.4.6' id='swp-live-search-client-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Get all links.
				var powerkitSLinksIds = [];

				var powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				// Generate links Ids.
				$( powerkitSLinksRestBox ).each( function( index, wrap ) {

					if ( ! $( wrap ).hasClass( 'pk-social-links-counts-disabled' ) ) {

						$( wrap ).find( '.pk-social-links-item' ).each( function() {
							if ( $( this ).attr( 'data-id' ).length > 0 ) {
								powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
							}
						});
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Check data.
				if ( ! Object.entries( powerkitSLinksData ).length ) {
					return;
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://lakersnation.com/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).not( '.pk-tippy' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	</script>
		<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://lakersnation.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
	
</body>
</html>
