<!doctype html>
<html lang="en-US">
	
<head>

<!-- Spotlight Theme -->

    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">

    
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Lakers History: The True Story Of How Kobe Bryant Became A Laker - Lakers Nation</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://lakersnation.com/fact-vs-fiction-vol-i-the-true-story-of-how-kobe-became-a-laker/2020/06/16/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Lakers History: The True Story Of How Kobe Bryant Became A Laker - Lakers Nation" />
	<meta property="og:description" content="(Republished from March 2014) When a franchise achieves as much success as&hellip;" />
	<meta property="og:url" content="https://lakersnation.com/fact-vs-fiction-vol-i-the-true-story-of-how-kobe-became-a-laker/2020/06/16/" />
	<meta property="og:site_name" content="Lakers Nation" />
	<meta property="article:publisher" content="https://www.facebook.com/LakersNation/" />
	<meta property="article:published_time" content="2020-06-16T07:15:45+00:00" />
	<meta property="article:modified_time" content="2020-06-18T02:25:37+00:00" />
	<meta property="og:image" content="https://lakersnation-com.exactdn.com/wp-content/uploads/2020/05/kobe-bryant-michael-jordan.jpg?strip=all&#038;lossy=1&#038;ssl=1" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="464" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@DrewUnga" />
	<meta name="twitter:site" content="@lakersnation" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://lakersnation.com/#organization","name":"LakersNation.com","url":"https://lakersnation.com/","sameAs":["https://www.facebook.com/LakersNation/","https://www.instagram.com/lakersnationofficial/","https://www.linkedin.com/company/medium-large-media/","https://www.youtube.com/user/lakersnationdotcom","https://twitter.com/lakersnation"],"logo":{"@type":"ImageObject","@id":"https://lakersnation.com/#logo","inLanguage":"en-US","url":"https://lakersnation-com.exactdn.com/wp-content/uploads/2018/06/LN_logo_transparent_250x250.png?strip=all&lossy=1&ssl=1","width":225,"height":225,"caption":"LakersNation.com"},"image":{"@id":"https://lakersnation.com/#logo"}},{"@type":"WebSite","@id":"https://lakersnation.com/#website","url":"https://lakersnation.com/","name":"LakersNation","description":"Lakers News, Rumors, Videos, Schedule, Roster, Salaries And More.","publisher":{"@id":"https://lakersnation.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://lakersnation.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://lakersnation.com/fact-vs-fiction-vol-i-the-true-story-of-how-kobe-became-a-laker/2020/06/16/#primaryimage","inLanguage":"en-US","url":"https://lakersnation-com.exactdn.com/wp-content/uploads/2020/05/kobe-bryant-michael-jordan.jpg?strip=all&lossy=1&ssl=1","width":640,"height":464,"caption":"Andrew D. Bernstein/NBAE"},{"@type":"WebPage","@id":"https://lakersnation.com/fact-vs-fiction-vol-i-the-true-story-of-how-kobe-became-a-laker/2020/06/16/#webpage","url":"https://lakersnation.com/fact-vs-fiction-vol-i-the-true-story-of-how-kobe-became-a-laker/2020/06/16/","name":"Lakers History: The True Story Of How Kobe Bryant Became A Laker - Lakers Nation","isPartOf":{"@id":"https://lakersnation.com/#website"},"primaryImageOfPage":{"@id":"https://lakersnation.com/fact-vs-fiction-vol-i-the-true-story-of-how-kobe-became-a-laker/2020/06/16/#primaryimage"},"datePublished":"2020-06-16T07:15:45+00:00","dateModified":"2020-06-18T02:25:37+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://lakersnation.com/fact-vs-fiction-vol-i-the-true-story-of-how-kobe-became-a-laker/2020/06/16/"]}]},{"@type":"NewsArticle","@id":"https://lakersnation.com/fact-vs-fiction-vol-i-the-true-story-of-how-kobe-became-a-laker/2020/06/16/#article","isPartOf":{"@id":"https://lakersnation.com/fact-vs-fiction-vol-i-the-true-story-of-how-kobe-became-a-laker/2020/06/16/#webpage"},"author":{"@id":"https://lakersnation.com/#/schema/person/3df682dd7de48ca4dc462d9274e07342"},"headline":"Lakers History: The True Story Of How Kobe Bryant Became A Laker","datePublished":"2020-06-16T07:15:45+00:00","dateModified":"2020-06-18T02:25:37+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://lakersnation.com/fact-vs-fiction-vol-i-the-true-story-of-how-kobe-became-a-laker/2020/06/16/#webpage"},"publisher":{"@id":"https://lakersnation.com/#organization"},"image":{"@id":"https://lakersnation.com/fact-vs-fiction-vol-i-the-true-story-of-how-kobe-became-a-laker/2020/06/16/#primaryimage"},"keywords":"Kobe Bryant","articleSection":"Lakers History,News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://lakersnation.com/fact-vs-fiction-vol-i-the-true-story-of-how-kobe-became-a-laker/2020/06/16/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://lakersnation.com/#organization"}},{"@type":["Person"],"@id":"https://lakersnation.com/#/schema/person/3df682dd7de48ca4dc462d9274e07342","name":"Andrew Ungvari","image":{"@type":"ImageObject","@id":"https://lakersnation.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c7b738089b3444ee85ac0e4b0b7d8b5f?s=96&d=mm&r=g","caption":"Andrew Ungvari"},"description":"Andrew Ungvari is a Los Angeles native and a Lakers season ticket holder since 1989. Follow him on twitter @DrewUnga.","sameAs":["https://twitter.com/DrewUnga"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//lakersnation-com.exactdn.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; Feed" href="https://lakersnation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; Comments Feed" href="https://lakersnation.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; Lakers History: The True Story Of How Kobe Bryant Became A Laker Comments Feed" href="https://lakersnation.com/fact-vs-fiction-vol-i-the-true-story-of-how-kobe-became-a-laker/2020/06/16/feed/" />
			<link rel="preload" href="https://s22928.pcdn.co/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s22928.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='powerkit-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://lakersnation-com.exactdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://lakersnation-com.exactdn.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-author-box-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/author-box/public/css/public-powerkit-author-box.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-basic-elements-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/basic-elements/public/css/public-powerkit-basic-elements.css?ver=2.2.3' type='text/css' media='screen' />
<link rel='stylesheet' id='powerkit-coming-soon-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/coming-soon/public/css/public-powerkit-coming-soon.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-content-formatting-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-сontributors-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/contributors/public/css/public-powerkit-contributors.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-facebook-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/facebook/public/css/public-powerkit-facebook.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-featured-categories-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-instagram-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/instagram/public/css/public-powerkit-instagram.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-justified-gallery-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/justified-gallery/public/css/public-powerkit-justified-gallery.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-lazyload-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/lazyload/public/css/public-powerkit-lazyload.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-lightbox-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-pinterest-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/pinterest/public/css/public-powerkit-pinterest.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-scroll-to-top-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-slider-gallery-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/slider-gallery/public/css/public-powerkit-slider-gallery.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-table-of-contents-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-twitter-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/twitter/public/css/public-powerkit-twitter.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-widget-about-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/widget-about/public/css/public-powerkit-widget-about.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wcs-timetable-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/weekly-class/assets/front/css/timetable.css?ver=2.5.8.2' type='text/css' media='all' />
<style id='wcs-timetable-inline-css' type='text/css'>
.wcs-single__action .wcs-btn--action{color:rgba( 255,255,255,1);background-color:#BD322C}
</style>
<link rel='stylesheet' id='parent-style-css'  href='https://lakersnation-com.exactdn.com/wp-content/themes/spotlight/style.css?ver=1556424780' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://lakersnation-com.exactdn.com/wp-content/themes/spotlight-child/style.css?ver=1570653889' type='text/css' media='all' />
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var csco_mega_menu = {"rest_url":"https:\/\/lakersnation.com\/wp-json\/csco\/v1\/menu-posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://lakersnation.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lakersnation.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s22928.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://lakersnation.com/?p=95098' />
<link rel="alternate" type="application/json+oembed" href="https://lakersnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakersnation.com%2Ffact-vs-fiction-vol-i-the-true-story-of-how-kobe-became-a-laker%2F2020%2F06%2F16%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lakersnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakersnation.com%2Ffact-vs-fiction-vol-i-the-true-story-of-how-kobe-became-a-laker%2F2020%2F06%2F16%2F&#038;format=xml" />
			<meta property="fb:pages" content="127573752222" />
							<meta property="ia:markup_url" content="https://lakersnation.com/fact-vs-fiction-vol-i-the-true-story-of-how-kobe-became-a-laker/2020/06/16/?ia_markup=1" />
				<style type="text/css" media="all" id="wcs_styles"></style>
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '939785856051519', {}, {
    "agent": "wordpress-5.4.2-2.0.2"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=939785856051519&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="amphtml" href="https://lakersnation.com/fact-vs-fiction-vol-i-the-true-story-of-how-kobe-became-a-laker/2020/06/16/amp/"><link rel="icon" href="https://lakersnation-com.exactdn.com/wp-content/uploads/2015/11/Los-Angeles-Official.png?strip=all&#038;lossy=1&#038;resize=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://lakersnation-com.exactdn.com/wp-content/uploads/2015/11/Los-Angeles-Official.png?strip=all&#038;lossy=1&#038;resize=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://lakersnation-com.exactdn.com/wp-content/uploads/2015/11/Los-Angeles-Official.png?strip=all&#038;lossy=1&#038;resize=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://lakersnation-com.exactdn.com/wp-content/uploads/2015/11/Los-Angeles-Official.png?strip=all&#038;lossy=1&#038;resize=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.entry-content h1,
.entry-header h1,
.entry-content h2,
.entry-header h2,
.entry-content h3,
.entry-header h3,
.entry-content h4,
.entry-header h4,
.entry-content h5,
.entry-header h5,
.entry-content h6,
.entry-header h6 {
    margin-bottom: .75rem;
    font-family: inherit;
    font-weight: 500;
    line-height: 1;
    color: #000000;
    word-wrap: break-word;
}

.entry-content h1,
.entry-header h1 {
    font-size: 2.25rem !important;
}

.entry-content h2,
.entry-header h2 {
    font-size: 1.75rem;
}

.entry-content h3,
.entry-header h3 {
    font-size: 1.75rem;
}

.entry-content h4,
.entry-header h4 {
    font-size: 1.25rem;
}

.entry-content h5,
.entry-header h5 {
    font-size: 1.25rem;
}

.entry-content h6,
.entry-header h6 {
    font-size: 1.25rem;
}


@media (min-width: 1020px) {
    .content-area {
        flex: 1;
    }
}		</style>
		<style id="kirki-inline-styles">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</style>	
<!-- Spotlight Theme -->
	
<!-- Infolinks -->
	
<script type="text/javascript">
var infolinks_pid = 3264930;
var infolinks_wsid = 0;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>

<!-- Taboola Header Tag Code -->
	
	        <script type="text/javascript">
            !function (e, f, u) {

                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/mediumlarge-network/loader.js');
        </script>
    
    	
<!-- Instigator Header Tag Code -->
	
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/b7f9aa61-6dcc-4d29-9c49-0b7860168400.js')</script>

<!-- Mailchimp Header Tag Code -->
	
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/f9af44add02d86f7af4343c9c/bec0c166927bb92c22170ed06.js");</script>
	
<!-- Gabe Theme Ads -->

    	
<!-- Global site tag (gtag.js) - Google Analytics -->

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58151006-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58151006-1');
</script>
	
<!-- Termly -->		
	
<script>
  (function () {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://app.termly.io/embed.min.js';
    s.id = 'e95af412-3d09-43bb-bb8c-9f1a822ff2ff';
    s.setAttribute("data-name", "termly-embed-banner");
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
  })();
</script>
	
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-95098 single-format-standard wp-embed-responsive header-default navbar-sticky-enabled sticky-sidebar-enabled stick-to-bottom block-align-enabled">

	<div class="site-overlay"></div>

	<div class="offcanvas">

		<div class="offcanvas-header cs-bg-navbar-dark">

			
			<nav class="navbar navbar-offcanvas">

									<a class="navbar-brand" href="https://lakersnation.com/" rel="home">
						<img src="https://s22928.pcdn.co/wp-content/uploads/2015/11/lakersnation_logo_mobile.png"  alt="Lakers Nation" >					</a>
					
				<button type="button" class="toggle-offcanvas button-round">
					<i class="cs-icon cs-icon-x"></i>
				</button>

			</nav>

			
		</div>

		<aside class="offcanvas-sidebar">
			<div class="offcanvas-inner">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-201948" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201948"><a href="https://lakersnation.com/category/news/">News</a></li>
<li id="menu-item-201949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201949"><a href="https://lakersnation.com/category/rumors/">Rumors</a></li>
<li id="menu-item-201950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201950"><a href="https://lakersnation.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-201951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201951"><a href="https://lakersnation.com/category/video/">Video</a></li>
<li id="menu-item-201952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-201952"><a href="https://lakersnation.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-205720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205720"><a href="https://lakersnation.com/about/">About</a></li>
	<li id="menu-item-201953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201953"><a href="https://lakersnation.com/terms-of-service/">Terms of Service</a></li>
	<li id="menu-item-201954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-201954"><a href="https://lakersnation.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div></div>
							</div>
		</aside>
	</div>

<div id="page" class="site">

	
	<div class="site-inner">

		
		<header id="masthead" class="site-header">

			
			

<nav class="navbar navbar-primary">

	
	<div class="navbar-wrap  cs-bg-navbar-dark">

		<div class="navbar-container">

			<div class="navbar-content">

						<button type="button" class="navbar-toggle-offcanvas toggle-offcanvas  cs-d-lg-none">
			<i class="cs-icon cs-icon-menu"></i>
		</button>
					<a class="navbar-brand" href="https://lakersnation.com/" rel="home">
				<img src="https://s22928.pcdn.co/wp-content/uploads/2015/11/lakersnation_logo_mobile.png"  alt="Lakers Nation" >			</a>
			<ul id="menu-main-menu-1" class="navbar-nav  cs-navbar-nav-submenu-dark"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201948"><a href="https://lakersnation.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201949"><a href="https://lakersnation.com/category/rumors/">Rumors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201950"><a href="https://lakersnation.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201951"><a href="https://lakersnation.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-201952"><a href="https://lakersnation.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205720"><a href="https://lakersnation.com/about/">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201953"><a href="https://lakersnation.com/terms-of-service/">Terms of Service</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-201954"><a href="https://lakersnation.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul>			<div class="navbar-dropdown-follow">
				<span class="navbar-dropdown-btn-follow">Follow</span>

				<div class="navbar-dropdown-container  cs-bg-dark">
						<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-4 pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/LakersNation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
															<span class="pk-social-links-count pk-font-secondary">3.1M</span>
							
													</a>

											</div>
										<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/lakersnation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
															<span class="pk-social-links-count pk-font-secondary">570K</span>
							
													</a>

											</div>
										<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
						<a href="https://www.instagram.com/lakersnationofficial" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
															<span class="pk-social-links-count pk-font-secondary">272K</span>
							
													</a>

											</div>
										<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/channel/UCbNWe0snu7U9H2qioNH2nvg" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
															<span class="pk-social-links-count pk-font-secondary">282K</span>
							
													</a>

											</div>
							</div>
	</div>
					<div class="navbar-subscribe">
									<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							<h3 class="pk-title">Sign Up for Our Newsletter</h3>
															<p class="pk-subscribe-message ">Get breaking Lakers News direct to your inbox.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="d912fcd638">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/fact-vs-fiction-vol-i-the-true-story-of-how-kobe-became-a-laker/2020/06/16/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
								</div>
							</div>
			</div>
					<button type="button" class="navbar-toggle-search toggle-search">
			<i class="cs-icon cs-icon-search"></i>
		</button>
		
			</div><!-- .navbar-content -->

		</div><!-- .navbar-container -->

	</div><!-- .navbar-wrap -->

	
<div class="site-search" id="search">
	<div class="cs-container">
		<div class="search-form-wrap">
			
<form role="search" method="get" class="search-form" action="https://lakersnation.com/">
	<label class="sr-only">Search for:</label>
	<div class="cs-input-group">
		<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field" placeholder="Enter your search topic" required>
		<button type="submit" class="search-submit">Search</button>
	</div>
</form>
			<span class="search-close"></span>
		</div>
	</div>
</div>

</nav><!-- .navbar -->

			
		</header><!-- #masthead -->

		
		
		<div class="site-content">

			
<section class="entry-header entry-single-header entry-header-standard entry-header-thumbnail">

	
	

	<div class="cs-container">

		
		
					<div class="entry-inline-meta">
							</div>
		
		<h1 class="entry-title">Lakers History: The True Story Of How Kobe Bryant Became A Laker</h1>
						<div class="entry-meta-details">
					<ul class="post-meta"><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>12 minute read</li></ul>		<div class="pk-share-buttons-wrap pk-share-buttons-layout-default pk-share-buttons-scheme-bold pk-share-buttons-post_header pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="95098" data-share-url="https://lakersnation.com/fact-vs-fiction-vol-i-the-true-story-of-how-kobe-became-a-laker/2020/06/16/" >

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://lakersnation.com/fact-vs-fiction-vol-i-the-true-story-of-how-kobe-became-a-laker/2020/06/16/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Lakers%20History%3A%20The%20True%20Story%20Of%20How%20Kobe%20Bryant%20Became%20A%20Laker&via=lakersnation&url=https://lakersnation.com/fact-vs-fiction-vol-i-the-true-story-of-how-kobe-became-a-laker/2020/06/16/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Tweet</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://lakersnation.com/fact-vs-fiction-vol-i-the-true-story-of-how-kobe-became-a-laker/2020/06/16/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=Lakers%20History%3A%20The%20True%20Story%20Of%20How%20Kobe%20Bryant%20Became%20A%20Laker&body=Lakers%20History%3A%20The%20True%20Story%20Of%20How%20Kobe%20Bryant%20Became%20A%20Laker%20https://lakersnation.com/fact-vs-fiction-vol-i-the-true-story-of-how-kobe-became-a-laker/2020/06/16/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
								</div>
		</div>
					</div>
			
		
	</div>

	
</section>

			            <div class="site-content-inner">
                                
                <div class="cs-container">

                    
                    <div id="content" class="main-content">

                        
	<div id="primary" class="content-area">

		
		<main id="main" class="site-main">

			
			
				
					
<article id="post-95098" class="post-section post-95098 post type-post status-publish format-standard has-post-thumbnail category-history category-news tag-kobe-bryant">

	<span class="cs-d-none entry-title">Lakers History: The True Story Of How Kobe Bryant Became A Laker</span>
	                <div class="post-media">
                    <figure class="wp-caption">
                        <a href="https://lakersnation-com.exactdn.com/wp-content/uploads/2020/05/kobe-bryant-michael-jordan.jpg?strip=all&#038;lossy=1&#038;ssl=1">
                            <img width="640" height="430" src="https://lakersnation-com.exactdn.com/wp-content/uploads/2020/05/kobe-bryant-michael-jordan.jpg?strip=all&amp;lossy=1&amp;resize=640%2C430&amp;ssl=1" class="pk-lazyload-disabled wp-post-image" alt="Kobe Bryant, Michael Jordan" srcset="https://lakersnation-com.exactdn.com/wp-content/uploads/2020/05/kobe-bryant-michael-jordan-640x430.jpg?strip=all&amp;lossy=1&amp;ssl=1 640w, https://lakersnation-com.exactdn.com/wp-content/uploads/2020/05/kobe-bryant-michael-jordan.jpg?strip=all&amp;lossy=1&amp;zoom=0.2&amp;resize=640%2C430&amp;ssl=1 128w, https://lakersnation-com.exactdn.com/wp-content/uploads/2020/05/kobe-bryant-michael-jordan.jpg?strip=all&amp;lossy=1&amp;zoom=0.4&amp;resize=640%2C430&amp;ssl=1 256w, https://lakersnation-com.exactdn.com/wp-content/uploads/2020/05/kobe-bryant-michael-jordan.jpg?strip=all&amp;lossy=1&amp;zoom=0.6&amp;resize=640%2C430&amp;ssl=1 384w, https://lakersnation-com.exactdn.com/wp-content/uploads/2020/05/kobe-bryant-michael-jordan.jpg?strip=all&amp;lossy=1&amp;zoom=0.8&amp;resize=640%2C430&amp;ssl=1 512w" sizes="(max-width: 640px) 100vw, 640px" />                        </a>
                                                    <figcaption class="wp-caption-text">Andrew D. Bernstein/NBAE</figcaption>
                                            </figure>
                </div>
                            <div class="entry-container">
                            <div class="entry-sidebar-wrap">
                    		<div class="entry-post-next cs-d-none cs-d-lg-block">
			<h5 class="title-block">
				Up next			</h5>

			<article>
									<div class="entry-thumbnail">
						<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
							<div class="cs-overlay-background">
								<img width="200" height="110" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="attachment-csco-intermediate size-csco-intermediate pk-lazyload wp-post-image" alt="" data-pk-sizes="auto" data-ls-sizes="(max-width: 200px) 100vw, 200px" data-pk-src="https://lakersnation-com.exactdn.com/wp-content/uploads/2019/12/anthony-davis-21.jpg?strip=all&amp;lossy=1&amp;resize=200%2C110&amp;ssl=1" data-pk-srcset="https://lakersnation-com.exactdn.com/wp-content/uploads/2019/12/anthony-davis-21-200x110.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://lakersnation-com.exactdn.com/wp-content/uploads/2019/12/anthony-davis-21.jpg?strip=all&amp;lossy=1&amp;zoom=0.4&amp;resize=200%2C110&amp;ssl=1 80w, https://lakersnation-com.exactdn.com/wp-content/uploads/2019/12/anthony-davis-21.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=200%2C110&amp;ssl=1 400w, https://lakersnation-com.exactdn.com/wp-content/uploads/2019/12/anthony-davis-21.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=200%2C110&amp;ssl=1 600w" />							</div>
							<div class="cs-overlay-content">
															</div>
							<a href="https://lakersnation.com/espn-panel-picks-lakers-as-favorites-to-make-western-conference-finals/2020/06/16/" class="cs-overlay-link"></a>
						</div>
					</div>
								<header class="entry-header">
					<h6 class="entry-title"><a href="https://lakersnation.com/espn-panel-picks-lakers-as-favorites-to-make-western-conference-finals/2020/06/16/">ESPN Panel Picks Lakers As Favorites To Make  Western Conference Finals</a></h6>
									</header>
				</div>
		</section>
	                    <div class="entry-sidebar">
                        
<section class="post-section post-sidebar-date">
	<time class="entry-date published" datetime="2020-06-16T00:15:45-07:00"><span class="reader-text published-text">Published on</span> 06/16/2020</time></section>


<section class="post-section post-sidebar-author">

	<h5 class="title-block">
		Author	</h5>

			<div class="author-wrap">
			<div class="author">
				<div class="author-description">
					<h5 class="title-author">
						<span class="fn">
							<a href="https://lakersnation.com/author/andrew-u/" rel="author">
								Andrew Ungvari							</a>
						</span>
					</h5>
						<div class="pk-author-social-links pk-social-links-wrap pk-social-links-template-default">
		<div class="pk-social-links-items">
						<div class="pk-social-links-item pk-social-links-twitter">
				<a href="http://DrewUnga" class="pk-social-links-link" target="_blank">
					<i class="pk-icon pk-icon-twitter"></i>
									</a>
			</div>
					</div>
	</div>
					</div>
			</div>
		</div>
		
</section>

                    </div>
                </div>
                        
	<div class="entry-content-wrap">

		
		<div class="entry-content">

			<p><em>(Republished from March 2014)</em></p>
<p>When a franchise achieves as much success as the Lakers have over the past 40 years, it&#8217;s almost assumed that critics and envious fan bases will try to tear them down. Since they don&#8217;t have the ability to erase those accomplishments from the history books, they instead try to either distort or discredit them. These are the same people who believe that anything good that happens to the Lakers is the result of cheating, but never investigate the possibility of anything fishy going on when they lose.</p>
<p>Their newest strategy is what I like to call &#8220;Preemptive Delegitimization.&#8221; These are the guys who have already declared the Lakers the winners of the 2014 NBA Draft Lottery. You can&#8217;t help but be impressed. If the Lakers do win the lottery, they&#8217;ll say it was fixed. If they get the second pick, they&#8217;ll say it&#8217;s because the NBA knew it would look too fishy to give them the first pick. If the player the Lakers draft ends up leading them to a championship, then it will be because Adam Silver rigged it for them. If the Lakers end up getting a pick that&#8217;s worse than where they would have picked if the draft was based on won-loss records, you won&#8217;t hear a single peep.</p>
<p>Conspiracy theories are nothing new in sports. With each major scandal, whether it&#8217;s <a href="https://www.baseball-reference.com/search/search.fcgi?pid=rosepe02,rosepe01&amp;search=Pete+Rose&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Pete Rose</a>, Tim Donaghy, <a href="https://www.basketball-reference.com/players/h/hawkico01.html?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Connie Hawkins</a>, or Paul Hornung, the shadow of doubt has gotten wider. In cases where human error is involved, it is now commonplace to question whether or not the mistake was really unintentional or if there&#8217;s something more clandestine behind it. In the cases where Goliath beats David, the popular thing to do now is to repeat the conspiracy theory over and over until it sheds the conspiracy tag altogether and becomes an outright fact.</p>
<p>Perhaps nothing has helped to fuel this habit more than the Internet. We&#8217;ve never had more tools at our disposal for rewriting history. With just a few clicks, anyone can find a stat to help support whichever point he or she is trying to make. Even the least tech-savvy among us, with just minimal editing skills, can put together a YouTube video that would make Leni Riefenstahl envious.</p>
<p>I was reminded of this the other day when one of the most often repeated conspiracy theories of the past 20 years came across my Twitter feed. Alex Kennedy of BasketballInsiders.com tweeted out a story by his colleague Jabari Davis about Australian NBA hopeful <a href="https://www.basketball-reference.com/players/e/exumda01.html?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Dante Exum</a>:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Dante Exum says the L.A. Lakers are &quot;the best option&quot; for him. Could he force his way to L.A. like Kobe Bryant did? <a href="http://t.co/oVgG8qDqfN">http://t.co/oVgG8qDqfN</a></p>
<p>&mdash; Alex Kennedy (@AlexKennedyNBA) <a href="https://twitter.com/AlexKennedyNBA/status/430542851449946113?ref_src=twsrc%5Etfw">February 4, 2014</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>It&#8217;s important that I mention that Jabari has no agenda. Not only is he from Los Angeles but at one-time was a contributor to this very site. If you were to read his story, you&#8217;d see that Jabari does use words like &#8220;rumor&#8221; and &#8220;paralleling stories&#8221; when discussing the events surrounding how Kobe ended up on the Lakers. But that&#8217;s very different than what the headline of the story implies. The headline states it as fact, further giving both life and legitimacy to a rumor. Just look at one of the first replies Kennedy received to his tweet:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/AlexKennedyNBA?ref_src=twsrc%5Etfw">@AlexKennedyNBA</a> Exum should play for whoever drafts him. Never liked kobe because of the garbage he pulled to get to the Lakers</p>
<p>&mdash; Go Bucks! (@esjaygee) <a href="https://twitter.com/esjaygee/status/430545296758931456?ref_src=twsrc%5Etfw">February 4, 2014</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>What really happened and what&#8217;s reported to have happened are distinctly different. Looking back on how we got here could serve as an excellent case study in how rumors evolve into facts in the digital age. Those who are fans of Kobe would tell you that the rumor is 100 percent false. Those who despise either Kobe or the Lakers will tell you that Kobe, his dad, and his agent basically threw on ski masks, locked the doors to the Continental Airlines Arena, and pointed their guns at the heads of the 29 GMs to ensure that Kobe would be a Laker.</p>
<p>As is the case with most legends, the truth lies somewhere in the middle.</p>
<p><strong>Shaq and Vlade</strong></p>
<p>Perhaps one of the worst-kept secrets was that the Lakers were planning to pursue <a href="https://www.basketball-reference.com/players/o/onealsh01.html?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Shaquille O&#8217;Neal</a> in the Summer of 1996. In order to make Shaq a competitive offer, GM <a href="https://www.basketball-reference.com/players/w/westje01.html?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Jerry West</a> needed to create enough cap space to be able to compete with the offer the Orlando Magic would make to retain the top pick from the 1992 NBA Draft.</p>
<p>West had spent every year between <a href="https://www.basketball-reference.com/players/j/johnsma02.html?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Magic Johnson</a>&#8216;s HIV announcement in 1991 and 1996 rebuilding a roster that was not only good enough to win 53 games but with one of the youngest and most entertaining teams in the league. To clear enough cap space to make a run at Shaq, West risked blowing up that team and ending up with nothing. He let free agents like <a href="https://www.basketball-reference.com/players/t/threase01.html?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Sedale Threatt</a> leave without any compensation and traded former first-round picks like <a href="https://www.basketball-reference.com/players/p/peelean01.html?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Anthony Peeler</a> and <a href="https://www.basketball-reference.com/players/l/lynchge01.html?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">George Lynch</a> for nothing but second-round picks.</p>
<p>Divac, the Laker&#8217;s highest-paid player at the time, needed to be moved, not just to free up a sizable chunk of cap space but because the two of them played the same position. If they could trade Divac for a first-round pick, then they could not only free up cap space but could use the pick to draft a young player with upside who wouldn&#8217;t be eligible for a significant pay increase for four years.</p>
<p>In hindsight, it seems like a crazy trade, but there wasn&#8217;t anybody at the time who thought to trade the 13th pick in the draft for a proven center like Divac was either crazy or stupid. That&#8217;s just one bit of revisionist history that&#8217;s changed over time. As Kobe&#8217;s ascension to basketball immortality coincided with the demise and ultimate relocation of the Hornets, it became harder and harder for people to accept that any team would ever trade <a href="https://www.basketball-reference.com/players/b/bryanko01.html?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Kobe Bryant</a> for <a href="https://www.basketball-reference.com/players/d/divacvl01.html?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Vlade Divac</a> by choice.</p>
<p>Instead of relying on hard evidence, it has become popular to intentionally confuse facts with hindsight and pretend all of us knew that Kobe would not only be a Hall of Famer but that it happened on the Lakers because Kobe refused to play for any other team. Did we really expect them to pass up the chance to feed both the &#8220;Kobe is a selfish prima donna&#8221; narrative and the &#8220;Lakers only win because they cheat&#8221; narrative at the same time?</p>
<p>The truth is that it is rarely ever mentioned why the Hornets would consider trading the 13th pick for Vlade Divac. A year before the trade, the Hornets traded <a href="https://www.basketball-reference.com/players/m/mournal01.html?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Alonzo Mourning</a> after they had failed to reach an agreement with him on a contract extension. With 42-year-old Robert Parrish and <a href="https://www.basketball-reference.com/players/g/geigema01.html?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Matt Geiger</a> replacing Mourning in the starting lineup, they went from a 50-win playoff team to a 41-win lottery team.</p>
<p>In a <a href="http://www.journalnow.com/archives/article_e7a4ddee-ed8d-5be1-9b81-723b924628ec.html" target="_blank" rel="noopener noreferrer">2008 article in the Winston-Salem Journal</a>, John Delong reported that Hornets&#8217; VP Bob Bass was set on acquiring a center that summer and felt that the best they could do in the draft was either <a href="https://www.basketball-reference.com/players/f/fulleto02.html?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Todd Fuller</a> or <a href="https://www.basketball-reference.com/players/p/potapvi01.html?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Vitaly Potapenko</a>. When the chance to trade the 13th pick for Divac presented itself, according to Delong, they &#8220;jumped at the chance.&#8221; Here&#8217;s what he wrote:</p>
<blockquote><p>&#8220;When you look back at it when we made that trade, here was a 17-year-old kid who had played in high school,&#8221; said Bob Bass, the Hornets&#8217; executive vice president of basketball operations at the time. &#8220;Twelve other teams passed on him. We made a decision to win now and not later. We had <a href="https://www.basketball-reference.com/players/c/cowenda01.html?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Dave Cowens</a> as our first-year coach, and I wanted to give him a chance to win. I knew if we got Divac in here, we&#8217;d win. I didn&#8217;t feel the same about Bryant. Without Divac, I thought we might have won 25 games.&#8221;</p></blockquote>
<p>I actually feel bad for the way in which Divac&#8217;s legacy has been diminished in order to fit a false narrative. He was much better than just an average center. He was 28 at the time of the trade and had just completed his seventh season. He was owed $4.7 million in the first of two remaining years left on his contract. He&#8217;d never made an All-Star team but that had more to do with him playing in the same conference as <a href="https://www.basketball-reference.com/players/o/olajuha01.html?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Hakeem Olajuwon</a>, <a href="https://www.basketball-reference.com/players/r/robinda01.html?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">David Robinson</a>, and <a href="https://www.basketball-reference.com/players/m/mutomdi01.html?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Dikembe Mutombo</a>.</p>
<p>What&#8217;s also never mentioned is how much success the Hornets had with Divac on their roster. In his first season in Charlotte, they won a franchise-best 54 games. The following year, they won 51 games and a playoff series. Fuller and Potapenko, the two centers the Hornets had considered drafting, were drafted with the two picks before it was time for the Hornets to pick.</p>
<p>The Lakers&#8217; desire to create cap space and the Hornets need for a center just weren&#8217;t salacious enough for conspiracy theorists. They needed something they could sink their teeth in. The truth is that the Hornet&#8217;s involvement in Kobe ending up on the Lakers pretty much ended when they got their center. As much as history has been distorted, the real reason why Kobe Bryant wasn&#8217;t a Hornet was that the Hornets didn&#8217;t want Kobe Bryant, not the other way around. Since that story wasn&#8217;t good enough for them, one had to be embellished.</p>
<p>While there was some backroom scheming involved in the Lakers getting Kobe, none of it involved the Hornets or Kobe&#8217;s reluctance to play in a small market. What really happened was neither scandalous nor even revelatory &#8212; just a small bit of gamesmanship with enough ambiguity to let it snowball into what we think we know about what happened.</p>
<p><strong>Kobe and the Nets</strong></p>
<p>In order for the Lakers to get Kobe, two important things needed to happen. First, they needed to acquire a lottery pick. Second, Kobe had to still be available when it came time for that selection. The Hornets could accommodate their first need, but couldn&#8217;t guarantee the other.</p>
<p>Leading up to the draft, Kobe had worked out for John Calipari, the newly-hired coach of the New Jersey Nets, on three separate occasions. Coach Cal loved Kobe and was eager to draft him with the 8th overall pick. It seemed like such an inevitability that Calipari and then-Nets general manager John Nash had dinner with Kobe&#8217;s parents the night before the draft. According to a 2011 story by ESPN New York&#8217;s Ian O&#8217;Connor, Kobe&#8217;s parents &#8220;<a href="http://sports.espn.go.com/new-york/nba/columns/story?id=6255802" target="_blank" rel="noopener noreferrer">were thrilled that their son would be playing within commuting distance of their suburban Philly home.</a>&#8221;</p>
<p>On the day of the draft, with the Nets prepared to draft Kobe, everything changed. Kobe called Calipari and told him that he didn&#8217;t want to play for the Nets. Tellem called Nash and relayed the same message on behalf of his client. He even went so far as to threaten to have Kobe play in Italy if the Nets selected him.</p>
<p>Here&#8217;s what happened next, according to O&#8217;Connor:</p>
<blockquote><p>Nash met with a panicked Calipari and tried to calm the coach. The GM made some phone calls and figured out that the Lakers&#8217; Jerry West had reached an agreement with Charlotte, holding the 13th pick, to trade Vlade Divac for Bryant; West was confident that Kobe would make it to No. 13 if the Nets passed at No. 8.</p></blockquote>
<p>Once Tellem and Adidas&#8217; Sonny Vaccaro got wind of West&#8217;s interest, they decided they&#8217;d try to scare the Nets away from drafting him with those phone calls. But according to Nash, those phone calls had no bearing on the Nets eventual decision not to take Bryant. He insists that he knew Tellem was bluffing and that he still would have selected Kobe if that final decision was his and not Calipari&#8217;s.</p>
<p>Nash believes that what ultimately convinced Calipari to change his mind was a conversation he&#8217;d had with David Falk, who was not only the agent for <a href="https://www.basketball-reference.com/players/k/kittlke01.html?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Kerry Kittles</a> but also repped <a href="https://www.basketball-reference.com/players/j/jordami01.html?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Michael Jordan</a>. Somehow during their telephone conversation, Falk convinced Calipari to draft his client instead of Kobe. As exec VP of basketball operations, the decision was Calipari&#8217;s to make and he didn&#8217;t want to make a huge mistake with his first big decision since being hired.</p>
<p>&#8220;Everybody knows I was talked out of that,&#8221; Calipari told Yahoo!, not specifying exactly who talked him out of it. Regardless, if he wanted to draft Kobe he could have. If he was talked out of it, that&#8217;s his fault.</p>
<p>Could you really blame Kobe&#8217;s reps from trying to get their client to the Lakers? The Nets had not only missed the playoffs in seven of the previous 10 seasons but hadn&#8217;t won a playoff series going back to 1984. On top of all that, Calipari was the franchise&#8217;s 12th different head coach in 16 seasons; not exactly the model for stability or the type of environment best-suited to nurture the development of a 17-year-old making the jump straight to the NBA. But that doesn&#8217;t mean that he wouldn&#8217;t have accepted it if it happened.</p>
<p>To this day, everyone on the Nets side still insists that it wouldn&#8217;t have prevented them from drafting Kobe if that&#8217;s what they&#8217;d ultimately decided to do. But that hasn&#8217;t stopped the masses from insisting that Kobe forced his way onto the Lakers by refusing to play for any other team.</p>
<p>After Kennedy&#8217;s initial tweet, I tweeted out Delong&#8217;s story that busted the myth of Kobe refusing to play for Charlotte. This prompted Matt Moore, blogger for CBSSports.com, to reply that DeLong&#8217;s story didn&#8217;t really bust anything. Moore was convinced that the Hornets executives were just trying to save their own hides, despite the fact that Bass is now 85 and has long been retired.</p>
<p>It seems as if Moore, like many others, will never be convinced otherwise. Never mind that Kobe worked out for the Nets three times or that his parents had dinner with their front office on the eve of the draft, never mind that Kobe <a href="http://losangeles.cbslocal.com/2012/02/08/kobe-was-terrified-working-out-with-celtics-16-years-ago/" target="_blank" rel="noopener noreferrer">worked out for the Celtics</a>, who owned the 6th pick, <a href="http://www.slamonline.com/online/nba/2012/02/kobe-bryant-on-nba-teams-that-didnt-draft-him/" target="_blank" rel="noopener noreferrer">or twice for the Clippers</a>, who owned the 7th pick. I guess those were all smoke screens, right?</p>
<p>If you want to insist there was a conspiracy, I can&#8217;t stop you. But at least point your finger at the Nets and not the Hornets. The problem with blaming the Nets is that it would also dispel the notion that Kobe refused to play for a small market. If the conspiracy theorists accepted that the Hornets really did want Divac and that Calipari has no backbone, then they&#8217;d have nothing left to grasp onto. By insisting that Kobe refused to play for the Hornets, they can further strengthen their conspiracy with the bad team/small market combination. Kobe had canceled a workout with Sacramento and had declined the chance to work out for the Hornets.</p>
<p>Once he knew of the Laker&#8217;s interest, there was no reason to work out for the Kings, who owned the pick right after Charlotte or impressing the Hornets enough that they might change their minds about the Divac trade. If that meant telling Charlotte he didn&#8217;t want to play in a small market just to get past that last obstacle standing between him and the Lakers, then so be it.</p>
<p>There is one other theory out there that suggests that Kobe had intentionally maintained his amateur eligibility by not hiring an agent ahead of the draft. The story goes that by doing this, he could fend off undesirable teams by threatening to go to college if they drafted him. None of it is true. Not just the loophole, but the part about him not hiring an agent. Kobe had given up his amateur eligibility in May of 1996 when he signed his endorsement deal with Adidas. This is <a href="http://articles.philly.com/1996-05-17/sports/25624618_1_adidas-bryant-family-college-basketball" target="_blank" rel="noopener noreferrer">what Stephen A. Smith wrote in the Philadelphia Inquirer a month before the draft</a>:</p>
<blockquote><p>&#8220;Kobe Bryant has reached a multi-year agreement with Adidas to endorse footwear and apparel, officials said yesterday, erasing any doubts about the Lower Merion High star&#8217;s desire to bypass college and enter the NBA.&#8221;</p></blockquote>
<p>My favorite part about that theory is that it <a href="http://www.insidehoops.com/forum/showthread.php?t=68637" target="_blank" rel="noopener noreferrer">has grown to include a part about Kobe&#8217;s parents using his father&#8217;s basketball-playing riches to pay for his travel expenses to workouts</a>; as if to suggest that the only reason other prospects hadn&#8217;t used this strategy in the past was that none of them could afford to. At least that theory isn&#8217;t as lazy as the popular one, which is basically some variation of, &#8220;I don&#8217;t know exactly what happened, I just know that the Lakers cheated.&#8221;</p>
<p>If there is one thing people seem to forget most often, it&#8217;s just how risky the prospect of drafting a 17-year-old was back in 1996. There was no precedent for it. Before the draft, <a href="http://www.nytimes.com/1996/06/21/sports/pro-basketball-calipari-toys-with-idea-of-making-bryant-a-net.html" target="_blank" rel="noopener noreferrer">Selena Roberts of the New York Times described the idea of Calipari drafting Kobe as</a> &#8220;an unpopular or risky choice.&#8221; She added, &#8220;His age alone, 17, leads most to believe he&#8217;s too young, too unknown and too much of a gamble to take in the top half of the draft.&#8221;</p>
<p>There are plenty of real reasons for people not to like Kobe Bryant. How he ended up on the Lakers just shouldn&#8217;t be one of those reasons.</p>
		</div>

        

<section id="comments" class="post-comments22  ">
<!--
	
	
		<div id="respond" class="comment-respond">
		<h5 id="reply-title" class="title-block title-comment-reply">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fact-vs-fiction-vol-i-the-true-story-of-how-kobe-became-a-laker/2020/06/16/#respond" style="display:none;">Cancel reply</a></small></h5><form action="https://lakersnation.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='95098' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</section><!-- .comments-area -->
<!--
	<section class="post-comments-show">
		<button>View Comments (27)</button>
		-->

    <div id="ml-spotim">
        <div data-spotim-module="community-promo" data-post-id="95098" data-host-url="https://lakersnation.com/fact-vs-fiction-vol-i-the-true-story-of-how-kobe-became-a-laker/2020/06/16/" data-spot-id="sp_8ufsGeQi"></div>
        <div data-spotim-module="recirculation" data-spot-id="sp_8ufsGeQi"></div> <script async="true" type="text/javascript" src="https://recirculation.spot.im/spot/sp_8ufsGeQi"></script>

        <script async
                data-spotim-module="spotim-launcher"
                src="https://launcher.spot.im/spot/sp_8ufsGeQi"
                data-post-url="https://lakersnation.com/fact-vs-fiction-vol-i-the-true-story-of-how-kobe-became-a-laker/2020/06/16/"
                data-article-tags="kobe-bryant, history, news"
                data-post-id="95098"></script>
    </div>
	</section>


        <script type="text/javascript">
            taboola_container_id = 'taboola-below-article-95098';
            // Create DOM element to contain the widget using above id
        </script>

        <div id="taboola-below-article-95098"></div>

        <script type="text/javascript">
            window._taboola = window._taboola || [];

            _taboola.push({mode:'thumbnails-a', container: taboola_container_id, placement: 'Below Article Thumbnails', target_type: 'mix'});

            _taboola.push({article:'auto', url:'https://lakersnation.com/fact-vs-fiction-vol-i-the-true-story-of-how-kobe-became-a-laker/2020/06/16/'});
        </script>
	</div>

	            </div>
            </article>

				<section class="cs-custom-content cs-custom-content-post-after"><div class='s2nPlayer k-9MPg0tBC' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=9MPg0tBC&cid=7735&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script></section>
			
			
		</main>

		
	</div><!-- .content-area -->


	<aside id="secondary" class="widget-area sidebar-area">
		<div class="sidebar sidebar-1">
						<div class="widget_text widget custom_html-11 widget_custom_html"><h5 class="title-block title-widget">Sponsor</h5><div class="textwidget custom-html-widget"><input type="hidden" name="IL_IN_ARTICLE"/></div></div><div class="widget media_video-3 widget_media_video"><h5 class="title-block title-widget">Now Playing</h5><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-95098-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/LFcFAapw5dA?_=1" /><a href="https://youtu.be/LFcFAapw5dA">https://youtu.be/LFcFAapw5dA</a></video></div></div><div class="widget_text widget custom_html-10 widget_custom_html"><h5 class="title-block title-widget">Instigator</h5><div class="textwidget custom-html-widget"><!-- Insticator API Fire Widget -->
<div id="insticator-container" class="embedid-fd2c57ba-6229-45d2-be72-c5a014b95541"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "fd2c57ba-6229-45d2-be72-c5a014b95541"})</script></div>
<!-- End Insticator API Fire Widget --></div></div>					</div>
		<div class="sidebar sidebar-2"></div>
	</aside><!-- .widget-area -->


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-D5aWmad5UBDrX"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-D5aWmad5UBDrX.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

                        
                    </div><!-- .main-content -->

                    
                </div><!-- .cs-container -->

                                            </div><!-- .site-content-inner -->

			
		</div><!-- .site-content -->

		
		
<div class="section-footer-posts">

	
		<div class="cs-container">

			<div class="cs-footer-posts-wrap">

				<div class="cs-footer-posts cs-featured-posts cs-featured-type-4">
					
<article class="layout-featured-grid post-205831 post type-post status-publish format-standard has-post-thumbnail category-featured category-rumors tag-2019-20-nba-season tag-nba tag-walt-disney-world">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://lakersnation.com/nba-rumors-players-must-notify-team-by-june-24-if-they-will-not-play-when-season-resumes/2020/06/17/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative pk-lazyload wp-post-image" alt="" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://lakersnation-com.exactdn.com/wp-content/uploads/2020/03/avery-bradley.jpg?strip=all&amp;lossy=1&amp;resize=260%2C140&amp;ssl=1" data-pk-srcset="https://lakersnation-com.exactdn.com/wp-content/uploads/2020/03/avery-bradley-300x160.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://lakersnation-com.exactdn.com/wp-content/uploads/2020/03/avery-bradley-260x140.jpg?strip=all&amp;lossy=1&amp;ssl=1 260w, https://lakersnation-com.exactdn.com/wp-content/uploads/2020/03/avery-bradley-560x300.jpg?strip=all&amp;lossy=1&amp;ssl=1 560w, https://lakersnation-com.exactdn.com/wp-content/uploads/2020/03/avery-bradley.jpg?strip=all&amp;lossy=1&amp;zoom=0.2&amp;resize=260%2C140&amp;ssl=1 52w, https://lakersnation-com.exactdn.com/wp-content/uploads/2020/03/avery-bradley.jpg?strip=all&amp;lossy=1&amp;zoom=0.4&amp;resize=260%2C140&amp;ssl=1 104w, https://lakersnation-com.exactdn.com/wp-content/uploads/2020/03/avery-bradley.jpg?strip=all&amp;lossy=1&amp;zoom=0.6&amp;resize=260%2C140&amp;ssl=1 156w, https://lakersnation-com.exactdn.com/wp-content/uploads/2020/03/avery-bradley.jpg?strip=all&amp;lossy=1&amp;zoom=0.8&amp;resize=260%2C140&amp;ssl=1 208w" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://lakersnation.com/category/rumors/" rel="category tag">Rumors</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">NBA Rumors: Players Must Notify Team By June 24 If They Will Not Play When Season Resumes</h2>				</header>


				<div class="entry-excerpt">
					After months of planning and discussions, the 2019-20 regular season is set to return&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/mattperalta/" title="View all posts by Matt Peralta">Matt Peralta</a></span></li><li class="meta-date">06/17/2020</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-205831 -->

<article class="layout-featured-grid post-205845 post type-post status-publish format-standard has-post-thumbnail category-rumors tag-avery-bradley tag-dwight-howard tag-los-angeles-lakers">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://lakersnation.com/lakers-rumors-organization-believes-dwight-howard-will-play-when-season-resumes-but-less-clear-with-avery-bradley/2020/06/17/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQQAAACMAQMAAACgUkVIAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABtJREFUWMPtwTEBAAAAwqD1T20LL6AAAAAA4G8SmAABruSuAAAAAABJRU5ErkJggg==" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative pk-lazyload wp-post-image" alt="Avery Bradley, Dwight Howard" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://lakersnation-com.exactdn.com/wp-content/uploads/2020/06/avery-bradley-dwight-howard.jpg?strip=all&amp;lossy=1&amp;resize=260%2C140&amp;ssl=1" data-pk-srcset="https://lakersnation-com.exactdn.com/wp-content/uploads/2020/06/avery-bradley-dwight-howard-300x160.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://lakersnation-com.exactdn.com/wp-content/uploads/2020/06/avery-bradley-dwight-howard-260x140.jpg?strip=all&amp;lossy=1&amp;ssl=1 260w, https://lakersnation-com.exactdn.com/wp-content/uploads/2020/06/avery-bradley-dwight-howard-560x300.jpg?strip=all&amp;lossy=1&amp;ssl=1 560w, https://lakersnation-com.exactdn.com/wp-content/uploads/2020/06/avery-bradley-dwight-howard.jpg?strip=all&amp;lossy=1&amp;zoom=0.2&amp;resize=260%2C140&amp;ssl=1 52w, https://lakersnation-com.exactdn.com/wp-content/uploads/2020/06/avery-bradley-dwight-howard.jpg?strip=all&amp;lossy=1&amp;zoom=0.4&amp;resize=260%2C140&amp;ssl=1 104w, https://lakersnation-com.exactdn.com/wp-content/uploads/2020/06/avery-bradley-dwight-howard.jpg?strip=all&amp;lossy=1&amp;zoom=0.6&amp;resize=260%2C140&amp;ssl=1 156w, https://lakersnation-com.exactdn.com/wp-content/uploads/2020/06/avery-bradley-dwight-howard.jpg?strip=all&amp;lossy=1&amp;zoom=0.8&amp;resize=260%2C140&amp;ssl=1 208w" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/rumors/" rel="category tag">Rumors</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">Lakers Rumors: Organization Believes Dwight Howard Will Play When Season Resumes, But &#8216;Less Clear&#8217; With Avery Bradley</h2>				</header>


				<div class="entry-excerpt">
					The Los Angeles Lakers are getting ready for their first playoff appearance since the&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/ron-gutterman/" title="View all posts by Ron Gutterman">Ron Gutterman</a></span></li><li class="meta-date">06/17/2020</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-205845 -->

<article class="layout-featured-grid post-187626 post type-post status-publish format-standard has-post-thumbnail category-featured category-history tag-boston-celtics tag-los-angeles-lakers">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://lakersnation.com/this-day-lakers-history-kobe-bryant-fifth-championship-celtics-2010-nba-finals/2020/06/17/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative pk-lazyload wp-post-image" alt="Kobe Bryant, Lakers" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://lakersnation-com.exactdn.com/wp-content/uploads/2016/03/09-10-e1459727049565.jpeg?strip=all&amp;lossy=1&amp;resize=260%2C140&amp;ssl=1" data-pk-srcset="https://lakersnation-com.exactdn.com/wp-content/uploads/2016/03/09-10-e1459727049565.jpeg?strip=all&amp;lossy=1&amp;zoom=0.2&amp;resize=260%2C140&amp;ssl=1 52w, https://lakersnation-com.exactdn.com/wp-content/uploads/2016/03/09-10-e1459727049565.jpeg?strip=all&amp;lossy=1&amp;zoom=0.4&amp;resize=260%2C140&amp;ssl=1 104w, https://lakersnation-com.exactdn.com/wp-content/uploads/2016/03/09-10-e1459727049565.jpeg?strip=all&amp;lossy=1&amp;zoom=0.6&amp;resize=260%2C140&amp;ssl=1 156w, https://lakersnation-com.exactdn.com/wp-content/uploads/2016/03/09-10-e1459727049565.jpeg?strip=all&amp;lossy=1&amp;zoom=0.8&amp;resize=260%2C140&amp;ssl=1 208w, https://lakersnation-com.exactdn.com/wp-content/uploads/2016/03/09-10-e1459727049565.jpeg?strip=all&amp;lossy=1&amp;zoom=1&amp;resize=260%2C140&amp;ssl=1 260w, https://lakersnation-com.exactdn.com/wp-content/uploads/2016/03/09-10-e1459727049565.jpeg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=260%2C140&amp;ssl=1 520w" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://lakersnation.com/category/history/" rel="category tag">Lakers History</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">This Day In Lakers History: Kobe Bryant, Pau Gasol Deliver Franchise&#8217;s 16th Championship With Game 7 Win Over Celtics In 2010 NBA Finals</h2>				</header>


				<div class="entry-excerpt">
					The 2010 NBA playoffs were one of multiple years where the NBA world was ready to see&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/ron-gutterman/" title="View all posts by Ron Gutterman">Ron Gutterman</a></span></li><li class="meta-date">06/17/2020</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-187626 -->

<article class="layout-featured-grid post-205817 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-avery-bradley tag-los-angeles-lakers">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://lakersnation.com/lakers-news-avery-bradley-players-coalition-seeks-more-hiring-of-african-americans-for-nba-front-office-positions/2020/06/17/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQQAAACMAQMAAACgUkVIAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABtJREFUWMPtwTEBAAAAwqD1T20LL6AAAAAA4G8SmAABruSuAAAAAABJRU5ErkJggg==" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative pk-lazyload wp-post-image" alt="Avery Bradley" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://lakersnation-com.exactdn.com/wp-content/uploads/2020/06/avery-bradley.jpg?strip=all&amp;lossy=1&amp;resize=260%2C140&amp;ssl=1" data-pk-srcset="https://lakersnation-com.exactdn.com/wp-content/uploads/2020/06/avery-bradley-300x160.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://lakersnation-com.exactdn.com/wp-content/uploads/2020/06/avery-bradley-260x140.jpg?strip=all&amp;lossy=1&amp;ssl=1 260w, https://lakersnation-com.exactdn.com/wp-content/uploads/2020/06/avery-bradley-560x300.jpg?strip=all&amp;lossy=1&amp;ssl=1 560w, https://lakersnation-com.exactdn.com/wp-content/uploads/2020/06/avery-bradley.jpg?strip=all&amp;lossy=1&amp;zoom=0.2&amp;resize=260%2C140&amp;ssl=1 52w, https://lakersnation-com.exactdn.com/wp-content/uploads/2020/06/avery-bradley.jpg?strip=all&amp;lossy=1&amp;zoom=0.4&amp;resize=260%2C140&amp;ssl=1 104w, https://lakersnation-com.exactdn.com/wp-content/uploads/2020/06/avery-bradley.jpg?strip=all&amp;lossy=1&amp;zoom=0.6&amp;resize=260%2C140&amp;ssl=1 156w, https://lakersnation-com.exactdn.com/wp-content/uploads/2020/06/avery-bradley.jpg?strip=all&amp;lossy=1&amp;zoom=0.8&amp;resize=260%2C140&amp;ssl=1 208w" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://lakersnation.com/category/news/" rel="category tag">News</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">Lakers News: Avery Bradley Explains Players&#8217; Coalition Seeks More Hiring Of African-Americans For NBA Front Office Positions</h2>				</header>


				<div class="entry-excerpt">
					As the NBA gets set to return and finish its 2019-20 regular season and playoffs, there&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/daniel-starkand/" title="View all posts by Daniel Starkand">Daniel Starkand</a></span></li><li class="meta-date">06/17/2020</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-205817 -->
				</div>

				
			</div>

		</div>

	
</div>


		
		<footer id="colophon" class="site-footer cs-bg-dark">

			<div class="site-info">

									<div class="footer-aside">
										<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							
															<p class="pk-subscribe-message ">Subscribe to our daily newsletter.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="d912fcd638">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/fact-vs-fiction-vol-i-the-true-story-of-how-kobe-became-a-laker/2020/06/16/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
									</div>
				
				<div class="footer-content">
											<h5 class="site-title footer-title">LakersNation.com</h5>
							<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/LakersNation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
															<span class="pk-social-links-count pk-font-secondary">3.1M</span>
							
													</a>

											</div>
										<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/lakersnation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
															<span class="pk-social-links-count pk-font-secondary">570K</span>
							
													</a>

											</div>
										<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
						<a href="https://www.instagram.com/lakersnationofficial" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
															<span class="pk-social-links-count pk-font-secondary">272K</span>
							
													</a>

											</div>
										<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/channel/UCbNWe0snu7U9H2qioNH2nvg" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
															<span class="pk-social-links-count pk-font-secondary">282K</span>
							
													</a>

											</div>
							</div>
	</div>
	
					<nav class="navbar-footer"><ul id="menu-footer-menu" class="navbar-nav"><li id="menu-item-196374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196374"><a href="https://lakersnation.com/about/">About</a></li>
<li id="menu-item-196453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196453"><a href="https://lakersnation.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-196452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-196452"><a href="https://lakersnation.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-200378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200378"><a href="https://lakersnation.com/contact-us/">Contact</a></li>
<li id="menu-item-196454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196454"><a href="http://mediumlarge.la">Medium Large, LLC</a></li>
</ul></nav>
											<div class="footer-copyright">
							© 2009-2020 Medium Large Sports Media, LLC. All Rights Reserved. Use of this site constitutes acceptance of our Terms of Use and Privacy Policy.						</div>
										</div>
			</div><!-- .site-info -->

		</footer>

		
	</div><!-- .site-inner -->

	
</div>

<!-- .site -->


			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
					<div class="pk-mobile-share-overlay">
							</div>
					<div id="fb-root"></div>
		<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
					<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
			<link rel='stylesheet' id='mediaelement-css'  href='https://lakersnation-com.exactdn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://lakersnation-com.exactdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/lakersnation.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/basic-elements/public/js/public-powerkit-basic-elements.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/justified-gallery/public/js/jquery.justifiedGallery.min.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkitJG = {"rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/justified-gallery/public/js/public-powerkit-justified-gallery.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/lazyload/public/js/lazysizes.config.js?m=1592413760'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/lazyload/public/js/lazysizes.min.js?m=1592413760'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/lightbox/public/js/jquery.magnific-popup.min.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img,.single .post-media img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var opt_in = {"ajax_url":"https:\/\/lakersnation.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
/* ]]> */
</script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.2.3'></script>
<script type='text/javascript' async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkit_pinit_localize = {"image_selectors":".entry-content img","exclude_selectors":".pk-block-author,.pk-featured-categories img,.pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image,.pk-block-posts","only_hover":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/pinterest/public/js/public-powerkit-pin-it.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/slider-gallery/public/js/flickity.pkgd.min.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkit_sg_flickity = {"page_info_sep":" of "};
/* ]]> */
</script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/slider-gallery/public/js/public-powerkit-slider-gallery.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfU188UAAAAAB7NXaSvy0giOb43w5FSbZAQ7YoI&#038;ver=3.0'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/themes/spotlight-child/js/scripts.js?ver=1568472189'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/themes/spotlight-child/js/colcade.js?ver=0.2.0'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/themes/spotlight-child/js/ofi.min.js?ver=3.2.3'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/themes/spotlight-child/js/theme.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/lakersnation.com\/wp-admin\/admin-ajax.php","origin_id":95098,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/bundle.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131'></script>
<script type="text/javascript">
( function( sitekey, actions ) {

	document.addEventListener( 'DOMContentLoaded', function( event ) {
		var wpcf7recaptcha = {

			execute: function( action ) {
				grecaptcha.execute(
					sitekey,
					{ action: action }
				).then( function( token ) {
					var event = new CustomEvent( 'wpcf7grecaptchaexecuted', {
						detail: {
							action: action,
							token: token,
						},
					} );

					document.dispatchEvent( event );
				} );
			},

			executeOnHomepage: function() {
				wpcf7recaptcha.execute( actions[ 'homepage' ] );
			},

			executeOnContactform: function() {
				wpcf7recaptcha.execute( actions[ 'contactform' ] );
			},

		};

		grecaptcha.ready(
			wpcf7recaptcha.executeOnHomepage
		);

		document.addEventListener( 'change',
			wpcf7recaptcha.executeOnContactform, false
		);

		document.addEventListener( 'wpcf7submit',
			wpcf7recaptcha.executeOnHomepage, false
		);

	} );

	document.addEventListener( 'wpcf7grecaptchaexecuted', function( event ) {
		var fields = document.querySelectorAll(
			"form.wpcf7-form input[name='g-recaptcha-response']"
		);

		for ( var i = 0; i < fields.length; i++ ) {
			var field = fields[ i ];
			field.setAttribute( 'value', event.detail.token );
		}
	} );

} )(
	'6LfU188UAAAAAB7NXaSvy0giOb43w5FSbZAQ7YoI',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).load( function() {

				// Get all links.
				var powerkitSLinksIds = [];

				var powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				// Generate links Ids.
				$( powerkitSLinksRestBox ).each( function( index, wrap ) {

					if ( ! $( wrap ).hasClass( 'pk-social-links-counts-disabled' ) ) {

						$( wrap ).find( '.pk-social-links-item' ).each( function() {
							if ( $( this ).attr( 'data-id' ).length > 0 ) {
								powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
							}
						});
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Check data.
				if ( ! Object.entries( powerkitSLinksData ).length ) {
					return;
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://lakersnation.com/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	</script>
		<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).load( function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://lakersnation.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
	
</body>
</html>
