<!doctype html>
<html lang="en-US">
	
<head>
	 <!-- Spotlight Theme -->

    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">

    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.9 (Yoast SEO v19.4) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Kendrick Nunn Says Lakers Fans Can Expect &#039;Consistency&#039; From Him In 2022-23</title>
	<meta name="description" content="Kendrick Nunn wants Los Angeles Lakers fans to anticipate a level of consistency from his performance during the 2022-23 NBA season." />
	<link rel="canonical" href="https://lakersnation.com/kendrick-nunn-says-lakers-fans-can-expect-consistency-from-him-in-2022-23/2022/07/30/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Kendrick Nunn Says Lakers Fans Can Expect &#039;Consistency&#039; From Him In 2022-23" />
	<meta property="og:description" content="Kendrick Nunn wants Los Angeles Lakers fans to anticipate a level of consistency from his performance during the 2022-23 NBA season." />
	<meta property="og:url" content="https://lakersnation.com/kendrick-nunn-says-lakers-fans-can-expect-consistency-from-him-in-2022-23/2022/07/30/" />
	<meta property="og:site_name" content="Lakers Nation" />
	<meta property="article:publisher" content="https://www.facebook.com/LakersNation/" />
	<meta property="article:published_time" content="2022-07-30T16:22:39+00:00" />
	<meta property="og:image" content="https://s22928.pcdn.co/wp-content/uploads/2022/01/Kendrick-Nunn-1.jpg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="427" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Joseph Chapa" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@lakersnation" />
	<meta name="twitter:site" content="@lakersnation" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://lakersnation.com/#organization","name":"LakersNation.com","url":"https://lakersnation.com/","sameAs":["https://www.instagram.com/lakersnationofficial/","https://www.linkedin.com/company/medium-large-media/","https://www.youtube.com/lakersnation","https://www.facebook.com/LakersNation/","https://twitter.com/lakersnation"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://lakersnation.com/#/schema/logo/image/","url":"https://s22928.pcdn.co/wp-content/uploads/2021/12/LakersNation_Logo_17th_4000x3000_wide.png","contentUrl":"https://s22928.pcdn.co/wp-content/uploads/2021/12/LakersNation_Logo_17th_4000x3000_wide.png","width":2560,"height":1920,"caption":"LakersNation.com"},"image":{"@id":"https://lakersnation.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://lakersnation.com/#website","url":"https://lakersnation.com/","name":"Lakers Nation","description":"Lakers News Today, Rumors, Schedule &amp; More","publisher":{"@id":"https://lakersnation.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://lakersnation.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://lakersnation.com/kendrick-nunn-says-lakers-fans-can-expect-consistency-from-him-in-2022-23/2022/07/30/#primaryimage","url":"https://s22928.pcdn.co/wp-content/uploads/2022/01/Kendrick-Nunn-1.jpg","contentUrl":"https://s22928.pcdn.co/wp-content/uploads/2022/01/Kendrick-Nunn-1.jpg","width":640,"height":427,"caption":"Jim Dedmon-USA TODAY Sports"},{"@type":"WebPage","@id":"https://lakersnation.com/kendrick-nunn-says-lakers-fans-can-expect-consistency-from-him-in-2022-23/2022/07/30/","url":"https://lakersnation.com/kendrick-nunn-says-lakers-fans-can-expect-consistency-from-him-in-2022-23/2022/07/30/","name":"Kendrick Nunn Says Lakers Fans Can Expect 'Consistency' From Him In 2022-23","isPartOf":{"@id":"https://lakersnation.com/#website"},"primaryImageOfPage":{"@id":"https://lakersnation.com/kendrick-nunn-says-lakers-fans-can-expect-consistency-from-him-in-2022-23/2022/07/30/#primaryimage"},"image":{"@id":"https://lakersnation.com/kendrick-nunn-says-lakers-fans-can-expect-consistency-from-him-in-2022-23/2022/07/30/#primaryimage"},"thumbnailUrl":"https://s22928.pcdn.co/wp-content/uploads/2022/01/Kendrick-Nunn-1.jpg","datePublished":"2022-07-30T16:22:39+00:00","dateModified":"2022-07-30T16:22:39+00:00","description":"Kendrick Nunn wants Los Angeles Lakers fans to anticipate a level of consistency from his performance during the 2022-23 NBA season.","breadcrumb":{"@id":"https://lakersnation.com/kendrick-nunn-says-lakers-fans-can-expect-consistency-from-him-in-2022-23/2022/07/30/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://lakersnation.com/kendrick-nunn-says-lakers-fans-can-expect-consistency-from-him-in-2022-23/2022/07/30/"]}]},{"@type":"BreadcrumbList","@id":"https://lakersnation.com/kendrick-nunn-says-lakers-fans-can-expect-consistency-from-him-in-2022-23/2022/07/30/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://lakersnation.com/"},{"@type":"ListItem","position":2,"name":"Kendrick Nunn","item":"https://lakersnation.com/tag/kendrick-nunn/"},{"@type":"ListItem","position":3,"name":"Kendrick Nunn Says Lakers Fans Can Expect &#8216;Consistency&#8217; From Him In 2022-23"}]},{"@type":"Article","@id":"https://lakersnation.com/kendrick-nunn-says-lakers-fans-can-expect-consistency-from-him-in-2022-23/2022/07/30/#article","isPartOf":{"@id":"https://lakersnation.com/kendrick-nunn-says-lakers-fans-can-expect-consistency-from-him-in-2022-23/2022/07/30/"},"author":{"name":"Joseph Chapa","@id":"https://lakersnation.com/#/schema/person/d8e6b086ffb261b1368ebbd8d863151e"},"headline":"Kendrick Nunn Says Lakers Fans Can Expect &#8216;Consistency&#8217; From Him In 2022-23","datePublished":"2022-07-30T16:22:39+00:00","dateModified":"2022-07-30T16:22:39+00:00","mainEntityOfPage":{"@id":"https://lakersnation.com/kendrick-nunn-says-lakers-fans-can-expect-consistency-from-him-in-2022-23/2022/07/30/"},"wordCount":553,"publisher":{"@id":"https://lakersnation.com/#organization"},"image":{"@id":"https://lakersnation.com/kendrick-nunn-says-lakers-fans-can-expect-consistency-from-him-in-2022-23/2022/07/30/#primaryimage"},"thumbnailUrl":"https://s22928.pcdn.co/wp-content/uploads/2022/01/Kendrick-Nunn-1.jpg","keywords":["Kendrick Nunn","Los Angeles Lakers"],"articleSection":["Featured","Lakers News"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://lakersnation.com/#organization"}},{"@type":"Person","@id":"https://lakersnation.com/#/schema/person/d8e6b086ffb261b1368ebbd8d863151e","name":"Joseph Chapa","url":"https://lakersnation.com/author/joseph-chapa/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; Feed" href="https://lakersnation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; Comments Feed" href="https://lakersnation.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s22928.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='alternate stylesheet' id='powerkit-icons-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff?ver=2.7.8' type='text/css' as='font' type='font/wof' crossorigin />
<link rel='stylesheet' id='powerkit-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://s22928.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='powerkit-author-box-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/author-box/public/css/public-powerkit-author-box.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-basic-elements-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/basic-elements/public/css/public-powerkit-basic-elements.css?ver=2.7.8' type='text/css' media='screen' />
<link rel='stylesheet' id='powerkit-coming-soon-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/coming-soon/public/css/public-powerkit-coming-soon.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-content-formatting-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-сontributors-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/contributors/public/css/public-powerkit-contributors.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-facebook-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/facebook/public/css/public-powerkit-facebook.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-featured-categories-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-instagram-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/instagram/public/css/public-powerkit-instagram.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-justified-gallery-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/justified-gallery/public/css/public-powerkit-justified-gallery.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-lazyload-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lazyload/public/css/public-powerkit-lazyload.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='glightbox-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lightbox/public/css/glightbox.min.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-lightbox-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-pinterest-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/pinterest/public/css/public-powerkit-pinterest.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-scroll-to-top-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-slider-gallery-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/slider-gallery/public/css/public-powerkit-slider-gallery.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-table-of-contents-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-twitter-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/twitter/public/css/public-powerkit-twitter.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-widget-about-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/widget-about/public/css/public-powerkit-widget-about.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://s22928.pcdn.co/wp-content/themes/spotlight/style.css?ver=1556424780' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://s22928.pcdn.co/wp-content/themes/spotlight-child/style.css?ver=1642138227' type='text/css' media='all' />
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://s22928.pcdn.co/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://s22928.pcdn.co/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var csco_mega_menu = {"rest_url":"https:\/\/lakersnation.com\/wp-json\/csco\/v1\/menu-posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=G-6N51X7M7QP' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "G-6N51X7M7QP");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://lakersnation.com/wp-json/" /><link rel="alternate" type="application/json" href="https://lakersnation.com/wp-json/wp/v2/posts/225775" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lakersnation.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s22928.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://lakersnation.com/?p=225775' />
<link rel="alternate" type="application/json+oembed" href="https://lakersnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakersnation.com%2Fkendrick-nunn-says-lakers-fans-can-expect-consistency-from-him-in-2022-23%2F2022%2F07%2F30%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lakersnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakersnation.com%2Fkendrick-nunn-says-lakers-fans-can-expect-consistency-from-him-in-2022-23%2F2022%2F07%2F30%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.79.1" />
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '939785856051519', {}, {
    "agent": "wordpress-6.0.1-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=939785856051519&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="amphtml" href="https://lakersnation.com/kendrick-nunn-says-lakers-fans-can-expect-consistency-from-him-in-2022-23/2022/07/30/amp/">
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6992306727737582" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M2JQSMQ');</script>
<!-- End Google Tag Manager --><link rel="icon" href="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-150x150.png" sizes="32x32" />
<link rel="icon" href="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-300x300.png" />
<meta name="msapplication-TileImage" content="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			.layout-featured-grid .entry-title{
	font-family: Roboto;
    font-weight: 700;
    letter-spacing: -0.063em;
    text-transform: none;
	margin-bottom: 1rem;
	    line-height: 1;
    color: #000000;
    word-wrap: break-word;
}
.layout-list .entry-title{
font-family: Roboto;
    font-weight: 700;
    letter-spacing: -0.063em;
    text-transform: none;
	margin-bottom: 1rem;
    line-height: 1;
    color: #000000;
    word-wrap: break-word;
}
.entry-post-next article .entry-header .entry-title{
	font-size: 1rem;
	line-height: 1;
   color: #000000;
   word-wrap: break-word;
	  font-family: Roboto;
    font-weight: 700;
    letter-spacing: -0.063em;
    text-transform: none;
}
.archive-related .archive-wrap .title-block, .entry-sidebar-wrap .entry-post-next .title-block, .widget .title-block, .post-sidebar-author .title-block{
	font-size: 1.25rem;
}
.post-sidebar-author .title-author{
font-family: Roboto;
    font-weight: 700;
    letter-spacing: -0.063em;
    text-transform: none;
    line-height: 1;
    color: #000000;
    word-wrap: break-word;
}		</style>
		<style id="kirki-inline-styles">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</style>	

<!-- Begin Next Millennium -->
	
<script async src="https://powerad.ai/script.js"></script>

<!-- Sided Script -->	

<script type="text/javascript" src="https://sided.co/embed-assets/load.js"></script>
	
<!-- Wishpond Script	
<script async="async" src="//cdn.wishpond.net/connect.js?merchantId=1541337&amp;writeKey=c08083685a8a" type="text/javascript"></script>	

 -->

<!-- Google Discover -->

<meta name="robots" content="max-image-preview:large">

<!-- Taboola Header Tag Code -->
	
	
	        <script type="text/javascript">
            !function (e, f, u) {

                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/mediumlarge-network/loader.js');
        </script>
    
    	
<!-- Mailchimp Header Tag Code -->
	
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/f9af44add02d86f7af4343c9c/bec0c166927bb92c22170ed06.js");</script>
	
<!-- Gabe Theme Ads -->

    	
<!-- Global site tag (gtag.js) - Google Analytics -->

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58151006-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58151006-1');
</script>
	
<!-- Termly 
	
<script>
  (function () {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://app.termly.io/embed.min.js';
    s.id = 'e95af412-3d09-43bb-bb8c-9f1a822ff2ff';
    s.setAttribute("data-name", "termly-embed-banner");
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
  })();
</script>

-->		
	
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-225775 single-format-standard wp-embed-responsive header-default navbar-sticky-enabled sticky-sidebar-enabled stick-last block-align-enabled">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2JQSMQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	 	<div class="site-overlay"></div>

	<div class="offcanvas">

		<div class="offcanvas-header cs-bg-navbar-dark">

			
			<nav class="navbar navbar-offcanvas">

									<a class="navbar-brand" href="https://lakersnation.com/" rel="home">
						<img src="https://s22928.pcdn.co/wp-content/uploads/2015/11/lakersnation_logo_mobile.png"  alt="Lakers Nation" >					</a>
					
				<button type="button" class="toggle-offcanvas button-round">
					<i class="cs-icon cs-icon-x"></i>
				</button>

			</nav>

			
		</div>

		<aside class="offcanvas-sidebar">
			<div class="offcanvas-inner">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-201948" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201948"><a href="https://lakersnation.com/category/news/">Lakers News</a></li>
<li id="menu-item-201949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201949"><a href="https://lakersnation.com/category/rumors/">Rumors</a></li>
<li id="menu-item-219219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-219219"><a href="https://lakersnation.com/los-angeles-lakers-2021-22-regular-season-schedule-results/">Schedule</a>
<ul class="sub-menu">
	<li id="menu-item-224954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224954"><a href="https://lakersnation.com/2022-los-angeles-lakers-preseason-schedule-results-tv-times/">2022 preseason schedule</a></li>
</ul>
</li>
<li id="menu-item-220166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-220166"><a href="https://lakersnation.com/video/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-217777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217777"><a href="https://www.youtube.com/lakersnation">YouTube</a></li>
	<li id="menu-item-217776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217776"><a href="https://podcasts.apple.com/us/podcast/lakers-nation-podcast/id1200202500">Podcast</a></li>
</ul>
</li>
<li id="menu-item-221806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221806"><a href="https://lakersnation.com/faq-frequently-asked-questions/">FAQ</a></li>
<li id="menu-item-201952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-201952"><a href="https://lakersnation.com/about/">About Lakers Nation</a>
<ul class="sub-menu">
	<li id="menu-item-205720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205720"><a href="https://lakersnation.com/about/">About Lakers Nation</a></li>
	<li id="menu-item-221542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221542"><a href="https://lakersnation.com/category/press/">Press</a></li>
	<li id="menu-item-201953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201953"><a href="https://lakersnation.com/terms-of-service/">Terms of Service</a></li>
	<li id="menu-item-201954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-201954"><a href="https://lakersnation.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div></div>
							</div>
		</aside>
	</div>

<div id="page" class="site">

	
	<div class="site-inner">

		
		<header id="masthead" class="site-header">

			
			

<nav class="navbar navbar-primary">

	
	<div class="navbar-wrap  cs-bg-navbar-dark">

		<div class="navbar-container">

			<div class="navbar-content">

						<button type="button" class="navbar-toggle-offcanvas toggle-offcanvas  cs-d-lg-none">
			<i class="cs-icon cs-icon-menu"></i>
		</button>
					<a class="navbar-brand" href="https://lakersnation.com/" rel="home">
				<img src="https://s22928.pcdn.co/wp-content/uploads/2015/11/lakersnation_logo_mobile.png"  alt="Lakers Nation" >			</a>
			<ul id="menu-main-menu-1" class="navbar-nav  cs-navbar-nav-submenu-dark"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201948"><a href="https://lakersnation.com/category/news/">Lakers News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201949"><a href="https://lakersnation.com/category/rumors/">Rumors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-219219"><a href="https://lakersnation.com/los-angeles-lakers-2021-22-regular-season-schedule-results/">Schedule</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224954"><a href="https://lakersnation.com/2022-los-angeles-lakers-preseason-schedule-results-tv-times/">2022 preseason schedule</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-220166"><a href="https://lakersnation.com/video/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217777"><a href="https://www.youtube.com/lakersnation">YouTube</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217776"><a href="https://podcasts.apple.com/us/podcast/lakers-nation-podcast/id1200202500">Podcast</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221806"><a href="https://lakersnation.com/faq-frequently-asked-questions/">FAQ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-201952"><a href="https://lakersnation.com/about/">About Lakers Nation</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205720"><a href="https://lakersnation.com/about/">About Lakers Nation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221542"><a href="https://lakersnation.com/category/press/">Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201953"><a href="https://lakersnation.com/terms-of-service/">Terms of Service</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-201954"><a href="https://lakersnation.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul>			<div class="navbar-dropdown-follow">
				<span class="navbar-dropdown-btn-follow">Follow</span>

				<div class="navbar-dropdown-container  cs-bg-dark">
						<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-4 pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/lakersnation" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
															<span class="pk-social-links-count pk-font-secondary">714K</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/LakersNation" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
															<span class="pk-social-links-count pk-font-secondary">3M</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
						<a href="https://www.instagram.com/lakersnationofficial" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
															<span class="pk-social-links-count pk-font-secondary">274K</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/channel/LakersNation" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
															<span class="pk-social-links-count pk-font-secondary">410K</span>
							
							
													</a>
					</div>
							</div>
	</div>
					<div class="navbar-subscribe">
									<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							<h3 class="pk-title">Sign Up for Our Newsletter</h3>
															<p class="pk-subscribe-message ">Get breaking Lakers News direct to your inbox.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="d912fcd638">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/kendrick-nunn-says-lakers-fans-can-expect-consistency-from-him-in-2022-23/2022/07/30/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
								</div>
							</div>
			</div>
					<button type="button" class="navbar-toggle-search toggle-search">
			<i class="cs-icon cs-icon-search"></i>
		</button>
		
			</div><!-- .navbar-content -->

		</div><!-- .navbar-container -->

	</div><!-- .navbar-wrap -->

	
<div class="site-search" id="search">
	<div class="cs-container">
		<div class="search-form-wrap">
			
<form role="search" method="get" class="search-form" action="https://lakersnation.com/">
	<label class="sr-only">Search for:</label>
	<div class="cs-input-group">
		<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field" placeholder="Enter your search topic" required>
		<button type="submit" class="search-submit">Search</button>
	</div>
</form>
			<span class="search-close"></span>
		</div>
	</div>
</div>

</nav><!-- .navbar -->

			
		</header><!-- #masthead -->

		<section class="cs-custom-content cs-custom-content-header-after"><div id="mnet_topleaderboard"></div></section>
		
		<div class="site-content">

			
<section class="entry-header entry-single-header entry-header-standard entry-header-thumbnail">

	
	

	<div class="cs-container">

		
		<section class="cs-breadcrumbs" id="breadcrumbs"><span><span><a href="https://lakersnation.com/">Home</a> <span class="cs-separator"></span> <span><a href="https://lakersnation.com/tag/kendrick-nunn/">Kendrick Nunn</a> <span class="cs-separator"></span> <span class="breadcrumb_last" aria-current="page">Kendrick Nunn Says Lakers Fans Can Expect &#8216;Consistency&#8217; From Him In 2022-23</span></span></span></span></section>
					<div class="entry-inline-meta">
							</div>
		
		<h1 class="entry-title">Kendrick Nunn Says Lakers Fans Can Expect &#8216;Consistency&#8217; From Him In 2022-23</h1>
						<div class="entry-meta-details">
					<ul class="post-meta"><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>3 minute read</li></ul>		<div class="pk-share-buttons-wrap pk-share-buttons-layout-default pk-share-buttons-scheme-bold pk-share-buttons-post_header pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="225775" data-share-url="https://lakersnation.com/kendrick-nunn-says-lakers-fans-can-expect-consistency-from-him-in-2022-23/2022/07/30/" >

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://lakersnation.com/kendrick-nunn-says-lakers-fans-can-expect-consistency-from-him-in-2022-23/2022/07/30/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Kendrick%20Nunn%20Says%20Lakers%20Fans%20Can%20Expect%20%E2%80%98Consistency%E2%80%99%20From%20Him%20In%202022-23&via=lakersnation&url=https://lakersnation.com/kendrick-nunn-says-lakers-fans-can-expect-consistency-from-him-in-2022-23/2022/07/30/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Tweet</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://lakersnation.com/kendrick-nunn-says-lakers-fans-can-expect-consistency-from-him-in-2022-23/2022/07/30/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=Kendrick%20Nunn%20Says%20Lakers%20Fans%20Can%20Expect%20%E2%80%98Consistency%E2%80%99%20From%20Him%20In%202022-23&body=Kendrick%20Nunn%20Says%20Lakers%20Fans%20Can%20Expect%20%E2%80%98Consistency%E2%80%99%20From%20Him%20In%202022-23%20https://lakersnation.com/kendrick-nunn-says-lakers-fans-can-expect-consistency-from-him-in-2022-23/2022/07/30/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
								</div>
		</div>
					</div>
			
		
	</div>

	
</section>

			            <div class="site-content-inner">
                                
                <div class="cs-container">

                    
                    <div id="content" class="main-content">

                        
	<div id="primary" class="content-area">

		
		<main id="main" class="site-main">

			
			
				
					
<article id="post-225775" class="post-section post-225775 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-kendrick-nunn tag-los-angeles-lakers">

	<span class="cs-d-none entry-title">Kendrick Nunn Says Lakers Fans Can Expect &#8216;Consistency&#8217; From Him In 2022-23</span>
					<div class="post-media">
						<figure class="wp-caption">
								<a href="https://s22928.pcdn.co/wp-content/uploads/2022/01/Kendrick-Nunn-1.jpg">
										<img width="640" height="427" src="https://s22928.pcdn.co/wp-content/uploads/2022/01/Kendrick-Nunn-1.jpg" class="pk-lazyload-disabled wp-post-image" alt="" srcset="https://s22928.pcdn.co/wp-content/uploads/2022/01/Kendrick-Nunn-1.jpg 640w, https://s22928.pcdn.co/wp-content/uploads/2022/01/Kendrick-Nunn-1-300x200.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />								</a>
																		<figcaption class="wp-caption-text">Jim Dedmon-USA TODAY Sports</figcaption>
														</figure>
				</div>
				            <div class="entry-container">
                            <div class="entry-sidebar-wrap">
                    		<div class="entry-post-next cs-d-none cs-d-lg-block">
			<p class="title-block">
				Up next			</p>

			<article>
									<div class="entry-thumbnail">
						<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
							<div class="cs-overlay-background">
								<img width="165" height="110" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAoAAAAGrAQMAAABqgLQIAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAADhJREFUeNrtwTEBAAAAwqD1T+1tB6AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAADgDIcbAAEnbF1FAAAAAElFTkSuQmCC" class="attachment-csco-intermediate size-csco-intermediate pk-lazyload wp-post-image" alt="Usatsi_8973404_153179170_lowres" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 165px) 100vw, 165px" data-pk-src="https://s22928.pcdn.co/wp-content/uploads/2015/12/USATSI_8973404_153179170_lowres.jpg" data-pk-srcset="https://s22928.pcdn.co/wp-content/uploads/2015/12/USATSI_8973404_153179170_lowres.jpg 640w, https://s22928.pcdn.co/wp-content/uploads/2015/12/USATSI_8973404_153179170_lowres-300x200.jpg 300w, https://s22928.pcdn.co/wp-content/uploads/2015/12/USATSI_8973404_153179170_lowres-630x420.jpg 630w, https://s22928.pcdn.co/wp-content/uploads/2015/12/USATSI_8973404_153179170_lowres-537x360.jpg 537w" />							</div>
							<div class="cs-overlay-content">
															</div>
							<a href="https://lakersnation.com/lakers-news-lou-williams-recalls-how-kobe-bryant-shut-down-warriors-stephen-curry-in-2015-16/2022/07/30/" class="cs-overlay-link"></a>
						</div>
					</div>
								<header class="entry-header">
					<p class="entry-title"><a href="https://lakersnation.com/lakers-news-lou-williams-recalls-how-kobe-bryant-shut-down-warriors-stephen-curry-in-2015-16/2022/07/30/">Lakers News: Lou Williams Recalls How Kobe Bryant Shut Down Warriors&#8217; Stephen Curry In 2015-16</a></p>
									</header>
				</div>
		</section>
	                    <div class="entry-sidebar">
                        
<section class="post-section post-sidebar-date">
	<time class="entry-date published" datetime="2022-07-30T09:22:39-07:00"><span class="reader-text published-text">Published on</span> 07/30/2022</time></section>


<section class="post-section post-sidebar-author">

	<p class="title-block">
		Author	</p>

			<div class="author-wrap">
			<div class="author">
				<div class="author-description">
					<p class="title-author">
						<span class="fn">
							<a href="https://lakersnation.com/author/joseph-chapa/" rel="author">
								Joseph Chapa							</a>
						</span>
					</p>
									</div>
			</div>
		</div>
		
</section>

                    </div>
                </div>
                        
	<div class="entry-content-wrap">

		
		<div class="entry-content">

			<p>A 33-49 record as the 11th seed in the Western Conference spelled out an extremely disappointing 2021-22 season for the Los Angeles Lakers. While the Lakers and their fans await to see the new-look roster and coaching staff unfold this year, an anticipating factor heading into this season is how a healthy Kendrick Nunn will perform.</p>
<p>After signing a two-year contract with the Lakers during the 2021 free agency period, Nunn made his team debut during preseason games last season. Once the preseason concluded, Nunn missed time with a sprained right ankle. Unfortunately, Nunn never caught a break as he went on to have a bone bruise in his knee and couldn&#8217;t find consistency in his rehab, forcing him to miss the entire 2021-22 season.</p>
<p>Now that the 26-year-old guard has completed his recovery time and is feeling <a href="https://lakersnation.com/lakers-injury-update-kendrick-nunn-feeling-100-healthy-after-missing-2021-22-season-with-bone-bruise-in-knee/2022/07/27/" target="_blank" rel="noopener">100 percent and ready to go</a>, Nunn told <a href="https://twitter.com/geeter3" target="_blank" rel="noopener">Spectrum Sportsnet&#8217;s Chris Mcgee</a> during an interview that Laker fans should expect consistency from his play next season:</p><div id="mnet_incontent_1"></div>
<blockquote><p>&#8220;They should expect consistency&#8221;, Nunn said during an interview with Spectrum SportsNet. &#8220;That&#8217;s my number one thing. Coming in, night in, night out, and bring and be consistent on both ends of the floor.&#8221;</p></blockquote>
<p>Nunn spoke words that the Lakers faithful needed to hear as the Purple and Gold are in need of players who will be consistent on offense and defense in order to be a championship-caliber team. With NBA Finals experience with the Miami Heat during the 2019-2020 season, the 6-foot-2-inch guard knows what it takes to get to the title series.</p>
<p>During the 2020-21 season for the Heat, Nunn averaged 14.6 points on 38 percent shooting from deep and a remarkable 93 percent from the free-throw line. With the ability to play on and off the ball on offense and use his size and quickness to stop perimeter players and have a nose for the ball, the Lakers have a valuable rotational piece at the point guard position.</p>
<p>Nunn confirmed that he is dialed in after <a href="https://lakersnation.com/lakers-rumors-kendrick-nunn-picks-up-player-option-for-2022-23-season/2022/06/21/" target="_blank" rel="noopener">picking up his $5.2 million player option</a> for the 2022-23 season. The approach Nunn is taking this offseason is providing the franchise and its fans more reasons to be excited for the season to kick off.</p>
<h2 id="handy-lands-contract-extension-with-lakers">Handy Lands Contract Extension With Lakers</h2>
<p>Usually being labeled as a fan-favorite exists with players on a roster but for the Lakers, there is also a fan-favorite coach in Phil Handy.</p>
<p>Heading into his fourth season with the Lakers, Handy has proven to be an amazing coach for the team. With his noteworthy achievement of helping lead the Purple and Gold to its 17th championship in the 2019-2020 season, Handy has developed a reputation of being a players coach and excellent skills teacher when it comes to having a relationship with his athletes.</p>
<p>His hard work has paid off as the <a href="https://lakersnation.com/lakers-rumors-phil-handy-signs-contract-extension/2022/07/27/" target="_blank" rel="noopener">Lakers signed Handy to a contract extension</a>. The belief the Lakers have in Handy is evident, and that has been clear with head coach Darvin Ham entrusting him by having him be the only former Lakers assistant to stay on board with the new coaching staff for the 2022-23 NBA season.</p>
<p><em>Have you <a href="https://www.youtube.com/user/lakersnationdotcom/videos" target="_blank" rel="noopener noreferrer">subscribed to our YouTube channel</a>? It&#8217;s the best way to watch player interviews, exclusive coverage from events, participate in live shows, and more!</em></p>
<div class="sided-widget" clientId="24" placementId="24"></div>		</div>

        
        <script type="text/javascript">
            taboola_container_id = 'taboola-below-article-225775';
            // Create DOM element to contain the widget using above id
        </script>

        <div id="taboola-below-article-225775"></div>

        <script type="text/javascript">
            window._taboola = window._taboola || [];

            _taboola.push({mode:'thumbnails-a', container: taboola_container_id, placement: 'Below Article Thumbnails', target_type: 'mix'});

            _taboola.push({article:'auto', url:'https://lakersnation.com/kendrick-nunn-says-lakers-fans-can-expect-consistency-from-him-in-2022-23/2022/07/30/'});
        </script>
	</div>

	            </div>
            </article>

				
	<section class="post-archive archive-related">

		<div class="archive-wrap">

			
			<p class="title-block">
				You May Also Like			</p>

			<div class="archive-main">
				
<article class="layout-list post-55138 post type-post status-publish format-standard category-news">

	<div class="post-outer">

		<a class="post-link" href="https://lakersnation.com/lakers-rumors-news-recap-kareem-gets-his-statue/2012/11/16/"></a>

		
		
		<div class="post-inner entry-inner">

			<div class="entry-data">

				<header class="entry-header">
					<p class="entry-title">Lakers Rumors &amp; News Recap: Kareem Gets His Statue</p>				</header>

				<div class="entry-excerpt">
					Kareem finally gets it. He gets the statue he&#8217;s been asking for&hellip;
				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/arielle/" title="View all posts by Arielle Moyal">Arielle Moyal</a></span></li><li class="meta-date">11/16/2012</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>3 minute read</li></ul>
			</div>

		</div>

	</div><!-- .post-outer -->

</article><!-- #post-55138 -->

<article class="layout-list post-16734 post type-post status-publish format-standard category-news">

	<div class="post-outer">

		<a class="post-link" href="https://lakersnation.com/serving-the-clippers-with-a-60-day-notice-to-vacate/2011/03/26/"></a>

		
		
		<div class="post-inner entry-inner">

			<div class="entry-data">

				<header class="entry-header">
					<p class="entry-title">Serving the Clippers with a 60 day notice to vacate</p>				</header>

				<div class="entry-excerpt">
					So I have some squatters in my home that are three months&hellip;
				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/fernando/" title="View all posts by Fern Rea">Fern Rea</a></span></li><li class="meta-date">03/26/2011</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>7 minute read</li></ul>
			</div>

		</div>

	</div><!-- .post-outer -->

</article><!-- #post-16734 -->

<article class="layout-list post-182750 post type-post status-publish format-standard has-post-thumbnail category-featured category-history tag-jerry-west tag-los-angeles-lakers">

	<div class="post-outer">

		<a class="post-link" href="https://lakersnation.com/this-day-lakers-history-jerry-west-nba-scoring-title-1969-70-season/2022/03/24/"></a>

		
					<div class="post-inner entry-thumbnail">
				<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
					<div class="cs-overlay-background">
						<img width="302" height="200" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAoAAAAGoAQMAAADsFMamAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAADhJREFUeNrtwYEAAAAAw6D5U9/gBFUBAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAADwDIYoAAE1L75dAAAAAElFTkSuQmCC" class="attachment-csco-thumbnail size-csco-thumbnail pk-lazyload wp-post-image" alt="Jerry West, Los Angeles Lakers" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 302px) 100vw, 302px" data-pk-src="https://s22928.pcdn.co/wp-content/uploads/2018/01/Jerry-West-1.jpg" data-pk-srcset="https://s22928.pcdn.co/wp-content/uploads/2018/01/Jerry-West-1.jpg 640w, https://s22928.pcdn.co/wp-content/uploads/2018/01/Jerry-West-1-300x199.jpg 300w, https://s22928.pcdn.co/wp-content/uploads/2018/01/Jerry-West-1-634x420.jpg 634w" />					</div>
					<div class="cs-overlay-content">
						<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://lakersnation.com/category/history/" rel="category tag">Lakers History</a></li></ul></div>											</div>
				</div>
			</div>
		
		<div class="post-inner entry-inner">

			<div class="entry-data">

				<header class="entry-header">
					<p class="entry-title">This Day In Lakers History: Jerry West Caps Off 1969-70 Season With NBA Scoring Title</p>				</header>

				<div class="entry-excerpt">
					Throughout the 1960s, the Los Angeles Lakers were one of the elite powerhouses in the NBA, represented by none&#8230;
				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/eric/" title="View all posts by Eric Avakian">Eric Avakian</a></span></li><li class="meta-date">03/24/2022</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>
			</div>

		</div>

	</div><!-- .post-outer -->

</article><!-- #post-182750 -->

<article class="layout-list post-70610 post type-post status-publish format-standard category-news">

	<div class="post-outer">

		<a class="post-link" href="https://lakersnation.com/lakers-news-steve-nash-wants-dwight-howard-back-next-season/2013/04/29/"></a>

		
		
		<div class="post-inner entry-inner">

			<div class="entry-data">

				<header class="entry-header">
					<p class="entry-title">Lakers News: Steve Nash Wants Dwight Howard Back Next Season</p>				</header>

				<div class="entry-excerpt">
					During his exit interview with the media, Lakers guard Steve Nash voiced&hellip;
				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/ross/" title="View all posts by Ross Gasmer">Ross Gasmer</a></span></li><li class="meta-date">04/29/2013</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>
			</div>

		</div>

	</div><!-- .post-outer -->

</article><!-- #post-70610 -->
			</div>

		</div>

	</section>

	
<section class="cs-custom-content cs-custom-content-post-after">

</section>
			
			
		</main>

		
	</div><!-- .content-area -->


	<aside id="secondary" class="widget-area sidebar-area">
		<div class="sidebar sidebar-1">
						<div class="widget powerkit_social_links_widget-2 powerkit_social_links_widget">
		<div class="widget-body">
			<p class="title-block title-widget">Social Links</p>	<div class="pk-social-links-wrap  pk-social-links-template-inline pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-enabled pk-social-links-counts-enabled pk-social-links-labels-enabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/lakersnation" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
															<span class="pk-social-links-title pk-font-heading">Twitter</span>
							
															<span class="pk-social-links-count pk-font-secondary">714K</span>
							
							
															<span class="pk-social-links-label pk-font-secondary">Followers</span>
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/LakersNation" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
															<span class="pk-social-links-title pk-font-heading">Facebook</span>
							
															<span class="pk-social-links-count pk-font-secondary">3M</span>
							
							
															<span class="pk-social-links-label pk-font-secondary">Likes</span>
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
						<a href="https://www.instagram.com/lakersnationofficial" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
															<span class="pk-social-links-title pk-font-heading">Instagram</span>
							
															<span class="pk-social-links-count pk-font-secondary">274K</span>
							
							
															<span class="pk-social-links-label pk-font-secondary">Followers</span>
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/channel/LakersNation" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
															<span class="pk-social-links-title pk-font-heading">YouTube</span>
							
															<span class="pk-social-links-count pk-font-secondary">410K</span>
							
							
															<span class="pk-social-links-label pk-font-secondary">Subscribers</span>
													</a>
					</div>
							</div>
	</div>
			</div>

		</div><div class="widget_text widget custom_html-12 widget_custom_html"><p class="title-block title-widget">Poll</p><div class="textwidget custom-html-widget"><div class="sided-widget" clientId="24" placementId="69"></div></div></div>					</div>
		<div class="sidebar sidebar-2"></div>
	</aside><!-- .widget-area -->


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-D5aWmad5UBDrX"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-D5aWmad5UBDrX.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


                        
                    </div><!-- .main-content -->

                    
                </div><!-- .cs-container -->

                                            </div><!-- .site-content-inner -->

			
		</div><!-- .site-content -->

		
		
<div class="section-footer-posts">

	
		<div class="cs-container">

			<div class="cs-footer-posts-wrap">

				<div class="cs-footer-posts cs-featured-posts cs-featured-type-4">
					
<article class="layout-featured-grid post-225104 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-golden-state-warriors tag-kobe-bryant tag-los-angeles-lakers tag-lou-williams tag-stephen-curry">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://lakersnation.com/lakers-news-lou-williams-recalls-how-kobe-bryant-shut-down-warriors-stephen-curry-in-2015-16/2022/07/30/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="210" height="140" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAoAAAAGrAQMAAABqgLQIAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAADhJREFUeNrtwTEBAAAAwqD1T+1tB6AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAADgDIcbAAEnbF1FAAAAAElFTkSuQmCC" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative pk-lazyload wp-post-image" alt="Usatsi_8973404_153179170_lowres" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 210px) 100vw, 210px" data-pk-src="https://s22928.pcdn.co/wp-content/uploads/2015/12/USATSI_8973404_153179170_lowres.jpg" data-pk-srcset="https://s22928.pcdn.co/wp-content/uploads/2015/12/USATSI_8973404_153179170_lowres.jpg 640w, https://s22928.pcdn.co/wp-content/uploads/2015/12/USATSI_8973404_153179170_lowres-300x200.jpg 300w, https://s22928.pcdn.co/wp-content/uploads/2015/12/USATSI_8973404_153179170_lowres-630x420.jpg 630w, https://s22928.pcdn.co/wp-content/uploads/2015/12/USATSI_8973404_153179170_lowres-537x360.jpg 537w" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://lakersnation.com/category/news/" rel="category tag">Lakers News</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<p class="entry-title">Lakers News: Lou Williams Recalls How Kobe Bryant Shut Down Warriors&#8217; Stephen Curry In 2015-16</p>				</header>


				<div class="entry-excerpt">
					Lou Williams got to see some of Kobe Bryant’s greatness from up close after joining the&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/damianburchardt/" title="View all posts by Damian Burchardt">Damian Burchardt</a></span></li><li class="meta-date">07/30/2022</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-225104 -->

<article class="layout-featured-grid post-225793 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-los-angeles-lakers tag-russell-westbrook">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://lakersnation.com/lakers-news-russell-westbrook-looking-to-build-an-enterprise-off-the-court/2022/07/30/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQQAAACMAQMAAACgUkVIAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABtJREFUWMPtwTEBAAAAwqD1T20LL6AAAAAA4G8SmAABruSuAAAAAABJRU5ErkJggg==" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative pk-lazyload wp-post-image" alt="Russell Westbrook, Lakers" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://s22928.pcdn.co/wp-content/uploads/2022/04/Russell-Westbrook-1-260x140.jpeg" data-pk-srcset="https://s22928.pcdn.co/wp-content/uploads/2022/04/Russell-Westbrook-1-260x140.jpeg 260w, https://s22928.pcdn.co/wp-content/uploads/2022/04/Russell-Westbrook-1-300x160.jpeg 300w, https://s22928.pcdn.co/wp-content/uploads/2022/04/Russell-Westbrook-1-560x300.jpeg 560w" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://lakersnation.com/category/news/" rel="category tag">Lakers News</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<p class="entry-title">Lakers News: Russell Westbrook Looking To Build An &#8216;Enterprise&#8217; Off The Court</p>				</header>


				<div class="entry-excerpt">
					All of the focus surrounding Russell Westbrook this offseason has been primarily on a&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/corey/" title="View all posts by Corey Hansford">Corey Hansford</a></span></li><li class="meta-date">07/30/2022</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>3 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-225793 -->

<article class="layout-featured-grid post-225778 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-dwight-howard tag-los-angeles-lakers tag-nba-hall-of-fame">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://lakersnation.com/lakers-news-dwight-howard-believes-hes-worthy-of-hall-of-fame-induction/2022/07/30/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQQAAACMAQMAAACgUkVIAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABtJREFUWMPtwTEBAAAAwqD1T20LL6AAAAAA4G8SmAABruSuAAAAAABJRU5ErkJggg==" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative pk-lazyload wp-post-image" alt="" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://s22928.pcdn.co/wp-content/uploads/2022/01/Dwight-Howard-3-260x140.jpg" data-pk-srcset="https://s22928.pcdn.co/wp-content/uploads/2022/01/Dwight-Howard-3-260x140.jpg 260w, https://s22928.pcdn.co/wp-content/uploads/2022/01/Dwight-Howard-3-300x160.jpg 300w, https://s22928.pcdn.co/wp-content/uploads/2022/01/Dwight-Howard-3-560x300.jpg 560w" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://lakersnation.com/category/news/" rel="category tag">Lakers News</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<p class="entry-title">Lakers News: Dwight Howard Believes He&#8217;s Worthy Of Hall Of Fame Induction</p>				</header>


				<div class="entry-excerpt">
					The career of former Los Angeles Lakers center Dwight Howard has truly been one that is&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/corey/" title="View all posts by Corey Hansford">Corey Hansford</a></span></li><li class="meta-date">07/30/2022</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-225778 -->

<article class="layout-featured-grid post-225788 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-chris-buescher tag-lebron-james tag-los-angeles-lakers tag-nascar">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://lakersnation.com/lakers-news-lebron-james-foundation-nascar-chris-buescher/2022/07/30/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQQAAACMAQMAAACgUkVIAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABtJREFUWMPtwTEBAAAAwqD1T20LL6AAAAAA4G8SmAABruSuAAAAAABJRU5ErkJggg==" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative pk-lazyload wp-post-image" alt="" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://s22928.pcdn.co/wp-content/uploads/2022/07/Chris-Buescher-260x140.jpg" data-pk-srcset="https://s22928.pcdn.co/wp-content/uploads/2022/07/Chris-Buescher-260x140.jpg 260w, https://s22928.pcdn.co/wp-content/uploads/2022/07/Chris-Buescher-300x160.jpg 300w, https://s22928.pcdn.co/wp-content/uploads/2022/07/Chris-Buescher-560x300.jpg 560w" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://lakersnation.com/category/news/" rel="category tag">Lakers News</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<p class="entry-title">Lakers News: LeBron James&#8217; Foundation To Be Featured On Chris Buescher&#8217;s Car During NASCAR Race In Michigan</p>				</header>


				<div class="entry-excerpt">
					Los Angeles Lakers star LeBron James’ charity foundation is growing fast, providing&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/damianburchardt/" title="View all posts by Damian Burchardt">Damian Burchardt</a></span></li><li class="meta-date">07/30/2022</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-225788 -->
				</div>

				
			</div>

		</div>

	
</div>


		
		<footer id="colophon" class="site-footer cs-bg-dark">

			<div class="site-info">

									<div class="footer-aside">
										<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="d912fcd638">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/kendrick-nunn-says-lakers-fans-can-expect-consistency-from-him-in-2022-23/2022/07/30/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
									</div>
				
				<div class="footer-content">
											<p class="site-title footer-title">LakersNation.com</p>
							<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/lakersnation" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
															<span class="pk-social-links-count pk-font-secondary">714K</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/LakersNation" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
															<span class="pk-social-links-count pk-font-secondary">3M</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
						<a href="https://www.instagram.com/lakersnationofficial" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
															<span class="pk-social-links-count pk-font-secondary">274K</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/channel/LakersNation" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
															<span class="pk-social-links-count pk-font-secondary">410K</span>
							
							
													</a>
					</div>
							</div>
	</div>
	
					<nav class="navbar-footer"><ul id="menu-footer-menu" class="navbar-nav"><li id="menu-item-196374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196374"><a href="https://lakersnation.com/about/">About Lakers Nation</a></li>
<li id="menu-item-196453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196453"><a href="https://lakersnation.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-196452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-196452"><a href="https://lakersnation.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-200378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200378"><a href="https://lakersnation.com/contact-us/">Contact</a></li>
<li id="menu-item-196454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196454"><a href="http://mediumlarge.la">Medium Large, LLC</a></li>
</ul></nav>
											<div class="footer-copyright">
							© 2009-2021 <a href="https://mediumlarge.la/">Medium Large Sports Media</a>, LLC. All Rights Reserved. Use of this site constitutes acceptance of our Terms of Use and Privacy Policy.						</div>
										</div>
			</div><!-- .site-info -->

		</footer>

		
	</div><!-- .site-inner -->

	
</div>

<!-- .site -->


			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
					<div class="pk-mobile-share-overlay">
							</div>
			    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>		<div id="fb-root"></div>
		<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
	        <style>
            .searchwp-live-search-results {
                opacity: 0;
                transition: opacity .25s ease-in-out;
                -moz-transition: opacity .25s ease-in-out;
                -webkit-transition: opacity .25s ease-in-out;
                height: 0;
                overflow: hidden;
                z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
                position: absolute;
                display: none;
            }

            .searchwp-live-search-results-showing {
                display: block;
                opacity: 1;
                height: auto;
                overflow: auto;
            }

            .searchwp-live-search-no-results {
                padding: 3em 2em 0;
                text-align: center;
            }

            .searchwp-live-search-no-min-chars:after {
                content: "Continue typing";
                display: block;
                text-align: center;
                padding: 2em 2em 0;
            }
        </style>
                <script>
            var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
            var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
            var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
        </script>
        <script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/lakersnation.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/basic-elements/public/js/public-powerkit-basic-elements.js?ver=4.0.0' id='powerkit-basic-elements-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/justified-gallery/public/js/jquery.justifiedGallery.min.js?ver=2.7.8' id='justifiedgallery-js'></script>
<script type='text/javascript' id='powerkit-justified-gallery-js-extra'>
/* <![CDATA[ */
var powerkitJG = {"rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/justified-gallery/public/js/public-powerkit-justified-gallery.js?ver=2.7.8' id='powerkit-justified-gallery-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lazyload/public/js/lazysizes.config.js?ver=6.0.1' id='lazysizes.config-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lazyload/public/js/lazysizes.min.js?ver=6.0.1' id='lazysizes-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lightbox/public/js/glightbox.min.js?ver=2.7.8' id='glightbox-js'></script>
<script type='text/javascript' id='powerkit-lightbox-js-extra'>
/* <![CDATA[ */
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img,.single .post-media img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=2.7.8' id='powerkit-lightbox-js'></script>
<script type='text/javascript' id='powerkit-opt-in-forms-js-extra'>
/* <![CDATA[ */
var opt_in = {"ajax_url":"https:\/\/lakersnation.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.7.8' id='powerkit-opt-in-forms-js'></script>
<script type='text/javascript' async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=6.0.1' id='powerkit-pinterest-js'></script>
<script type='text/javascript' id='powerkit-pin-it-js-extra'>
/* <![CDATA[ */
var powerkit_pinit_localize = {"image_selectors":".entry-content img","exclude_selectors":".pk-block-author,.pk-featured-categories img,.pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image,.wp-block-cover,.pk-block-posts","only_hover":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/pinterest/public/js/public-powerkit-pin-it.js?ver=2.7.8' id='powerkit-pin-it-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=2.7.8' id='powerkit-scroll-to-top-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.7.8' id='powerkit-share-buttons-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/slider-gallery/public/js/flickity.pkgd.min.js?ver=2.7.8' id='flickity-js'></script>
<script type='text/javascript' id='powerkit-slider-gallery-js-extra'>
/* <![CDATA[ */
var powerkit_sg_flickity = {"page_info_sep":" of "};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/slider-gallery/public/js/public-powerkit-slider-gallery.js?ver=2.7.8' id='powerkit-slider-gallery-js'></script>
<script type='text/javascript' id='powerkit-table-of-contents-js-extra'>
/* <![CDATA[ */
var powerkit_toc_config = {"label_show":"Show","label_hide":"Hide"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=2.7.8' id='powerkit-table-of-contents-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/themes/spotlight-child/js/scripts.js?ver=1595217703' id='child-scripts-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/themes/spotlight-child/js/colcade.js?ver=0.2.0' id='colcade-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/themes/spotlight-child/js/ofi.min.js?ver=3.2.3' id='object-fit-images-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/themes/spotlight-child/js/theme.js?ver=1.2.3' id='csco-scripts-js'></script>
<script type='text/javascript' id='swp-live-search-client-js-extra'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/lakersnation.com\/wp-admin\/admin-ajax.php","origin_id":225775,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.7.2' id='swp-live-search-client-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfU188UAAAAAB7NXaSvy0giOb43w5FSbZAQ7YoI&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfU188UAAAAAB7NXaSvy0giOb43w5FSbZAQ7YoI","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6.1' id='wpcf7-recaptcha-js'></script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Get all links.
				var powerkitSLinksIds = [];

				var powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				// Generate links Ids.
				$( powerkitSLinksRestBox ).each( function( index, wrap ) {

					if ( ! $( wrap ).hasClass( 'pk-social-links-counts-disabled' ) ) {

						$( wrap ).find( '.pk-social-links-item' ).each( function() {
							if ( $( this ).attr( 'data-id' ).length > 0 ) {
								powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
							}
						});
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Check data.
				if ( ! Object.entries( powerkitSLinksData ).length ) {
					return;
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://lakersnation.com/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).not( '.pk-tippy' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	</script>
		<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://lakersnation.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
	
</body>
</html>
