<!doctype html>
<html lang="en-US">
	
<head>
	
<!-- Spotlight Theme -->

    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">

    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.4 (Yoast SEO v17.4) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Lakers News: Austin Reaves Focused On Playing With Energy</title>
	<meta name="description" content="Los Angeles Lakers rookie Austin Reaves believes energy is a factor in games and is focused on playing as hard as he can when on the floor." />
	<link rel="canonical" href="https://lakersnation.com/lakers-news-austin-reaves-focused-on-playing-with-energy/2021/10/30/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Lakers News: Austin Reaves Focused On Playing With Energy" />
	<meta property="og:description" content="Los Angeles Lakers rookie Austin Reaves believes energy is a factor in games and is focused on playing as hard as he can when on the floor." />
	<meta property="og:url" content="https://lakersnation.com/lakers-news-austin-reaves-focused-on-playing-with-energy/2021/10/30/" />
	<meta property="og:site_name" content="Lakers Nation" />
	<meta property="article:publisher" content="https://www.facebook.com/LakersNation/" />
	<meta property="article:published_time" content="2021-10-30T14:40:18+00:00" />
	<meta property="article:modified_time" content="2021-10-30T14:41:51+00:00" />
	<meta property="og:image" content="https://s22928.pcdn.co/wp-content/uploads/2021/10/Austin-Reaves-3.jpeg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="427" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@lakersnation" />
	<meta name="twitter:site" content="@lakersnation" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://lakersnation.com/#organization","name":"LakersNation.com","url":"https://lakersnation.com/","sameAs":["https://www.facebook.com/LakersNation/","https://www.instagram.com/lakersnationofficial/","https://www.linkedin.com/company/medium-large-media/","https://www.youtube.com/user/lakersnationdotcom","https://twitter.com/lakersnation"],"logo":{"@type":"ImageObject","@id":"https://lakersnation.com/#logo","inLanguage":"en-US","url":"https://s22928.pcdn.co/wp-content/uploads/2018/06/LN_logo_transparent_250x250.png","contentUrl":"https://s22928.pcdn.co/wp-content/uploads/2018/06/LN_logo_transparent_250x250.png","width":225,"height":225,"caption":"LakersNation.com"},"image":{"@id":"https://lakersnation.com/#logo"}},{"@type":"WebSite","@id":"https://lakersnation.com/#website","url":"https://lakersnation.com/","name":"LakersNation","description":"Lakers News, Rumors, Videos, Schedule, Roster, Salaries And More.","publisher":{"@id":"https://lakersnation.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://lakersnation.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://lakersnation.com/lakers-news-austin-reaves-focused-on-playing-with-energy/2021/10/30/#primaryimage","inLanguage":"en-US","url":"https://lakersnation-com.exactdn.com/wp-content/uploads/2021/10/Austin-Reaves-3.jpeg?strip=all&lossy=1&ssl=1","contentUrl":"https://lakersnation-com.exactdn.com/wp-content/uploads/2021/10/Austin-Reaves-3.jpeg?strip=all&lossy=1&ssl=1","width":640,"height":427,"caption":"(Photo by Adam Pantozzi/NBAE via Getty Images)"},{"@type":"WebPage","@id":"https://lakersnation.com/lakers-news-austin-reaves-focused-on-playing-with-energy/2021/10/30/#webpage","url":"https://lakersnation.com/lakers-news-austin-reaves-focused-on-playing-with-energy/2021/10/30/","name":"Lakers News: Austin Reaves Focused On Playing With Energy","isPartOf":{"@id":"https://lakersnation.com/#website"},"primaryImageOfPage":{"@id":"https://lakersnation.com/lakers-news-austin-reaves-focused-on-playing-with-energy/2021/10/30/#primaryimage"},"datePublished":"2021-10-30T14:40:18+00:00","dateModified":"2021-10-30T14:41:51+00:00","description":"Los Angeles Lakers rookie Austin Reaves believes energy is a factor in games and is focused on playing as hard as he can when on the floor.","breadcrumb":{"@id":"https://lakersnation.com/lakers-news-austin-reaves-focused-on-playing-with-energy/2021/10/30/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://lakersnation.com/lakers-news-austin-reaves-focused-on-playing-with-energy/2021/10/30/"]}]},{"@type":"BreadcrumbList","@id":"https://lakersnation.com/lakers-news-austin-reaves-focused-on-playing-with-energy/2021/10/30/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://lakersnation.com/"},{"@type":"ListItem","position":2,"name":"Lakers News: Austin Reaves Focused On Playing With Energy"}]},{"@type":"Article","@id":"https://lakersnation.com/lakers-news-austin-reaves-focused-on-playing-with-energy/2021/10/30/#article","isPartOf":{"@id":"https://lakersnation.com/lakers-news-austin-reaves-focused-on-playing-with-energy/2021/10/30/#webpage"},"author":{"@id":"https://lakersnation.com/#/schema/person/b37bb4193a128e9297544f4ad1f6cd7b"},"headline":"Lakers News: Austin Reaves Focused On Playing With Energy","datePublished":"2021-10-30T14:40:18+00:00","dateModified":"2021-10-30T14:41:51+00:00","mainEntityOfPage":{"@id":"https://lakersnation.com/lakers-news-austin-reaves-focused-on-playing-with-energy/2021/10/30/#webpage"},"wordCount":663,"publisher":{"@id":"https://lakersnation.com/#organization"},"image":{"@id":"https://lakersnation.com/lakers-news-austin-reaves-focused-on-playing-with-energy/2021/10/30/#primaryimage"},"thumbnailUrl":"https://lakersnation-com.exactdn.com/wp-content/uploads/2021/10/Austin-Reaves-3.jpeg?strip=all&lossy=1&ssl=1","keywords":["Austin Reaves","Los Angeles Lakers"],"articleSection":["Featured","News"],"inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://lakersnation.com/#organization"}},{"@type":"Person","@id":"https://lakersnation.com/#/schema/person/b37bb4193a128e9297544f4ad1f6cd7b","name":"Matt Peralta","description":"Matt was born and raised in Long Beach, Calif. and is a lifelong Lakers fan. Because of his love for basketball and the Lakers, Matt successfully pursued a degree in journalism at California State University, Long Beach (#GoBeach) and is now a Staff Writer for LakersNation.com. He is also a Staff Writer for RamsNewsWire.com and RaidersNewsWire.com. Contact: mattp@mediumlargela.com Twitter: @_MatthewPeralta Instagram: @matthewperalta","url":"https://lakersnation.com/author/mattperalta/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//lakersnation-com.exactdn.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='preconnect' href='//lakersnation-com.exactdn.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; Feed" href="https://lakersnation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; Comments Feed" href="https://lakersnation.com/comments/feed/" />
			<link rel="preload" href="https://s22928.pcdn.co/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s22928.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='powerkit-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://lakersnation-com.exactdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-author-box-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/author-box/public/css/public-powerkit-author-box.css?ver=2.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-basic-elements-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/basic-elements/public/css/public-powerkit-basic-elements.css?ver=2.5.8.1' type='text/css' media='screen' />
<link rel='stylesheet' id='powerkit-coming-soon-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/coming-soon/public/css/public-powerkit-coming-soon.css?ver=2.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-content-formatting-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=2.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-сontributors-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/contributors/public/css/public-powerkit-contributors.css?ver=2.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-facebook-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/facebook/public/css/public-powerkit-facebook.css?ver=2.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-featured-categories-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css?ver=2.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-instagram-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/instagram/public/css/public-powerkit-instagram.css?ver=2.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-justified-gallery-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/justified-gallery/public/css/public-powerkit-justified-gallery.css?ver=2.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-lazyload-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/lazyload/public/css/public-powerkit-lazyload.css?ver=2.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/lightbox/public/css/public-magnific-popup.css?ver=2.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-lightbox-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=2.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-pinterest-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/pinterest/public/css/public-powerkit-pinterest.css?ver=2.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-scroll-to-top-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=2.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-slider-gallery-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/slider-gallery/public/css/public-powerkit-slider-gallery.css?ver=2.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=2.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-table-of-contents-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=2.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-twitter-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/twitter/public/css/public-powerkit-twitter.css?ver=2.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-widget-about-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/widget-about/public/css/public-powerkit-widget-about.css?ver=2.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wcs-timetable-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/weekly-class/assets/front/css/timetable.css?ver=2.5.8.2' type='text/css' media='all' />
<style id='wcs-timetable-inline-css' type='text/css'>
.wcs-single__action .wcs-btn--action{color:rgba( 255,255,255,1);background-color:#BD322C}
</style>
<link rel='stylesheet' id='parent-style-css'  href='https://lakersnation-com.exactdn.com/wp-content/themes/spotlight/style.css?ver=1556424780' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://lakersnation-com.exactdn.com/wp-content/themes/spotlight-child/style.css?ver=1622684224' type='text/css' media='all' />
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var csco_mega_menu = {"rest_url":"https:\/\/lakersnation.com\/wp-json\/csco\/v1\/menu-posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=G-6N51X7M7QP' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "G-6N51X7M7QP");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://lakersnation.com/wp-json/" /><link rel="alternate" type="application/json" href="https://lakersnation.com/wp-json/wp/v2/posts/220327" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lakersnation.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s22928.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.3" />
<link rel='shortlink' href='https://lakersnation.com/?p=220327' />
<link rel="alternate" type="application/json+oembed" href="https://lakersnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakersnation.com%2Flakers-news-austin-reaves-focused-on-playing-with-energy%2F2021%2F10%2F30%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lakersnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakersnation.com%2Flakers-news-austin-reaves-focused-on-playing-with-energy%2F2021%2F10%2F30%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.44.0" /><style type="text/css" media="all" id="wcs_styles"></style>
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '939785856051519', {}, {
    "agent": "wordpress-5.7.3-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=939785856051519&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="amphtml" href="https://lakersnation.com/lakers-news-austin-reaves-focused-on-playing-with-energy/2021/10/30/amp/">
<!-- Google AdSense snippet added by Site Kit -->
<script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6992306727737582" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M2JQSMQ');</script>
<!-- End Google Tag Manager --><link rel="icon" href="https://lakersnation-com.exactdn.com/wp-content/uploads/2015/11/Los-Angeles-Official.png?strip=all&#038;lossy=1&#038;resize=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://lakersnation-com.exactdn.com/wp-content/uploads/2015/11/Los-Angeles-Official.png?strip=all&#038;lossy=1&#038;resize=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://lakersnation-com.exactdn.com/wp-content/uploads/2015/11/Los-Angeles-Official.png?strip=all&#038;lossy=1&#038;resize=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://lakersnation-com.exactdn.com/wp-content/uploads/2015/11/Los-Angeles-Official.png?strip=all&#038;lossy=1&#038;resize=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.entry-content h1,
.entry-header h1,
.entry-content h2,
.entry-header h2,
.entry-content h3,
.entry-header h3,
.entry-content h4,
.entry-header h4,
.entry-content h5,
.entry-header h5,
.entry-content h6,
.entry-header h6 {
    margin-bottom: .75rem;
    font-family: inherit;
    font-weight: 500;
    line-height: 1;
    color: #000000;
    word-wrap: break-word;
}

.entry-content h1,
.entry-header h1 {
    font-size: 2rem !important;
}

.entry-content h2,
.entry-header h2 {
    font-size: 1.5rem;
}

.entry-content h3,
.entry-header h3 {
    font-size: 1.25rem;
}

.entry-content h4,
.entry-header h4 {
    font-size: 1.25rem;
}

.entry-content h5,
.entry-header h5 {
    font-size: 1.25rem;
}

.entry-content h6,
.entry-header h6 {
    font-size: 1rem;
}


@media (min-width: 1020px) {
    .content-area {
        flex: 1;
    }
}		</style>
		<style id="kirki-inline-styles">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</style>	

<!-- Begin Next Millennium -->
	
<script async src="https://powerad.ai/script.js"></script>


<!-- Wishpond Script -->
	
<script async="async" src="//cdn.wishpond.net/connect.js?merchantId=1541337&amp;writeKey=c08083685a8a" type="text/javascript"></script>	
	
<!-- Google Discover -->

<meta name="robots" content="max-image-preview:large">

<!-- Taboola Header Tag Code -->
	
	        <script type="text/javascript">
            !function (e, f, u) {

                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/mediumlarge-network/loader.js');
        </script>
    
    	
<!-- Mailchimp Header Tag Code -->
	
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/f9af44add02d86f7af4343c9c/bec0c166927bb92c22170ed06.js");</script>
	
<!-- Gabe Theme Ads -->

    	
<!-- Global site tag (gtag.js) - Google Analytics -->

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58151006-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58151006-1');
</script>
	
<!-- Termly -->		
	
<script>
  (function () {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://app.termly.io/embed.min.js';
    s.id = 'e95af412-3d09-43bb-bb8c-9f1a822ff2ff';
    s.setAttribute("data-name", "termly-embed-banner");
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
  })();
</script>
	
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-220327 single-format-standard wp-embed-responsive header-default navbar-sticky-enabled sticky-sidebar-enabled stick-last block-align-enabled">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2JQSMQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div class="site-overlay"></div>

	<div class="offcanvas">

		<div class="offcanvas-header cs-bg-navbar-dark">

			
			<nav class="navbar navbar-offcanvas">

									<a class="navbar-brand" href="https://lakersnation.com/" rel="home">
						<img src="https://s22928.pcdn.co/wp-content/uploads/2015/11/lakersnation_logo_mobile.png"  alt="Lakers Nation" >					</a>
					
				<button type="button" class="toggle-offcanvas button-round">
					<i class="cs-icon cs-icon-x"></i>
				</button>

			</nav>

			
		</div>

		<aside class="offcanvas-sidebar">
			<div class="offcanvas-inner">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-201948" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201948"><a href="https://lakersnation.com/category/news/">News</a></li>
<li id="menu-item-201949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201949"><a href="https://lakersnation.com/category/rumors/">Rumors</a></li>
<li id="menu-item-219219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219219"><a href="https://lakersnation.com/los-angeles-lakers-2021-22-regular-season-schedule-results/">Schedule</a></li>
<li id="menu-item-220166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220166"><a href="https://lakersnation.com/video/">Video</a></li>
<li id="menu-item-217776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217776"><a href="https://lakersnation.podbean.com/">Podcast</a></li>
<li id="menu-item-217777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217777"><a href="https://www.youtube.com/lakersnation">YouTube</a></li>
<li id="menu-item-201952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-201952"><a href="https://lakersnation.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-205720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205720"><a href="https://lakersnation.com/about/">About</a></li>
	<li id="menu-item-201953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201953"><a href="https://lakersnation.com/terms-of-service/">Terms of Service</a></li>
	<li id="menu-item-201954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-201954"><a href="https://lakersnation.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div></div>
							</div>
		</aside>
	</div>

<div id="page" class="site">

	
	<div class="site-inner">

		
		<header id="masthead" class="site-header">

			
			

<nav class="navbar navbar-primary">

	
	<div class="navbar-wrap  cs-bg-navbar-dark">

		<div class="navbar-container">

			<div class="navbar-content">

						<button type="button" class="navbar-toggle-offcanvas toggle-offcanvas  cs-d-lg-none">
			<i class="cs-icon cs-icon-menu"></i>
		</button>
					<a class="navbar-brand" href="https://lakersnation.com/" rel="home">
				<img src="https://s22928.pcdn.co/wp-content/uploads/2015/11/lakersnation_logo_mobile.png"  alt="Lakers Nation" >			</a>
			<ul id="menu-main-menu-1" class="navbar-nav  cs-navbar-nav-submenu-dark"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201948"><a href="https://lakersnation.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201949"><a href="https://lakersnation.com/category/rumors/">Rumors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219219"><a href="https://lakersnation.com/los-angeles-lakers-2021-22-regular-season-schedule-results/">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220166"><a href="https://lakersnation.com/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217776"><a href="https://lakersnation.podbean.com/">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217777"><a href="https://www.youtube.com/lakersnation">YouTube</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-201952"><a href="https://lakersnation.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205720"><a href="https://lakersnation.com/about/">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201953"><a href="https://lakersnation.com/terms-of-service/">Terms of Service</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-201954"><a href="https://lakersnation.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul>			<div class="navbar-dropdown-follow">
				<span class="navbar-dropdown-btn-follow">Follow</span>

				<div class="navbar-dropdown-container  cs-bg-dark">
						<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-4 pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/lakersnation" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
															<span class="pk-social-links-count pk-font-secondary">679K</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/channel/UCbNWe0snu7U9H2qioNH2nvg" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
															<span class="pk-social-links-count pk-font-secondary">389K</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/LakersNation" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
															<span class="pk-social-links-count pk-font-secondary">3.1M</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
						<a href="https://www.instagram.com/@lakersnationofficial" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
															<span class="pk-social-links-count pk-font-secondary">375K</span>
							
							
													</a>
					</div>
							</div>
	</div>
					<div class="navbar-subscribe">
									<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							<h3 class="pk-title">Sign Up for Our Newsletter</h3>
															<p class="pk-subscribe-message ">Get breaking Lakers News direct to your inbox.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="d912fcd638">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/lakers-news-austin-reaves-focused-on-playing-with-energy/2021/10/30/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
								</div>
							</div>
			</div>
					<button type="button" class="navbar-toggle-search toggle-search">
			<i class="cs-icon cs-icon-search"></i>
		</button>
		
			</div><!-- .navbar-content -->

		</div><!-- .navbar-container -->

	</div><!-- .navbar-wrap -->

	
<div class="site-search" id="search">
	<div class="cs-container">
		<div class="search-form-wrap">
			
<form role="search" method="get" class="search-form" action="https://lakersnation.com/">
	<label class="sr-only">Search for:</label>
	<div class="cs-input-group">
		<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field" placeholder="Enter your search topic" required>
		<button type="submit" class="search-submit">Search</button>
	</div>
</form>
			<span class="search-close"></span>
		</div>
	</div>
</div>

</nav><!-- .navbar -->

			
		</header><!-- #masthead -->

		<section class="cs-custom-content cs-custom-content-header-after"><div id="mnet_topleaderboard"></div></section>
		
		<div class="site-content">

			
<section class="entry-header entry-single-header entry-header-standard entry-header-thumbnail">

	
	

	<div class="cs-container">

		
		
					<div class="entry-inline-meta">
							</div>
		
		<h1 class="entry-title">Lakers News: Austin Reaves Focused On Playing With Energy</h1>
						<div class="entry-meta-details">
					<ul class="post-meta"><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>3 minute read</li></ul>		<div class="pk-share-buttons-wrap pk-share-buttons-layout-default pk-share-buttons-scheme-bold pk-share-buttons-post_header pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="220327" data-share-url="https://lakersnation.com/lakers-news-austin-reaves-focused-on-playing-with-energy/2021/10/30/" >

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://lakersnation.com/lakers-news-austin-reaves-focused-on-playing-with-energy/2021/10/30/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Lakers%20News%3A%20Austin%20Reaves%20Focused%20On%20Playing%20With%20Energy&via=lakersnation&url=https://lakersnation.com/lakers-news-austin-reaves-focused-on-playing-with-energy/2021/10/30/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Tweet</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://lakersnation.com/lakers-news-austin-reaves-focused-on-playing-with-energy/2021/10/30/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=Lakers%20News%3A%20Austin%20Reaves%20Focused%20On%20Playing%20With%20Energy&body=Lakers%20News%3A%20Austin%20Reaves%20Focused%20On%20Playing%20With%20Energy%20https://lakersnation.com/lakers-news-austin-reaves-focused-on-playing-with-energy/2021/10/30/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
								</div>
		</div>
					</div>
			
		
	</div>

	
</section>

			            <div class="site-content-inner">
                                
                <div class="cs-container">

                    
                    <div id="content" class="main-content">

                        
	<div id="primary" class="content-area">

		
		<main id="main" class="site-main">

			
			
				
					
<article id="post-220327" class="post-section post-220327 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-austin-reaves tag-los-angeles-lakers">

	<span class="cs-d-none entry-title">Lakers News: Austin Reaves Focused On Playing With Energy</span>
					<div class="post-media">
						<figure class="wp-caption">
								<a href="https://lakersnation-com.exactdn.com/wp-content/uploads/2021/10/Austin-Reaves-3.jpeg?strip=all&#038;lossy=1&#038;ssl=1">
										<img width="640" height="427" src="https://lakersnation-com.exactdn.com/wp-content/uploads/2021/10/Austin-Reaves-3.jpeg?strip=all&amp;lossy=1&amp;ssl=1" class="pk-lazyload-disabled wp-post-image" alt="" loading="lazy" srcset="https://lakersnation-com.exactdn.com/wp-content/uploads/2021/10/Austin-Reaves-3.jpeg?strip=all&amp;lossy=1&amp;ssl=1 640w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/10/Austin-Reaves-3-300x200.jpeg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/10/Austin-Reaves-3.jpeg?strip=all&amp;lossy=1&amp;w=240&amp;ssl=1 240w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/10/Austin-Reaves-3.jpeg?strip=all&amp;lossy=1&amp;w=480&amp;ssl=1 480w" sizes="(max-width: 640px) 100vw, 640px" />								</a>
																		<figcaption class="wp-caption-text">(Photo by Adam Pantozzi/NBAE via Getty Images)</figcaption>
														</figure>
				</div>
				            <div class="entry-container">
                            <div class="entry-sidebar-wrap">
                                        <div class="entry-sidebar">
                        
<section class="post-section post-sidebar-date">
	<time class="entry-date published" datetime="2021-10-30T07:40:18-07:00"><span class="reader-text published-text">Published on</span> 10/30/2021</time></section>


<section class="post-section post-sidebar-author">

	<h5 class="title-block">
		Author	</h5>

			<div class="author-wrap">
			<div class="author">
				<div class="author-description">
					<h5 class="title-author">
						<span class="fn">
							<a href="https://lakersnation.com/author/mattperalta/" rel="author">
								Matt Peralta							</a>
						</span>
					</h5>
									</div>
			</div>
		</div>
		
</section>

                    </div>
                </div>
                        
	<div class="entry-content-wrap">

		
		<div class="entry-content">

			<p>After what looked like it was another letdown in the making, the <a href="https://lakersnation.com/recap-lebron-james-returns-to-actions-leads-lakers-to-win-over-cavaliers/2021/10/29/" rel="noopener" target="_blank">Los Angeles Lakers turned things around in the second half and beat the Cleveland Cavaliers at home</a> on Friday night. </p>
<p>The Lakers welcomed back LeBron James to the lineup after the superstar missed the past two contests with a sprained ankle and led the team in scoring with 26 points. Although his outside jumper was off, he looked like he was moving fine as evidenced by his attacks to the rim.</p>
<p>Carmelo Anthony was a major offensive spark as he poured in 24 points including going 6-of-8 from downtown, but Austin Reaves was the real story as the rookie once again helped energize a Lakers team that was in desperate need of it. Reaves&#8217;s box score numbers do not pop out, but he discussed after the game how he&#8217;s only focused on playing with energy when he sees the floor.</p><div id="mnet_incontent_1"></div>
<p>“I feel like the energy is the real thing. You can feel it, you can feel negative energy, so when you bring positive energy I think everybody just feeds off it. Everybody really brings positive energy. It kind of starts with Dwight and Russ, they’re talking all the time and bringing good energy. But really just, I know my job is to go in and play as hard as possible and do anything I can do to help the team be successful. That’s what I try to do and if it gets us going, then good.”</p>
<p>Head coach Frank Vogel had high praise for Reaves after the game and highlighted his effort on both sides of the ball. </p>
<p>&#8220;He&#8217;s been outstanding for us, on both sides of the ball,&#8221; Vogel said. &#8220;Teams think that they can target him, but he really moves his feet well, puts his body in front of the ball, plays with toughness and scraps in loose ball situations. Just plays a scrappy brand and then obviously the poise that he plays with offensively is very surprising for a rookie. </p>
<p>&#8220;He created a few buckets for us or at least good situations for us with his driving and kick, patience in the paint to find somebody else on the backside and it just facilitated a few possessions where we needed a bucket. So he was great for us on both sides of the ball.&#8221;</p>
<p>Reaves has been nothing short of a revelation for Los Angeles as he has shown that he can hang at the NBA level. While he was known in college for his scoring ballhandling ability, Reaves&#8217; defense has really stuck out and that has been a pleasant surprise for a team that is short on quality perimeter defenders.</p>
<p>Vogel has been searching for competent two-way guard play to start the season, so it was notable that Reaves played 21 minutes, compared to Malik Monk, who only saw five minutes of game time. At this point, it is going to be hard to keep Reaves off the floor and he might just become a mainstay in the rotation going forward.</p>
<h2 id="reaves-believes-lakers-chemistry-is-growing">Reaves believes Lakers&#8217; chemistry is growing</h2>
<p>With the Lakers getting to .500 at 3-3, they have a chance to rattle off some wins with a favorable schedule in the coming weeks. Reaves commented on the Lakers&#8217; chemistry, which he believes is growing with each other.</p>
<p>“I mean yeah. This is what our sixth game? It’s still going to take a little bit of time to really get everybody quick and on the same cylinder just because I think there is some evidence with guys on the team. Chemistry is a big thing and just playing with each other over and over again is going to build that. It’s going to take a little longer but we’re taking the right steps forward.”</p>
<p><em>Have you <a href="https://www.youtube.com/user/lakersnationdotcom/videos" rel="noopener noreferrer" target="_blank">subscribed to our YouTube channel</a>? It&#8217;s the best way to watch player interviews, exclusive coverage from events, participate in live shows, and more!</em></p>
		</div>

        
        <script type="text/javascript">
            taboola_container_id = 'taboola-below-article-220327';
            // Create DOM element to contain the widget using above id
        </script>

        <div id="taboola-below-article-220327"></div>

        <script type="text/javascript">
            window._taboola = window._taboola || [];

            _taboola.push({mode:'thumbnails-a', container: taboola_container_id, placement: 'Below Article Thumbnails', target_type: 'mix'});

            _taboola.push({article:'auto', url:'https://lakersnation.com/lakers-news-austin-reaves-focused-on-playing-with-energy/2021/10/30/'});
        </script>
	</div>

	            </div>
            </article>

				
	<section class="post-archive archive-related">

		<div class="archive-wrap">

			
			<h5 class="title-block">
				You May Also Like			</h5>

			<div class="archive-main">
				
<article class="layout-list post-132873 post type-post status-publish format-standard category-news">

	<div class="post-outer">

		<a class="post-link" href="https://lakersnation.com/instagram-jeopardy-contestants-have-no-idea-who-chick-hearn-is/2015/04/14/"></a>

		
		
		<div class="post-inner entry-inner">

			<div class="entry-data">

				<header class="entry-header">
					<h2 class="entry-title">INSTAGRAM: Jeopardy! Contestants Have No Idea Who Chick Hearn Is</h2>				</header>

				<div class="entry-excerpt">
					On August 5, 2002, the sports world and the Los Angeles Lakers&hellip;
				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/ryan-w/" title="View all posts by Ryan Ward">Ryan Ward</a></span></li><li class="meta-date">04/14/2015</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>
			</div>

		</div>

	</div><!-- .post-outer -->

</article><!-- #post-132873 -->

<article class="layout-list post-183574 post type-post status-publish format-video has-post-thumbnail category-news tag-lonzo-ball tag-los-angeles-lakers tag-magic-johnson post_format-post-format-video">

	<div class="post-outer">

		<a class="post-link" href="https://lakersnation.com/lakers-magic-johnson-lonzo-ball-scoring-more-selfish/2018/04/14/"></a>

		
					<div class="post-inner entry-thumbnail">
				<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
					<div class="cs-overlay-background">
						<img width="380" height="200" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAoAAAAHsAQMAAAB43Y7cAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAD1JREFUeNrtwTEBAAAAwqD1T20MH6AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAOBjm6wAAYtPyIIAAAAASUVORK5CYII=" class="attachment-csco-thumbnail size-csco-thumbnail pk-lazyload wp-post-image" alt="Magic-johnson-lonzo-ball" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://lakersnation-com.exactdn.com/wp-content/uploads/2017/09/Magic-Johnson-Lonzo-Ball.jpg?strip=all&amp;lossy=1&amp;resize=380%2C200&amp;ssl=1" data-pk-srcset="https://lakersnation-com.exactdn.com/wp-content/uploads/2017/09/Magic-Johnson-Lonzo-Ball.jpg?strip=all&amp;lossy=1&amp;zoom=0.2&amp;resize=380%2C200&amp;ssl=1 76w, https://lakersnation-com.exactdn.com/wp-content/uploads/2017/09/Magic-Johnson-Lonzo-Ball.jpg?strip=all&amp;lossy=1&amp;zoom=0.4&amp;resize=380%2C200&amp;ssl=1 152w, https://lakersnation-com.exactdn.com/wp-content/uploads/2017/09/Magic-Johnson-Lonzo-Ball.jpg?strip=all&amp;lossy=1&amp;zoom=0.6&amp;resize=380%2C200&amp;ssl=1 228w, https://lakersnation-com.exactdn.com/wp-content/uploads/2017/09/Magic-Johnson-Lonzo-Ball.jpg?strip=all&amp;lossy=1&amp;zoom=0.8&amp;resize=380%2C200&amp;ssl=1 304w, https://lakersnation-com.exactdn.com/wp-content/uploads/2017/09/Magic-Johnson-Lonzo-Ball.jpg?strip=all&amp;lossy=1&amp;zoom=1&amp;resize=380%2C200&amp;ssl=1 380w" />					</div>
					<div class="cs-overlay-content">
						<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/news/" rel="category tag">News</a></li></ul></div>									<span class="post-format-icon">
				<a class="cs-format-video" href="https://lakersnation.com/lakers-magic-johnson-lonzo-ball-scoring-more-selfish/2018/04/14/">
									</a>
			</span>
								</div>
				</div>
			</div>
		
		<div class="post-inner entry-inner">

			<div class="entry-data">

				<header class="entry-header">
					<h2 class="entry-title">Lakers News: Magic Johnson Wants Lonzo Ball To Be More &#8216;Selfish&#8217;</h2>				</header>

				<div class="entry-excerpt">
					Of any and all of the problems the Magic Johnson and the Los Angeles Lakers had with Lonzo Ball this season, selfishness&#8230;
				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/harrisonfaigen/" title="View all posts by Harrison Faigen">Harrison Faigen</a></span></li><li class="meta-date">04/14/2018</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>3 minute read</li></ul>
			</div>

		</div>

	</div><!-- .post-outer -->

</article><!-- #post-183574 -->

<article class="layout-list post-163091 post type-post status-publish format-video has-post-thumbnail category-news tag-jordan-clarkson tag-los-angeles-lakers tag-lou-williams tag-luke-walton post_format-post-format-video">

	<div class="post-outer">

		<a class="post-link" href="https://lakersnation.com/lakers-news-unselfish-play-has-been-catalyst-for-bench-success-this-season/2016/11/12/"></a>

		
					<div class="post-inner entry-thumbnail">
				<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
					<div class="cs-overlay-background">
						<img width="380" height="200" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAqsAAAHIAQMAAABTXTHbAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAD1JREFUeNrtwQENAAAAwqD3T20PBxQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA8GmvgAAYv/wzQAAAAASUVORK5CYII=" class="attachment-csco-thumbnail size-csco-thumbnail pk-lazyload wp-post-image" alt="Lakers News: Jordan Clarkson, Larry Nance Jr. Reveal Nba 2k17 Ratings" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://lakersnation-com.exactdn.com/wp-content/uploads/2016/08/Screen-Shot-2016-08-26-at-3.50.48-PM.png?strip=all&amp;lossy=1&amp;resize=380%2C200&amp;ssl=1" data-pk-srcset="https://lakersnation-com.exactdn.com/wp-content/uploads/2016/08/Screen-Shot-2016-08-26-at-3.50.48-PM.png?strip=all&amp;lossy=1&amp;zoom=0.2&amp;resize=380%2C200&amp;ssl=1 76w, https://lakersnation-com.exactdn.com/wp-content/uploads/2016/08/Screen-Shot-2016-08-26-at-3.50.48-PM.png?strip=all&amp;lossy=1&amp;zoom=0.4&amp;resize=380%2C200&amp;ssl=1 152w, https://lakersnation-com.exactdn.com/wp-content/uploads/2016/08/Screen-Shot-2016-08-26-at-3.50.48-PM.png?strip=all&amp;lossy=1&amp;zoom=0.6&amp;resize=380%2C200&amp;ssl=1 228w, https://lakersnation-com.exactdn.com/wp-content/uploads/2016/08/Screen-Shot-2016-08-26-at-3.50.48-PM.png?strip=all&amp;lossy=1&amp;zoom=0.8&amp;resize=380%2C200&amp;ssl=1 304w, https://lakersnation-com.exactdn.com/wp-content/uploads/2016/08/Screen-Shot-2016-08-26-at-3.50.48-PM.png?strip=all&amp;lossy=1&amp;zoom=1&amp;resize=380%2C200&amp;ssl=1 380w" />					</div>
					<div class="cs-overlay-content">
						<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/news/" rel="category tag">News</a></li></ul></div>									<span class="post-format-icon">
				<a class="cs-format-video" href="https://lakersnation.com/lakers-news-unselfish-play-has-been-catalyst-for-bench-success-this-season/2016/11/12/">
									</a>
			</span>
								</div>
				</div>
			</div>
		
		<div class="post-inner entry-inner">

			<div class="entry-data">

				<header class="entry-header">
					<h2 class="entry-title">Lakers News: Luke Walton Says Unselfish Play Is Catalyst For Bench Success</h2>				</header>

				<div class="entry-excerpt">
					With five victories in their first nine games this season, Los Angeles Lakers head coach Luke Walton and the young, rebuilding&#8230;
				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/eric/" title="View all posts by Eric Avakian">Eric Avakian</a></span></li><li class="meta-date">11/12/2016</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>
			</div>

		</div>

	</div><!-- .post-outer -->

</article><!-- #post-163091 -->

<article class="layout-list post-181426 post type-post status-publish format-standard has-post-thumbnail category-news tag-lamelo-ball tag-lavar-ball tag-liangelo-ball tag-lonzo-ball tag-los-angeles-lakers">

	<div class="post-outer">

		<a class="post-link" href="https://lakersnation.com/lonzo-ball-responds-lavar-ball-demands-lakers-must-sign-liangelo-lamelo/2018/02/15/"></a>

		
					<div class="post-inner entry-thumbnail">
				<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
					<div class="cs-overlay-background">
						<img width="380" height="200" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAoAAAAG4AQMAAADvwsQ9AAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAADlJREFUeNrtwYEAAAAAw6D5Ux/hAlUBAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAwDeLOAABgFGMkgAAAABJRU5ErkJggg==" class="attachment-csco-thumbnail size-csco-thumbnail pk-lazyload wp-post-image" alt="Usatsi_10126512_168383719_lowres" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://lakersnation-com.exactdn.com/wp-content/uploads/2017/06/USATSI_10126512_168383719_lowres.jpg?strip=all&amp;lossy=1&amp;resize=380%2C200&amp;ssl=1" data-pk-srcset="https://lakersnation-com.exactdn.com/wp-content/uploads/2017/06/USATSI_10126512_168383719_lowres.jpg?strip=all&amp;lossy=1&amp;zoom=0.2&amp;resize=380%2C200&amp;ssl=1 76w, https://lakersnation-com.exactdn.com/wp-content/uploads/2017/06/USATSI_10126512_168383719_lowres.jpg?strip=all&amp;lossy=1&amp;zoom=0.4&amp;resize=380%2C200&amp;ssl=1 152w, https://lakersnation-com.exactdn.com/wp-content/uploads/2017/06/USATSI_10126512_168383719_lowres.jpg?strip=all&amp;lossy=1&amp;zoom=0.6&amp;resize=380%2C200&amp;ssl=1 228w, https://lakersnation-com.exactdn.com/wp-content/uploads/2017/06/USATSI_10126512_168383719_lowres.jpg?strip=all&amp;lossy=1&amp;zoom=0.8&amp;resize=380%2C200&amp;ssl=1 304w, https://lakersnation-com.exactdn.com/wp-content/uploads/2017/06/USATSI_10126512_168383719_lowres.jpg?strip=all&amp;lossy=1&amp;zoom=1&amp;resize=380%2C200&amp;ssl=1 380w" />					</div>
					<div class="cs-overlay-content">
						<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/news/" rel="category tag">News</a></li></ul></div>											</div>
				</div>
			</div>
		
		<div class="post-inner entry-inner">

			<div class="entry-data">

				<header class="entry-header">
					<h2 class="entry-title">Lonzo Ball Unmoved By LaVar Ball&#8217;s Demands That Lakers Must Sign LiAngelo And LaMelo</h2>				</header>

				<div class="entry-excerpt">
					When the Los Angeles Lakers selected Lonzo Ball with the second overall pick in the 2017 NBA Draft, they did so&#8230;
				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/trevor-lane/" title="View all posts by Trevor Lane">Trevor Lane</a></span></li><li class="meta-date">02/15/2018</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>
			</div>

		</div>

	</div><!-- .post-outer -->

</article><!-- #post-181426 -->
			</div>

		</div>

	</section>

	
<section class="cs-custom-content cs-custom-content-post-after"><div class='s2nPlayer k-9MPg0tBC' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=9MPg0tBC&cid=7735&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script>

</section>
			
			
		</main>

		
	</div><!-- .content-area -->


	<aside id="secondary" class="widget-area sidebar-area">
		<div class="sidebar sidebar-1">
						<div class="widget powerkit_social_links_widget-2 powerkit_social_links_widget">
		<div class="widget-body">
			<h5 class="title-block title-widget">Social Links</h5>	<div class="pk-social-links-wrap  pk-social-links-template-inline pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-enabled pk-social-links-counts-enabled pk-social-links-labels-enabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/lakersnation" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
															<span class="pk-social-links-title pk-font-heading">Twitter</span>
							
															<span class="pk-social-links-count pk-font-secondary">679K</span>
							
							
															<span class="pk-social-links-label pk-font-secondary">Followers</span>
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/channel/UCbNWe0snu7U9H2qioNH2nvg" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
															<span class="pk-social-links-title pk-font-heading">YouTube</span>
							
															<span class="pk-social-links-count pk-font-secondary">389K</span>
							
							
															<span class="pk-social-links-label pk-font-secondary">Subscribers</span>
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/LakersNation" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
															<span class="pk-social-links-title pk-font-heading">Facebook</span>
							
															<span class="pk-social-links-count pk-font-secondary">3.1M</span>
							
							
															<span class="pk-social-links-label pk-font-secondary">Likes</span>
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
						<a href="https://www.instagram.com/@lakersnationofficial" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
															<span class="pk-social-links-title pk-font-heading">Instagram</span>
							
															<span class="pk-social-links-count pk-font-secondary">375K</span>
							
							
															<span class="pk-social-links-label pk-font-secondary">Followers</span>
													</a>
					</div>
							</div>
	</div>
			</div>

		</div><div class="widget_text widget custom_html-12 widget_custom_html"><h5 class="title-block title-widget">Poll</h5><div class="textwidget custom-html-widget"><script type="text/javascript" defer>document.write('<iframe src="https://sided.co/embed2/#/main?id=20662" class="sde-main" id="sde-main-iframe-20662"></iframe>');</script><script type="text/javascript" src="https://sided.co/embed-assets/script.js" defer></script></div></div><div class="widget powerkit_twitter_widget-2 powerkit_twitter_widget">
		<div class="widget-body">
			<h5 class="title-block title-widget">Twitter Feed</h5>
	<div class="pk-twitter-wrap pk-twitter-default">

						<div class="pk-twitter-header">
					<div class="pk-twitter-container">
													<a href="https://twitter.com/LakersNation/" class="pk-twitter-link" target="_blank">
								<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" alt="avatar" class="pk-twitter-avatar pk-lazyload" data-pk-sizes="auto" data-pk-src="https://pbs.twimg.com/profile_images/1443416270729322500/pfmulT-l_normal.jpg" data-pk-srcset="https://pbs.twimg.com/profile_images/1443416270729322500/pfmulT-l_normal.jpg 1x, https://pbs.twimg.com/profile_images/1443416270729322500/pfmulT-l_reasonably_small.jpg 2x">							</a>
						
						
						<div class="pk-twitter-info">
							<h6 class="pk-twitter-name pk-title pk-font-heading">
								<a href="https://twitter.com/LakersNation/" target="_blank">
									Lakers Nation								</a>
							</h6>

															<span class="pk-twitter-username pk-color-secondary">
									<a href="https://twitter.com/LakersNation/" target="_blank">
									@LakersNation									</a>
								</span>
													</div>
					</div>

					<div class="pk-twitter-counters pk-color-secondary">
						<div class="counter following">
							<span class="number">591</span> Following						</div>
						<div class="counter followers">
							<span class="number">679K</span> Followers						</div>
					</div>
				</div>
			
			<div class="pk-tweets">

										<div class="pk-twitter-tweet">

							<div class="pk-twitter-content pk-color-secondary">Carmelo Anthony got hot from three, LeBron James returned to action, Anthony Davis had a monster block and Avery Br… <a href="https://t.co/sEHGXWWfsi" target="_blank">https://t.co/sEHGXWWfsi</a></div>
							<a href="https://twitter.com/LakersNation/status/1454478703073771526" class="pk-twitter-time pk-font-secondary timestamp" target="_blank">about 1 hour ago</a>

							<div class="pk-twitter-actions">
								<ul>
									<li>
										<a onClick="window.open('https://twitter.com/intent/tweet?in_reply_to=1454478703073771526','Twitter','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" class="tweet-reply" href="https://twitter.com/intent/tweet?in_reply_to=1454478703073771526">
											<i class="pk-icon pk-icon-reply"></i>
											<span class="pk-twitter-label pk-twitter-reply">Reply</span>
										</a>
									</li>
									<li>
										<a onClick="window.open('https://twitter.com/intent/retweet?tweet_id=1454478703073771526','Twitter','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" class="tweet-retweet" href="https://twitter.com/intent/retweet?tweet_id=1454478703073771526">
											<i class="pk-icon pk-icon-retweet"></i>
											<span class="pk-twitter-count">5</span>
											<span class="pk-twitter-label pk-twitter-retweet">Retweet</span>
										</a>
									</li>
									<li>
										<a onClick="window.open('https://twitter.com/intent/favorite?tweet_id=1454478703073771526','Twitter','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" class="tweet-favorite" href="https://twitter.com/intent/favorite?tweet_id=1454478703073771526">
											<i class="pk-icon pk-icon-like"></i>
											<span class="pk-twitter-label pk-twitter-favorite">Favorite</span>
										</a>
									</li>
								</ul>
							</div>

						</div>
											<div class="pk-twitter-tweet">

							<div class="pk-twitter-content pk-color-secondary">Does Kyle Kuzma have a point here?
<a href="https://t.co/KBJKlLAG9Q" target="_blank">https://t.co/KBJKlLAG9Q</a> <a href="https://t.co/3dFwO1LBCy" target="_blank">https://t.co/3dFwO1LBCy</a></div>
							<a href="https://twitter.com/LakersNation/status/1454463855325859856" class="pk-twitter-time pk-font-secondary timestamp" target="_blank">2 hours ago</a>

							<div class="pk-twitter-actions">
								<ul>
									<li>
										<a onClick="window.open('https://twitter.com/intent/tweet?in_reply_to=1454463855325859856','Twitter','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" class="tweet-reply" href="https://twitter.com/intent/tweet?in_reply_to=1454463855325859856">
											<i class="pk-icon pk-icon-reply"></i>
											<span class="pk-twitter-label pk-twitter-reply">Reply</span>
										</a>
									</li>
									<li>
										<a onClick="window.open('https://twitter.com/intent/retweet?tweet_id=1454463855325859856','Twitter','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" class="tweet-retweet" href="https://twitter.com/intent/retweet?tweet_id=1454463855325859856">
											<i class="pk-icon pk-icon-retweet"></i>
											<span class="pk-twitter-count">9</span>
											<span class="pk-twitter-label pk-twitter-retweet">Retweet</span>
										</a>
									</li>
									<li>
										<a onClick="window.open('https://twitter.com/intent/favorite?tweet_id=1454463855325859856','Twitter','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" class="tweet-favorite" href="https://twitter.com/intent/favorite?tweet_id=1454463855325859856">
											<i class="pk-icon pk-icon-like"></i>
											<span class="pk-twitter-label pk-twitter-favorite">Favorite</span>
										</a>
									</li>
								</ul>
							</div>

						</div>
											<div class="pk-twitter-tweet">

							<div class="pk-twitter-content pk-color-secondary">David Fizdale spoke to the excitement he feels about the opportunity to win a championship with the <a href="https://twitter.com/search?q=Lakers" title="Search #Lakers">#Lakers</a>, who he… <a href="https://t.co/JlsP770iVj" target="_blank">https://t.co/JlsP770iVj</a></div>
							<a href="https://twitter.com/LakersNation/status/1454449007539855371" class="pk-twitter-time pk-font-secondary timestamp" target="_blank">3 hours ago</a>

							<div class="pk-twitter-actions">
								<ul>
									<li>
										<a onClick="window.open('https://twitter.com/intent/tweet?in_reply_to=1454449007539855371','Twitter','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" class="tweet-reply" href="https://twitter.com/intent/tweet?in_reply_to=1454449007539855371">
											<i class="pk-icon pk-icon-reply"></i>
											<span class="pk-twitter-label pk-twitter-reply">Reply</span>
										</a>
									</li>
									<li>
										<a onClick="window.open('https://twitter.com/intent/retweet?tweet_id=1454449007539855371','Twitter','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" class="tweet-retweet" href="https://twitter.com/intent/retweet?tweet_id=1454449007539855371">
											<i class="pk-icon pk-icon-retweet"></i>
											<span class="pk-twitter-count">9</span>
											<span class="pk-twitter-label pk-twitter-retweet">Retweet</span>
										</a>
									</li>
									<li>
										<a onClick="window.open('https://twitter.com/intent/favorite?tweet_id=1454449007539855371','Twitter','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" class="tweet-favorite" href="https://twitter.com/intent/favorite?tweet_id=1454449007539855371">
											<i class="pk-icon pk-icon-like"></i>
											<span class="pk-twitter-label pk-twitter-favorite">Favorite</span>
										</a>
									</li>
								</ul>
							</div>

						</div>
								</div>

								<div class="pk-twitter-footer">
						<a class="pk-twitter-btn button" href="https://twitter.com/LakersNation/" target="_blank">
							<span class="pk-twitter-follow">Follow</span>
						</a>
					</div>
						</div>
			</div>

		</div>					</div>
		<div class="sidebar sidebar-2"></div>
	</aside><!-- .widget-area -->


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-D5aWmad5UBDrX"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-D5aWmad5UBDrX.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

                        
                    </div><!-- .main-content -->

                    
                </div><!-- .cs-container -->

                                            </div><!-- .site-content-inner -->

			
		</div><!-- .site-content -->

		
		
<div class="section-footer-posts">

	
		<div class="cs-container">

			<div class="cs-footer-posts-wrap">

				<div class="cs-footer-posts cs-featured-posts cs-featured-type-4">
					
<article class="layout-featured-grid post-220330 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-lebron-james tag-los-angeles-lakers">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://lakersnation.com/lakers-news-lebron-james-links-team-defensive-issues-to-turnovers-believes-film-sessions-are-beneficial/2021/10/30/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQQAAACMAQMAAACgUkVIAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABtJREFUWMPtwTEBAAAAwqD1T20LL6AAAAAA4G8SmAABruSuAAAAAABJRU5ErkJggg==" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative pk-lazyload wp-post-image" alt="" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://lakersnation-com.exactdn.com/wp-content/uploads/2021/10/LeBron-James-9.jpeg?strip=all&amp;lossy=1&amp;resize=260%2C140&amp;ssl=1" data-pk-srcset="https://lakersnation-com.exactdn.com/wp-content/uploads/2021/10/LeBron-James-9-300x160.jpeg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/10/LeBron-James-9-260x140.jpeg?strip=all&amp;lossy=1&amp;ssl=1 260w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/10/LeBron-James-9-560x300.jpeg?strip=all&amp;lossy=1&amp;ssl=1 560w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/10/LeBron-James-9.jpeg?strip=all&amp;lossy=1&amp;zoom=0.2&amp;resize=260%2C140&amp;ssl=1 52w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/10/LeBron-James-9.jpeg?strip=all&amp;lossy=1&amp;zoom=0.4&amp;resize=260%2C140&amp;ssl=1 104w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/10/LeBron-James-9.jpeg?strip=all&amp;lossy=1&amp;zoom=0.6&amp;resize=260%2C140&amp;ssl=1 156w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/10/LeBron-James-9.jpeg?strip=all&amp;lossy=1&amp;zoom=0.8&amp;resize=260%2C140&amp;ssl=1 208w" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://lakersnation.com/category/news/" rel="category tag">News</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">Lakers News: LeBron James Links Team Defensive Issues To Turnovers; Believes Film Sessions Are Beneficial</h2>				</header>


				<div class="entry-excerpt">
					If there are two main issues plaguing LeBron James and the Los Angeles Lakers so far&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/corey/" title="View all posts by Corey Hansford">Corey Hansford</a></span></li><li class="meta-date">10/30/2021</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>3 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-220330 -->

<article class="layout-featured-grid post-220329 post type-post status-publish format-standard has-post-thumbnail category-featured category-video tag-carmelo-anthony tag-lebron-james tag-los-angeles-lakers">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://lakersnation.com/lakers-highlights-carmelo-anthony-three-point-barrage-leads-comeback-win/2021/10/30/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQQAAACMAQMAAACgUkVIAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABtJREFUWMPtwTEBAAAAwqD1T20LL6AAAAAA4G8SmAABruSuAAAAAABJRU5ErkJggg==" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative pk-lazyload wp-post-image" alt="Carmelo Anthony, Lakers" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://lakersnation-com.exactdn.com/wp-content/uploads/2021/10/Carmelo-Anthony-9.jpg?strip=all&amp;lossy=1&amp;resize=260%2C140&amp;ssl=1" data-pk-srcset="https://lakersnation-com.exactdn.com/wp-content/uploads/2021/10/Carmelo-Anthony-9-300x160.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/10/Carmelo-Anthony-9-260x140.jpg?strip=all&amp;lossy=1&amp;ssl=1 260w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/10/Carmelo-Anthony-9-560x300.jpg?strip=all&amp;lossy=1&amp;ssl=1 560w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/10/Carmelo-Anthony-9.jpg?strip=all&amp;lossy=1&amp;zoom=0.2&amp;resize=260%2C140&amp;ssl=1 52w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/10/Carmelo-Anthony-9.jpg?strip=all&amp;lossy=1&amp;zoom=0.4&amp;resize=260%2C140&amp;ssl=1 104w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/10/Carmelo-Anthony-9.jpg?strip=all&amp;lossy=1&amp;zoom=0.6&amp;resize=260%2C140&amp;ssl=1 156w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/10/Carmelo-Anthony-9.jpg?strip=all&amp;lossy=1&amp;zoom=0.8&amp;resize=260%2C140&amp;ssl=1 208w" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://lakersnation.com/category/video/" rel="category tag">Video</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">Lakers Highlights: Carmelo Anthony 3-Point Barrage Leads Comeback Win Over Cavaliers</h2>				</header>


				<div class="entry-excerpt">
					When he is on, Carmelo Anthony is still one of the most explosive scorers in the NBA&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/corey/" title="View all posts by Corey Hansford">Corey Hansford</a></span></li><li class="meta-date">10/30/2021</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-220329 -->

<article class="layout-featured-grid post-220307 post type-post status-publish format-standard has-post-thumbnail category-featured category-gameday tag-cleveland-cavaliers tag-los-angeles-lakers">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://lakersnation.com/recap-lebron-james-returns-to-actions-leads-lakers-to-win-over-cavaliers/2021/10/29/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQQAAACMAQMAAACgUkVIAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABtJREFUWMPtwTEBAAAAwqD1T20LL6AAAAAA4G8SmAABruSuAAAAAABJRU5ErkJggg==" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative pk-lazyload wp-post-image" alt="" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://lakersnation-com.exactdn.com/wp-content/uploads/2021/10/LeBron-James-7.jpg?strip=all&amp;lossy=1&amp;resize=260%2C140&amp;ssl=1" data-pk-srcset="https://lakersnation-com.exactdn.com/wp-content/uploads/2021/10/LeBron-James-7-300x160.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/10/LeBron-James-7-260x140.jpg?strip=all&amp;lossy=1&amp;ssl=1 260w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/10/LeBron-James-7-560x300.jpg?strip=all&amp;lossy=1&amp;ssl=1 560w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/10/LeBron-James-7.jpg?strip=all&amp;lossy=1&amp;zoom=0.2&amp;resize=260%2C140&amp;ssl=1 52w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/10/LeBron-James-7.jpg?strip=all&amp;lossy=1&amp;zoom=0.4&amp;resize=260%2C140&amp;ssl=1 104w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/10/LeBron-James-7.jpg?strip=all&amp;lossy=1&amp;zoom=0.6&amp;resize=260%2C140&amp;ssl=1 156w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/10/LeBron-James-7.jpg?strip=all&amp;lossy=1&amp;zoom=0.8&amp;resize=260%2C140&amp;ssl=1 208w" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://lakersnation.com/category/gameday/" rel="category tag">Gameday</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">Recap: LeBron James Returns To Actions &#038; Leads Lakers To Win Over Cavaliers</h2>				</header>


				<div class="entry-excerpt">
					LeBron James made his return to the lineup and it was just what the Los Angeles Lakers&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/mattperalta/" title="View all posts by Matt Peralta">Matt Peralta</a></span></li><li class="meta-date">10/29/2021</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-220307 -->

<article class="layout-featured-grid post-220295 post type-post status-publish format-standard has-post-thumbnail category-featured category-gameday tag-lebron-james tag-los-angeles-lakers">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://lakersnation.com/lakers-vs-cavaliers-game-preview-tv-info-lebron-james-returns-against-former-team/2021/10/29/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQQAAACMAQMAAACgUkVIAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABtJREFUWMPtwTEBAAAAwqD1T20LL6AAAAAA4G8SmAABruSuAAAAAABJRU5ErkJggg==" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative pk-lazyload wp-post-image" alt="LeBron James" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://lakersnation-com.exactdn.com/wp-content/uploads/2021/01/lebron-james-29.jpg?strip=all&amp;lossy=1&amp;resize=260%2C140&amp;ssl=1" data-pk-srcset="https://lakersnation-com.exactdn.com/wp-content/uploads/2021/01/lebron-james-29-300x160.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/01/lebron-james-29-260x140.jpg?strip=all&amp;lossy=1&amp;ssl=1 260w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/01/lebron-james-29-560x300.jpg?strip=all&amp;lossy=1&amp;ssl=1 560w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/01/lebron-james-29.jpg?strip=all&amp;lossy=1&amp;zoom=0.2&amp;resize=260%2C140&amp;ssl=1 52w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/01/lebron-james-29.jpg?strip=all&amp;lossy=1&amp;zoom=0.4&amp;resize=260%2C140&amp;ssl=1 104w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/01/lebron-james-29.jpg?strip=all&amp;lossy=1&amp;zoom=0.6&amp;resize=260%2C140&amp;ssl=1 156w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/01/lebron-james-29.jpg?strip=all&amp;lossy=1&amp;zoom=0.8&amp;resize=260%2C140&amp;ssl=1 208w" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://lakersnation.com/category/gameday/" rel="category tag">Gameday</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">Lakers Vs. Cavaliers Game Preview &#038; TV Info: LeBron James Returns Against Former Team</h2>				</header>


				<div class="entry-excerpt">
					The Los Angeles Lakers are back in Staples Center to host the Cleveland Cavaliers,&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/damianburchardt/" title="View all posts by Damian Burchardt">Damian Burchardt</a></span></li><li class="meta-date">10/29/2021</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-220295 -->
				</div>

				
			</div>

		</div>

	
</div>


		
		<footer id="colophon" class="site-footer cs-bg-dark">

			<div class="site-info">

									<div class="footer-aside">
										<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="d912fcd638">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/lakers-news-austin-reaves-focused-on-playing-with-energy/2021/10/30/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
									</div>
				
				<div class="footer-content">
											<h5 class="site-title footer-title">LakersNation.com</h5>
							<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/lakersnation" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
															<span class="pk-social-links-count pk-font-secondary">679K</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/channel/UCbNWe0snu7U9H2qioNH2nvg" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
															<span class="pk-social-links-count pk-font-secondary">389K</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/LakersNation" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
															<span class="pk-social-links-count pk-font-secondary">3.1M</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
						<a href="https://www.instagram.com/@lakersnationofficial" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
															<span class="pk-social-links-count pk-font-secondary">375K</span>
							
							
													</a>
					</div>
							</div>
	</div>
	
					<nav class="navbar-footer"><ul id="menu-footer-menu" class="navbar-nav"><li id="menu-item-196374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196374"><a href="https://lakersnation.com/about/">About</a></li>
<li id="menu-item-196453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196453"><a href="https://lakersnation.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-196452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-196452"><a href="https://lakersnation.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-200378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200378"><a href="https://lakersnation.com/contact-us/">Contact</a></li>
<li id="menu-item-196454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196454"><a href="http://mediumlarge.la">Medium Large, LLC</a></li>
</ul></nav>
											<div class="footer-copyright">
							© 2009-2021 <a href="https://mediumlarge.la/">Medium Large Sports Media</a>, LLC. All Rights Reserved. Use of this site constitutes acceptance of our Terms of Use and Privacy Policy.						</div>
										</div>
			</div><!-- .site-info -->

		</footer>

		
	</div><!-- .site-inner -->

	
</div>

<!-- .site -->


			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
					<div class="pk-mobile-share-overlay">
							</div>
			    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>		<div id="fb-root"></div>
		<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
					<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
						<script>
			var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
			var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
			var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
			</script>
			<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://s22928.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s22928.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s22928.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s22928.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s22928.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s22928.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://s22928.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/lakersnation.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/basic-elements/public/js/public-powerkit-basic-elements.js?ver=4.0.0' id='powerkit-basic-elements-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/justified-gallery/public/js/jquery.justifiedGallery.min.js?ver=2.5.8.1' id='justifiedgallery-js'></script>
<script type='text/javascript' id='powerkit-justified-gallery-js-extra'>
/* <![CDATA[ */
var powerkitJG = {"rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/justified-gallery/public/js/public-powerkit-justified-gallery.js?ver=2.5.8.1' id='powerkit-justified-gallery-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/lazyload/public/js/lazysizes.config.js?m=1635605361' id='lazysizes.config-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/lazyload/public/js/lazysizes.min.js?m=1635605361' id='lazysizes-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/lightbox/public/js/jquery.magnific-popup.min.js?ver=2.5.8.1' id='magnific-popup-js'></script>
<script type='text/javascript' id='powerkit-lightbox-js-extra'>
/* <![CDATA[ */
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img,.single .post-media img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=2.5.8.1' id='powerkit-lightbox-js'></script>
<script type='text/javascript' id='powerkit-opt-in-forms-js-extra'>
/* <![CDATA[ */
var opt_in = {"ajax_url":"https:\/\/lakersnation.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
/* ]]> */
</script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.5.8.1' id='powerkit-opt-in-forms-js'></script>
<script type='text/javascript' async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=5.7.3' id='powerkit-pinterest-js'></script>
<script type='text/javascript' id='powerkit-pin-it-js-extra'>
/* <![CDATA[ */
var powerkit_pinit_localize = {"image_selectors":".entry-content img","exclude_selectors":".pk-block-author,.pk-featured-categories img,.pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image,.wp-block-cover,.pk-block-posts","only_hover":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/pinterest/public/js/public-powerkit-pin-it.js?ver=2.5.8.1' id='powerkit-pin-it-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=2.5.8.1' id='powerkit-scroll-to-top-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.5.8.1' id='powerkit-share-buttons-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/slider-gallery/public/js/flickity.pkgd.min.js?ver=2.5.8.1' id='flickity-js'></script>
<script type='text/javascript' id='powerkit-slider-gallery-js-extra'>
/* <![CDATA[ */
var powerkit_sg_flickity = {"page_info_sep":" of "};
/* ]]> */
</script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/slider-gallery/public/js/public-powerkit-slider-gallery.js?ver=2.5.8.1' id='powerkit-slider-gallery-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=2.5.8.1' id='powerkit-table-of-contents-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/themes/spotlight-child/js/scripts.js?ver=1595217703' id='child-scripts-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/themes/spotlight-child/js/colcade.js?ver=0.2.0' id='colcade-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/themes/spotlight-child/js/ofi.min.js?ver=3.2.3' id='object-fit-images-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/themes/spotlight-child/js/theme.js?ver=1.2.3' id='csco-scripts-js'></script>
<script type='text/javascript' id='swp-live-search-client-js-extra'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/lakersnation.com\/wp-admin\/admin-ajax.php","origin_id":220327,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.6.1' id='swp-live-search-client-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfU188UAAAAAB7NXaSvy0giOb43w5FSbZAQ7YoI&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfU188UAAAAAB7NXaSvy0giOb43w5FSbZAQ7YoI","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-includes/js/wp-embed.min.js?ver=5.7.3' id='wp-embed-js'></script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Get all links.
				var powerkitSLinksIds = [];

				var powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				// Generate links Ids.
				$( powerkitSLinksRestBox ).each( function( index, wrap ) {

					if ( ! $( wrap ).hasClass( 'pk-social-links-counts-disabled' ) ) {

						$( wrap ).find( '.pk-social-links-item' ).each( function() {
							if ( $( this ).attr( 'data-id' ).length > 0 ) {
								powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
							}
						});
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Check data.
				if ( ! Object.entries( powerkitSLinksData ).length ) {
					return;
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://lakersnation.com/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).not( '.pk-tippy' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	</script>
		<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://lakersnation.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
	
</body>
</html>
