<!doctype html>
<html lang="en-US">
	
<head>

<!-- Spotlight Theme -->

    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">

    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.0 (Yoast SEO v17.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Lakers News: DeAndre Jordan Excited For Looks LeBron James &amp; Russell Westbrook Will Get Him</title>
	<meta name="description" content="Los Angeles Lakers center DeAndre Jordan is excited for the type of looks LeBron James and Russell Westbrook will get him." />
	<link rel="canonical" href="https://lakersnation.com/lakers-news-deandre-jordan-excited-for-looks-lebron-james-russell-westbrook-will-get-him/2021/09/16/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Lakers News: DeAndre Jordan Excited For Looks LeBron James &amp; Russell Westbrook Will Get Him" />
	<meta property="og:description" content="Los Angeles Lakers center DeAndre Jordan is excited for the type of looks LeBron James and Russell Westbrook will get him." />
	<meta property="og:url" content="https://lakersnation.com/lakers-news-deandre-jordan-excited-for-looks-lebron-james-russell-westbrook-will-get-him/2021/09/16/" />
	<meta property="og:site_name" content="Lakers Nation" />
	<meta property="article:publisher" content="https://www.facebook.com/LakersNation/" />
	<meta property="article:published_time" content="2021-09-16T14:05:07+00:00" />
	<meta property="article:modified_time" content="2021-09-16T06:59:20+00:00" />
	<meta property="og:image" content="https://lakersnation-com.exactdn.com/wp-content/uploads/2021/09/DeAndre-Jordan.jpg?strip=all&#038;lossy=1&#038;ssl=1" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="426" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@lakersnation" />
	<meta name="twitter:site" content="@lakersnation" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//lakersnation-com.exactdn.com' />
<link rel='preconnect' href='//lakersnation-com.exactdn.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; Feed" href="https://lakersnation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; Comments Feed" href="https://lakersnation.com/comments/feed/" />
			<link rel="preload" href="https://s22928.pcdn.co/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s22928.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='powerkit-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://lakersnation-com.exactdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-author-box-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/author-box/public/css/public-powerkit-author-box.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-basic-elements-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/basic-elements/public/css/public-powerkit-basic-elements.css?ver=2.5.7' type='text/css' media='screen' />
<link rel='stylesheet' id='powerkit-coming-soon-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/coming-soon/public/css/public-powerkit-coming-soon.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-content-formatting-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-сontributors-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/contributors/public/css/public-powerkit-contributors.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-facebook-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/facebook/public/css/public-powerkit-facebook.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-featured-categories-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-instagram-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/instagram/public/css/public-powerkit-instagram.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-justified-gallery-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/justified-gallery/public/css/public-powerkit-justified-gallery.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-lazyload-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/lazyload/public/css/public-powerkit-lazyload.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/lightbox/public/css/public-magnific-popup.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-lightbox-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-pinterest-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/pinterest/public/css/public-powerkit-pinterest.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-scroll-to-top-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-slider-gallery-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/slider-gallery/public/css/public-powerkit-slider-gallery.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-table-of-contents-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-twitter-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/twitter/public/css/public-powerkit-twitter.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-widget-about-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/widget-about/public/css/public-powerkit-widget-about.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wcs-timetable-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/weekly-class/assets/front/css/timetable.css?ver=2.5.8.2' type='text/css' media='all' />
<style id='wcs-timetable-inline-css' type='text/css'>
.wcs-single__action .wcs-btn--action{color:rgba( 255,255,255,1);background-color:#BD322C}
</style>
<link rel='stylesheet' id='parent-style-css'  href='https://lakersnation-com.exactdn.com/wp-content/themes/spotlight/style.css?ver=1556424780' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://lakersnation-com.exactdn.com/wp-content/themes/spotlight-child/style.css?ver=1622684224' type='text/css' media='all' />
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var csco_mega_menu = {"rest_url":"https:\/\/lakersnation.com\/wp-json\/csco\/v1\/menu-posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://lakersnation.com/wp-json/" /><link rel="alternate" type="application/json" href="https://lakersnation.com/wp-json/wp/v2/posts/219474" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lakersnation.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s22928.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.3" />
<link rel='shortlink' href='https://lakersnation.com/?p=219474' />
<link rel="alternate" type="application/json+oembed" href="https://lakersnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakersnation.com%2Flakers-news-deandre-jordan-excited-for-looks-lebron-james-russell-westbrook-will-get-him%2F2021%2F09%2F16%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lakersnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakersnation.com%2Flakers-news-deandre-jordan-excited-for-looks-lebron-james-russell-westbrook-will-get-him%2F2021%2F09%2F16%2F&#038;format=xml" />
<style type="text/css" media="all" id="wcs_styles"></style>
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '939785856051519', {}, {
    "agent": "wordpress-5.7.3-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=939785856051519&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="amphtml" href="https://lakersnation.com/lakers-news-deandre-jordan-excited-for-looks-lebron-james-russell-westbrook-will-get-him/2021/09/16/amp/"><link rel="icon" href="https://lakersnation-com.exactdn.com/wp-content/uploads/2015/11/Los-Angeles-Official.png?strip=all&#038;lossy=1&#038;resize=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://lakersnation-com.exactdn.com/wp-content/uploads/2015/11/Los-Angeles-Official.png?strip=all&#038;lossy=1&#038;resize=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://lakersnation-com.exactdn.com/wp-content/uploads/2015/11/Los-Angeles-Official.png?strip=all&#038;lossy=1&#038;resize=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://lakersnation-com.exactdn.com/wp-content/uploads/2015/11/Los-Angeles-Official.png?strip=all&#038;lossy=1&#038;resize=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.entry-content h1,
.entry-header h1,
.entry-content h2,
.entry-header h2,
.entry-content h3,
.entry-header h3,
.entry-content h4,
.entry-header h4,
.entry-content h5,
.entry-header h5,
.entry-content h6,
.entry-header h6 {
    margin-bottom: .75rem;
    font-family: inherit;
    font-weight: 500;
    line-height: 1;
    color: #000000;
    word-wrap: break-word;
}

.entry-content h1,
.entry-header h1 {
    font-size: 2rem !important;
}

.entry-content h2,
.entry-header h2 {
    font-size: 1.5rem;
}

.entry-content h3,
.entry-header h3 {
    font-size: 1.25rem;
}

.entry-content h4,
.entry-header h4 {
    font-size: 1.25rem;
}

.entry-content h5,
.entry-header h5 {
    font-size: 1.25rem;
}

.entry-content h6,
.entry-header h6 {
    font-size: 1rem;
}


@media (min-width: 1020px) {
    .content-area {
        flex: 1;
    }
}		</style>
		<style id="kirki-inline-styles">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</style>	

<!-- Begin Next Millennium -->
	
<script async src="https://powerad.ai/script.js"></script>



<!-- Wishpond Script -->
	
<script async="async" src="//cdn.wishpond.net/connect.js?merchantId=1541337&amp;writeKey=c08083685a8a" type="text/javascript"></script>	
	
<!-- Google Discover -->

<meta name="robots" content="max-image-preview:large">

<!-- Taboola Header Tag Code -->
	
	        <script type="text/javascript">
            !function (e, f, u) {

                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/mediumlarge-network/loader.js');
        </script>
    
    	
<!-- Mailchimp Header Tag Code -->
	
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/f9af44add02d86f7af4343c9c/bec0c166927bb92c22170ed06.js");</script>
	
<!-- Gabe Theme Ads -->

    	
<!-- Global site tag (gtag.js) - Google Analytics -->

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58151006-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58151006-1');
</script>
	
<!-- Termly -->		
	
<script>
  (function () {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://app.termly.io/embed.min.js';
    s.id = 'e95af412-3d09-43bb-bb8c-9f1a822ff2ff';
    s.setAttribute("data-name", "termly-embed-banner");
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
  })();
</script>
	
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-219474 single-format-standard wp-embed-responsive header-default navbar-sticky-enabled sticky-sidebar-enabled stick-last block-align-enabled">

	<div class="site-overlay"></div>

	<div class="offcanvas">

		<div class="offcanvas-header cs-bg-navbar-dark">

			
			<nav class="navbar navbar-offcanvas">

									<a class="navbar-brand" href="https://lakersnation.com/" rel="home">
						<img src="https://s22928.pcdn.co/wp-content/uploads/2015/11/lakersnation_logo_mobile.png"  alt="Lakers Nation" >					</a>
					
				<button type="button" class="toggle-offcanvas button-round">
					<i class="cs-icon cs-icon-x"></i>
				</button>

			</nav>

			
		</div>

		<aside class="offcanvas-sidebar">
			<div class="offcanvas-inner">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-201948" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201948"><a href="https://lakersnation.com/category/news/">News</a></li>
<li id="menu-item-201949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201949"><a href="https://lakersnation.com/category/rumors/">Rumors</a></li>
<li id="menu-item-219219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219219"><a href="https://lakersnation.com/los-angeles-lakers-2021-22-regular-season-schedule-results/">Schedule</a></li>
<li id="menu-item-217776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217776"><a href="https://lakersnation.podbean.com/">Podcast</a></li>
<li id="menu-item-217777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217777"><a href="https://www.youtube.com/lakersnation">Video</a></li>
<li id="menu-item-214702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-214702"><a href="https://lakersnation.com/odds/">Odds</a>
<ul class="sub-menu">
	<li id="menu-item-214720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214720"><a href="https://lakersnation.com/category/oddsshark-news/">Odds News</a></li>
	<li id="menu-item-214705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214705"><a href="https://lakersnation.com/odds/nba/">NBA Odds</a></li>
	<li id="menu-item-214706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214706"><a href="https://lakersnation.com/odds/ncaab/">NCAAB Odds</a></li>
	<li id="menu-item-214708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214708"><a href="https://lakersnation.com/odds/nfl/">NFL Odds</a></li>
	<li id="menu-item-214707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214707"><a href="https://lakersnation.com/odds/ncaaf/">NCAAF Odds</a></li>
	<li id="menu-item-214709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214709"><a href="https://lakersnation.com/odds/nhl/">NHL Odds</a></li>
	<li id="menu-item-214703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214703"><a href="https://lakersnation.com/odds/mlb/">MLB Odds</a></li>
	<li id="menu-item-214701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214701"><a href="https://lakersnation.com/odds/boxing/">Boxing Odds</a></li>
	<li id="menu-item-214704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214704"><a href="https://lakersnation.com/odds/mls/">MLS Odds</a></li>
	<li id="menu-item-214710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214710"><a href="https://lakersnation.com/odds/pga/">PGA Odds</a></li>
	<li id="menu-item-214711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214711"><a href="https://lakersnation.com/odds/ufc/">UFC Odds</a></li>
</ul>
</li>
<li id="menu-item-201952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-201952"><a href="https://lakersnation.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-205720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205720"><a href="https://lakersnation.com/about/">About</a></li>
	<li id="menu-item-201953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201953"><a href="https://lakersnation.com/terms-of-service/">Terms of Service</a></li>
	<li id="menu-item-201954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-201954"><a href="https://lakersnation.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div></div>
							</div>
		</aside>
	</div>

<div id="page" class="site">

	
	<div class="site-inner">

		
		<header id="masthead" class="site-header">

			
			

<nav class="navbar navbar-primary">

	
	<div class="navbar-wrap  cs-bg-navbar-dark">

		<div class="navbar-container">

			<div class="navbar-content">

						<button type="button" class="navbar-toggle-offcanvas toggle-offcanvas  cs-d-lg-none">
			<i class="cs-icon cs-icon-menu"></i>
		</button>
					<a class="navbar-brand" href="https://lakersnation.com/" rel="home">
				<img src="https://s22928.pcdn.co/wp-content/uploads/2015/11/lakersnation_logo_mobile.png"  alt="Lakers Nation" >			</a>
			<ul id="menu-main-menu-1" class="navbar-nav  cs-navbar-nav-submenu-dark"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201948"><a href="https://lakersnation.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201949"><a href="https://lakersnation.com/category/rumors/">Rumors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219219"><a href="https://lakersnation.com/los-angeles-lakers-2021-22-regular-season-schedule-results/">Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217776"><a href="https://lakersnation.podbean.com/">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217777"><a href="https://www.youtube.com/lakersnation">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-214702"><a href="https://lakersnation.com/odds/">Odds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214720"><a href="https://lakersnation.com/category/oddsshark-news/">Odds News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214705"><a href="https://lakersnation.com/odds/nba/">NBA Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214706"><a href="https://lakersnation.com/odds/ncaab/">NCAAB Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214708"><a href="https://lakersnation.com/odds/nfl/">NFL Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214707"><a href="https://lakersnation.com/odds/ncaaf/">NCAAF Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214709"><a href="https://lakersnation.com/odds/nhl/">NHL Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214703"><a href="https://lakersnation.com/odds/mlb/">MLB Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214701"><a href="https://lakersnation.com/odds/boxing/">Boxing Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214704"><a href="https://lakersnation.com/odds/mls/">MLS Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214710"><a href="https://lakersnation.com/odds/pga/">PGA Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214711"><a href="https://lakersnation.com/odds/ufc/">UFC Odds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-201952"><a href="https://lakersnation.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205720"><a href="https://lakersnation.com/about/">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201953"><a href="https://lakersnation.com/terms-of-service/">Terms of Service</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-201954"><a href="https://lakersnation.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul>			<div class="navbar-dropdown-follow">
				<span class="navbar-dropdown-btn-follow">Follow</span>

				<div class="navbar-dropdown-container  cs-bg-dark">
						<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-4 pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/lakersnation" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
															<span class="pk-social-links-count pk-font-secondary">668K</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/channel/UCbNWe0snu7U9H2qioNH2nvg" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
															<span class="pk-social-links-count pk-font-secondary">389K</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/LakersNation" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
															<span class="pk-social-links-count pk-font-secondary">3.1M</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
						<a href="https://www.instagram.com/@lakersnationofficial" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
															<span class="pk-social-links-count pk-font-secondary">375K</span>
							
							
													</a>
					</div>
							</div>
	</div>
					<div class="navbar-subscribe">
									<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							<h3 class="pk-title">Sign Up for Our Newsletter</h3>
															<p class="pk-subscribe-message ">Get breaking Lakers News direct to your inbox.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="d912fcd638">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/lakers-news-deandre-jordan-excited-for-looks-lebron-james-russell-westbrook-will-get-him/2021/09/16/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
								</div>
							</div>
			</div>
					<button type="button" class="navbar-toggle-search toggle-search">
			<i class="cs-icon cs-icon-search"></i>
		</button>
		
			</div><!-- .navbar-content -->

		</div><!-- .navbar-container -->

	</div><!-- .navbar-wrap -->

	
<div class="site-search" id="search">
	<div class="cs-container">
		<div class="search-form-wrap">
			
<form role="search" method="get" class="search-form" action="https://lakersnation.com/">
	<label class="sr-only">Search for:</label>
	<div class="cs-input-group">
		<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field" placeholder="Enter your search topic" required>
		<button type="submit" class="search-submit">Search</button>
	</div>
</form>
			<span class="search-close"></span>
		</div>
	</div>
</div>

</nav><!-- .navbar -->

			
		</header><!-- #masthead -->

		<section class="cs-custom-content cs-custom-content-header-after"><div id="mnet_topleaderboard"></div></section>
		
		<div class="site-content">

			
<section class="entry-header entry-single-header entry-header-standard entry-header-thumbnail">

	
	

	<div class="cs-container">

		
		
					<div class="entry-inline-meta">
							</div>
		
		<h1 class="entry-title">Lakers News: DeAndre Jordan Excited For Looks LeBron James &#038; Russell Westbrook Will Get Him</h1>
						<div class="entry-meta-details">
					<ul class="post-meta"><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>3 minute read</li></ul>		<div class="pk-share-buttons-wrap pk-share-buttons-layout-default pk-share-buttons-scheme-bold pk-share-buttons-post_header pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="219474" data-share-url="https://lakersnation.com/lakers-news-deandre-jordan-excited-for-looks-lebron-james-russell-westbrook-will-get-him/2021/09/16/" >

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://lakersnation.com/lakers-news-deandre-jordan-excited-for-looks-lebron-james-russell-westbrook-will-get-him/2021/09/16/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Lakers%20News%3A%20DeAndre%20Jordan%20Excited%20For%20Looks%20LeBron%20James%20%26%20Russell%20Westbrook%20Will%20Get%20Him&via=lakersnation&url=https://lakersnation.com/lakers-news-deandre-jordan-excited-for-looks-lebron-james-russell-westbrook-will-get-him/2021/09/16/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Tweet</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://lakersnation.com/lakers-news-deandre-jordan-excited-for-looks-lebron-james-russell-westbrook-will-get-him/2021/09/16/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=Lakers%20News%3A%20DeAndre%20Jordan%20Excited%20For%20Looks%20LeBron%20James%20%26%20Russell%20Westbrook%20Will%20Get%20Him&body=Lakers%20News%3A%20DeAndre%20Jordan%20Excited%20For%20Looks%20LeBron%20James%20%26%20Russell%20Westbrook%20Will%20Get%20Him%20https://lakersnation.com/lakers-news-deandre-jordan-excited-for-looks-lebron-james-russell-westbrook-will-get-him/2021/09/16/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
								</div>
		</div>
					</div>
			
		
	</div>

	
</section>

			            <div class="site-content-inner">
                                
                <div class="cs-container">

                    
                    <div id="content" class="main-content">

                        
	<div id="primary" class="content-area">

		
		<main id="main" class="site-main">

			
			
				
					
<article id="post-219474" class="post-section post-219474 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-deandre-jordan tag-lebron-james tag-los-angeles-lakers tag-russell-westbrook">

	<span class="cs-d-none entry-title">Lakers News: DeAndre Jordan Excited For Looks LeBron James &#038; Russell Westbrook Will Get Him</span>
					<div class="post-media">
						<figure class="wp-caption">
								<a href="https://lakersnation-com.exactdn.com/wp-content/uploads/2021/09/DeAndre-Jordan.jpg?strip=all&#038;lossy=1&#038;ssl=1">
										<img width="640" height="426" src="https://lakersnation-com.exactdn.com/wp-content/uploads/2021/09/DeAndre-Jordan.jpg?strip=all&amp;lossy=1&amp;ssl=1" class="pk-lazyload-disabled wp-post-image" alt="" loading="lazy" srcset="https://lakersnation-com.exactdn.com/wp-content/uploads/2021/09/DeAndre-Jordan.jpg?strip=all&amp;lossy=1&amp;ssl=1 640w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/09/DeAndre-Jordan-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/09/DeAndre-Jordan.jpg?strip=all&amp;lossy=1&amp;w=240&amp;ssl=1 240w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/09/DeAndre-Jordan.jpg?strip=all&amp;lossy=1&amp;w=480&amp;ssl=1 480w" sizes="(max-width: 640px) 100vw, 640px" />								</a>
																		<figcaption class="wp-caption-text">Vincent Carchietta-USA TODAY Sports</figcaption>
														</figure>
				</div>
				            <div class="entry-container">
                            <div class="entry-sidebar-wrap">
                                        <div class="entry-sidebar">
                        
<section class="post-section post-sidebar-date">
	<time class="entry-date published" datetime="2021-09-16T07:05:07-07:00"><span class="reader-text published-text">Published on</span> 09/16/2021</time></section>


<section class="post-section post-sidebar-author">

	<h5 class="title-block">
		Author	</h5>

			<div class="author-wrap">
			<div class="author">
				<div class="author-description">
					<h5 class="title-author">
						<span class="fn">
							<a href="https://lakersnation.com/author/maximo-gonzales/" rel="author">
								Maximo Gonzales							</a>
						</span>
					</h5>
									</div>
			</div>
		</div>
		
</section>

                    </div>
                </div>
                        
	<div class="entry-content-wrap">

		
		<div class="entry-content">

			<p>After forming their Big 3 with the blockbuster acquisition of Russell Westbrook, the Los Angeles Lakers put the finishing touches on building the supporting cast around them by adding DeAndre Jordan. </p>
<p>It became evident that the Lakers prioritized shot-blocking and finishing around the rim this offseason by bringing in Jordan and Dwight Howard. Their frontcourt rotation has now seemingly been solidified with the new pair now flanking Anthony Davis down low following the departure of Marc Gasol.</p>
<p>Jordan spent last season on a Brooklyn Nets team with no shortage of firepower on the offensive end of the floor. He is admittedly looking forward to playing off Westbrook and LeBron James because of their ability to get to the rim.</p><div id="mnet_incontent_1"></div>
<p>&#8220;For me, it&#8217;s great,&#8221; Jordan said. &#8220;Those guys being able to have such speed and strength, being able to get downhill so quickly, it puts a lot of pressure on defenses. And when you&#8217;re a big playing in that dunker area, you kind of find where you&#8217;ll be open, whether it&#8217;s a shovel pass, whether it&#8217;s a lob. And like I said, those guys are so great at finding the open man and making the defenses just pay for coverages and schemes that they may come up with is going to be great. And I just need to be ready to catch the basketball or catch a lab or screen in for a shooter. But when you have that many threats all on one team, I think that it&#8217;s going to be very beneficial to us.”</p>
<p>There is good reason for Jordan to be excited since his skill set down low could make for a better fit with L.A. than it did in Brooklyn where they were mostly spacing out the floor with shooters. He will now have more opportunities to feed off James&#8217; and Westbrook&#8217;s aggression at the rim.</p>
<p>Jordan has already made it clear that he does not plan on <a href="https://lakersnation.com/deandre-jordan-discusses-role-excitement-to-be-member-of-lakers/2021/09/10/" rel="noopener" target="_blank">changing up his role as an anchor on defense while helping facilitate the offense.</a> This group of veterans seem to understand full well that such contributions and sacrifices will be necessary if they are going to secure the franchise&#8217;s 18th championship in the 2021-22 NBA season.</p>
<h2 id="jordan-embracing-same-role-with-lakers">Jordan embracing same role with Lakers</h2>
<p>It did not take long for the reports of the team&#8217;s interest in Jordan to be confirmed after signing him to a one-year deal following his release from the Detroit Pistons. He is now expected to play an integral role in the frontcourt alongside Davis and Howard.</p>
<p>Entering Year 13, Jordan is looking forward to doing what he does best as a member of the Purple and Gold.</p>
<p>“First of all, I’m extremely excited. I want to thank everybody for this opportunity. I think that my role for any team that I’m on pretty much stays the same,” Jordan said during his introductory press conference. “I’m coming in to defend the basketball, try to change shots and alter shots at the rim, rebound the basketball, get my teammates open as best as possible and keep possessions alive for us and be a great force on both ends of the basketball floor and be a great locker room guy. That’s pretty much been my niche and my thing that I bring to every team that I’m on and I’m excited to get here and get to work with these guys. Being able to have multiple log threats now again with this team is going to be great, especially with the playmakers that we have and the unselfish guys that we have on this team, it’s going to be great.</p>
<p><em>Have you <a href="https://www.youtube.com/user/lakersnationdotcom/videos" rel="noopener noreferrer" target="_blank">subscribed to our YouTube channel</a>? It&#8217;s the best way to watch player interviews, exclusive coverage from events, participate in live shows, and more!</em></p>
		</div>

        
        <script type="text/javascript">
            taboola_container_id = 'taboola-below-article-219474';
            // Create DOM element to contain the widget using above id
        </script>

        <div id="taboola-below-article-219474"></div>

        <script type="text/javascript">
            window._taboola = window._taboola || [];

            _taboola.push({mode:'thumbnails-a', container: taboola_container_id, placement: 'Below Article Thumbnails', target_type: 'mix'});

            _taboola.push({article:'auto', url:'https://lakersnation.com/lakers-news-deandre-jordan-excited-for-looks-lebron-james-russell-westbrook-will-get-him/2021/09/16/'});
        </script>
	</div>

	            </div>
            </article>

				
	<section class="post-archive archive-related">

		<div class="archive-wrap">

			
			<h5 class="title-block">
				You May Also Like			</h5>

			<div class="archive-main">
				
<article class="layout-list post-191341 post type-post status-publish format-standard has-post-thumbnail category-news tag-doc-rivers tag-lebron-james tag-los-angeles-clippers tag-los-angeles-lakers">

	<div class="post-outer">

		<a class="post-link" href="https://lakersnation.com/clippers-head-coach-doc-rivers-doesnt-mind-fans-paying-more-attention-to-lakers-because-of-lebron-james/2018/11/13/"></a>

		
					<div class="post-inner entry-thumbnail">
				<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
					<div class="cs-overlay-background">
						<img width="380" height="200" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAoAAAAHRAQMAAADAOZqvAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAADpJREFUeNrtwQEBAAAAgiD/r25IQAEAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAHBtkyEAAWxhPDQAAAAASUVORK5CYII=" class="attachment-csco-thumbnail size-csco-thumbnail pk-lazyload wp-post-image" alt="LeBron James, Lakers" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://lakersnation-com.exactdn.com/wp-content/uploads/2018/11/LeBron-James-15.jpg?strip=all&amp;lossy=1&amp;resize=380%2C200&amp;ssl=1" data-pk-srcset="https://lakersnation-com.exactdn.com/wp-content/uploads/2018/11/LeBron-James-15.jpg?strip=all&amp;lossy=1&amp;zoom=0.2&amp;resize=380%2C200&amp;ssl=1 76w, https://lakersnation-com.exactdn.com/wp-content/uploads/2018/11/LeBron-James-15.jpg?strip=all&amp;lossy=1&amp;zoom=0.4&amp;resize=380%2C200&amp;ssl=1 152w, https://lakersnation-com.exactdn.com/wp-content/uploads/2018/11/LeBron-James-15.jpg?strip=all&amp;lossy=1&amp;zoom=0.6&amp;resize=380%2C200&amp;ssl=1 228w, https://lakersnation-com.exactdn.com/wp-content/uploads/2018/11/LeBron-James-15.jpg?strip=all&amp;lossy=1&amp;zoom=0.8&amp;resize=380%2C200&amp;ssl=1 304w, https://lakersnation-com.exactdn.com/wp-content/uploads/2018/11/LeBron-James-15.jpg?strip=all&amp;lossy=1&amp;zoom=1&amp;resize=380%2C200&amp;ssl=1 380w" />					</div>
					<div class="cs-overlay-content">
						<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/news/" rel="category tag">News</a></li></ul></div>											</div>
				</div>
			</div>
		
		<div class="post-inner entry-inner">

			<div class="entry-data">

				<header class="entry-header">
					<h2 class="entry-title">Clippers Head Coach Doc Rivers Doesn&#8217;t Mind Fans Paying More Attention To Lakers Because Of LeBron James</h2>				</header>

				<div class="entry-excerpt">
					Thanks to three straight victories and five wins in their last six games, the Los Angeles Lakers have climbed over .500 and are beginning to resemble a potential Western Conference contender&#8230;
				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/corey/" title="View all posts by Corey Hansford">Corey Hansford</a></span></li><li class="meta-date">11/13/2018</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>
			</div>

		</div>

	</div><!-- .post-outer -->

</article><!-- #post-191341 -->

<article class="layout-list post-193559 post type-post status-publish format-standard has-post-thumbnail category-news tag-los-angeles-lakers tag-tyson-chandler">

	<div class="post-outer">

		<a class="post-link" href="https://lakersnation.com/lakers-news-tyson-chandler-physical-struggle-switching-teams-during-season/2019/01/17/"></a>

		
					<div class="post-inner entry-thumbnail">
				<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
					<div class="cs-overlay-background">
						<img width="380" height="200" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAoAAAAG2AQMAAADVyKVNAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAADlJREFUeNrtwTEBAAAAwqD1T20MH6AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA+BuKlgABBoKB2wAAAABJRU5ErkJggg==" class="attachment-csco-thumbnail size-csco-thumbnail pk-lazyload wp-post-image" alt="" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://lakersnation-com.exactdn.com/wp-content/uploads/2019/01/Tyson-Chandler-5.jpg?strip=all&amp;lossy=1&amp;resize=380%2C200&amp;ssl=1" data-pk-srcset="https://lakersnation-com.exactdn.com/wp-content/uploads/2019/01/Tyson-Chandler-5.jpg?strip=all&amp;lossy=1&amp;zoom=0.2&amp;resize=380%2C200&amp;ssl=1 76w, https://lakersnation-com.exactdn.com/wp-content/uploads/2019/01/Tyson-Chandler-5.jpg?strip=all&amp;lossy=1&amp;zoom=0.4&amp;resize=380%2C200&amp;ssl=1 152w, https://lakersnation-com.exactdn.com/wp-content/uploads/2019/01/Tyson-Chandler-5.jpg?strip=all&amp;lossy=1&amp;zoom=0.6&amp;resize=380%2C200&amp;ssl=1 228w, https://lakersnation-com.exactdn.com/wp-content/uploads/2019/01/Tyson-Chandler-5.jpg?strip=all&amp;lossy=1&amp;zoom=0.8&amp;resize=380%2C200&amp;ssl=1 304w, https://lakersnation-com.exactdn.com/wp-content/uploads/2019/01/Tyson-Chandler-5.jpg?strip=all&amp;lossy=1&amp;zoom=1&amp;resize=380%2C200&amp;ssl=1 380w" />					</div>
					<div class="cs-overlay-content">
						<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/news/" rel="category tag">News</a></li></ul></div>											</div>
				</div>
			</div>
		
		<div class="post-inner entry-inner">

			<div class="entry-data">

				<header class="entry-header">
					<h2 class="entry-title">Lakers News: Tyson Chandler Feeling Effects Of Physical Struggle With Switching Teams During Season</h2>				</header>

				<div class="entry-excerpt">
					The Los Angeles Lakers, although they had LeBron James, were somewhat of a mess to open the 2018-19 season. After a 4-6 start and home to one of the&#8230;
				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/ron-gutterman/" title="View all posts by Ron Gutterman">Ron Gutterman</a></span></li><li class="meta-date">01/17/2019</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>
			</div>

		</div>

	</div><!-- .post-outer -->

</article><!-- #post-193559 -->

<article class="layout-list post-124530 post type-post status-publish format-standard category-news">

	<div class="post-outer">

		<a class="post-link" href="https://lakersnation.com/photos-nike-kobe-9-em-silk/2014/12/27/"></a>

		
		
		<div class="post-inner entry-inner">

			<div class="entry-data">

				<header class="entry-header">
					<h2 class="entry-title">PHOTOS: Nike Kobe 9 EM &#8216;Silk&#8217;</h2>				</header>

				<div class="entry-excerpt">
					[new_royalslider id=&#8221;351&#8243;] Nike Kobe 9 EM &#8216;Silk&#8217;: Uniting East and Western cultures.&hellip;
				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/kobe-bryant-legend/" title="View all posts by Ed Robles">Ed Robles</a></span></li><li class="meta-date">12/27/2014</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>1 minute read</li></ul>
			</div>

		</div>

	</div><!-- .post-outer -->

</article><!-- #post-124530 -->

<article class="layout-list post-32623 post type-post status-publish format-standard category-news">

	<div class="post-outer">

		<a class="post-link" href="https://lakersnation.com/espn-documentary-to-center-around-magic-johnson/2012/02/15/"></a>

		
		
		<div class="post-inner entry-inner">

			<div class="entry-data">

				<header class="entry-header">
					<h2 class="entry-title">ESPN Documentary to Center Around Magic Johnson</h2>				</header>

				<div class="entry-excerpt">
					ESPN will release a documentary which centers around Magic Johnson&#8217;s announcement that&hellip;
				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/ramneet/" title="View all posts by Ramneet Singh">Ramneet Singh</a></span></li><li class="meta-date">02/15/2012</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>1 minute read</li></ul>
			</div>

		</div>

	</div><!-- .post-outer -->

</article><!-- #post-32623 -->
			</div>

		</div>

	</section>

	
<section class="cs-custom-content cs-custom-content-post-after"><div class='s2nPlayer k-9MPg0tBC' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=9MPg0tBC&cid=7735&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script>

</section>
			
			
		</main>

		
	</div><!-- .content-area -->


	<aside id="secondary" class="widget-area sidebar-area">
		<div class="sidebar sidebar-1">
						<div class="widget powerkit_social_links_widget-2 powerkit_social_links_widget">
		<div class="widget-body">
			<h5 class="title-block title-widget">Social Links</h5>	<div class="pk-social-links-wrap  pk-social-links-template-inline pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-enabled pk-social-links-counts-enabled pk-social-links-labels-enabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/lakersnation" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
															<span class="pk-social-links-title pk-font-heading">Twitter</span>
							
															<span class="pk-social-links-count pk-font-secondary">668K</span>
							
							
															<span class="pk-social-links-label pk-font-secondary">Followers</span>
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/channel/UCbNWe0snu7U9H2qioNH2nvg" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
															<span class="pk-social-links-title pk-font-heading">YouTube</span>
							
															<span class="pk-social-links-count pk-font-secondary">389K</span>
							
							
															<span class="pk-social-links-label pk-font-secondary">Subscribers</span>
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/LakersNation" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
															<span class="pk-social-links-title pk-font-heading">Facebook</span>
							
															<span class="pk-social-links-count pk-font-secondary">3.1M</span>
							
							
															<span class="pk-social-links-label pk-font-secondary">Likes</span>
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
						<a href="https://www.instagram.com/@lakersnationofficial" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
															<span class="pk-social-links-title pk-font-heading">Instagram</span>
							
															<span class="pk-social-links-count pk-font-secondary">375K</span>
							
							
															<span class="pk-social-links-label pk-font-secondary">Followers</span>
													</a>
					</div>
							</div>
	</div>
			</div>

		</div><div class="widget_text widget custom_html-12 widget_custom_html"><h5 class="title-block title-widget">Poll</h5><div class="textwidget custom-html-widget"><script type="text/javascript" defer>document.write('<iframe src="https://sided.co/embed2/#/main?id=19768" class="sde-main" id="sde-main-iframe-19768"></iframe>');</script><script type="text/javascript" src="https://sided.co/embed-assets/script.js" defer></script></div></div><div class="widget powerkit_twitter_widget-2 powerkit_twitter_widget">
		<div class="widget-body">
			<h5 class="title-block title-widget">Twitter Feed</h5>
	<div class="pk-twitter-wrap pk-twitter-default">

						<div class="pk-twitter-header">
					<div class="pk-twitter-container">
													<a href="https://twitter.com/LakersNation/" class="pk-twitter-link" target="_blank">
								<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" alt="avatar" class="pk-twitter-avatar pk-lazyload" data-pk-sizes="auto" data-pk-src="https://pbs.twimg.com/profile_images/1234037204680228865/mQJgT8pm_normal.jpg" data-pk-srcset="https://pbs.twimg.com/profile_images/1234037204680228865/mQJgT8pm_normal.jpg 1x, https://pbs.twimg.com/profile_images/1234037204680228865/mQJgT8pm_reasonably_small.jpg 2x">							</a>
						
						
						<div class="pk-twitter-info">
							<h6 class="pk-twitter-name pk-title pk-font-heading">
								<a href="https://twitter.com/LakersNation/" target="_blank">
									Lakers Nation								</a>
							</h6>

															<span class="pk-twitter-username pk-color-secondary">
									<a href="https://twitter.com/LakersNation/" target="_blank">
									@LakersNation									</a>
								</span>
													</div>
					</div>

					<div class="pk-twitter-counters pk-color-secondary">
						<div class="counter following">
							<span class="number">584</span> Following						</div>
						<div class="counter followers">
							<span class="number">668K</span> Followers						</div>
					</div>
				</div>
			
			<div class="pk-tweets">

										<div class="pk-twitter-tweet">

							<div class="pk-twitter-content pk-color-secondary">DeAndre Jordan is excited for the looks he's going to get playing alongside LeBron James and Russell Westbrook.… <a href="https://t.co/KnkEDdLlf2" target="_blank">https://t.co/KnkEDdLlf2</a></div>
							<a href="https://twitter.com/LakersNation/status/1438549239773138954" class="pk-twitter-time pk-font-secondary timestamp" target="_blank">9 minutes ago</a>

							<div class="pk-twitter-actions">
								<ul>
									<li>
										<a onClick="window.open('https://twitter.com/intent/tweet?in_reply_to=1438549239773138954','Twitter','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" class="tweet-reply" href="https://twitter.com/intent/tweet?in_reply_to=1438549239773138954">
											<i class="pk-icon pk-icon-reply"></i>
											<span class="pk-twitter-label pk-twitter-reply">Reply</span>
										</a>
									</li>
									<li>
										<a onClick="window.open('https://twitter.com/intent/retweet?tweet_id=1438549239773138954','Twitter','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" class="tweet-retweet" href="https://twitter.com/intent/retweet?tweet_id=1438549239773138954">
											<i class="pk-icon pk-icon-retweet"></i>
											<span class="pk-twitter-count">3</span>
											<span class="pk-twitter-label pk-twitter-retweet">Retweet</span>
										</a>
									</li>
									<li>
										<a onClick="window.open('https://twitter.com/intent/favorite?tweet_id=1438549239773138954','Twitter','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" class="tweet-favorite" href="https://twitter.com/intent/favorite?tweet_id=1438549239773138954">
											<i class="pk-icon pk-icon-like"></i>
											<span class="pk-twitter-label pk-twitter-favorite">Favorite</span>
										</a>
									</li>
								</ul>
							</div>

						</div>
											<div class="pk-twitter-tweet">

							<div class="pk-twitter-content pk-color-secondary"><a href="https://twitter.com/search?q=Lakers" title="Search #Lakers">#Lakers</a> made some changes to their coaching and training staffs official.
<a href="https://t.co/jPsjFAVayC" target="_blank">https://t.co/jPsjFAVayC</a> <a href="https://t.co/JeXBX9qc02" target="_blank">https://t.co/JeXBX9qc02</a></div>
							<a href="https://twitter.com/LakersNation/status/1438533636882640896" class="pk-twitter-time pk-font-secondary timestamp" target="_blank">about 1 hour ago</a>

							<div class="pk-twitter-actions">
								<ul>
									<li>
										<a onClick="window.open('https://twitter.com/intent/tweet?in_reply_to=1438533636882640896','Twitter','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" class="tweet-reply" href="https://twitter.com/intent/tweet?in_reply_to=1438533636882640896">
											<i class="pk-icon pk-icon-reply"></i>
											<span class="pk-twitter-label pk-twitter-reply">Reply</span>
										</a>
									</li>
									<li>
										<a onClick="window.open('https://twitter.com/intent/retweet?tweet_id=1438533636882640896','Twitter','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" class="tweet-retweet" href="https://twitter.com/intent/retweet?tweet_id=1438533636882640896">
											<i class="pk-icon pk-icon-retweet"></i>
											<span class="pk-twitter-count">6</span>
											<span class="pk-twitter-label pk-twitter-retweet">Retweet</span>
										</a>
									</li>
									<li>
										<a onClick="window.open('https://twitter.com/intent/favorite?tweet_id=1438533636882640896','Twitter','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" class="tweet-favorite" href="https://twitter.com/intent/favorite?tweet_id=1438533636882640896">
											<i class="pk-icon pk-icon-like"></i>
											<span class="pk-twitter-label pk-twitter-favorite">Favorite</span>
										</a>
									</li>
								</ul>
							</div>

						</div>
											<div class="pk-twitter-tweet">

							<div class="pk-twitter-content pk-color-secondary">Good to see that the events of this summer have not made Dennis Schroder lose his sense of humor.… <a href="https://t.co/IuXQfjU0Wt" target="_blank">https://t.co/IuXQfjU0Wt</a></div>
							<a href="https://twitter.com/LakersNation/status/1438518788840992768" class="pk-twitter-time pk-font-secondary timestamp" target="_blank">2 hours ago</a>

							<div class="pk-twitter-actions">
								<ul>
									<li>
										<a onClick="window.open('https://twitter.com/intent/tweet?in_reply_to=1438518788840992768','Twitter','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" class="tweet-reply" href="https://twitter.com/intent/tweet?in_reply_to=1438518788840992768">
											<i class="pk-icon pk-icon-reply"></i>
											<span class="pk-twitter-label pk-twitter-reply">Reply</span>
										</a>
									</li>
									<li>
										<a onClick="window.open('https://twitter.com/intent/retweet?tweet_id=1438518788840992768','Twitter','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" class="tweet-retweet" href="https://twitter.com/intent/retweet?tweet_id=1438518788840992768">
											<i class="pk-icon pk-icon-retweet"></i>
											<span class="pk-twitter-count">3</span>
											<span class="pk-twitter-label pk-twitter-retweet">Retweet</span>
										</a>
									</li>
									<li>
										<a onClick="window.open('https://twitter.com/intent/favorite?tweet_id=1438518788840992768','Twitter','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" class="tweet-favorite" href="https://twitter.com/intent/favorite?tweet_id=1438518788840992768">
											<i class="pk-icon pk-icon-like"></i>
											<span class="pk-twitter-label pk-twitter-favorite">Favorite</span>
										</a>
									</li>
								</ul>
							</div>

						</div>
								</div>

								<div class="pk-twitter-footer">
						<a class="pk-twitter-btn button" href="https://twitter.com/LakersNation/" target="_blank">
							<span class="pk-twitter-follow">Follow</span>
						</a>
					</div>
						</div>
			</div>

		</div>					</div>
		<div class="sidebar sidebar-2"></div>
	</aside><!-- .widget-area -->


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-D5aWmad5UBDrX"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-D5aWmad5UBDrX.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

                        
                    </div><!-- .main-content -->

                    
                </div><!-- .cs-container -->

                                            </div><!-- .site-content-inner -->

			
		</div><!-- .site-content -->

		
		
<div class="section-footer-posts">

	
		<div class="cs-container">

			<div class="cs-footer-posts-wrap">

				<div class="cs-footer-posts cs-featured-posts cs-featured-type-4">
					
<article class="layout-featured-grid post-219492 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-david-fizdale tag-ed-streit tag-john-lucas-iii tag-los-angeles-lakers tag-roger-sancho">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://lakersnation.com/lakers-officially-announce-additions-of-david-fizdale-john-lucas-iii-roger-sancho-ed-streit-to-staff/2021/09/16/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAoAAAAG7AQMAAABpVraTAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAADpJREFUeNrtwYEAAAAAw6D5U1/gCFUBAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAMcAjCsAAQ0f39QAAAAASUVORK5CYII=" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative pk-lazyload wp-post-image" alt="David Fizdale" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://lakersnation-com.exactdn.com/wp-content/uploads/2018/03/David-Fizdale.jpg?strip=all&amp;lossy=1&amp;resize=260%2C140&amp;ssl=1" data-pk-srcset="https://lakersnation-com.exactdn.com/wp-content/uploads/2018/03/David-Fizdale-300x160.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://lakersnation-com.exactdn.com/wp-content/uploads/2018/03/David-Fizdale.jpg?strip=all&amp;lossy=1&amp;zoom=0.2&amp;resize=260%2C140&amp;ssl=1 52w, https://lakersnation-com.exactdn.com/wp-content/uploads/2018/03/David-Fizdale.jpg?strip=all&amp;lossy=1&amp;zoom=0.4&amp;resize=260%2C140&amp;ssl=1 104w, https://lakersnation-com.exactdn.com/wp-content/uploads/2018/03/David-Fizdale.jpg?strip=all&amp;lossy=1&amp;zoom=0.6&amp;resize=260%2C140&amp;ssl=1 156w, https://lakersnation-com.exactdn.com/wp-content/uploads/2018/03/David-Fizdale.jpg?strip=all&amp;lossy=1&amp;zoom=0.8&amp;resize=260%2C140&amp;ssl=1 208w, https://lakersnation-com.exactdn.com/wp-content/uploads/2018/03/David-Fizdale.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=260%2C140&amp;ssl=1 520w" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://lakersnation.com/category/news/" rel="category tag">News</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">Lakers Officially Announce Additions Of David Fizdale, John Lucas III, Roger Sancho &#038; Ed Streit To Staff</h2>				</header>


				<div class="entry-excerpt">
					The Los Angeles Lakers officially announced that they have hired David Fizdale, John&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/maximo-gonzales/" title="View all posts by Maximo Gonzales">Maximo Gonzales</a></span></li><li class="meta-date">09/16/2021</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-219492 -->

<article class="layout-featured-grid post-219481 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-carmelo-anthony tag-los-angeles-lakers">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://lakersnation.com/carmelo-anthony-believes-its-easy-for-detractors-to-doubt-lakers-because-of-age/2021/09/16/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQQAAACMAQMAAACgUkVIAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABtJREFUWMPtwTEBAAAAwqD1T20LL6AAAAAA4G8SmAABruSuAAAAAABJRU5ErkJggg==" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative pk-lazyload wp-post-image" alt="Carmelo Anthony, Lakers" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://lakersnation-com.exactdn.com/wp-content/uploads/2021/08/Carmelo-Anthony.jpeg?strip=all&amp;lossy=1&amp;resize=260%2C140&amp;ssl=1" data-pk-srcset="https://lakersnation-com.exactdn.com/wp-content/uploads/2021/08/Carmelo-Anthony-300x160.jpeg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/08/Carmelo-Anthony-260x140.jpeg?strip=all&amp;lossy=1&amp;ssl=1 260w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/08/Carmelo-Anthony-560x300.jpeg?strip=all&amp;lossy=1&amp;ssl=1 560w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/08/Carmelo-Anthony.jpeg?strip=all&amp;lossy=1&amp;zoom=0.2&amp;resize=260%2C140&amp;ssl=1 52w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/08/Carmelo-Anthony.jpeg?strip=all&amp;lossy=1&amp;zoom=0.4&amp;resize=260%2C140&amp;ssl=1 104w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/08/Carmelo-Anthony.jpeg?strip=all&amp;lossy=1&amp;zoom=0.6&amp;resize=260%2C140&amp;ssl=1 156w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/08/Carmelo-Anthony.jpeg?strip=all&amp;lossy=1&amp;zoom=0.8&amp;resize=260%2C140&amp;ssl=1 208w" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://lakersnation.com/category/news/" rel="category tag">News</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">Carmelo Anthony Believes It&#8217;s Easy For Detractors To Doubt Lakers Because Of Age</h2>				</header>


				<div class="entry-excerpt">
					At this point, everyone has heard the same concerns and jokes about the Los Angeles&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/corey/" title="View all posts by Corey Hansford">Corey Hansford</a></span></li><li class="meta-date">09/16/2021</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>3 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-219481 -->

<article class="layout-featured-grid post-219491 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-boston-celtics tag-dennis-schroder tag-los-angeles-lakers">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://lakersnation.com/lakers-news-dennis-schroder-makes-joke-about-how-he-fumbled-the-bag-on-instagram/2021/09/15/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQQAAACMAQMAAACgUkVIAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABtJREFUWMPtwTEBAAAAwqD1T20LL6AAAAAA4G8SmAABruSuAAAAAABJRU5ErkJggg==" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative pk-lazyload wp-post-image" alt="Dennis Schroder, Lakers" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://lakersnation-com.exactdn.com/wp-content/uploads/2021/05/dennis-schroder-3.jpeg?strip=all&amp;lossy=1&amp;resize=260%2C140&amp;ssl=1" data-pk-srcset="https://lakersnation-com.exactdn.com/wp-content/uploads/2021/05/dennis-schroder-3-300x160.jpeg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/05/dennis-schroder-3-260x140.jpeg?strip=all&amp;lossy=1&amp;ssl=1 260w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/05/dennis-schroder-3-560x300.jpeg?strip=all&amp;lossy=1&amp;ssl=1 560w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/05/dennis-schroder-3.jpeg?strip=all&amp;lossy=1&amp;zoom=0.2&amp;resize=260%2C140&amp;ssl=1 52w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/05/dennis-schroder-3.jpeg?strip=all&amp;lossy=1&amp;zoom=0.4&amp;resize=260%2C140&amp;ssl=1 104w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/05/dennis-schroder-3.jpeg?strip=all&amp;lossy=1&amp;zoom=0.6&amp;resize=260%2C140&amp;ssl=1 156w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/05/dennis-schroder-3.jpeg?strip=all&amp;lossy=1&amp;zoom=0.8&amp;resize=260%2C140&amp;ssl=1 208w" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://lakersnation.com/category/news/" rel="category tag">News</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">Lakers News: Dennis Schroder Makes Joke About How He &#8216;Fumbled The Bag&#8217; On Instagram</h2>				</header>


				<div class="entry-excerpt">
					One of the biggest storylines to watch with the Los Angeles Lakers this summer was how&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/daniel-starkand/" title="View all posts by Daniel Starkand">Daniel Starkand</a></span></li><li class="meta-date">09/15/2021</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>3 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-219491 -->

<article class="layout-featured-grid post-219478 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-john-lucas-iii tag-los-angeles-lakers">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://lakersnation.com/john-lucas-iiis-father-believes-he-will-be-good-fit-for-lakers/2021/09/15/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQQAAACMAQMAAACgUkVIAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABtJREFUWMPtwTEBAAAAwqD1T20LL6AAAAAA4G8SmAABruSuAAAAAABJRU5ErkJggg==" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative pk-lazyload wp-post-image" alt="" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://lakersnation-com.exactdn.com/wp-content/uploads/2021/09/John-Lucas-III.jpeg?strip=all&amp;lossy=1&amp;resize=260%2C140&amp;ssl=1" data-pk-srcset="https://lakersnation-com.exactdn.com/wp-content/uploads/2021/09/John-Lucas-III-300x160.jpeg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/09/John-Lucas-III-260x140.jpeg?strip=all&amp;lossy=1&amp;ssl=1 260w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/09/John-Lucas-III-560x300.jpeg?strip=all&amp;lossy=1&amp;ssl=1 560w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/09/John-Lucas-III.jpeg?strip=all&amp;lossy=1&amp;zoom=0.2&amp;resize=260%2C140&amp;ssl=1 52w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/09/John-Lucas-III.jpeg?strip=all&amp;lossy=1&amp;zoom=0.4&amp;resize=260%2C140&amp;ssl=1 104w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/09/John-Lucas-III.jpeg?strip=all&amp;lossy=1&amp;zoom=0.6&amp;resize=260%2C140&amp;ssl=1 156w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/09/John-Lucas-III.jpeg?strip=all&amp;lossy=1&amp;zoom=0.8&amp;resize=260%2C140&amp;ssl=1 208w" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://lakersnation.com/category/news/" rel="category tag">News</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">John Lucas III&#8217;s Father Believes He Will Be Good Fit For Lakers</h2>				</header>


				<div class="entry-excerpt">
					The Los Angeles Lakers roster was overturned for the third offseason in a row, but this&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/mattperalta/" title="View all posts by Matt Peralta">Matt Peralta</a></span></li><li class="meta-date">09/15/2021</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-219478 -->
				</div>

				
			</div>

		</div>

	
</div>


		
		<footer id="colophon" class="site-footer cs-bg-dark">

			<div class="site-info">

									<div class="footer-aside">
										<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="d912fcd638">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/lakers-news-deandre-jordan-excited-for-looks-lebron-james-russell-westbrook-will-get-him/2021/09/16/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
									</div>
				
				<div class="footer-content">
											<h5 class="site-title footer-title">LakersNation.com</h5>
							<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/lakersnation" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
															<span class="pk-social-links-count pk-font-secondary">668K</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/channel/UCbNWe0snu7U9H2qioNH2nvg" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
															<span class="pk-social-links-count pk-font-secondary">389K</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/LakersNation" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
															<span class="pk-social-links-count pk-font-secondary">3.1M</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
						<a href="https://www.instagram.com/@lakersnationofficial" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
															<span class="pk-social-links-count pk-font-secondary">375K</span>
							
							
													</a>
					</div>
							</div>
	</div>
	
					<nav class="navbar-footer"><ul id="menu-footer-menu" class="navbar-nav"><li id="menu-item-196374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196374"><a href="https://lakersnation.com/about/">About</a></li>
<li id="menu-item-196453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196453"><a href="https://lakersnation.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-196452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-196452"><a href="https://lakersnation.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-200378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200378"><a href="https://lakersnation.com/contact-us/">Contact</a></li>
<li id="menu-item-196454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196454"><a href="http://mediumlarge.la">Medium Large, LLC</a></li>
</ul></nav>
											<div class="footer-copyright">
							© 2009-2021 <a href="https://mediumlarge.la/">Medium Large Sports Media</a>, LLC. All Rights Reserved. Use of this site constitutes acceptance of our Terms of Use and Privacy Policy.						</div>
										</div>
			</div><!-- .site-info -->

		</footer>

		
	</div><!-- .site-inner -->

	
</div>

<!-- .site -->


			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
					<div class="pk-mobile-share-overlay">
							</div>
			    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>		<div id="fb-root"></div>
		<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
					<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
						<script>
			var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
			var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
			var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
			</script>
			<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://s22928.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s22928.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s22928.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s22928.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s22928.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s22928.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://s22928.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/lakersnation.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/basic-elements/public/js/public-powerkit-basic-elements.js?ver=4.0.0' id='powerkit-basic-elements-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/justified-gallery/public/js/jquery.justifiedGallery.min.js?ver=2.5.7' id='justifiedgallery-js'></script>
<script type='text/javascript' id='powerkit-justified-gallery-js-extra'>
/* <![CDATA[ */
var powerkitJG = {"rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/justified-gallery/public/js/public-powerkit-justified-gallery.js?ver=2.5.7' id='powerkit-justified-gallery-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/lazyload/public/js/lazysizes.config.js?m=1630024464' id='lazysizes.config-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/lazyload/public/js/lazysizes.min.js?m=1630024464' id='lazysizes-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/lightbox/public/js/jquery.magnific-popup.min.js?ver=2.5.7' id='magnific-popup-js'></script>
<script type='text/javascript' id='powerkit-lightbox-js-extra'>
/* <![CDATA[ */
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img,.single .post-media img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=2.5.7' id='powerkit-lightbox-js'></script>
<script type='text/javascript' id='powerkit-opt-in-forms-js-extra'>
/* <![CDATA[ */
var opt_in = {"ajax_url":"https:\/\/lakersnation.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
/* ]]> */
</script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.5.7' id='powerkit-opt-in-forms-js'></script>
<script type='text/javascript' async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=5.7.3' id='powerkit-pinterest-js'></script>
<script type='text/javascript' id='powerkit-pin-it-js-extra'>
/* <![CDATA[ */
var powerkit_pinit_localize = {"image_selectors":".entry-content img","exclude_selectors":".pk-block-author,.pk-featured-categories img,.pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image,.wp-block-cover,.pk-block-posts","only_hover":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/pinterest/public/js/public-powerkit-pin-it.js?ver=2.5.7' id='powerkit-pin-it-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=2.5.7' id='powerkit-scroll-to-top-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.5.7' id='powerkit-share-buttons-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/slider-gallery/public/js/flickity.pkgd.min.js?ver=2.5.7' id='flickity-js'></script>
<script type='text/javascript' id='powerkit-slider-gallery-js-extra'>
/* <![CDATA[ */
var powerkit_sg_flickity = {"page_info_sep":" of "};
/* ]]> */
</script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/slider-gallery/public/js/public-powerkit-slider-gallery.js?ver=2.5.7' id='powerkit-slider-gallery-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=2.5.7' id='powerkit-table-of-contents-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/themes/spotlight-child/js/scripts.js?ver=1595217703' id='child-scripts-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/themes/spotlight-child/js/colcade.js?ver=0.2.0' id='colcade-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/themes/spotlight-child/js/ofi.min.js?ver=3.2.3' id='object-fit-images-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/themes/spotlight-child/js/theme.js?ver=1.2.3' id='csco-scripts-js'></script>
<script type='text/javascript' id='swp-live-search-client-js-extra'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/lakersnation.com\/wp-admin\/admin-ajax.php","origin_id":219474,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.6.1' id='swp-live-search-client-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfU188UAAAAAB7NXaSvy0giOb43w5FSbZAQ7YoI&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfU188UAAAAAB7NXaSvy0giOb43w5FSbZAQ7YoI","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-includes/js/wp-embed.min.js?ver=5.7.3' id='wp-embed-js'></script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Get all links.
				var powerkitSLinksIds = [];

				var powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				// Generate links Ids.
				$( powerkitSLinksRestBox ).each( function( index, wrap ) {

					if ( ! $( wrap ).hasClass( 'pk-social-links-counts-disabled' ) ) {

						$( wrap ).find( '.pk-social-links-item' ).each( function() {
							if ( $( this ).attr( 'data-id' ).length > 0 ) {
								powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
							}
						});
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Check data.
				if ( ! Object.entries( powerkitSLinksData ).length ) {
					return;
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://lakersnation.com/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).not( '.pk-tippy' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	</script>
		<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://lakersnation.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
	
</body>
</html>
