<!doctype html>
<html lang="en-US">
	
<head>

<!-- Spotlight Theme -->

    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">

    
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Lakers News: LeBron James Credits &#039;Everyone&#039; For Most Playoff Wins In NBA History</title>
	<meta name="description" content="LeBron James passed former Los Angeles Lakers point guard Derek Fisher for most playoff wins in NBA history." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://lakersnation.com/lakers-news-lebron-james-most-playoff-wins-nba-history-credits-career/2020/09/09/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Lakers News: LeBron James Credits &#039;Everyone&#039; For Most Playoff Wins In NBA History" />
	<meta property="og:description" content="LeBron James passed former Los Angeles Lakers point guard Derek Fisher for most playoff wins in NBA history." />
	<meta property="og:url" content="https://lakersnation.com/lakers-news-lebron-james-most-playoff-wins-nba-history-credits-career/2020/09/09/" />
	<meta property="og:site_name" content="Lakers Nation" />
	<meta property="article:publisher" content="https://www.facebook.com/LakersNation/" />
	<meta property="article:published_time" content="2020-09-09T14:20:46+00:00" />
	<meta property="article:modified_time" content="2020-09-09T08:34:38+00:00" />
	<meta property="og:image" content="https://s22928.pcdn.co/wp-content/uploads/2020/09/lebron-james-1-1.jpg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="430" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@lakersnation" />
	<meta name="twitter:site" content="@lakersnation" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://lakersnation.com/#organization","name":"LakersNation.com","url":"https://lakersnation.com/","sameAs":["https://www.facebook.com/LakersNation/","https://www.instagram.com/lakersnationofficial/","https://www.linkedin.com/company/medium-large-media/","https://www.youtube.com/user/lakersnationdotcom","https://twitter.com/lakersnation"],"logo":{"@type":"ImageObject","@id":"https://lakersnation.com/#logo","inLanguage":"en-US","url":"https://s22928.pcdn.co/wp-content/uploads/2018/06/LN_logo_transparent_250x250.png","width":225,"height":225,"caption":"LakersNation.com"},"image":{"@id":"https://lakersnation.com/#logo"}},{"@type":"WebSite","@id":"https://lakersnation.com/#website","url":"https://lakersnation.com/","name":"LakersNation","description":"Lakers News, Rumors, Videos, Schedule, Roster, Salaries And More.","publisher":{"@id":"https://lakersnation.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://lakersnation.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://lakersnation.com/lakers-news-lebron-james-most-playoff-wins-nba-history-credits-career/2020/09/09/#primaryimage","inLanguage":"en-US","url":"https://s22928.pcdn.co/wp-content/uploads/2020/09/lebron-james-1-1.jpg","width":640,"height":430,"caption":"Kim Klement-USA TODAY Sports"},{"@type":"WebPage","@id":"https://lakersnation.com/lakers-news-lebron-james-most-playoff-wins-nba-history-credits-career/2020/09/09/#webpage","url":"https://lakersnation.com/lakers-news-lebron-james-most-playoff-wins-nba-history-credits-career/2020/09/09/","name":"Lakers News: LeBron James Credits 'Everyone' For Most Playoff Wins In NBA History","isPartOf":{"@id":"https://lakersnation.com/#website"},"primaryImageOfPage":{"@id":"https://lakersnation.com/lakers-news-lebron-james-most-playoff-wins-nba-history-credits-career/2020/09/09/#primaryimage"},"datePublished":"2020-09-09T14:20:46+00:00","dateModified":"2020-09-09T08:34:38+00:00","description":"LeBron James passed former Los Angeles Lakers point guard Derek Fisher for most playoff wins in NBA history.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://lakersnation.com/lakers-news-lebron-james-most-playoff-wins-nba-history-credits-career/2020/09/09/"]}]},{"@type":"NewsArticle","@id":"https://lakersnation.com/lakers-news-lebron-james-most-playoff-wins-nba-history-credits-career/2020/09/09/#article","isPartOf":{"@id":"https://lakersnation.com/lakers-news-lebron-james-most-playoff-wins-nba-history-credits-career/2020/09/09/#webpage"},"author":{"@id":"https://lakersnation.com/#/schema/person/18efd9a181a4936a0ae8e476f035a456"},"headline":"Lakers News: LeBron James Credits &#8216;Everyone&#8217; For Most Playoff Wins In NBA History","datePublished":"2020-09-09T14:20:46+00:00","dateModified":"2020-09-09T08:34:38+00:00","mainEntityOfPage":{"@id":"https://lakersnation.com/lakers-news-lebron-james-most-playoff-wins-nba-history-credits-career/2020/09/09/#webpage"},"publisher":{"@id":"https://lakersnation.com/#organization"},"image":{"@id":"https://lakersnation.com/lakers-news-lebron-james-most-playoff-wins-nba-history-credits-career/2020/09/09/#primaryimage"},"keywords":"2020 NBA Playoffs,Derek Fisher,LeBron James,Los Angeles Lakers","articleSection":"Featured,News","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://lakersnation.com/#organization"}},{"@type":["Person"],"@id":"https://lakersnation.com/#/schema/person/18efd9a181a4936a0ae8e476f035a456","name":"Corey Hansford","image":{"@type":"ImageObject","@id":"https://lakersnation.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4b3ffaf470967fb3bb60fa854860a349?s=96&d=mm&r=g","caption":"Corey Hansford"},"description":"Corey Hansford is the Senior Editor for Lakers Nation, as well as a contributor for Dodger Blue, Rams Nation, and Raiders Nation. He is a passionate follower of the Los Angeles Lakers, Dallas Cowboys, Los Angeles Dodgers, Chelsea FC, and the UFC. He can usually be seen arguing the merits of Kobe Bryant or cursing the decisions of Jerry Jones. He is also a former producer and associate producer for Sirius XM Sports Radio on both the Fantasy Sports Channel and College Sports Nation where he was able to work with the likes of Eddie George, Jack Arute, Bruce Pearl, Rick Neuheisel, and Mateen Cleaves. Proud graduate of Long Beach Poly High School and The Real HU, Howard University, with a degree in Broadcast Journalism. Follow him on all social media outlets at @TheeCoreyH."}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; Feed" href="https://lakersnation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; Comments Feed" href="https://lakersnation.com/comments/feed/" />
			<link rel="preload" href="https://s22928.pcdn.co/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s22928.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='powerkit-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://s22928.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s22928.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://s22928.pcdn.co/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-author-box-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/author-box/public/css/public-powerkit-author-box.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-basic-elements-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/basic-elements/public/css/public-powerkit-basic-elements.css?ver=2.3.5' type='text/css' media='screen' />
<link rel='stylesheet' id='powerkit-coming-soon-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/coming-soon/public/css/public-powerkit-coming-soon.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-content-formatting-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-сontributors-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/contributors/public/css/public-powerkit-contributors.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-facebook-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/facebook/public/css/public-powerkit-facebook.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-featured-categories-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-instagram-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/instagram/public/css/public-powerkit-instagram.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-justified-gallery-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/justified-gallery/public/css/public-powerkit-justified-gallery.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-lazyload-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lazyload/public/css/public-powerkit-lazyload.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-lightbox-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-pinterest-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/pinterest/public/css/public-powerkit-pinterest.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-scroll-to-top-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-slider-gallery-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/slider-gallery/public/css/public-powerkit-slider-gallery.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-table-of-contents-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-twitter-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/twitter/public/css/public-powerkit-twitter.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-widget-about-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/widget-about/public/css/public-powerkit-widget-about.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wcs-timetable-css'  href='https://s22928.pcdn.co/wp-content/plugins/weekly-class/assets/front/css/timetable.css?ver=2.5.8.2' type='text/css' media='all' />
<style id='wcs-timetable-inline-css' type='text/css'>
.wcs-single__action .wcs-btn--action{color:rgba( 255,255,255,1);background-color:#BD322C}
</style>
<link rel='stylesheet' id='parent-style-css'  href='https://s22928.pcdn.co/wp-content/themes/spotlight/style.css?ver=1556424780' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://s22928.pcdn.co/wp-content/themes/spotlight-child/style.css?ver=1595217575' type='text/css' media='all' />
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://s22928.pcdn.co/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://s22928.pcdn.co/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var csco_mega_menu = {"rest_url":"https:\/\/lakersnation.com\/wp-json\/csco\/v1\/menu-posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://lakersnation.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lakersnation.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s22928.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://lakersnation.com/?p=209356' />
<link rel="alternate" type="application/json+oembed" href="https://lakersnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakersnation.com%2Flakers-news-lebron-james-most-playoff-wins-nba-history-credits-career%2F2020%2F09%2F09%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lakersnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakersnation.com%2Flakers-news-lebron-james-most-playoff-wins-nba-history-credits-career%2F2020%2F09%2F09%2F&#038;format=xml" />
<style type="text/css" media="all" id="wcs_styles"></style><!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://lakersnation.com/lakers-news-lebron-james-most-playoff-wins-nba-history-credits-career/2020/09/09/" />
<meta name="description" content="With the Los Angeles Lakers&#039; victory over the Houston Rockets in Game 3 of their second round playoff series..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://lakersnation.com/lakers-news-lebron-james-most-playoff-wins-nba-history-credits-career/2020/09/09/" />
<meta property="og:title" content="Lakers News: LeBron James Credits &#039;Everyone&#039; For Most Playoff Wins In NBA History" />
<meta property="og:description" content="With the Los Angeles Lakers&#039; victory over the Houston Rockets in Game 3 of their second round playoff series..." />
<meta property="og:image" content="https://s22928.pcdn.co/wp-content/uploads/2020/09/lebron-james-1-1.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="430" />
<meta property="article:published_time" content="2020-09-09T07:20:46" />
<meta property="article:author" content="Corey Hansford" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Lakers News: LeBron James Credits &#039;Everyone&#039; For Most Playoff Wins In NBA History" />
<meta name="twitter:description" content="With the Los Angeles Lakers&#039; victory over the Houston Rockets in Game 3 of their second round playoff series..." />
<meta name="twitter:image" content="https://s22928.pcdn.co/wp-content/uploads/2020/09/lebron-james-1-1.jpg" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/lakersnation.com\/#schema-publishing-organization","url":"https:\/\/lakersnation.com","name":"Lakers Nation"},{"@type":"WebSite","@id":"https:\/\/lakersnation.com\/#schema-website","url":"https:\/\/lakersnation.com","name":"Lakers Nation","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/lakersnation.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https:\/\/lakersnation.com\/lakers-news-lebron-james-most-playoff-wins-nba-history-credits-career\/2020\/09\/09\/#schema-webpage","isPartOf":{"@id":"https:\/\/lakersnation.com\/#schema-website"},"publisher":{"@id":"https:\/\/lakersnation.com\/#schema-publishing-organization"},"url":"https:\/\/lakersnation.com\/lakers-news-lebron-james-most-playoff-wins-nba-history-credits-career\/2020\/09\/09\/"},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/lakersnation.com\/lakers-news-lebron-james-most-playoff-wins-nba-history-credits-career\/2020\/09\/09\/#schema-webpage"},"author":{"@type":"Person","@id":"https:\/\/lakersnation.com\/author\/corey\/#schema-author","name":"Corey Hansford","url":"https:\/\/lakersnation.com\/author\/corey\/","description":"Corey Hansford is the Senior Editor for Lakers Nation, as well as a contributor for Dodger Blue, Rams Nation, and Raiders Nation. He is a passionate follower of the Los Angeles Lakers, Dallas Cowboys, Los Angeles Dodgers, Chelsea FC, and the UFC. He can usually be seen arguing the merits of Kobe Bryant or cursing the decisions of Jerry Jones. He is also a former producer and associate producer for Sirius XM Sports Radio on both the Fantasy Sports Channel and College Sports Nation where he was able to work with the likes of Eddie George, Jack Arute, Bruce Pearl, Rick Neuheisel, and Mateen Cleaves. Proud graduate of Long Beach Poly High School and The Real HU, Howard University, with a degree in Broadcast Journalism. Follow him on all social media outlets at @TheeCoreyH."},"publisher":{"@id":"https:\/\/lakersnation.com\/#schema-publishing-organization"},"dateModified":"2020-09-09T01:34:38","datePublished":"2020-09-09T07:20:46","headline":"Lakers News: LeBron James Credits 'Everyone' For Most Playoff Wins In NBA History","description":"With the Los Angeles Lakers&#039; victory over the Houston Rockets in Game 3 of their second round playoff series...","name":"Lakers News: LeBron James Credits &#8216;Everyone&#8217; For Most Playoff Wins In NBA History","image":{"@type":"ImageObject","@id":"https:\/\/lakersnation.com\/lakers-news-lebron-james-most-playoff-wins-nba-history-credits-career\/2020\/09\/09\/#schema-article-image","url":"https:\/\/lakersnation.com\/wp-content\/uploads\/2020\/09\/lebron-james-1-1.jpg","height":430,"width":640,"caption":"Kim Klement-USA TODAY Sports"},"thumbnailUrl":"https:\/\/lakersnation.com\/wp-content\/uploads\/2020\/09\/lebron-james-1-1.jpg"}]}</script>
<!-- /SEO -->

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '939785856051519', {}, {
    "agent": "wordpress-5.4.2-2.2.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=939785856051519&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="amphtml" href="https://lakersnation.com/lakers-news-lebron-james-most-playoff-wins-nba-history-credits-career/2020/09/09/amp/"><link rel="icon" href="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-150x150.png" sizes="32x32" />
<link rel="icon" href="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-300x300.png" />
<meta name="msapplication-TileImage" content="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			.entry-content h1,
.entry-header h1,
.entry-content h2,
.entry-header h2,
.entry-content h3,
.entry-header h3,
.entry-content h4,
.entry-header h4,
.entry-content h5,
.entry-header h5,
.entry-content h6,
.entry-header h6 {
    margin-bottom: .75rem;
    font-family: inherit;
    font-weight: 500;
    color: #000000;
    word-wrap: break-word;
}

.entry-content h1,
.entry-header h1 {
    font-size: 2.25rem !important;
}

.entry-content h2,
.entry-header h2 {
    font-size: 1.75rem;
}

.entry-content h3,
.entry-header h3 {
    font-size: 1.75rem;
}

.entry-content h4,
.entry-header h4 {
    font-size: 1.25rem;
}

.entry-content h5,
.entry-header h5 {
    font-size: 1.25rem;
}

.entry-content h6,
.entry-header h6 {
    font-size: 1.25rem;
}


@media (min-width: 1020px) {
    .content-area {
        flex: 1;
    }
}		</style>
		<style id="kirki-inline-styles">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</style>	
<!-- Spotlight Theme -->
	
<!-- Google Discover -->

<meta name="robots" content="max-image-preview:large">

<!-- Media.net -->

<script type = "text/javascript">
 (function () {
  window.advBidxc = window.advBidxc || {};
  window.advBidxc.customerId = "8CU5TZI43"; // Customer ID
  window.advBidxc.domain = window.location.hostname;
  window.advBidxc.version = 5.1;
  window.advBidxc.startTime = new Date().getTime();
  
  function loadScript(tagSrc) {
    var scriptTag = document.createElement('script'),
      placeTag = document.getElementsByTagName("script")[0];
    scriptTag.type = 'text/javascript';
    scriptTag.async = true;
    scriptTag.src = tagSrc;
    placeTag.parentNode.insertBefore(scriptTag, placeTag);
  }
  var mnSrc = 'https://hbx.media.net/bidexchange.js?cid=' + window.advBidxc.customerId + "&version=" + window.advBidxc.version + '&dn=' + window.advBidxc.domain;
  loadScript(mnSrc);
})();
</script>

<!-- Begin Next Millennium -->
	
<script async src="https://powerad.ai/script.js"></script>
	
<!-- Infolinks -->
	
<script type="text/javascript">
var infolinks_pid = 3264930;
var infolinks_wsid = 0;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>

<!-- Taboola Header Tag Code -->
	
	        <script type="text/javascript">
            !function (e, f, u) {

                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/mediumlarge-network/loader.js');
        </script>
    
    	
<!-- Instigator Header Tag Code -->
	
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/b7f9aa61-6dcc-4d29-9c49-0b7860168400.js')</script>

<!-- Mailchimp Header Tag Code -->
	
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/f9af44add02d86f7af4343c9c/bec0c166927bb92c22170ed06.js");</script>
	
<!-- Gabe Theme Ads -->

    	
<!-- Global site tag (gtag.js) - Google Analytics -->

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58151006-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58151006-1');
</script>
	
<!-- Termly -->		
	
<script>
  (function () {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://app.termly.io/embed.min.js';
    s.id = 'e95af412-3d09-43bb-bb8c-9f1a822ff2ff';
    s.setAttribute("data-name", "termly-embed-banner");
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
  })();
</script>
	
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-209356 single-format-standard wp-embed-responsive header-default navbar-sticky-enabled sticky-sidebar-enabled stick-to-bottom block-align-enabled">

	<div class="site-overlay"></div>

	<div class="offcanvas">

		<div class="offcanvas-header cs-bg-navbar-dark">

			
			<nav class="navbar navbar-offcanvas">

									<a class="navbar-brand" href="https://lakersnation.com/" rel="home">
						<img src="https://s22928.pcdn.co/wp-content/uploads/2015/11/lakersnation_logo_mobile.png"  alt="Lakers Nation" >					</a>
					
				<button type="button" class="toggle-offcanvas button-round">
					<i class="cs-icon cs-icon-x"></i>
				</button>

			</nav>

			
		</div>

		<aside class="offcanvas-sidebar">
			<div class="offcanvas-inner">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-201948" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201948"><a href="https://lakersnation.com/category/news/">News</a></li>
<li id="menu-item-201949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201949"><a href="https://lakersnation.com/category/rumors/">Rumors</a></li>
<li id="menu-item-206092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206092"><a href="https://lakersnation.com/los-angeles-lakers-nba-restart-schedule-walt-disney-world-orlando/">Schedule</a></li>
<li id="menu-item-201950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-201950"><a href="https://lakersnation.com/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-201951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201951"><a href="https://lakersnation.com/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-208362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208362"><a href="https://store.lakersnation.com">Store</a></li>
<li id="menu-item-201952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-201952"><a href="https://lakersnation.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-205720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205720"><a href="https://lakersnation.com/about/">About</a></li>
	<li id="menu-item-201953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201953"><a href="https://lakersnation.com/terms-of-service/">Terms of Service</a></li>
	<li id="menu-item-201954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-201954"><a href="https://lakersnation.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div></div>
							</div>
		</aside>
	</div>

<div id="page" class="site">

	
	<div class="site-inner">

		
		<header id="masthead" class="site-header">

			
			

<nav class="navbar navbar-primary">

	
	<div class="navbar-wrap  cs-bg-navbar-dark">

		<div class="navbar-container">

			<div class="navbar-content">

						<button type="button" class="navbar-toggle-offcanvas toggle-offcanvas  cs-d-lg-none">
			<i class="cs-icon cs-icon-menu"></i>
		</button>
					<a class="navbar-brand" href="https://lakersnation.com/" rel="home">
				<img src="https://s22928.pcdn.co/wp-content/uploads/2015/11/lakersnation_logo_mobile.png"  alt="Lakers Nation" >			</a>
			<ul id="menu-main-menu-1" class="navbar-nav  cs-navbar-nav-submenu-dark"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201948"><a href="https://lakersnation.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201949"><a href="https://lakersnation.com/category/rumors/">Rumors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206092"><a href="https://lakersnation.com/los-angeles-lakers-nba-restart-schedule-walt-disney-world-orlando/">Schedule</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-201950"><a href="https://lakersnation.com/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201951"><a href="https://lakersnation.com/category/video/">Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208362"><a href="https://store.lakersnation.com">Store</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-201952"><a href="https://lakersnation.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205720"><a href="https://lakersnation.com/about/">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201953"><a href="https://lakersnation.com/terms-of-service/">Terms of Service</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-201954"><a href="https://lakersnation.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul>			<div class="navbar-dropdown-follow">
				<span class="navbar-dropdown-btn-follow">Follow</span>

				<div class="navbar-dropdown-container  cs-bg-dark">
						<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-4 pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/LakersNation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
															<span class="pk-social-links-count pk-font-secondary">3.1M</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/lakersnation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
															<span class="pk-social-links-count pk-font-secondary">0</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/lakersnationofficial" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
															<span class="pk-social-links-count pk-font-secondary">0</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/channel/UCbNWe0snu7U9H2qioNH2nvg" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
															<span class="pk-social-links-count pk-font-secondary">292K</span>
							
							
													</a>
					</div>
							</div>
	</div>
					<div class="navbar-subscribe">
									<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							<h3 class="pk-title">Sign Up for Our Newsletter</h3>
															<p class="pk-subscribe-message ">Get breaking Lakers News direct to your inbox.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="d912fcd638">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/lakers-news-lebron-james-most-playoff-wins-nba-history-credits-career/2020/09/09/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
								</div>
							</div>
			</div>
					<button type="button" class="navbar-toggle-search toggle-search">
			<i class="cs-icon cs-icon-search"></i>
		</button>
		
			</div><!-- .navbar-content -->

		</div><!-- .navbar-container -->

	</div><!-- .navbar-wrap -->

	
<div class="site-search" id="search">
	<div class="cs-container">
		<div class="search-form-wrap">
			
<form role="search" method="get" class="search-form" action="https://lakersnation.com/">
	<label class="sr-only">Search for:</label>
	<div class="cs-input-group">
		<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field" placeholder="Enter your search topic" required>
		<button type="submit" class="search-submit">Search</button>
	</div>
</form>
			<span class="search-close"></span>
		</div>
	</div>
</div>

</nav><!-- .navbar -->

			
		</header><!-- #masthead -->

		<section class="cs-custom-content cs-custom-content-header-after"><div id="mnet_topleaderboard"></div></section>
		
		<div class="site-content">

			
<section class="entry-header entry-single-header entry-header-standard entry-header-thumbnail">

	
	

	<div class="cs-container">

		
		
					<div class="entry-inline-meta">
							</div>
		
		<h1 class="entry-title">Lakers News: LeBron James Credits &#8216;Everyone&#8217; For Most Playoff Wins In NBA History</h1>
						<div class="entry-meta-details">
					<ul class="post-meta"><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>3 minute read</li></ul>		<div class="pk-share-buttons-wrap pk-share-buttons-layout-default pk-share-buttons-scheme-bold pk-share-buttons-post_header pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="209356" data-share-url="https://lakersnation.com/lakers-news-lebron-james-most-playoff-wins-nba-history-credits-career/2020/09/09/" >

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://lakersnation.com/lakers-news-lebron-james-most-playoff-wins-nba-history-credits-career/2020/09/09/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Lakers%20News%3A%20LeBron%20James%20Credits%20%E2%80%98Everyone%E2%80%99%20For%20Most%20Playoff%20Wins%20In%20NBA%20History&via=lakersnation&url=https://lakersnation.com/lakers-news-lebron-james-most-playoff-wins-nba-history-credits-career/2020/09/09/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Tweet</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://lakersnation.com/lakers-news-lebron-james-most-playoff-wins-nba-history-credits-career/2020/09/09/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=Lakers%20News%3A%20LeBron%20James%20Credits%20%E2%80%98Everyone%E2%80%99%20For%20Most%20Playoff%20Wins%20In%20NBA%20History&body=Lakers%20News%3A%20LeBron%20James%20Credits%20%E2%80%98Everyone%E2%80%99%20For%20Most%20Playoff%20Wins%20In%20NBA%20History%20https://lakersnation.com/lakers-news-lebron-james-most-playoff-wins-nba-history-credits-career/2020/09/09/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
								</div>
		</div>
					</div>
			
		
	</div>

	
</section>

			            <div class="site-content-inner">
                                
                <div class="cs-container">

                    
                    <div id="content" class="main-content">

                        
	<div id="primary" class="content-area">

		
		<main id="main" class="site-main">

			
			
				
					
<article id="post-209356" class="post-section post-209356 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-2020-nba-playoffs tag-derek-fisher tag-lebron-james tag-los-angeles-lakers">

	<span class="cs-d-none entry-title">Lakers News: LeBron James Credits &#8216;Everyone&#8217; For Most Playoff Wins In NBA History</span>
							<div class="post-featured-video post-featured-video-auto">
							<div class='s2nPlayer k-9MPg0tBC' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=9MPg0tBC&cid=7735&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script>						</div>
					            <div class="entry-container">
                            <div class="entry-sidebar-wrap">
                    		<div class="entry-post-next cs-d-none cs-d-lg-block">
			<h5 class="title-block">
				Up next			</h5>

			<article>
									<div class="entry-thumbnail">
						<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
							<div class="cs-overlay-background">
								<img width="200" height="110" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAABuAQMAAABY084uAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUSMftwYEAAAAAw6D5U1/gCFUBAADPAAssAAGY1TvFAAAAAElFTkSuQmCC" class="attachment-csco-intermediate size-csco-intermediate pk-lazyload wp-post-image" alt="Anthony Davis, LeBron James" data-pk-sizes="auto" data-pk-src="https://s22928.pcdn.co/wp-content/uploads/2020/09/anthony-davis-lebron-james-2-200x110.jpg" />							</div>
							<div class="cs-overlay-content">
															</div>
							<a href="https://lakersnation.com/lakers-news-anthony-davis-nba-all-defensive-first-team-lebron-james-avery-bradley-receive-votes/2020/09/09/" class="cs-overlay-link"></a>
						</div>
					</div>
								<header class="entry-header">
					<h6 class="entry-title"><a href="https://lakersnation.com/lakers-news-anthony-davis-nba-all-defensive-first-team-lebron-james-avery-bradley-receive-votes/2020/09/09/">Lakers News: Anthony Davis Makes NBA All-Defensive First Team; LeBron James, Avery Bradley Receive Votes</a></h6>
									</header>
				</div>
		</section>
	                    <div class="entry-sidebar">
                        
<section class="post-section post-sidebar-date">
	<time class="entry-date published" datetime="2020-09-09T07:20:46-07:00"><span class="reader-text published-text">Published on</span> 09/09/2020</time></section>


<section class="post-section post-sidebar-author">

	<h5 class="title-block">
		Author	</h5>

			<div class="author-wrap">
			<div class="author">
				<div class="author-description">
					<h5 class="title-author">
						<span class="fn">
							<a href="https://lakersnation.com/author/corey/" rel="author">
								Corey Hansford							</a>
						</span>
					</h5>
									</div>
			</div>
		</div>
		
</section>

                    </div>
                </div>
                        
	<div class="entry-content-wrap">

		
		<div class="entry-content">

			<p>With the Los Angeles Lakers&#8217; victory over the Houston Rockets in Game 3 of their second round playoff series, LeBron James officially became the winningest player in NBA playoff history. James now has 162 career wins in the playoffs, which moved him past beloved Laker Derek Fisher for most all-time.</p>
<p>LeBron had arguably his best playoff game as a Laker to ascend atop the list. He finished with 36 points, seven rebounds, five assists and four blocks in the <a href="https://lakersnation.com/recap-lebron-james-scores-early-lakers-defense-locks-down-late-for-game-3-win-against-rockets/2020/09/08/" rel="noopener noreferrer" target="_blank">Lakers&#8217; 112-102 victory</a> in Game 3, leading the team on both ends of the floor. </p>
<p>The first half was all about offense as James scored 29 of his 36 points, but the second half is where he turned up the defensive intensity with a number of forceful blocks.</p><div id="mnet_incontent_1"></div>
<p>What has always stood out about James is the longevity of his greatness. Very few players have ever been able to maintain this level of greatness at this stage of their careers, but LeBron is unlike most players. </p>
<p>No player has ever made eight straight trips to the NBA Finals except for James and if he can continue playing at this level he could very well make the 10th appearance of his career. Though as much as James has his name attached to the wins, he credited all involved throughout his career. </p>
<p>&#8220;I haven&#8217;t had an opportunity to kind of let it sink in or even think about it. I&#8217;m already kind of preparing for Game 4,&#8221; he said. &#8220;But when I hear it, just to know the history of the game, from growing up as a kid watching the NBA Playoffs, seeing so many dominant players and dominant franchises, seeing who was victorious out there during a lot of series, to know I sit at the top for most wins of any individual, it&#8217;s very humbling. </p>
<p>&#8220;And it&#8217;s something I never dreamed of. I never came into the league saying, &#8216;I want to be No. 1 in playoff wins.&#8217; I&#8217;ve always said I want to be a part of a winning culture, be a winning player and do whatever it takes to help my teammates win. </p>
<p>&#8220;This is the result of it. But it doesn&#8217;t happen without my teammates over the years, my coaching staffs over the years, everyone from the top to bottom; GMs, owners, training staffs, ball boys, everyone has a hand in that because we&#8217;re part of the process of success. </p>
<p>&#8220;If I was in Cleveland or Miami and now with the Lakers, I&#8217;ve been a part of three organizations that have allowed me to be part of something that&#8217;s historic.&#8221;</p>
<p>The Lakers are well represented on the all-time list of playoff wins, which is to be expected with their level of success. Aside from Fisher being second, Robert Horry sits fourth with 155 and Kareem Abdul-Jabbar is fifth with 154. </p>
<p>A little further down stands Kobe Bryant who is tied for eighth with 135, and Shaquille O&#8217;Neal at 10th with 129.</p>
<p>James also moved up another playoff list in Game 3 as he surpassed the great Julius &#8216;Dr. J&#8217; Erving on the blocks list. On his third block of the night James moved into 12th on the all-time list ahead of Erving, once again proving his almost unrivaled versatility.</p>
<h2 id="lebron-james-passes-ray-allen">LeBron James passes Ray Allen</h2>
<p>James has been making history throughout these playoffs and it seems as if every game he steps on the floor he is moving up another list. He just climbed up a list very few would have him near the top of as <a href="https://lakersnation.com/lakers-news-lebron-james-passes-ray-allen-all-time-playoff-3-pointers-list/2020/09/08/" rel="noopener noreferrer" target="_blank">James moved into second place on the all-time playoff 3-pointers made list</a>, passing who many consider the greatest shooter ever in former teammate Ray Allen.</p>
<p><em>Have you <a href="https://www.youtube.com/user/lakersnationdotcom/videos" rel="noopener noreferrer" target="_blank">subscribed to our YouTube channel</a>? It&#8217;s the best way to watch player interviews, exclusive coverage from events, participate in live shows, and more!</em></p>
		</div>

        

    		<div id="ml-spotim">
        <div data-spotim-module="community-promo" data-post-id="209356" data-host-url="https://lakersnation.com/lakers-news-lebron-james-most-playoff-wins-nba-history-credits-career/2020/09/09/" data-spot-id="sp_8ufsGeQi"></div>
        <div data-spotim-module="recirculation" data-spot-id="sp_8ufsGeQi"></div> <script async="true" type="text/javascript" src="https://recirculation.spot.im/spot/sp_8ufsGeQi"></script>

        <script async
                data-spotim-module="spotim-launcher"
                src="https://launcher.spot.im/spot/sp_8ufsGeQi"
                data-post-url="https://lakersnation.com/lakers-news-lebron-james-most-playoff-wins-nba-history-credits-career/2020/09/09/"
                data-article-tags="2020-nba-playoffs, derek-fisher, lebron-james, los-angeles-lakers, featured, news"
                data-post-id="209356"></script>
   		</div>

        <script type="text/javascript">
            taboola_container_id = 'taboola-below-article-209356';
            // Create DOM element to contain the widget using above id
        </script>

        <div id="taboola-below-article-209356"></div>

        <script type="text/javascript">
            window._taboola = window._taboola || [];

            _taboola.push({mode:'thumbnails-a', container: taboola_container_id, placement: 'Below Article Thumbnails', target_type: 'mix'});

            _taboola.push({article:'auto', url:'https://lakersnation.com/lakers-news-lebron-james-most-playoff-wins-nba-history-credits-career/2020/09/09/'});
        </script>
	</div>

	            </div>
            </article>

				
	<section class="post-archive archive-related">

		<div class="archive-wrap">

			
			<h5 class="title-block">
				You May Also Like			</h5>

			<div class="archive-main">
				
<article class="layout-list post-201548 post type-post status-publish format-standard has-post-thumbnail category-news tag-cleveland-cavaliers tag-dwyane-wade tag-kobe-bryant tag-lebron-james tag-los-angeles-lakers tag-miami-heat tag-orlando-magic tag-shaquille-oneal">

	<div class="post-outer">

		<a class="post-link" href="https://lakersnation.com/shaquille-oneal-compares-playing-with-penny-hardaway-kobe-bryant-dwyane-wade-and-lebron-james/2020/03/24/"></a>

		
					<div class="post-inner entry-thumbnail">
				<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
					<div class="cs-overlay-background">
						<img width="323" height="200" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAoAAAAGMAQMAAABwKYGGAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAADZJREFUeNrtwTEBAAAAwqD1T20JT6AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA/gZ9TAAB7plbtgAAAABJRU5ErkJggg==" class="attachment-csco-thumbnail size-csco-thumbnail pk-lazyload wp-post-image" alt="" data-pk-sizes="auto" data-ls-sizes="(max-width: 323px) 100vw, 323px" data-pk-src="https://s22928.pcdn.co/wp-content/uploads/2017/12/Kobe-Bryant-Shaquille-ONeal-3.jpg" data-pk-srcset="https://s22928.pcdn.co/wp-content/uploads/2017/12/Kobe-Bryant-Shaquille-ONeal-3.jpg 640w, https://s22928.pcdn.co/wp-content/uploads/2017/12/Kobe-Bryant-Shaquille-ONeal-3-300x186.jpg 300w" />					</div>
					<div class="cs-overlay-content">
						<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/news/" rel="category tag">News</a></li></ul></div>											</div>
				</div>
			</div>
		
		<div class="post-inner entry-inner">

			<div class="entry-data">

				<header class="entry-header">
					<h2 class="entry-title">Shaquille O&#8217;Neal Compares Playing With Penny Hardaway, Kobe Bryant, Dwyane Wade, And LeBron James</h2>				</header>

				<div class="entry-excerpt">
					Shaquille O&#8217;Neal had the privilege of playing with a number of all-time greats during his own Hall of Fame 20-year NBA&#8230;
				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/ron-gutterman/" title="View all posts by Ron Gutterman">Ron Gutterman</a></span></li><li class="meta-date">03/24/2020</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>
			</div>

		</div>

	</div><!-- .post-outer -->

</article><!-- #post-201548 -->

<article class="layout-list post-201552 post type-post status-publish format-standard has-post-thumbnail category-news tag-giannis-antetokounmpo tag-lebron-james tag-los-angeles-lakers tag-milwaukee-bucks">

	<div class="post-outer">

		<a class="post-link" href="https://lakersnation.com/lakers-news-media-still-has-giannis-antetokounmpo-ahead-of-lebron-james-for-2019-20-nba-mvp/2020/03/25/"></a>

		
					<div class="post-inner entry-thumbnail">
				<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
					<div class="cs-overlay-background">
						<img width="380" height="200" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAXwAAADIAQMAAADRBcheAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAB9JREFUaN7twQEBAAAAgiD/r25IQAEAAAAAAAAAAPBsJkgAAauTjWAAAAAASUVORK5CYII=" class="attachment-csco-thumbnail size-csco-thumbnail pk-lazyload wp-post-image" alt="Giannis Antetokounmpo, LeBron James, Lakers" data-pk-sizes="auto" data-pk-src="https://s22928.pcdn.co/wp-content/uploads/2020/03/giannis-antetokounmpo-lebron-james-380x200.jpg" />					</div>
					<div class="cs-overlay-content">
						<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/news/" rel="category tag">News</a></li></ul></div>											</div>
				</div>
			</div>
		
		<div class="post-inner entry-inner">

			<div class="entry-data">

				<header class="entry-header">
					<h2 class="entry-title">Lakers News: Media Still Has Giannis Antetokounmpo Ahead Of LeBron James For 2019-20 NBA MVP</h2>				</header>

				<div class="entry-excerpt">
					Before the 2019-20 NBA season was suspended, one of the biggest developing stories was that of the Most Valuable Player&#8230;
				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/corey/" title="View all posts by Corey Hansford">Corey Hansford</a></span></li><li class="meta-date">03/25/2020</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>
			</div>

		</div>

	</div><!-- .post-outer -->

</article><!-- #post-201552 -->

<article class="layout-list post-201541 post type-post status-publish format-standard has-post-thumbnail category-news tag-boston-celtics tag-los-angeles-lakers tag-paul-pierce">

	<div class="post-outer">

		<a class="post-link" href="https://lakersnation.com/paul-pierce-details-growing-up-lakers-fan-but-being-selected-by-celtics-in-1998-nba-draft/2020/03/23/"></a>

		
					<div class="post-inner entry-thumbnail">
				<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
					<div class="cs-overlay-background">
						<img width="315" height="200" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAoAAAAGWAQMAAADSZKB7AAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAADdJREFUeNrtwTEBAAAAwqD1T20MH6AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAgI8BgHYAASTtGW8AAAAASUVORK5CYII=" class="attachment-csco-thumbnail size-csco-thumbnail pk-lazyload wp-post-image" alt="" data-pk-sizes="auto" data-ls-sizes="(max-width: 315px) 100vw, 315px" data-pk-src="https://s22928.pcdn.co/wp-content/uploads/2018/06/Paul-Pierce.jpg" data-pk-srcset="https://s22928.pcdn.co/wp-content/uploads/2018/06/Paul-Pierce.jpg 640w, https://s22928.pcdn.co/wp-content/uploads/2018/06/Paul-Pierce-300x190.jpg 300w" />					</div>
					<div class="cs-overlay-content">
						<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/news/" rel="category tag">News</a></li></ul></div>											</div>
				</div>
			</div>
		
		<div class="post-inner entry-inner">

			<div class="entry-data">

				<header class="entry-header">
					<h2 class="entry-title">Paul Pierce Details Growing Up Lakers Fan, But Being Selected By Celtics In 1998 NBA Draft</h2>				</header>

				<div class="entry-excerpt">
					For most Los Angeles Lakers fans, Paul Pierce&#8217;s name brings a certain disdain and dislike as he was a villain who had no&#8230;
				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/mattperalta/" title="View all posts by Matt Peralta">Matt Peralta</a></span></li><li class="meta-date">03/23/2020</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>
			</div>

		</div>

	</div><!-- .post-outer -->

</article><!-- #post-201541 -->

<article class="layout-list post-201555 post type-post status-publish format-standard has-post-thumbnail category-news tag-lebron-james tag-los-angeles-lakers tag-san-antonio-spurs">

	<div class="post-outer">

		<a class="post-link" href="https://lakersnation.com/lakers-news-rudy-gay-amazed-by-lebron-james-longevity-in-17th-nba-season/2020/03/24/"></a>

		
					<div class="post-inner entry-thumbnail">
				<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
					<div class="cs-overlay-background">
						<img width="380" height="200" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAXwAAADIAQMAAADRBcheAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAB9JREFUaN7twQEBAAAAgiD/r25IQAEAAAAAAAAAAPBsJkgAAauTjWAAAAAASUVORK5CYII=" class="attachment-csco-thumbnail size-csco-thumbnail pk-lazyload wp-post-image" alt="" data-pk-sizes="auto" data-pk-src="https://s22928.pcdn.co/wp-content/uploads/2020/03/lebron-james-13-380x200.jpg" />					</div>
					<div class="cs-overlay-content">
						<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/news/" rel="category tag">News</a></li></ul></div>											</div>
				</div>
			</div>
		
		<div class="post-inner entry-inner">

			<div class="entry-data">

				<header class="entry-header">
					<h2 class="entry-title">Lakers News: Rudy Gay Amazed By LeBron James&#8217; Longevity In 17th NBA Season</h2>				</header>

				<div class="entry-excerpt">
					Coming into the 2019-20 NBA season, there were questions as to how LeBron James would perform in his 17th season with&#8230;
				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/corey/" title="View all posts by Corey Hansford">Corey Hansford</a></span></li><li class="meta-date">03/24/2020</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>3 minute read</li></ul>
			</div>

		</div>

	</div><!-- .post-outer -->

</article><!-- #post-201555 -->
			</div>

		</div>

	</section>

	
<section class="cs-custom-content cs-custom-content-post-after"><div class='s2nPlayer k-9MPg0tBC' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=9MPg0tBC&cid=7735&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script></section>
			
			
		</main>

		
	</div><!-- .content-area -->


	<aside id="secondary" class="widget-area sidebar-area">
		<div class="sidebar sidebar-1">
						<div class="widget_text widget custom_html-12 widget_custom_html"><h5 class="title-block title-widget">Ad</h5><div class="textwidget custom-html-widget"><div id="mnet_rightrail_1"></div></div></div>					</div>
		<div class="sidebar sidebar-2"></div>
	</aside><!-- .widget-area -->


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-D5aWmad5UBDrX"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-D5aWmad5UBDrX.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

                        
                    </div><!-- .main-content -->

                    
                </div><!-- .cs-container -->

                                            </div><!-- .site-content-inner -->

			
		</div><!-- .site-content -->

		
		
<div class="section-footer-posts">

	
		<div class="cs-container">

			<div class="cs-footer-posts-wrap">

				<div class="cs-footer-posts cs-featured-posts cs-featured-type-4">
					
<article class="layout-featured-grid post-209354 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-anthony-davis tag-los-angeles-lakers">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://lakersnation.com/lakers-news-anthony-davis-nba-all-defensive-first-team-lebron-james-avery-bradley-receive-votes/2020/09/09/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQQAAACMAQMAAACgUkVIAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABtJREFUWMPtwTEBAAAAwqD1T20LL6AAAAAA4G8SmAABruSuAAAAAABJRU5ErkJggg==" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative pk-lazyload wp-post-image" alt="Anthony Davis, LeBron James" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://s22928.pcdn.co/wp-content/uploads/2020/09/anthony-davis-lebron-james-2-260x140.jpg" data-pk-srcset="https://s22928.pcdn.co/wp-content/uploads/2020/09/anthony-davis-lebron-james-2-260x140.jpg 260w, https://s22928.pcdn.co/wp-content/uploads/2020/09/anthony-davis-lebron-james-2-300x160.jpg 300w, https://s22928.pcdn.co/wp-content/uploads/2020/09/anthony-davis-lebron-james-2-560x300.jpg 560w" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://lakersnation.com/category/news/" rel="category tag">News</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">Lakers News: Anthony Davis Makes NBA All-Defensive First Team; LeBron James, Avery Bradley Receive Votes</h2>				</header>


				<div class="entry-excerpt">
					Although Anthony Davis may have been snubbed for Defensive Player of the Year honors,&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/maximo-gonzales/" title="View all posts by Maximo Gonzales">Maximo Gonzales</a></span></li><li class="meta-date">09/09/2020</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-209354 -->

<article class="layout-featured-grid post-209355 post type-post status-publish format-standard has-post-thumbnail category-featured category-video tag-2020-nba-playoffs tag-houston-rockets tag-los-angeles-lakers">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://lakersnation.com/lakers-playoff-highlights-lebron-james-early-rajon-rondo-takes-over-late/2020/09/09/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQQAAACMAQMAAACgUkVIAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABtJREFUWMPtwTEBAAAAwqD1T20LL6AAAAAA4G8SmAABruSuAAAAAABJRU5ErkJggg==" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative pk-lazyload wp-post-image" alt="LeBron James, Kyle Kuzma, Rajon Rondo" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://s22928.pcdn.co/wp-content/uploads/2020/09/lebron-james-kyle-kuzma-rajon-rondo-260x140.jpg" data-pk-srcset="https://s22928.pcdn.co/wp-content/uploads/2020/09/lebron-james-kyle-kuzma-rajon-rondo-260x140.jpg 260w, https://s22928.pcdn.co/wp-content/uploads/2020/09/lebron-james-kyle-kuzma-rajon-rondo-300x160.jpg 300w, https://s22928.pcdn.co/wp-content/uploads/2020/09/lebron-james-kyle-kuzma-rajon-rondo-560x300.jpg 560w" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://lakersnation.com/category/video/" rel="category tag">Video</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">Lakers Playoff Highlights: LeBron James Early, Rajon Rondo Takes Over Late</h2>				</header>


				<div class="entry-excerpt">
					The Los Angeles Lakers were able to build upon their impressive Game 2 performance and&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/mattperalta/" title="View all posts by Matt Peralta">Matt Peralta</a></span></li><li class="meta-date">09/09/2020</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-209355 -->

<article class="layout-featured-grid post-209313 post type-post status-publish format-standard has-post-thumbnail category-featured category-gameday tag-2020-nba-playoffs tag-houston-rockets tag-los-angeles-lakers">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://lakersnation.com/recap-lebron-james-scores-early-lakers-defense-locks-down-late-for-game-3-win-against-rockets/2020/09/08/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQQAAACMAQMAAACgUkVIAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABtJREFUWMPtwTEBAAAAwqD1T20LL6AAAAAA4G8SmAABruSuAAAAAABJRU5ErkJggg==" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative pk-lazyload wp-post-image" alt="LeBron James" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://s22928.pcdn.co/wp-content/uploads/2020/09/lebron-james-21-260x140.jpg" data-pk-srcset="https://s22928.pcdn.co/wp-content/uploads/2020/09/lebron-james-21-260x140.jpg 260w, https://s22928.pcdn.co/wp-content/uploads/2020/09/lebron-james-21-300x160.jpg 300w, https://s22928.pcdn.co/wp-content/uploads/2020/09/lebron-james-21-560x300.jpg 560w" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://lakersnation.com/category/gameday/" rel="category tag">Gameday</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">Recap: LeBron James Scores Early, Lakers Defense Locks Down Late For Game 3 Win Against Rockets</h2>				</header>


				<div class="entry-excerpt">
					Led by a strong start from LeBron James, more quality contributions from Rajon Rondo&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/mattperalta/" title="View all posts by Matt Peralta">Matt Peralta</a></span></li><li class="meta-date">09/08/2020</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-209313 -->

<article class="layout-featured-grid post-209281 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-2020-nba-playoffs tag-houston-rockets tag-james-harden tag-los-angeles-clippers tag-mike-dantoni">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://lakersnation.com/mike-dantoni-james-harden-sense-desperation-lakers-zone-defense/2020/09/08/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQQAAACMAQMAAACgUkVIAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABtJREFUWMPtwTEBAAAAwqD1T20LL6AAAAAA4G8SmAABruSuAAAAAABJRU5ErkJggg==" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative pk-lazyload wp-post-image" alt="Mike D&#039;Antoni, James Harden" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://s22928.pcdn.co/wp-content/uploads/2020/09/mike-dantoni-james-harden-1-260x140.jpg" data-pk-srcset="https://s22928.pcdn.co/wp-content/uploads/2020/09/mike-dantoni-james-harden-1-260x140.jpg 260w, https://s22928.pcdn.co/wp-content/uploads/2020/09/mike-dantoni-james-harden-1-300x160.jpg 300w, https://s22928.pcdn.co/wp-content/uploads/2020/09/mike-dantoni-james-harden-1-560x300.jpg 560w" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://lakersnation.com/category/news/" rel="category tag">News</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">Mike D&#8217;Antoni, James Harden Sense &#8216;Desperation&#8217; From Lakers</h2>				</header>


				<div class="entry-excerpt">
					The Los Angeles Lakers were able to get back on track once again with their 117-109&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/maximo-gonzales/" title="View all posts by Maximo Gonzales">Maximo Gonzales</a></span></li><li class="meta-date">09/08/2020</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>3 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-209281 -->
				</div>

				
			</div>

		</div>

	
</div>


		
		<footer id="colophon" class="site-footer cs-bg-dark">

			<div class="site-info">

									<div class="footer-aside">
										<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							
															<p class="pk-subscribe-message ">Subscribe to our daily newsletter.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="d912fcd638">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/lakers-news-lebron-james-most-playoff-wins-nba-history-credits-career/2020/09/09/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
									</div>
				
				<div class="footer-content">
											<h5 class="site-title footer-title">LakersNation.com</h5>
							<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/LakersNation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
															<span class="pk-social-links-count pk-font-secondary">3.1M</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/lakersnation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
															<span class="pk-social-links-count pk-font-secondary">0</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/lakersnationofficial" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
															<span class="pk-social-links-count pk-font-secondary">0</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/channel/UCbNWe0snu7U9H2qioNH2nvg" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
															<span class="pk-social-links-count pk-font-secondary">292K</span>
							
							
													</a>
					</div>
							</div>
	</div>
	
					<nav class="navbar-footer"><ul id="menu-footer-menu" class="navbar-nav"><li id="menu-item-196374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196374"><a href="https://lakersnation.com/about/">About</a></li>
<li id="menu-item-196453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196453"><a href="https://lakersnation.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-196452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-196452"><a href="https://lakersnation.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-200378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200378"><a href="https://lakersnation.com/contact-us/">Contact</a></li>
<li id="menu-item-196454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196454"><a href="http://mediumlarge.la">Medium Large, LLC</a></li>
</ul></nav>
											<div class="footer-copyright">
							© 2009-2020 <a href="https://mediumlarge.la/">Medium Large Sports Media</a>, LLC. All Rights Reserved. Use of this site constitutes acceptance of our Terms of Use and Privacy Policy.						</div>
										</div>
			</div><!-- .site-info -->

		</footer>

		
	</div><!-- .site-inner -->

	
</div>

<!-- .site -->


			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
					<div class="pk-mobile-share-overlay">
							</div>
			
			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":160,"name":"Corey Hansford","avatar":"4b3ffaf470967fb3bb60fa854860a349"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '24682']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
					<div id="fb-root"></div>
		<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
					<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
			<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/lakersnation.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/basic-elements/public/js/public-powerkit-basic-elements.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/justified-gallery/public/js/jquery.justifiedGallery.min.js?ver=2.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkitJG = {"rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/justified-gallery/public/js/public-powerkit-justified-gallery.js?ver=2.3.5'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lazyload/public/js/lazysizes.config.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lazyload/public/js/lazysizes.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lightbox/public/js/jquery.magnific-popup.min.js?ver=2.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img,.single .post-media img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=2.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var opt_in = {"ajax_url":"https:\/\/lakersnation.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.3.5'></script>
<script type='text/javascript' async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkit_pinit_localize = {"image_selectors":".entry-content img","exclude_selectors":".pk-block-author,.pk-featured-categories img,.pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image,.pk-block-posts","only_hover":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/pinterest/public/js/public-powerkit-pin-it.js?ver=2.3.5'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=2.3.5'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.3.5'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/slider-gallery/public/js/flickity.pkgd.min.js?ver=2.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkit_sg_flickity = {"page_info_sep":" of "};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/slider-gallery/public/js/public-powerkit-slider-gallery.js?ver=2.3.5'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=2.3.5'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfU188UAAAAAB7NXaSvy0giOb43w5FSbZAQ7YoI&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfU188UAAAAAB7NXaSvy0giOb43w5FSbZAQ7YoI","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/themes/spotlight-child/js/scripts.js?ver=1595217703'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/themes/spotlight-child/js/colcade.js?ver=0.2.0'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/themes/spotlight-child/js/ofi.min.js?ver=3.2.3'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/themes/spotlight-child/js/theme.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/lakersnation.com\/wp-admin\/admin-ajax.php","origin_id":209356,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/bundle.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Get all links.
				var powerkitSLinksIds = [];

				var powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				// Generate links Ids.
				$( powerkitSLinksRestBox ).each( function( index, wrap ) {

					if ( ! $( wrap ).hasClass( 'pk-social-links-counts-disabled' ) ) {

						$( wrap ).find( '.pk-social-links-item' ).each( function() {
							if ( $( this ).attr( 'data-id' ).length > 0 ) {
								powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
							}
						});
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Check data.
				if ( ! Object.entries( powerkitSLinksData ).length ) {
					return;
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://lakersnation.com/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).not( '.pk-tippy' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	</script>
		<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://lakersnation.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
	
</body>
</html>
