<!doctype html>
<html lang="en-US">
	
<head>

<!-- Spotlight Theme -->

    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">

    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.8 (Yoast SEO v16.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>NBA Rumors: Lakers Were Among Teams Interested In Lou Williams Before Re-Signing With Hawks</title>
	<meta name="description" content="The Los Angeles Lakers were reportedly among the teams interested in signing Lou Williams before he returned to the Atlanta Hawks." />
	<link rel="canonical" href="https://lakersnation.com/nba-rumors-lakers-were-among-teams-interested-in-lou-williams-before-re-signing-with-hawks/2021/08/09/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="NBA Rumors: Lakers Were Among Teams Interested In Lou Williams Before Re-Signing With Hawks" />
	<meta property="og:description" content="The Los Angeles Lakers were reportedly among the teams interested in signing Lou Williams before he returned to the Atlanta Hawks." />
	<meta property="og:url" content="https://lakersnation.com/nba-rumors-lakers-were-among-teams-interested-in-lou-williams-before-re-signing-with-hawks/2021/08/09/" />
	<meta property="og:site_name" content="Lakers Nation" />
	<meta property="article:publisher" content="https://www.facebook.com/LakersNation/" />
	<meta property="article:published_time" content="2021-08-09T15:10:59+00:00" />
	<meta property="article:modified_time" content="2021-08-09T04:56:24+00:00" />
	<meta property="og:image" content="https://lakersnation-com.exactdn.com/wp-content/uploads/2021/08/Lou-Williams.jpg?strip=all&#038;lossy=1&#038;ssl=1" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="427" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@lakersnation" />
	<meta name="twitter:site" content="@lakersnation" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//lakersnation-com.exactdn.com' />
<link rel='preconnect' href='//lakersnation-com.exactdn.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; Feed" href="https://lakersnation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; Comments Feed" href="https://lakersnation.com/comments/feed/" />
			<link rel="preload" href="https://s22928.pcdn.co/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s22928.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='powerkit-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://lakersnation-com.exactdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-author-box-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/author-box/public/css/public-powerkit-author-box.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-basic-elements-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/basic-elements/public/css/public-powerkit-basic-elements.css?ver=2.5.6' type='text/css' media='screen' />
<link rel='stylesheet' id='powerkit-coming-soon-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/coming-soon/public/css/public-powerkit-coming-soon.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-content-formatting-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-сontributors-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/contributors/public/css/public-powerkit-contributors.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-facebook-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/facebook/public/css/public-powerkit-facebook.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-featured-categories-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-instagram-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/instagram/public/css/public-powerkit-instagram.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-justified-gallery-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/justified-gallery/public/css/public-powerkit-justified-gallery.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-lazyload-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/lazyload/public/css/public-powerkit-lazyload.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/lightbox/public/css/public-magnific-popup.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-lightbox-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-pinterest-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/pinterest/public/css/public-powerkit-pinterest.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-scroll-to-top-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-slider-gallery-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/slider-gallery/public/css/public-powerkit-slider-gallery.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-table-of-contents-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-twitter-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/twitter/public/css/public-powerkit-twitter.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-widget-about-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/widget-about/public/css/public-powerkit-widget-about.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wcs-timetable-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/weekly-class/assets/front/css/timetable.css?ver=2.5.8.2' type='text/css' media='all' />
<style id='wcs-timetable-inline-css' type='text/css'>
.wcs-single__action .wcs-btn--action{color:rgba( 255,255,255,1);background-color:#BD322C}
</style>
<link rel='stylesheet' id='parent-style-css'  href='https://lakersnation-com.exactdn.com/wp-content/themes/spotlight/style.css?ver=1556424780' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://lakersnation-com.exactdn.com/wp-content/themes/spotlight-child/style.css?ver=1622684224' type='text/css' media='all' />
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://lakersnation-com.exactdn.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var csco_mega_menu = {"rest_url":"https:\/\/lakersnation.com\/wp-json\/csco\/v1\/menu-posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://lakersnation.com/wp-json/" /><link rel="alternate" type="application/json" href="https://lakersnation.com/wp-json/wp/v2/posts/218993" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lakersnation.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s22928.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://lakersnation.com/?p=218993' />
<link rel="alternate" type="application/json+oembed" href="https://lakersnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakersnation.com%2Fnba-rumors-lakers-were-among-teams-interested-in-lou-williams-before-re-signing-with-hawks%2F2021%2F08%2F09%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lakersnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakersnation.com%2Fnba-rumors-lakers-were-among-teams-interested-in-lou-williams-before-re-signing-with-hawks%2F2021%2F08%2F09%2F&#038;format=xml" />
<style type="text/css" media="all" id="wcs_styles"></style>
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '939785856051519', {}, {
    "agent": "wordpress-5.7.2-3.0.5"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=939785856051519&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="amphtml" href="https://lakersnation.com/nba-rumors-lakers-were-among-teams-interested-in-lou-williams-before-re-signing-with-hawks/2021/08/09/amp/"><link rel="icon" href="https://lakersnation-com.exactdn.com/wp-content/uploads/2015/11/Los-Angeles-Official.png?strip=all&#038;lossy=1&#038;resize=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://lakersnation-com.exactdn.com/wp-content/uploads/2015/11/Los-Angeles-Official.png?strip=all&#038;lossy=1&#038;resize=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://lakersnation-com.exactdn.com/wp-content/uploads/2015/11/Los-Angeles-Official.png?strip=all&#038;lossy=1&#038;resize=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://lakersnation-com.exactdn.com/wp-content/uploads/2015/11/Los-Angeles-Official.png?strip=all&#038;lossy=1&#038;resize=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.entry-content h1,
.entry-header h1,
.entry-content h2,
.entry-header h2,
.entry-content h3,
.entry-header h3,
.entry-content h4,
.entry-header h4,
.entry-content h5,
.entry-header h5,
.entry-content h6,
.entry-header h6 {
    margin-bottom: .75rem;
    font-family: inherit;
    font-weight: 500;
    line-height: 1;
    color: #000000;
    word-wrap: break-word;
}

.entry-content h1,
.entry-header h1 {
    font-size: 2rem !important;
}

.entry-content h2,
.entry-header h2 {
    font-size: 1.5rem;
}

.entry-content h3,
.entry-header h3 {
    font-size: 1.25rem;
}

.entry-content h4,
.entry-header h4 {
    font-size: 1.25rem;
}

.entry-content h5,
.entry-header h5 {
    font-size: 1.25rem;
}

.entry-content h6,
.entry-header h6 {
    font-size: 1rem;
}


@media (min-width: 1020px) {
    .content-area {
        flex: 1;
    }
}		</style>
		<style id="kirki-inline-styles">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</style>	

<!-- Begin Next Millennium -->
	
<script async src="https://powerad.ai/script.js"></script>



<!-- Wishpond Script -->
	
<script async="async" src="//cdn.wishpond.net/connect.js?merchantId=1541337&amp;writeKey=c08083685a8a" type="text/javascript"></script>	
	
<!-- Google Discover -->

<meta name="robots" content="max-image-preview:large">

<!-- Taboola Header Tag Code -->
	
	        <script type="text/javascript">
            !function (e, f, u) {

                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/mediumlarge-network/loader.js');
        </script>
    
    	
<!-- Mailchimp Header Tag Code -->
	
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/f9af44add02d86f7af4343c9c/bec0c166927bb92c22170ed06.js");</script>
	
<!-- Gabe Theme Ads -->

    	
<!-- Global site tag (gtag.js) - Google Analytics -->

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58151006-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58151006-1');
</script>
	
<!-- Termly -->		
	
<script>
  (function () {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://app.termly.io/embed.min.js';
    s.id = 'e95af412-3d09-43bb-bb8c-9f1a822ff2ff';
    s.setAttribute("data-name", "termly-embed-banner");
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
  })();
</script>
	
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-218993 single-format-standard wp-embed-responsive header-default navbar-sticky-enabled sticky-sidebar-enabled stick-last block-align-enabled">

	<div class="site-overlay"></div>

	<div class="offcanvas">

		<div class="offcanvas-header cs-bg-navbar-dark">

			
			<nav class="navbar navbar-offcanvas">

									<a class="navbar-brand" href="https://lakersnation.com/" rel="home">
						<img src="https://s22928.pcdn.co/wp-content/uploads/2015/11/lakersnation_logo_mobile.png"  alt="Lakers Nation" >					</a>
					
				<button type="button" class="toggle-offcanvas button-round">
					<i class="cs-icon cs-icon-x"></i>
				</button>

			</nav>

			
		</div>

		<aside class="offcanvas-sidebar">
			<div class="offcanvas-inner">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-201948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201948"><a href="https://lakersnation.com/category/news/">News</a></li>
<li id="menu-item-201949" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201949"><a href="https://lakersnation.com/category/rumors/">Rumors</a></li>
<li id="menu-item-206092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206092"><a href="https://lakersnation.com/los-angeles-lakers-2021-21-schedule-results/">Schedule</a></li>
<li id="menu-item-217776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217776"><a href="https://lakersnation.podbean.com/">Podcast</a></li>
<li id="menu-item-217777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217777"><a href="https://www.youtube.com/lakersnation">Video</a></li>
<li id="menu-item-214702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-214702"><a href="https://lakersnation.com/odds/">Odds</a>
<ul class="sub-menu">
	<li id="menu-item-214720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214720"><a href="https://lakersnation.com/category/oddsshark-news/">Odds News</a></li>
	<li id="menu-item-214705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214705"><a href="https://lakersnation.com/odds/nba/">NBA Odds</a></li>
	<li id="menu-item-214706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214706"><a href="https://lakersnation.com/odds/ncaab/">NCAAB Odds</a></li>
	<li id="menu-item-214708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214708"><a href="https://lakersnation.com/odds/nfl/">NFL Odds</a></li>
	<li id="menu-item-214707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214707"><a href="https://lakersnation.com/odds/ncaaf/">NCAAF Odds</a></li>
	<li id="menu-item-214709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214709"><a href="https://lakersnation.com/odds/nhl/">NHL Odds</a></li>
	<li id="menu-item-214703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214703"><a href="https://lakersnation.com/odds/mlb/">MLB Odds</a></li>
	<li id="menu-item-214701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214701"><a href="https://lakersnation.com/odds/boxing/">Boxing Odds</a></li>
	<li id="menu-item-214704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214704"><a href="https://lakersnation.com/odds/mls/">MLS Odds</a></li>
	<li id="menu-item-214710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214710"><a href="https://lakersnation.com/odds/pga/">PGA Odds</a></li>
	<li id="menu-item-214711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214711"><a href="https://lakersnation.com/odds/ufc/">UFC Odds</a></li>
</ul>
</li>
<li id="menu-item-201952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-201952"><a href="https://lakersnation.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-205720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205720"><a href="https://lakersnation.com/about/">About</a></li>
	<li id="menu-item-201953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201953"><a href="https://lakersnation.com/terms-of-service/">Terms of Service</a></li>
	<li id="menu-item-201954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-201954"><a href="https://lakersnation.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div></div>
							</div>
		</aside>
	</div>

<div id="page" class="site">

	
	<div class="site-inner">

		
		<header id="masthead" class="site-header">

			
			

<nav class="navbar navbar-primary">

	
	<div class="navbar-wrap  cs-bg-navbar-dark">

		<div class="navbar-container">

			<div class="navbar-content">

						<button type="button" class="navbar-toggle-offcanvas toggle-offcanvas  cs-d-lg-none">
			<i class="cs-icon cs-icon-menu"></i>
		</button>
					<a class="navbar-brand" href="https://lakersnation.com/" rel="home">
				<img src="https://s22928.pcdn.co/wp-content/uploads/2015/11/lakersnation_logo_mobile.png"  alt="Lakers Nation" >			</a>
			<ul id="menu-main-menu-1" class="navbar-nav  cs-navbar-nav-submenu-dark"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201948"><a href="https://lakersnation.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201949"><a href="https://lakersnation.com/category/rumors/">Rumors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206092"><a href="https://lakersnation.com/los-angeles-lakers-2021-21-schedule-results/">Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217776"><a href="https://lakersnation.podbean.com/">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217777"><a href="https://www.youtube.com/lakersnation">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-214702"><a href="https://lakersnation.com/odds/">Odds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214720"><a href="https://lakersnation.com/category/oddsshark-news/">Odds News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214705"><a href="https://lakersnation.com/odds/nba/">NBA Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214706"><a href="https://lakersnation.com/odds/ncaab/">NCAAB Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214708"><a href="https://lakersnation.com/odds/nfl/">NFL Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214707"><a href="https://lakersnation.com/odds/ncaaf/">NCAAF Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214709"><a href="https://lakersnation.com/odds/nhl/">NHL Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214703"><a href="https://lakersnation.com/odds/mlb/">MLB Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214701"><a href="https://lakersnation.com/odds/boxing/">Boxing Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214704"><a href="https://lakersnation.com/odds/mls/">MLS Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214710"><a href="https://lakersnation.com/odds/pga/">PGA Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214711"><a href="https://lakersnation.com/odds/ufc/">UFC Odds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-201952"><a href="https://lakersnation.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205720"><a href="https://lakersnation.com/about/">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201953"><a href="https://lakersnation.com/terms-of-service/">Terms of Service</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-201954"><a href="https://lakersnation.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul>			<div class="navbar-dropdown-follow">
				<span class="navbar-dropdown-btn-follow">Follow</span>

				<div class="navbar-dropdown-container  cs-bg-dark">
						<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-4 pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/lakersnation" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
															<span class="pk-social-links-count pk-font-secondary">662K</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/channel/UCbNWe0snu7U9H2qioNH2nvg" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
															<span class="pk-social-links-count pk-font-secondary">389K</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/LakersNation" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
															<span class="pk-social-links-count pk-font-secondary">3.1M</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
						<a href="https://www.instagram.com/@lakersnationofficial" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
															<span class="pk-social-links-count pk-font-secondary">375K</span>
							
							
													</a>
					</div>
							</div>
	</div>
					<div class="navbar-subscribe">
									<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							<h3 class="pk-title">Sign Up for Our Newsletter</h3>
															<p class="pk-subscribe-message ">Get breaking Lakers News direct to your inbox.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="d912fcd638">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/nba-rumors-lakers-were-among-teams-interested-in-lou-williams-before-re-signing-with-hawks/2021/08/09/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
								</div>
							</div>
			</div>
					<button type="button" class="navbar-toggle-search toggle-search">
			<i class="cs-icon cs-icon-search"></i>
		</button>
		
			</div><!-- .navbar-content -->

		</div><!-- .navbar-container -->

	</div><!-- .navbar-wrap -->

	
<div class="site-search" id="search">
	<div class="cs-container">
		<div class="search-form-wrap">
			
<form role="search" method="get" class="search-form" action="https://lakersnation.com/">
	<label class="sr-only">Search for:</label>
	<div class="cs-input-group">
		<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field" placeholder="Enter your search topic" required>
		<button type="submit" class="search-submit">Search</button>
	</div>
</form>
			<span class="search-close"></span>
		</div>
	</div>
</div>

</nav><!-- .navbar -->

			
		</header><!-- #masthead -->

		<section class="cs-custom-content cs-custom-content-header-after"><div id="mnet_topleaderboard"></div></section>
		
		<div class="site-content">

			
<section class="entry-header entry-single-header entry-header-standard entry-header-thumbnail">

	
	

	<div class="cs-container">

		
		
					<div class="entry-inline-meta">
							</div>
		
		<h1 class="entry-title">NBA Rumors: Lakers Were Among Teams Interested In Lou Williams Before Re-Signing With Hawks</h1>
						<div class="entry-meta-details">
					<ul class="post-meta"><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>		<div class="pk-share-buttons-wrap pk-share-buttons-layout-default pk-share-buttons-scheme-bold pk-share-buttons-post_header pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="218993" data-share-url="https://lakersnation.com/nba-rumors-lakers-were-among-teams-interested-in-lou-williams-before-re-signing-with-hawks/2021/08/09/" >

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://lakersnation.com/nba-rumors-lakers-were-among-teams-interested-in-lou-williams-before-re-signing-with-hawks/2021/08/09/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=NBA%20Rumors%3A%20Lakers%20Were%20Among%20Teams%20Interested%20In%20Lou%20Williams%20Before%20Re-Signing%20With%20Hawks&via=lakersnation&url=https://lakersnation.com/nba-rumors-lakers-were-among-teams-interested-in-lou-williams-before-re-signing-with-hawks/2021/08/09/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Tweet</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://lakersnation.com/nba-rumors-lakers-were-among-teams-interested-in-lou-williams-before-re-signing-with-hawks/2021/08/09/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=NBA%20Rumors%3A%20Lakers%20Were%20Among%20Teams%20Interested%20In%20Lou%20Williams%20Before%20Re-Signing%20With%20Hawks&body=NBA%20Rumors%3A%20Lakers%20Were%20Among%20Teams%20Interested%20In%20Lou%20Williams%20Before%20Re-Signing%20With%20Hawks%20https://lakersnation.com/nba-rumors-lakers-were-among-teams-interested-in-lou-williams-before-re-signing-with-hawks/2021/08/09/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
								</div>
		</div>
					</div>
			
		
	</div>

	
</section>

			            <div class="site-content-inner">
                                
                <div class="cs-container">

                    
                    <div id="content" class="main-content">

                        
	<div id="primary" class="content-area">

		
		<main id="main" class="site-main">

			
			
				
					
<article id="post-218993" class="post-section post-218993 post type-post status-publish format-standard has-post-thumbnail category-featured category-rumors tag-atlanta-hawks tag-los-angeles-lakers tag-lou-williams">

	<span class="cs-d-none entry-title">NBA Rumors: Lakers Were Among Teams Interested In Lou Williams Before Re-Signing With Hawks</span>
					<div class="post-media">
						<figure class="wp-caption">
								<a href="https://lakersnation-com.exactdn.com/wp-content/uploads/2021/08/Lou-Williams.jpg?strip=all&#038;lossy=1&#038;ssl=1">
										<img width="640" height="427" src="https://lakersnation-com.exactdn.com/wp-content/uploads/2021/08/Lou-Williams.jpg?strip=all&amp;lossy=1&amp;ssl=1" class="pk-lazyload-disabled wp-post-image" alt="" loading="lazy" srcset="https://lakersnation-com.exactdn.com/wp-content/uploads/2021/08/Lou-Williams.jpg?strip=all&amp;lossy=1&amp;ssl=1 640w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/08/Lou-Williams-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/08/Lou-Williams.jpg?strip=all&amp;lossy=1&amp;w=240&amp;ssl=1 240w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/08/Lou-Williams.jpg?strip=all&amp;lossy=1&amp;w=480&amp;ssl=1 480w" sizes="(max-width: 640px) 100vw, 640px" />								</a>
																		<figcaption class="wp-caption-text">Bill Streicher-USA TODAY Sports</figcaption>
														</figure>
				</div>
				            <div class="entry-container">
                            <div class="entry-sidebar-wrap">
                    		<div class="entry-post-next cs-d-none cs-d-lg-block">
			<h5 class="title-block">
				Up next			</h5>

			<article>
									<div class="entry-thumbnail">
						<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
							<div class="cs-overlay-background">
								<img width="200" height="110" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAABuAQMAAABY084uAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUSMftwYEAAAAAw6D5U1/gCFUBAADPAAssAAGY1TvFAAAAAElFTkSuQmCC" class="attachment-csco-intermediate size-csco-intermediate pk-lazyload wp-post-image" alt="Kentavious Caldwell-Pope" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 200px) 100vw, 200px" data-pk-src="https://lakersnation-com.exactdn.com/wp-content/uploads/2021/02/kentavious-caldwell-pope-5.jpeg?strip=all&amp;lossy=1&amp;resize=200%2C110&amp;ssl=1" data-pk-srcset="https://lakersnation-com.exactdn.com/wp-content/uploads/2021/02/kentavious-caldwell-pope-5-200x110.jpeg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/02/kentavious-caldwell-pope-5.jpeg?strip=all&amp;lossy=1&amp;zoom=0.4&amp;resize=200%2C110&amp;ssl=1 80w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/02/kentavious-caldwell-pope-5.jpeg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=200%2C110&amp;ssl=1 400w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/02/kentavious-caldwell-pope-5.jpeg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=200%2C110&amp;ssl=1 600w" />							</div>
							<div class="cs-overlay-content">
															</div>
							<a href="https://lakersnation.com/kentavious-caldwell-pope-thanks-lakers-brass-in-farewell-message/2021/08/09/" class="cs-overlay-link"></a>
						</div>
					</div>
								<header class="entry-header">
					<h6 class="entry-title"><a href="https://lakersnation.com/kentavious-caldwell-pope-thanks-lakers-brass-in-farewell-message/2021/08/09/">Kentavious Caldwell-Pope Thanks Lakers Brass In Farewell Message</a></h6>
									</header>
				</div>
		</section>
	                    <div class="entry-sidebar">
                        
<section class="post-section post-sidebar-date">
	<time class="entry-date published" datetime="2021-08-09T08:10:59-07:00"><span class="reader-text published-text">Published on</span> 08/09/2021</time></section>


<section class="post-section post-sidebar-author">

	<h5 class="title-block">
		Author	</h5>

			<div class="author-wrap">
			<div class="author">
				<div class="author-description">
					<h5 class="title-author">
						<span class="fn">
							<a href="https://lakersnation.com/author/maximo-gonzales/" rel="author">
								Maximo Gonzales							</a>
						</span>
					</h5>
									</div>
			</div>
		</div>
		
</section>

                    </div>
                </div>
                        
	<div class="entry-content-wrap">

		
		<div class="entry-content">

			<p>During their efforts to fill out the rest of the roster, the Los Angeles Lakers made it clear that they had no problem bringing in familiar faces to help them do it.</p>
<p>The Purple and Gold kicked things off by bringing back former members of the organization such as Trevor Ariza, Wayne Ellington and Dwight Howard. They kept the movement going with the return of Kent Bazemore and continued to express interest <a href="https://lakersnation.com/lakers-rumors-l-a-among-multiple-teams-interested-in-danny-green/2021/08/04/" rel="noopener" target="_blank">in others such as Danny Green.</a></p>
<p>Green and another former Laker in Lou Williams have since re-signed with their respective teams from last season. It appears even the latter was on the team&#8217;s radar.</p><div id="mnet_incontent_1"></div>
<p>Prior to signing a one-year extension with the Atlanta Hawks, the Lakers were among the notable contenders interested in Williams&#8217; services, via <a href="https://hoopshype.com/2021/08/05/source-lou-williams-atlanta-hawks-deal/" rel="noopener" target="_blank">Michael Scotto of HoopsHype</a>:</p>
<blockquote><p>Williams had significant interest from several contenders, including the Los Angeles Lakers, Golden State Warriors, and Milwaukee Bucks, league sources told HoopsHype.</p></blockquote>
<p>Williams garnering interest from championship-caliber teams hardly comes as any surprise. After all, he is a proven veteran capable of providing a spark when needed.</p>
<p>The 34-year-old was a steady presence for this talented, young Hawks team after averaging 10 points per game and shooting 44.4 percent from 3-point range following his trade from the L.A. Clippers. He even stepped up as a starter for Trae Young during Games 4 and 5 in the Eastern Conference Finals, averaging 19 points on 62.5 percent shooting and 6.5 assists.</p>
<p>The three-time Sixth Man of the Year would have been in a position to provide plenty of bang for his buck on any of the rumored teams that were mentioned. This is especially true for the Lakers considering they have prioritized filling out the remaining spots with players that can assist in the shooting department and scoring off the bench.  </p>
<p>Williams&#8217; decision to stay in Atlanta is likely indicative of his confidence that this team can potentially take that next step into laying claim to the East. Of course, this could prove to be a major challenge with the Milwaukee Bucks coming off a title run and the Brooklyn Nets continuing to make moves. </p>
<h2 id="andre-iguodala-chooses-warriors-over-nets-lakers">Andre Iguodala chooses Warriors over Nets &#038; Lakers</h2>
<p>Despite missing out on both Green and Williams, there are still some quality options left on the market that can provide some depth on the wing. One that was among them was Andre Iguodala, who <a href="https://lakersnation.com/nba-rumors-andre-iguodala-narrows-down-free-agency-decision-to-lakers-warriors-nets/2021/08/05/" rel="noopener" target="_blank">reportedly narrowed his free agency decision</a> to the Lakers, Brooklyn Nets and Golden State Warriors.</p>
<p>To no surprise though, he <a href="https://lakersnation.com/nba-free-agency-andre-iguodala-chooses-to-sign-with-warriors-over-lakers-nets/2021/08/06/">ultimately opted to return to the Warriors</a>, leaving the Lakers to search elsewhere for defensive help on the wing.</p>
<p><em>Have you <a href="https://www.youtube.com/user/lakersnationdotcom/videos" rel="noopener noreferrer" target="_blank">subscribed to our YouTube channel</a>? It&#8217;s the best way to watch player interviews, exclusive coverage from events, participate in live shows, and more!</em></p>
		</div>

        
        <script type="text/javascript">
            taboola_container_id = 'taboola-below-article-218993';
            // Create DOM element to contain the widget using above id
        </script>

        <div id="taboola-below-article-218993"></div>

        <script type="text/javascript">
            window._taboola = window._taboola || [];

            _taboola.push({mode:'thumbnails-a', container: taboola_container_id, placement: 'Below Article Thumbnails', target_type: 'mix'});

            _taboola.push({article:'auto', url:'https://lakersnation.com/nba-rumors-lakers-were-among-teams-interested-in-lou-williams-before-re-signing-with-hawks/2021/08/09/'});
        </script>
	</div>

	            </div>
            </article>

				
	<section class="post-archive archive-related">

		<div class="archive-wrap">

			
			<h5 class="title-block">
				You May Also Like			</h5>

			<div class="archive-main">
				
<article class="layout-list post-218795 post type-post status-publish format-standard has-post-thumbnail category-featured category-rumors tag-chris-paul tag-los-angeles-lakers tag-phoenix-suns">

	<div class="post-outer">

		<a class="post-link" href="https://lakersnation.com/nba-rumors-lakers-seen-as-most-realistic-threat-to-prying-chris-paul-away-from-suns/2021/07/23/"></a>

		
					<div class="post-inner entry-thumbnail">
				<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
					<div class="cs-overlay-background">
						<img width="380" height="200" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAXwAAADIAQMAAADRBcheAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAB9JREFUaN7twQEBAAAAgiD/r25IQAEAAAAAAAAAAPBsJkgAAauTjWAAAAAASUVORK5CYII=" class="attachment-csco-thumbnail size-csco-thumbnail pk-lazyload wp-post-image" alt="" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://lakersnation-com.exactdn.com/wp-content/uploads/2021/05/chris-paul-dennis-schroder-1.jpeg?strip=all&amp;lossy=1&amp;resize=380%2C200&amp;ssl=1" data-pk-srcset="https://lakersnation-com.exactdn.com/wp-content/uploads/2021/05/chris-paul-dennis-schroder-1-380x200.jpeg?strip=all&amp;lossy=1&amp;ssl=1 380w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/05/chris-paul-dennis-schroder-1.jpeg?strip=all&amp;lossy=1&amp;zoom=0.2&amp;resize=380%2C200&amp;ssl=1 76w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/05/chris-paul-dennis-schroder-1.jpeg?strip=all&amp;lossy=1&amp;zoom=0.4&amp;resize=380%2C200&amp;ssl=1 152w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/05/chris-paul-dennis-schroder-1.jpeg?strip=all&amp;lossy=1&amp;zoom=0.6&amp;resize=380%2C200&amp;ssl=1 228w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/05/chris-paul-dennis-schroder-1.jpeg?strip=all&amp;lossy=1&amp;zoom=0.8&amp;resize=380%2C200&amp;ssl=1 304w" />					</div>
					<div class="cs-overlay-content">
						<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://lakersnation.com/category/rumors/" rel="category tag">Rumors</a></li></ul></div>											</div>
				</div>
			</div>
		
		<div class="post-inner entry-inner">

			<div class="entry-data">

				<header class="entry-header">
					<h2 class="entry-title">NBA Rumors: Lakers Seen As &#8216;Most Realistic Threat&#8217; To Prying Chris Paul Away From Suns</h2>				</header>

				<div class="entry-excerpt">
					Despite the Phoenix Suns reaching the NBA Finals for the first time in almost three decades, Chris Paul&#8217;s future with the&#8230;
				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/daniel-starkand/" title="View all posts by Daniel Starkand">Daniel Starkand</a></span></li><li class="meta-date">07/23/2021</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>3 minute read</li></ul>
			</div>

		</div>

	</div><!-- .post-outer -->

</article><!-- #post-218795 -->

<article class="layout-list post-216957 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-frank-vogel tag-los-angeles-lakers">

	<div class="post-outer">

		<a class="post-link" href="https://lakersnation.com/frank-vogel-discusses-lakers-offensive-struggles-inability-to-contain-luka-doncic-dwight-powell-in-loss-to-mavericks/2021/04/25/"></a>

		
					<div class="post-inner entry-thumbnail">
				<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
					<div class="cs-overlay-background">
						<img width="380" height="200" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAXwAAADIAQMAAADRBcheAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAB9JREFUaN7twQEBAAAAgiD/r25IQAEAAAAAAAAAAPBsJkgAAauTjWAAAAAASUVORK5CYII=" class="attachment-csco-thumbnail size-csco-thumbnail pk-lazyload wp-post-image" alt="" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://lakersnation-com.exactdn.com/wp-content/uploads/2021/04/luka-doncic-dwight-powell.jpg?strip=all&amp;lossy=1&amp;resize=380%2C200&amp;ssl=1" data-pk-srcset="https://lakersnation-com.exactdn.com/wp-content/uploads/2021/04/luka-doncic-dwight-powell-380x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 380w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/04/luka-doncic-dwight-powell.jpg?strip=all&amp;lossy=1&amp;zoom=0.2&amp;resize=380%2C200&amp;ssl=1 76w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/04/luka-doncic-dwight-powell.jpg?strip=all&amp;lossy=1&amp;zoom=0.4&amp;resize=380%2C200&amp;ssl=1 152w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/04/luka-doncic-dwight-powell.jpg?strip=all&amp;lossy=1&amp;zoom=0.6&amp;resize=380%2C200&amp;ssl=1 228w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/04/luka-doncic-dwight-powell.jpg?strip=all&amp;lossy=1&amp;zoom=0.8&amp;resize=380%2C200&amp;ssl=1 304w" />					</div>
					<div class="cs-overlay-content">
						<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://lakersnation.com/category/news/" rel="category tag">News</a></li></ul></div>											</div>
				</div>
			</div>
		
		<div class="post-inner entry-inner">

			<div class="entry-data">

				<header class="entry-header">
					<h2 class="entry-title">Frank Vogel Discusses Lakers’ Offensive Struggles, Inability To Contain Luka Doncic &#038; Dwight Powell In Loss To Mavericks</h2>				</header>

				<div class="entry-excerpt">
					The Los Angeles Lakers&#8217; second consecutive contest to the Dallas Mavericks stung a bit more than the first one&#8230;
				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/corey/" title="View all posts by Corey Hansford">Corey Hansford</a></span></li><li class="meta-date">04/25/2021</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>3 minute read</li></ul>
			</div>

		</div>

	</div><!-- .post-outer -->

</article><!-- #post-216957 -->

<article class="layout-list post-206581 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-jr-smith tag-los-angeles-lakers">

	<div class="post-outer">

		<a class="post-link" href="https://lakersnation.com/watch-jr-smith-video-inside-lakers-hotel-told-to-stop-instagram-live-stream/2020/07/10/"></a>

		
					<div class="post-inner entry-thumbnail">
				<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
					<div class="cs-overlay-background">
						<img width="380" height="200" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAXwAAADIAQMAAADRBcheAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAB9JREFUaN7twQEBAAAAgiD/r25IQAEAAAAAAAAAAPBsJkgAAauTjWAAAAAASUVORK5CYII=" class="attachment-csco-thumbnail size-csco-thumbnail pk-lazyload wp-post-image" alt="Phil Handy, JR Smith" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://lakersnation-com.exactdn.com/wp-content/uploads/2020/07/phil-handy-jr-smith.jpg?strip=all&amp;lossy=1&amp;resize=380%2C200&amp;ssl=1" data-pk-srcset="https://lakersnation-com.exactdn.com/wp-content/uploads/2020/07/phil-handy-jr-smith-380x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 380w, https://lakersnation-com.exactdn.com/wp-content/uploads/2020/07/phil-handy-jr-smith.jpg?strip=all&amp;lossy=1&amp;zoom=0.2&amp;resize=380%2C200&amp;ssl=1 76w, https://lakersnation-com.exactdn.com/wp-content/uploads/2020/07/phil-handy-jr-smith.jpg?strip=all&amp;lossy=1&amp;zoom=0.4&amp;resize=380%2C200&amp;ssl=1 152w, https://lakersnation-com.exactdn.com/wp-content/uploads/2020/07/phil-handy-jr-smith.jpg?strip=all&amp;lossy=1&amp;zoom=0.6&amp;resize=380%2C200&amp;ssl=1 228w, https://lakersnation-com.exactdn.com/wp-content/uploads/2020/07/phil-handy-jr-smith.jpg?strip=all&amp;lossy=1&amp;zoom=0.8&amp;resize=380%2C200&amp;ssl=1 304w" />					</div>
					<div class="cs-overlay-content">
						<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://lakersnation.com/category/news/" rel="category tag">News</a></li></ul></div>											</div>
				</div>
			</div>
		
		<div class="post-inner entry-inner">

			<div class="entry-data">

				<header class="entry-header">
					<h2 class="entry-title">JR Smith Showed Inside Lakers Hotel Before Being Told To Stop Instagram Live</h2>				</header>

				<div class="entry-excerpt">
					The Los Angeles Lakers arrived in Orlando on Thursday and subsequently made their way into the Walt Disney&#8230;
				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/ron-gutterman/" title="View all posts by Ron Gutterman">Ron Gutterman</a></span></li><li class="meta-date">07/10/2020</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>
			</div>

		</div>

	</div><!-- .post-outer -->

</article><!-- #post-206581 -->

<article class="layout-list post-214085 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-los-angeles-lakers">

	<div class="post-outer">

		<a class="post-link" href="https://lakersnation.com/lakers-break-franchise-record-for-consecutive-road-wins-to-start-season/2021/01/14/"></a>

		
					<div class="post-inner entry-thumbnail">
				<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
					<div class="cs-overlay-background">
						<img width="380" height="200" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAXwAAADIAQMAAADRBcheAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAB9JREFUaN7twQEBAAAAgiD/r25IQAEAAAAAAAAAAPBsJkgAAauTjWAAAAAASUVORK5CYII=" class="attachment-csco-thumbnail size-csco-thumbnail pk-lazyload wp-post-image" alt="LeBron James" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://lakersnation-com.exactdn.com/wp-content/uploads/2021/01/lebron-james-1-2.jpeg?strip=all&amp;lossy=1&amp;resize=380%2C200&amp;ssl=1" data-pk-srcset="https://lakersnation-com.exactdn.com/wp-content/uploads/2021/01/lebron-james-1-2-380x200.jpeg?strip=all&amp;lossy=1&amp;ssl=1 380w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/01/lebron-james-1-2.jpeg?strip=all&amp;lossy=1&amp;zoom=0.2&amp;resize=380%2C200&amp;ssl=1 76w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/01/lebron-james-1-2.jpeg?strip=all&amp;lossy=1&amp;zoom=0.4&amp;resize=380%2C200&amp;ssl=1 152w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/01/lebron-james-1-2.jpeg?strip=all&amp;lossy=1&amp;zoom=0.6&amp;resize=380%2C200&amp;ssl=1 228w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/01/lebron-james-1-2.jpeg?strip=all&amp;lossy=1&amp;zoom=0.8&amp;resize=380%2C200&amp;ssl=1 304w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/01/lebron-james-1-2.jpeg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=380%2C200&amp;ssl=1 760w" />					</div>
					<div class="cs-overlay-content">
						<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://lakersnation.com/category/news/" rel="category tag">News</a></li></ul></div>											</div>
				</div>
			</div>
		
		<div class="post-inner entry-inner">

			<div class="entry-data">

				<header class="entry-header">
					<h2 class="entry-title">Lakers Break Franchise Record For Consecutive Road Wins To Start Season</h2>				</header>

				<div class="entry-excerpt">
					As the Los Angeles Lakers look to defend their championship, the 2021 team is already making history in this early&#8230;
				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/corey/" title="View all posts by Corey Hansford">Corey Hansford</a></span></li><li class="meta-date">01/14/2021</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>3 minute read</li></ul>
			</div>

		</div>

	</div><!-- .post-outer -->

</article><!-- #post-214085 -->
			</div>

		</div>

	</section>

	
<section class="cs-custom-content cs-custom-content-post-after"><div class='s2nPlayer k-9MPg0tBC' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=9MPg0tBC&cid=7735&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script>

</section>
			
			
		</main>

		
	</div><!-- .content-area -->


	<aside id="secondary" class="widget-area sidebar-area">
		<div class="sidebar sidebar-1">
						<div class="widget powerkit_social_links_widget-2 powerkit_social_links_widget">
		<div class="widget-body">
			<h5 class="title-block title-widget">Social Links</h5>	<div class="pk-social-links-wrap  pk-social-links-template-inline pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-enabled pk-social-links-counts-enabled pk-social-links-labels-enabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/lakersnation" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
															<span class="pk-social-links-title pk-font-heading">Twitter</span>
							
															<span class="pk-social-links-count pk-font-secondary">662K</span>
							
							
															<span class="pk-social-links-label pk-font-secondary">Followers</span>
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/channel/UCbNWe0snu7U9H2qioNH2nvg" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
															<span class="pk-social-links-title pk-font-heading">YouTube</span>
							
															<span class="pk-social-links-count pk-font-secondary">389K</span>
							
							
															<span class="pk-social-links-label pk-font-secondary">Subscribers</span>
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/LakersNation" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
															<span class="pk-social-links-title pk-font-heading">Facebook</span>
							
															<span class="pk-social-links-count pk-font-secondary">3.1M</span>
							
							
															<span class="pk-social-links-label pk-font-secondary">Likes</span>
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
						<a href="https://www.instagram.com/@lakersnationofficial" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
															<span class="pk-social-links-title pk-font-heading">Instagram</span>
							
															<span class="pk-social-links-count pk-font-secondary">375K</span>
							
							
															<span class="pk-social-links-label pk-font-secondary">Followers</span>
													</a>
					</div>
							</div>
	</div>
			</div>

		</div><div class="widget_text widget custom_html-12 widget_custom_html"><h5 class="title-block title-widget">Poll</h5><div class="textwidget custom-html-widget"><script type="text/javascript" defer>document.write('<iframe src="https://mediumlarge.sided.co/embed2/#/main?id=18251&ads=hidden" class="sde-main" id="sde-main-iframe-18251"></iframe>');</script><script type="text/javascript" src="https://mediumlarge.sided.co/embed-assets/script.js" defer></script></div></div><div class="widget powerkit_twitter_widget-2 powerkit_twitter_widget">
		<div class="widget-body">
			<h5 class="title-block title-widget">Twitter Feed</h5>
	<div class="pk-twitter-wrap pk-twitter-default">

						<div class="pk-twitter-header">
					<div class="pk-twitter-container">
													<a href="https://twitter.com/LakersNation/" class="pk-twitter-link" target="_blank">
								<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" alt="avatar" class="pk-twitter-avatar pk-lazyload" data-pk-sizes="auto" data-pk-src="https://pbs.twimg.com/profile_images/1234037204680228865/mQJgT8pm_normal.jpg" data-pk-srcset="https://pbs.twimg.com/profile_images/1234037204680228865/mQJgT8pm_normal.jpg 1x, https://pbs.twimg.com/profile_images/1234037204680228865/mQJgT8pm_reasonably_small.jpg 2x">							</a>
						
						
						<div class="pk-twitter-info">
							<h6 class="pk-twitter-name pk-title pk-font-heading">
								<a href="https://twitter.com/LakersNation/" target="_blank">
									Lakers Nation								</a>
							</h6>

															<span class="pk-twitter-username pk-color-secondary">
									<a href="https://twitter.com/LakersNation/" target="_blank">
									@LakersNation									</a>
								</span>
													</div>
					</div>

					<div class="pk-twitter-counters pk-color-secondary">
						<div class="counter following">
							<span class="number">580</span> Following						</div>
						<div class="counter followers">
							<span class="number">662K</span> Followers						</div>
					</div>
				</div>
			
			<div class="pk-tweets">

										<div class="pk-twitter-tweet">

							<div class="pk-twitter-content pk-color-secondary">Kyle Kuzma named Jared Dudley as the greatest teammate he's had in the NBA.
<a href="https://t.co/dEFxsqcDNK" target="_blank">https://t.co/dEFxsqcDNK</a> <a href="https://t.co/7ECQRpqUCH" target="_blank">https://t.co/7ECQRpqUCH</a></div>
							<a href="https://twitter.com/LakersNation/status/1424778500901199872" class="pk-twitter-time pk-font-secondary timestamp" target="_blank">39 minutes ago</a>

							<div class="pk-twitter-actions">
								<ul>
									<li>
										<a onClick="window.open('https://twitter.com/intent/tweet?in_reply_to=1424778500901199872','Twitter','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" class="tweet-reply" href="https://twitter.com/intent/tweet?in_reply_to=1424778500901199872">
											<i class="pk-icon pk-icon-reply"></i>
											<span class="pk-twitter-label pk-twitter-reply">Reply</span>
										</a>
									</li>
									<li>
										<a onClick="window.open('https://twitter.com/intent/retweet?tweet_id=1424778500901199872','Twitter','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" class="tweet-retweet" href="https://twitter.com/intent/retweet?tweet_id=1424778500901199872">
											<i class="pk-icon pk-icon-retweet"></i>
											<span class="pk-twitter-count">10</span>
											<span class="pk-twitter-label pk-twitter-retweet">Retweet</span>
										</a>
									</li>
									<li>
										<a onClick="window.open('https://twitter.com/intent/favorite?tweet_id=1424778500901199872','Twitter','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" class="tweet-favorite" href="https://twitter.com/intent/favorite?tweet_id=1424778500901199872">
											<i class="pk-icon pk-icon-like"></i>
											<span class="pk-twitter-label pk-twitter-favorite">Favorite</span>
										</a>
									</li>
								</ul>
							</div>

						</div>
											<div class="pk-twitter-tweet">

							<div class="pk-twitter-content pk-color-secondary">Malik Monk on why he chose the <a href="https://twitter.com/search?q=Lakers" title="Search #Lakers">#Lakers</a> in free agency:
<a href="https://t.co/hrlUHNCvNN" target="_blank">https://t.co/hrlUHNCvNN</a> <a href="https://t.co/GZ5eVcTIsY" target="_blank">https://t.co/GZ5eVcTIsY</a></div>
							<a href="https://twitter.com/LakersNation/status/1424762897847230466" class="pk-twitter-time pk-font-secondary timestamp" target="_blank">about 1 hour ago</a>

							<div class="pk-twitter-actions">
								<ul>
									<li>
										<a onClick="window.open('https://twitter.com/intent/tweet?in_reply_to=1424762897847230466','Twitter','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" class="tweet-reply" href="https://twitter.com/intent/tweet?in_reply_to=1424762897847230466">
											<i class="pk-icon pk-icon-reply"></i>
											<span class="pk-twitter-label pk-twitter-reply">Reply</span>
										</a>
									</li>
									<li>
										<a onClick="window.open('https://twitter.com/intent/retweet?tweet_id=1424762897847230466','Twitter','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" class="tweet-retweet" href="https://twitter.com/intent/retweet?tweet_id=1424762897847230466">
											<i class="pk-icon pk-icon-retweet"></i>
											<span class="pk-twitter-count">11</span>
											<span class="pk-twitter-label pk-twitter-retweet">Retweet</span>
										</a>
									</li>
									<li>
										<a onClick="window.open('https://twitter.com/intent/favorite?tweet_id=1424762897847230466','Twitter','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" class="tweet-favorite" href="https://twitter.com/intent/favorite?tweet_id=1424762897847230466">
											<i class="pk-icon pk-icon-like"></i>
											<span class="pk-twitter-label pk-twitter-favorite">Favorite</span>
										</a>
									</li>
								</ul>
							</div>

						</div>
											<div class="pk-twitter-tweet">

							<div class="pk-twitter-content pk-color-secondary">“To be honest, it really didn’t take a lot because I had already looked at this team and I felt I could really help… <a href="https://t.co/m2aFZeP1fp" target="_blank">https://t.co/m2aFZeP1fp</a></div>
							<a href="https://twitter.com/LakersNation/status/1424748050363256837" class="pk-twitter-time pk-font-secondary timestamp" target="_blank">2 hours ago</a>

							<div class="pk-twitter-actions">
								<ul>
									<li>
										<a onClick="window.open('https://twitter.com/intent/tweet?in_reply_to=1424748050363256837','Twitter','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" class="tweet-reply" href="https://twitter.com/intent/tweet?in_reply_to=1424748050363256837">
											<i class="pk-icon pk-icon-reply"></i>
											<span class="pk-twitter-label pk-twitter-reply">Reply</span>
										</a>
									</li>
									<li>
										<a onClick="window.open('https://twitter.com/intent/retweet?tweet_id=1424748050363256837','Twitter','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" class="tweet-retweet" href="https://twitter.com/intent/retweet?tweet_id=1424748050363256837">
											<i class="pk-icon pk-icon-retweet"></i>
											<span class="pk-twitter-count">9</span>
											<span class="pk-twitter-label pk-twitter-retweet">Retweet</span>
										</a>
									</li>
									<li>
										<a onClick="window.open('https://twitter.com/intent/favorite?tweet_id=1424748050363256837','Twitter','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" class="tweet-favorite" href="https://twitter.com/intent/favorite?tweet_id=1424748050363256837">
											<i class="pk-icon pk-icon-like"></i>
											<span class="pk-twitter-label pk-twitter-favorite">Favorite</span>
										</a>
									</li>
								</ul>
							</div>

						</div>
								</div>

								<div class="pk-twitter-footer">
						<a class="pk-twitter-btn button" href="https://twitter.com/LakersNation/" target="_blank">
							<span class="pk-twitter-follow">Follow</span>
						</a>
					</div>
						</div>
			</div>

		</div><div class="widget_text widget custom_html-7 widget_custom_html"><h5 class="title-block title-widget">Odds Shark</h5><div class="textwidget custom-html-widget"><div style="max-height:500px;overflow:auto;">
<script id="rop-embedded-odds" src="https://odds.oddsshark.com/rop-widget/612/NBA" async></script>
</div>
</div></div>					</div>
		<div class="sidebar sidebar-2"></div>
	</aside><!-- .widget-area -->


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-D5aWmad5UBDrX"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-D5aWmad5UBDrX.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

                        
                    </div><!-- .main-content -->

                    
                </div><!-- .cs-container -->

                                            </div><!-- .site-content-inner -->

			
		</div><!-- .site-content -->

		
		
<div class="section-footer-posts">

	
		<div class="cs-container">

			<div class="cs-footer-posts-wrap">

				<div class="cs-footer-posts cs-featured-posts cs-featured-type-4">
					
<article class="layout-featured-grid post-219047 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-kentavious-caldwell-pope tag-los-angeles-lakers">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://lakersnation.com/kentavious-caldwell-pope-thanks-lakers-brass-in-farewell-message/2021/08/09/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQQAAACMAQMAAACgUkVIAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABtJREFUWMPtwTEBAAAAwqD1T20LL6AAAAAA4G8SmAABruSuAAAAAABJRU5ErkJggg==" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative pk-lazyload wp-post-image" alt="Kentavious Caldwell-Pope" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://lakersnation-com.exactdn.com/wp-content/uploads/2021/02/kentavious-caldwell-pope-5.jpeg?strip=all&amp;lossy=1&amp;resize=260%2C140&amp;ssl=1" data-pk-srcset="https://lakersnation-com.exactdn.com/wp-content/uploads/2021/02/kentavious-caldwell-pope-5-300x160.jpeg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/02/kentavious-caldwell-pope-5-260x140.jpeg?strip=all&amp;lossy=1&amp;ssl=1 260w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/02/kentavious-caldwell-pope-5-560x300.jpeg?strip=all&amp;lossy=1&amp;ssl=1 560w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/02/kentavious-caldwell-pope-5.jpeg?strip=all&amp;lossy=1&amp;zoom=0.2&amp;resize=260%2C140&amp;ssl=1 52w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/02/kentavious-caldwell-pope-5.jpeg?strip=all&amp;lossy=1&amp;zoom=0.4&amp;resize=260%2C140&amp;ssl=1 104w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/02/kentavious-caldwell-pope-5.jpeg?strip=all&amp;lossy=1&amp;zoom=0.6&amp;resize=260%2C140&amp;ssl=1 156w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/02/kentavious-caldwell-pope-5.jpeg?strip=all&amp;lossy=1&amp;zoom=0.8&amp;resize=260%2C140&amp;ssl=1 208w" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://lakersnation.com/category/news/" rel="category tag">News</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">Kentavious Caldwell-Pope Thanks Lakers Brass In Farewell Message</h2>				</header>


				<div class="entry-excerpt">
					After weeks of anticipation, the Los Angeles Lakers officially announced their&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/mattperalta/" title="View all posts by Matt Peralta">Matt Peralta</a></span></li><li class="meta-date">08/09/2021</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-219047 -->

<article class="layout-featured-grid post-219040 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-jared-dudley tag-kyle-kuzma tag-los-angeles-lakers">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://lakersnation.com/lakers-news-kyle-kuzma-calls-jared-dudley-best-teammate-by-far/2021/08/09/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQQAAACMAQMAAACgUkVIAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABtJREFUWMPtwTEBAAAAwqD1T20LL6AAAAAA4G8SmAABruSuAAAAAABJRU5ErkJggg==" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative pk-lazyload wp-post-image" alt="" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://lakersnation-com.exactdn.com/wp-content/uploads/2021/04/kyle-kuzma-4.jpg?strip=all&amp;lossy=1&amp;resize=260%2C140&amp;ssl=1" data-pk-srcset="https://lakersnation-com.exactdn.com/wp-content/uploads/2021/04/kyle-kuzma-4-300x160.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/04/kyle-kuzma-4-260x140.jpg?strip=all&amp;lossy=1&amp;ssl=1 260w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/04/kyle-kuzma-4-560x300.jpg?strip=all&amp;lossy=1&amp;ssl=1 560w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/04/kyle-kuzma-4.jpg?strip=all&amp;lossy=1&amp;zoom=0.2&amp;resize=260%2C140&amp;ssl=1 52w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/04/kyle-kuzma-4.jpg?strip=all&amp;lossy=1&amp;zoom=0.4&amp;resize=260%2C140&amp;ssl=1 104w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/04/kyle-kuzma-4.jpg?strip=all&amp;lossy=1&amp;zoom=0.6&amp;resize=260%2C140&amp;ssl=1 156w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/04/kyle-kuzma-4.jpg?strip=all&amp;lossy=1&amp;zoom=0.8&amp;resize=260%2C140&amp;ssl=1 208w" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://lakersnation.com/category/news/" rel="category tag">News</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">Lakers News: Kyle Kuzma Calls Jared Dudley Best Teammate &#8216;By Far&#8217;</h2>				</header>


				<div class="entry-excerpt">
					The Los Angeles Lakers finally parted ways with the last of their young core after&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/maximo-gonzales/" title="View all posts by Maximo Gonzales">Maximo Gonzales</a></span></li><li class="meta-date">08/09/2021</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-219040 -->

<article class="layout-featured-grid post-219033 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-los-angeles-lakers tag-malik-monk">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://lakersnation.com/malik-monk-discusses-why-he-picked-lakers-in-free-agency/2021/08/09/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQQAAACMAQMAAACgUkVIAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABtJREFUWMPtwTEBAAAAwqD1T20LL6AAAAAA4G8SmAABruSuAAAAAABJRU5ErkJggg==" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative pk-lazyload wp-post-image" alt="" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://lakersnation-com.exactdn.com/wp-content/uploads/2021/08/Malik-Monk-1.jpg?strip=all&amp;lossy=1&amp;resize=260%2C140&amp;ssl=1" data-pk-srcset="https://lakersnation-com.exactdn.com/wp-content/uploads/2021/08/Malik-Monk-1-300x160.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/08/Malik-Monk-1-260x140.jpg?strip=all&amp;lossy=1&amp;ssl=1 260w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/08/Malik-Monk-1-560x300.jpg?strip=all&amp;lossy=1&amp;ssl=1 560w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/08/Malik-Monk-1.jpg?strip=all&amp;lossy=1&amp;zoom=0.2&amp;resize=260%2C140&amp;ssl=1 52w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/08/Malik-Monk-1.jpg?strip=all&amp;lossy=1&amp;zoom=0.4&amp;resize=260%2C140&amp;ssl=1 104w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/08/Malik-Monk-1.jpg?strip=all&amp;lossy=1&amp;zoom=0.6&amp;resize=260%2C140&amp;ssl=1 156w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/08/Malik-Monk-1.jpg?strip=all&amp;lossy=1&amp;zoom=0.8&amp;resize=260%2C140&amp;ssl=1 208w" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://lakersnation.com/category/news/" rel="category tag">News</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">Malik Monk Explains Why He Chose Lakers In Free Agency</h2>				</header>


				<div class="entry-excerpt">
					At 23 years old and entering his fifth NBA season, Malik Monk was not expected to play&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/ron-gutterman/" title="View all posts by Ron Gutterman">Ron Gutterman</a></span></li><li class="meta-date">08/09/2021</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>3 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-219033 -->

<article class="layout-featured-grid post-219043 post type-post status-publish format-standard has-post-thumbnail category-featured category-gameday tag-las-vegas-summer-league tag-los-angeles-lakers tag-phoenix-suns">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://lakersnation.com/austin-reaves-has-game-winning-putback-to-lead-lakers-to-victory-over-suns-in-las-vegas-summer-league-opener/2021/08/08/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQQAAACMAQMAAACgUkVIAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABtJREFUWMPtwTEBAAAAwqD1T20LL6AAAAAA4G8SmAABruSuAAAAAABJRU5ErkJggg==" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative pk-lazyload wp-post-image" alt="" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://lakersnation-com.exactdn.com/wp-content/uploads/2021/08/Austin-Reaves.jpeg?strip=all&amp;lossy=1&amp;resize=260%2C140&amp;ssl=1" data-pk-srcset="https://lakersnation-com.exactdn.com/wp-content/uploads/2021/08/Austin-Reaves-300x160.jpeg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/08/Austin-Reaves-260x140.jpeg?strip=all&amp;lossy=1&amp;ssl=1 260w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/08/Austin-Reaves-560x300.jpeg?strip=all&amp;lossy=1&amp;ssl=1 560w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/08/Austin-Reaves.jpeg?strip=all&amp;lossy=1&amp;zoom=0.2&amp;resize=260%2C140&amp;ssl=1 52w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/08/Austin-Reaves.jpeg?strip=all&amp;lossy=1&amp;zoom=0.4&amp;resize=260%2C140&amp;ssl=1 104w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/08/Austin-Reaves.jpeg?strip=all&amp;lossy=1&amp;zoom=0.6&amp;resize=260%2C140&amp;ssl=1 156w, https://lakersnation-com.exactdn.com/wp-content/uploads/2021/08/Austin-Reaves.jpeg?strip=all&amp;lossy=1&amp;zoom=0.8&amp;resize=260%2C140&amp;ssl=1 208w" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://lakersnation.com/category/gameday/" rel="category tag">Gameday</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">Austin Reaves Has Game-Winning Putback To Lead Lakers To Victory Over Suns In Las Vegas Summer League Opener</h2>				</header>


				<div class="entry-excerpt">
					The Los Angeles Lakers opened up Las Vegas Summer League action on Sunday night with a&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/daniel-starkand/" title="View all posts by Daniel Starkand">Daniel Starkand</a></span></li><li class="meta-date">08/08/2021</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-219043 -->
				</div>

				
			</div>

		</div>

	
</div>


		
		<footer id="colophon" class="site-footer cs-bg-dark">

			<div class="site-info">

									<div class="footer-aside">
										<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="d912fcd638">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/nba-rumors-lakers-were-among-teams-interested-in-lou-williams-before-re-signing-with-hawks/2021/08/09/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
									</div>
				
				<div class="footer-content">
											<h5 class="site-title footer-title">LakersNation.com</h5>
							<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/lakersnation" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
															<span class="pk-social-links-count pk-font-secondary">662K</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/channel/UCbNWe0snu7U9H2qioNH2nvg" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
															<span class="pk-social-links-count pk-font-secondary">389K</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/LakersNation" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
															<span class="pk-social-links-count pk-font-secondary">3.1M</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
						<a href="https://www.instagram.com/@lakersnationofficial" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
															<span class="pk-social-links-count pk-font-secondary">375K</span>
							
							
													</a>
					</div>
							</div>
	</div>
	
					<nav class="navbar-footer"><ul id="menu-footer-menu" class="navbar-nav"><li id="menu-item-196374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196374"><a href="https://lakersnation.com/about/">About</a></li>
<li id="menu-item-196453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196453"><a href="https://lakersnation.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-196452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-196452"><a href="https://lakersnation.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-200378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200378"><a href="https://lakersnation.com/contact-us/">Contact</a></li>
<li id="menu-item-196454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196454"><a href="http://mediumlarge.la">Medium Large, LLC</a></li>
</ul></nav>
											<div class="footer-copyright">
							© 2009-2021 <a href="https://mediumlarge.la/">Medium Large Sports Media</a>, LLC. All Rights Reserved. Use of this site constitutes acceptance of our Terms of Use and Privacy Policy.						</div>
										</div>
			</div><!-- .site-info -->

		</footer>

		
	</div><!-- .site-inner -->

	
</div>

<!-- .site -->


			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
					<div class="pk-mobile-share-overlay">
							</div>
			    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>		<div id="fb-root"></div>
		<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
					<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
						<script>
			var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
			var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
			var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
			</script>
			<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://s22928.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s22928.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s22928.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s22928.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s22928.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s22928.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://s22928.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/lakersnation.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/basic-elements/public/js/public-powerkit-basic-elements.js?ver=4.0.0' id='powerkit-basic-elements-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/justified-gallery/public/js/jquery.justifiedGallery.min.js?ver=2.5.6' id='justifiedgallery-js'></script>
<script type='text/javascript' id='powerkit-justified-gallery-js-extra'>
/* <![CDATA[ */
var powerkitJG = {"rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/justified-gallery/public/js/public-powerkit-justified-gallery.js?ver=2.5.6' id='powerkit-justified-gallery-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/lazyload/public/js/lazysizes.config.js?m=1628163951' id='lazysizes.config-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/lazyload/public/js/lazysizes.min.js?m=1628163951' id='lazysizes-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/lightbox/public/js/jquery.magnific-popup.min.js?ver=2.5.6' id='magnific-popup-js'></script>
<script type='text/javascript' id='powerkit-lightbox-js-extra'>
/* <![CDATA[ */
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img,.single .post-media img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=2.5.6' id='powerkit-lightbox-js'></script>
<script type='text/javascript' id='powerkit-opt-in-forms-js-extra'>
/* <![CDATA[ */
var opt_in = {"ajax_url":"https:\/\/lakersnation.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
/* ]]> */
</script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.5.6' id='powerkit-opt-in-forms-js'></script>
<script type='text/javascript' async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=5.7.2' id='powerkit-pinterest-js'></script>
<script type='text/javascript' id='powerkit-pin-it-js-extra'>
/* <![CDATA[ */
var powerkit_pinit_localize = {"image_selectors":".entry-content img","exclude_selectors":".pk-block-author,.pk-featured-categories img,.pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image,.wp-block-cover,.pk-block-posts","only_hover":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/pinterest/public/js/public-powerkit-pin-it.js?ver=2.5.6' id='powerkit-pin-it-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=2.5.6' id='powerkit-scroll-to-top-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.5.6' id='powerkit-share-buttons-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/slider-gallery/public/js/flickity.pkgd.min.js?ver=2.5.6' id='flickity-js'></script>
<script type='text/javascript' id='powerkit-slider-gallery-js-extra'>
/* <![CDATA[ */
var powerkit_sg_flickity = {"page_info_sep":" of "};
/* ]]> */
</script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/slider-gallery/public/js/public-powerkit-slider-gallery.js?ver=2.5.6' id='powerkit-slider-gallery-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=2.5.6' id='powerkit-table-of-contents-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/themes/spotlight-child/js/scripts.js?ver=1595217703' id='child-scripts-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/themes/spotlight-child/js/colcade.js?ver=0.2.0' id='colcade-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/themes/spotlight-child/js/ofi.min.js?ver=3.2.3' id='object-fit-images-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/themes/spotlight-child/js/theme.js?ver=1.2.3' id='csco-scripts-js'></script>
<script type='text/javascript' id='swp-live-search-client-js-extra'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/lakersnation.com\/wp-admin\/admin-ajax.php","origin_id":218993,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.6.1' id='swp-live-search-client-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfU188UAAAAAB7NXaSvy0giOb43w5FSbZAQ7YoI&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfU188UAAAAAB7NXaSvy0giOb43w5FSbZAQ7YoI","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://lakersnation-com.exactdn.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Get all links.
				var powerkitSLinksIds = [];

				var powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				// Generate links Ids.
				$( powerkitSLinksRestBox ).each( function( index, wrap ) {

					if ( ! $( wrap ).hasClass( 'pk-social-links-counts-disabled' ) ) {

						$( wrap ).find( '.pk-social-links-item' ).each( function() {
							if ( $( this ).attr( 'data-id' ).length > 0 ) {
								powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
							}
						});
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Check data.
				if ( ! Object.entries( powerkitSLinksData ).length ) {
					return;
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://lakersnation.com/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).not( '.pk-tippy' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	</script>
		<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://lakersnation.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
	
</body>
</html>
