<!doctype html>
<html lang="en-US">
	
<head>

<!-- Spotlight Theme -->

    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">

    
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Podcast: Lakers Scorched By Heat, Tucker &amp; Cousins Rumors | Lakers Nation</title>
	<meta name="description" content="The shorthanded Los Angeles Lakers lost to the Miami Heat as rumors continue to swirl about additions the team could make." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://lakersnation.com/podcast-lakers-scorched-by-heat-tucker-cousins-rumors/2021/02/21/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Podcast: Lakers Scorched By Heat, Tucker &amp; Cousins Rumors - Lakers Nation" />
	<meta property="og:description" content="The shorthanded Los Angeles Lakers lost to the Miami Heat as rumors continue to swirl about additions the team could make." />
	<meta property="og:url" content="https://lakersnation.com/podcast-lakers-scorched-by-heat-tucker-cousins-rumors/2021/02/21/" />
	<meta property="og:site_name" content="Lakers Nation" />
	<meta property="article:publisher" content="https://www.facebook.com/LakersNation/" />
	<meta property="article:published_time" content="2021-02-21T13:00:45+00:00" />
	<meta property="article:modified_time" content="2021-02-21T21:12:36+00:00" />
	<meta property="og:image" content="https://s22928.pcdn.co/wp-content/uploads/2021/02/lebron-james-28.jpg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="521" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@lakersnation" />
	<meta name="twitter:site" content="@lakersnation" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; Feed" href="https://lakersnation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; Comments Feed" href="https://lakersnation.com/comments/feed/" />
			<link rel="preload" href="https://s22928.pcdn.co/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s22928.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='powerkit-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://s22928.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-author-box-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/author-box/public/css/public-powerkit-author-box.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-basic-elements-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/basic-elements/public/css/public-powerkit-basic-elements.css?ver=2.4.8' type='text/css' media='screen' />
<link rel='stylesheet' id='powerkit-coming-soon-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/coming-soon/public/css/public-powerkit-coming-soon.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-content-formatting-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-сontributors-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/contributors/public/css/public-powerkit-contributors.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-facebook-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/facebook/public/css/public-powerkit-facebook.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-featured-categories-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-instagram-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/instagram/public/css/public-powerkit-instagram.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-justified-gallery-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/justified-gallery/public/css/public-powerkit-justified-gallery.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-lazyload-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lazyload/public/css/public-powerkit-lazyload.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lightbox/public/css/public-magnific-popup.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-lightbox-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-pinterest-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/pinterest/public/css/public-powerkit-pinterest.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-scroll-to-top-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-slider-gallery-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/slider-gallery/public/css/public-powerkit-slider-gallery.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-table-of-contents-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-twitter-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/twitter/public/css/public-powerkit-twitter.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-widget-about-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/widget-about/public/css/public-powerkit-widget-about.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wcs-timetable-css'  href='https://s22928.pcdn.co/wp-content/plugins/weekly-class/assets/front/css/timetable.css?ver=2.5.8.2' type='text/css' media='all' />
<style id='wcs-timetable-inline-css' type='text/css'>
.wcs-single__action .wcs-btn--action{color:rgba( 255,255,255,1);background-color:#BD322C}
</style>
<link rel='stylesheet' id='parent-style-css'  href='https://s22928.pcdn.co/wp-content/themes/spotlight/style.css?ver=1556424780' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://s22928.pcdn.co/wp-content/themes/spotlight-child/style.css?ver=1595217575' type='text/css' media='all' />
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://s22928.pcdn.co/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://s22928.pcdn.co/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var csco_mega_menu = {"rest_url":"https:\/\/lakersnation.com\/wp-json\/csco\/v1\/menu-posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://lakersnation.com/wp-json/" /><link rel="alternate" type="application/json" href="https://lakersnation.com/wp-json/wp/v2/posts/215312" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lakersnation.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s22928.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://lakersnation.com/?p=215312' />
<link rel="alternate" type="application/json+oembed" href="https://lakersnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakersnation.com%2Fpodcast-lakers-scorched-by-heat-tucker-cousins-rumors%2F2021%2F02%2F21%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lakersnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakersnation.com%2Fpodcast-lakers-scorched-by-heat-tucker-cousins-rumors%2F2021%2F02%2F21%2F&#038;format=xml" />
<style type="text/css" media="all" id="wcs_styles"></style><!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://lakersnation.com/podcast-lakers-scorched-by-heat-tucker-cousins-rumors/2021/02/21/" />
<meta name="description" content="The shorthanded Lakers fell to the Miami Heat as rumors swirl..." />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/lakersnation.com\/#schema-publishing-organization","url":"https:\/\/lakersnation.com","name":"Lakers Nation"},{"@type":"WebSite","@id":"https:\/\/lakersnation.com\/#schema-website","url":"https:\/\/lakersnation.com","name":"Lakers Nation","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/lakersnation.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https:\/\/lakersnation.com\/podcast-lakers-scorched-by-heat-tucker-cousins-rumors\/2021\/02\/21\/#schema-webpage","isPartOf":{"@id":"https:\/\/lakersnation.com\/#schema-website"},"publisher":{"@id":"https:\/\/lakersnation.com\/#schema-publishing-organization"},"url":"https:\/\/lakersnation.com\/podcast-lakers-scorched-by-heat-tucker-cousins-rumors\/2021\/02\/21\/"},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/lakersnation.com\/podcast-lakers-scorched-by-heat-tucker-cousins-rumors\/2021\/02\/21\/#schema-webpage"},"author":{"@type":"Person","@id":"https:\/\/lakersnation.com\/author\/trevor-lane\/#schema-author","name":"Trevor Lane","url":"https:\/\/lakersnation.com\/author\/trevor-lane\/","description":"Trevor Lane is a longtime NBA and Los Angeles Lakers fan who had the good fortune to grow up during the glory days of the Showtime Lakers, when Magic Johnson, Kareem-Abdul-Jabbar, James Worthy, and the rest ruled the Great Western Forum. He has written about basketball, soccer, fantasy sports, MMA, and even pro wrestling over the course of his career, but the spectacle that is the Lakers is his true passion. He made the leap into podcasting for Lakers Nation and provides voice-over analysis for our YouTube channel. With a who's who of stars gracing the Lakers lineup over the years, including Kobe Bryant, LeBron James, Shaquille O'Neal, Pau Gasol, and many others, the Lakers always provide plenty to talk about. When he isn't writing or recording, Trevor can be found spending time with his wife and daughter or on the sidelines for one of the youth teams he coaches. Outside of the Lakers, Trevor is a supporter of the LA Galaxy, US Soccer, Dallas Cowboys, and Los Angeles Dodgers. Contact: trevor@mediumlargela.com"},"publisher":{"@id":"https:\/\/lakersnation.com\/#schema-publishing-organization"},"dateModified":"2021-02-21T13:12:36","datePublished":"2021-02-21T05:00:45","headline":"Podcast: Lakers Scorched By Heat, Tucker & Cousins Rumors | Lakers Nation","description":"The shorthanded Lakers fell to the Miami Heat as rumors swirl...","name":"Podcast: Lakers Scorched By Heat, Tucker &#038; Cousins Rumors","image":{"@type":"ImageObject","@id":"https:\/\/lakersnation.com\/podcast-lakers-scorched-by-heat-tucker-cousins-rumors\/2021\/02\/21\/#schema-article-image","url":"https:\/\/lakersnation.com\/wp-content\/uploads\/2021\/02\/lebron-james-28.jpg","height":521,"width":640,"caption":"Andrew D. Bernstein-NBAE"},"thumbnailUrl":"https:\/\/lakersnation.com\/wp-content\/uploads\/2021\/02\/lebron-james-28.jpg"}]}</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://lakersnation.com/podcast-lakers-scorched-by-heat-tucker-cousins-rumors/2021/02/21/" />
<meta property="og:title" content="Podcast: Lakers Scorched By Heat, Tucker &amp; Cousins Rumors | Lakers Nation" />
<meta property="og:description" content="The shorthanded Lakers fell to the Miami Heat as rumors swirl..." />
<meta property="og:image" content="https://s22928.pcdn.co/wp-content/uploads/2021/02/lebron-james-28.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="521" />
<meta property="article:published_time" content="2021-02-21T05:00:45" />
<meta property="article:author" content="Trevor Lane" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Podcast: Lakers Scorched By Heat, Tucker &amp; Cousins Rumors | Lakers Nation" />
<meta name="twitter:description" content="The shorthanded Lakers fell to the Miami Heat as rumors swirl..." />
<meta name="twitter:image" content="https://s22928.pcdn.co/wp-content/uploads/2021/02/lebron-james-28.jpg" />
<!-- /SEO -->

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '939785856051519', {}, {
    "agent": "wordpress-5.5.3-3.0.4"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=939785856051519&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="amphtml" href="https://lakersnation.com/podcast-lakers-scorched-by-heat-tucker-cousins-rumors/2021/02/21/amp/"><link rel="icon" href="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-150x150.png" sizes="32x32" />
<link rel="icon" href="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-300x300.png" />
<meta name="msapplication-TileImage" content="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			.entry-content h1,
.entry-header h1,
.entry-content h2,
.entry-header h2,
.entry-content h3,
.entry-header h3,
.entry-content h4,
.entry-header h4,
.entry-content h5,
.entry-header h5,
.entry-content h6,
.entry-header h6 {
    margin-bottom: .75rem;
    font-family: inherit;
    font-weight: 500;
    color: #000000;
    word-wrap: break-word;
}

.entry-content h1,
.entry-header h1 {
    font-size: 2.25rem !important;
}

.entry-content h2,
.entry-header h2 {
    font-size: 1.75rem;
}

.entry-content h3,
.entry-header h3 {
    font-size: 1.75rem;
}

.entry-content h4,
.entry-header h4 {
    font-size: 1.25rem;
}

.entry-content h5,
.entry-header h5 {
    font-size: 1.25rem;
}

.entry-content h6,
.entry-header h6 {
    font-size: 1.25rem;
}


@media (min-width: 1020px) {
    .content-area {
        flex: 1;
    }
}		</style>
		<style id="kirki-inline-styles">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</style>	
<!-- Wishpond Script -->
	
<script async="async" src="//cdn.wishpond.net/connect.js?merchantId=1541337&amp;writeKey=c08083685a8a" type="text/javascript"></script>	
	
<!-- Google Discover -->

<meta name="robots" content="max-image-preview:large">

<!-- Begin Next Millennium -->
	
<script async src="https://powerad.ai/script.js"></script>
	
<!-- Taboola Header Tag Code -->
	
	        <script type="text/javascript">
            !function (e, f, u) {

                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/mediumlarge-network/loader.js');
        </script>
    
    	
<!-- Instigator Header Tag Code -->
	
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/b7f9aa61-6dcc-4d29-9c49-0b7860168400.js')</script>

<!-- Mailchimp Header Tag Code -->
	
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/f9af44add02d86f7af4343c9c/bec0c166927bb92c22170ed06.js");</script>
	
<!-- Gabe Theme Ads -->

    	
<!-- Global site tag (gtag.js) - Google Analytics -->

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58151006-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58151006-1');
</script>
	
<!-- Termly -->		
	
<script>
  (function () {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://app.termly.io/embed.min.js';
    s.id = 'e95af412-3d09-43bb-bb8c-9f1a822ff2ff';
    s.setAttribute("data-name", "termly-embed-banner");
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
  })();
</script>
	
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-215312 single-format-standard wp-embed-responsive header-default navbar-sticky-enabled sticky-sidebar-enabled stick-to-bottom block-align-enabled">

	<div class="site-overlay"></div>

	<div class="offcanvas">

		<div class="offcanvas-header cs-bg-navbar-dark">

			
			<nav class="navbar navbar-offcanvas">

									<a class="navbar-brand" href="https://lakersnation.com/" rel="home">
						<img src="https://s22928.pcdn.co/wp-content/uploads/2015/11/lakersnation_logo_mobile.png"  alt="Lakers Nation" >					</a>
					
				<button type="button" class="toggle-offcanvas button-round">
					<i class="cs-icon cs-icon-x"></i>
				</button>

			</nav>

			
		</div>

		<aside class="offcanvas-sidebar">
			<div class="offcanvas-inner">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-201948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201948"><a href="https://lakersnation.com/category/news/">News</a></li>
<li id="menu-item-201949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201949"><a href="https://lakersnation.com/category/rumors/">Rumors</a></li>
<li id="menu-item-206092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206092"><a href="https://lakersnation.com/los-angeles-lakers-nba-restart-schedule-walt-disney-world-orlando/">Schedule</a></li>
<li id="menu-item-214702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-214702"><a href="https://lakersnation.com/odds/">Odds</a>
<ul class="sub-menu">
	<li id="menu-item-214720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214720"><a href="https://lakersnation.com/category/oddsshark-news/">Odds News</a></li>
	<li id="menu-item-214705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214705"><a href="https://lakersnation.com/odds/nba/">NBA Odds</a></li>
	<li id="menu-item-214706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214706"><a href="https://lakersnation.com/odds/ncaab/">NCAAB Odds</a></li>
	<li id="menu-item-214708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214708"><a href="https://lakersnation.com/odds/nfl/">NFL Odds</a></li>
	<li id="menu-item-214707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214707"><a href="https://lakersnation.com/odds/ncaaf/">NCAAF Odds</a></li>
	<li id="menu-item-214709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214709"><a href="https://lakersnation.com/odds/nhl/">NHL Odds</a></li>
	<li id="menu-item-214703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214703"><a href="https://lakersnation.com/odds/mlb/">MLB Odds</a></li>
	<li id="menu-item-214701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214701"><a href="https://lakersnation.com/odds/boxing/">Boxing Odds</a></li>
	<li id="menu-item-214704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214704"><a href="https://lakersnation.com/odds/mls/">MLS Odds</a></li>
	<li id="menu-item-214710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214710"><a href="https://lakersnation.com/odds/pga/">PGA Odds</a></li>
	<li id="menu-item-214711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214711"><a href="https://lakersnation.com/odds/ufc/">UFC Odds</a></li>
</ul>
</li>
<li id="menu-item-201950" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-201950"><a href="https://lakersnation.com/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-201951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201951"><a href="https://lakersnation.com/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-201952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-201952"><a href="https://lakersnation.com/about/">LakersNation</a>
<ul class="sub-menu">
	<li id="menu-item-205720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205720"><a href="https://lakersnation.com/about/">About</a></li>
	<li id="menu-item-201953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201953"><a href="https://lakersnation.com/terms-of-service/">Terms of Service</a></li>
	<li id="menu-item-201954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-201954"><a href="https://lakersnation.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div></div>
							</div>
		</aside>
	</div>

<div id="page" class="site">

	
	<div class="site-inner">

		
		<header id="masthead" class="site-header">

			
			

<nav class="navbar navbar-primary">

	
	<div class="navbar-wrap  cs-bg-navbar-dark">

		<div class="navbar-container">

			<div class="navbar-content">

						<button type="button" class="navbar-toggle-offcanvas toggle-offcanvas  cs-d-lg-none">
			<i class="cs-icon cs-icon-menu"></i>
		</button>
					<a class="navbar-brand" href="https://lakersnation.com/" rel="home">
				<img src="https://s22928.pcdn.co/wp-content/uploads/2015/11/lakersnation_logo_mobile.png"  alt="Lakers Nation" >			</a>
			<ul id="menu-main-menu-1" class="navbar-nav  cs-navbar-nav-submenu-dark"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201948"><a href="https://lakersnation.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201949"><a href="https://lakersnation.com/category/rumors/">Rumors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206092"><a href="https://lakersnation.com/los-angeles-lakers-nba-restart-schedule-walt-disney-world-orlando/">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-214702"><a href="https://lakersnation.com/odds/">Odds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214720"><a href="https://lakersnation.com/category/oddsshark-news/">Odds News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214705"><a href="https://lakersnation.com/odds/nba/">NBA Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214706"><a href="https://lakersnation.com/odds/ncaab/">NCAAB Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214708"><a href="https://lakersnation.com/odds/nfl/">NFL Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214707"><a href="https://lakersnation.com/odds/ncaaf/">NCAAF Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214709"><a href="https://lakersnation.com/odds/nhl/">NHL Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214703"><a href="https://lakersnation.com/odds/mlb/">MLB Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214701"><a href="https://lakersnation.com/odds/boxing/">Boxing Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214704"><a href="https://lakersnation.com/odds/mls/">MLS Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214710"><a href="https://lakersnation.com/odds/pga/">PGA Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214711"><a href="https://lakersnation.com/odds/ufc/">UFC Odds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-201950"><a href="https://lakersnation.com/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201951"><a href="https://lakersnation.com/category/video/">Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-201952"><a href="https://lakersnation.com/about/">LakersNation</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205720"><a href="https://lakersnation.com/about/">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201953"><a href="https://lakersnation.com/terms-of-service/">Terms of Service</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-201954"><a href="https://lakersnation.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul>			<div class="navbar-dropdown-follow">
				<span class="navbar-dropdown-btn-follow">Follow</span>

				<div class="navbar-dropdown-container  cs-bg-dark">
						<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-4 pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/LakersNation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
															<span class="pk-social-links-count pk-font-secondary">3.1M</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/lakersnation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
															<span class="pk-social-links-count pk-font-secondary">0</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/lakersnationofficial" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
															<span class="pk-social-links-count pk-font-secondary">0</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/channel/UCbNWe0snu7U9H2qioNH2nvg" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
															<span class="pk-social-links-count pk-font-secondary">351K</span>
							
							
													</a>
					</div>
							</div>
	</div>
					<div class="navbar-subscribe">
									<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							<h3 class="pk-title">Sign Up for Our Newsletter</h3>
															<p class="pk-subscribe-message ">Get breaking Lakers News direct to your inbox.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="d912fcd638">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/podcast-lakers-scorched-by-heat-tucker-cousins-rumors/2021/02/21/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
								</div>
							</div>
			</div>
					<button type="button" class="navbar-toggle-search toggle-search">
			<i class="cs-icon cs-icon-search"></i>
		</button>
		
			</div><!-- .navbar-content -->

		</div><!-- .navbar-container -->

	</div><!-- .navbar-wrap -->

	
<div class="site-search" id="search">
	<div class="cs-container">
		<div class="search-form-wrap">
			
<form role="search" method="get" class="search-form" action="https://lakersnation.com/">
	<label class="sr-only">Search for:</label>
	<div class="cs-input-group">
		<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field" placeholder="Enter your search topic" required>
		<button type="submit" class="search-submit">Search</button>
	</div>
</form>
			<span class="search-close"></span>
		</div>
	</div>
</div>

</nav><!-- .navbar -->

			
		</header><!-- #masthead -->

		<section class="cs-custom-content cs-custom-content-header-after"><div id="mnet_topleaderboard"></div></section>
		
		<div class="site-content">

			
<section class="entry-header entry-single-header entry-header-standard entry-header-thumbnail">

	
	

	<div class="cs-container">

		
		
					<div class="entry-inline-meta">
							</div>
		
		<h1 class="entry-title">Podcast: Lakers Scorched By Heat, Tucker &#038; Cousins Rumors</h1>
						<div class="entry-meta-details">
					<ul class="post-meta"><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>46 minute read</li></ul>		<div class="pk-share-buttons-wrap pk-share-buttons-layout-default pk-share-buttons-scheme-bold pk-share-buttons-post_header pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="215312" data-share-url="https://lakersnation.com/podcast-lakers-scorched-by-heat-tucker-cousins-rumors/2021/02/21/" >

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://lakersnation.com/podcast-lakers-scorched-by-heat-tucker-cousins-rumors/2021/02/21/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Podcast%3A%20Lakers%20Scorched%20By%20Heat%2C%20Tucker%20%26%20Cousins%20Rumors&via=lakersnation&url=https://lakersnation.com/podcast-lakers-scorched-by-heat-tucker-cousins-rumors/2021/02/21/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Tweet</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://lakersnation.com/podcast-lakers-scorched-by-heat-tucker-cousins-rumors/2021/02/21/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=Podcast%3A%20Lakers%20Scorched%20By%20Heat%2C%20Tucker%20%26%20Cousins%20Rumors&body=Podcast%3A%20Lakers%20Scorched%20By%20Heat%2C%20Tucker%20%26%20Cousins%20Rumors%20https://lakersnation.com/podcast-lakers-scorched-by-heat-tucker-cousins-rumors/2021/02/21/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
								</div>
		</div>
					</div>
			
		
	</div>

	
</section>

			            <div class="site-content-inner">
                                
                <div class="cs-container">

                    
                    <div id="content" class="main-content">

                        
	<div id="primary" class="content-area">

		
		<main id="main" class="site-main">

			
			
				
					
<article id="post-215312" class="post-section post-215312 post type-post status-publish format-standard has-post-thumbnail category-podcasts tag-los-angeles-lakers tag-miami-heat">

	<span class="cs-d-none entry-title">Podcast: Lakers Scorched By Heat, Tucker &#038; Cousins Rumors</span>
							<div class="post-featured-video post-featured-video-auto">
							<iframe width="560" height="315" src="https://www.youtube.com/embed/zLR6uxfiTho" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>						</div>
					            <div class="entry-container">
                            <div class="entry-sidebar-wrap">
                    		<div class="entry-post-next cs-d-none cs-d-lg-block">
			<h5 class="title-block">
				Up next			</h5>

			<article>
									<div class="entry-thumbnail">
						<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
							<div class="cs-overlay-background">
								<img width="200" height="110" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAABuAQMAAABY084uAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUSMftwYEAAAAAw6D5U1/gCFUBAADPAAssAAGY1TvFAAAAAElFTkSuQmCC" class="attachment-csco-intermediate size-csco-intermediate pk-lazyload wp-post-image" alt="Dennis Schroder" loading="lazy" data-pk-sizes="auto" data-pk-src="https://s22928.pcdn.co/wp-content/uploads/2021/01/dennis-schroder-8-200x110.jpg" />							</div>
							<div class="cs-overlay-content">
															</div>
							<a href="https://lakersnation.com/lakers-news-dennis-schroder-may-return-for-trail-blazers-game/2021/02/21/" class="cs-overlay-link"></a>
						</div>
					</div>
								<header class="entry-header">
					<h6 class="entry-title"><a href="https://lakersnation.com/lakers-news-dennis-schroder-may-return-for-trail-blazers-game/2021/02/21/">Lakers News: Dennis Schroder May Return For Trail Blazers Game</a></h6>
									</header>
				</div>
		</section>
	                    <div class="entry-sidebar">
                        
<section class="post-section post-sidebar-date">
	<time class="entry-date published" datetime="2021-02-21T05:00:45-08:00"><span class="reader-text published-text">Published on</span> 02/21/2021</time></section>


<section class="post-section post-sidebar-author">

	<h5 class="title-block">
		Author	</h5>

			<div class="author-wrap">
			<div class="author">
				<div class="author-description">
					<h5 class="title-author">
						<span class="fn">
							<a href="https://lakersnation.com/author/trevor-lane/" rel="author">
								Trevor Lane							</a>
						</span>
					</h5>
									</div>
			</div>
		</div>
		
</section>

                    </div>
                </div>
                        
	<div class="entry-content-wrap">

		
		<div class="entry-content">

			<p>Bleeding purple and gold from the Heart of Los Angeles. Yes is the lakersnation.com podcast with your own Trevor Lane. Hello Lakers Nation welcome and Chevrolet in here for lakersnation.com. And this is the lakersnation.com live show. If you&#8217;re watching this on YouTube Facebook Periscope welcome and your listen</p>
<p>00:28</p>
<p>Burst</p><div id="mnet_incontent_1"></div>
<p>02</p>
<p>to the podcast version of this song on Apple podcast Spotify, wherever make sure you do rate review And subscribe with the Lakers do lose to the Miami Heat. Oh Alex Caruso had a chance to tie it up at the buzzer, but misses the shot was not an easy shot by came up just short gruesome misses and the Lakers do fall to the Miami Heat LeBron. James had a bit off of an off night and we have to remember of course Dennis Shooters still out and not going to miss two more games. They are really struggling to get offense going without him. And of course Anthony Davis out as well and he&#8217;ll be out for at least the next four weeks or so, which will take him out all the way through a little bit past the old star breaks up the Lakers clearly struggling clearly undermanned and we got a lot to talk about because there&#8217;s some rumors popping up about what the Lakers might do about it and some people that they dead Try to bring in so a lot to break down joining me tonight. We&#8217;ve got Chris the Masterpiece Masters Chris. How you doing, man? I&#8217;m okay disappointing disappointing loss. It was it was a weird game. I know we&#8217;re going to get into all of it. But you know, there&#8217;s the world we live in when you don&#8217;t have off Anthony Davis and then to a compound things you don&#8217;t have demonstrated or who plays a big role for our team. So 12 plus tonight. Yeah, let&#8217;s get on here. I think that the schruder think really is it&#8217;s a big deal. It really is. It&#8217;s a big deal to not have him out there because of what he brings in terms of the skill set his ability to get into the paint his ability to run the offense. You can just see it when LeBron is not on the floor. I mean, you&#8217;re you&#8217;re you&#8217;re hanging on the edge of the cliff and you&#8217;re just praying that your drink it doesn&#8217;t give out and you just tumble over the edge. That&#8217;s what they&#8217;re doing right now when LeBron&#8217;s not on the floor, it&#8217;s like it&#8217;s like Frank Vogel is just constantly watching the clock one. Can I put it back in yet? Can I put them back in yet? Because any minute that LeBron is not on the floor the Lakers offense looks dead. Lately lost because they don&#8217;t have anybody that can really be a threat off the dribble. They can get into the paint and do anything from there. And and so it&#8217;s a bit of a mess. They&#8217;re just trying to hold on for dear life reminds me a little of the Lakers bench Squad last year except right now. You don&#8217;t have Anthony Davis to help claw you back into games either. So it&#8217;s that&#8217;s certainly a challenge and Dennis Schroder is going to miss two thousand more games. No, he did test negative for covid-19 will do to contact tracing he is out for two more games. So this is going to be a couple more games where the Lakers have to grind it out without some really key pieces here. Yeah, you know and it&#8217;s funny you say that cuz that&#8217;s exactly how I felt during the game and I&#8217;m assuming that&#8217;s just how all of Laker Nation feels when you don&#8217;t have LeBron on the floor man. I mean worse and it is it&#8217;s just compounded by the fact that you don&#8217;t have dentist router who can kind of take some of that responsibility, you know, obviously, we don&#8217;t have Rondo from last year. We kind of the light on Rhonda when those moments but yeah, you just don&#8217;t really have anybody really truly run the offense, you know, when you don&#8217;t have LeBron you don&#8217;t have schruder and yeah, it&#8217;s kind of difficult to watch it was a little difficult at certain points tonight. But like you said to even LeBron LeBron started out real good in the first like the first half but he started struggling in the second half a little bit off. So it&#8217;s just a tough loss tonight. You know, I&#8217;m just afraid, you know, we need to let a d rest obviously and I think that&#8217;s the most important but you know what? I think we&#8217;re just in birth. A tough stretch here at this point in the season and I guess you know, it&#8217;s a good time for the All-Star break to be coming. Let&#8217;s at least say that that&#8217;s the other thing they&#8217;re hanging on for that not only hanging on to see if they can get the minutes of the June is playing right now. They&#8217;re hanging on to get to the all-star break. It can&#8217;t come fast enough. There&#8217;s too many games between now and the All-Star break. I keep thinking it&#8217;s only a couple of weeks away and yet still feels like an eternity because the Lakers are going to be coasting into the All-Star break on fumes. That&#8217;s the way it&#8217;s looking like right now just without these pieces. They&#8217;re really struggling. I will say though. This game could have very easily been a win and that would have changed the whole narrative, you know, a couple of shots here. It&#8217;s not like the game against the Nets couple of nights ago. We&#8217;re very clearly the Nets just completely outplayed the Lakers. I like the Lakers got outplayed tonight, but this one could have been a win had the ball bounced their way a couple of times and then that would have changed our narrative up a little bit. So this one isn&#8217;t quite as long I don&#8217;t want to say demoralizing but but quite as defeating as that lost to the Nets where it was just clear the entire game that they weren&#8217;t going to get the W this one they had their chances. They had their opportunities and very easily. This could have followed into the Lakers record books as a w but unfortunately just didn&#8217;t go that way. You know, I mean people are going to point to Alex Caruso missing that shot but there was a lot happened that that happened before then that really led to the Lakers ended up ending up in the position. They&#8217;re in right now.</p>
<p>05:32</p>
<p>Burst</p>
<p>03</p>
<p>Yeah, you know we had text right in the fourth quarter talking about how you know, this has been kind of it&#8217;s been a bad game to watch it certain points, but I would like to point out and I put it out to you but you know for us to still be in the game without a the Intruder is still you know, that&#8217;s something to be recognized. You know what I mean? Like we were still had a chance to tie it, you know, the end of the game and they even they made the comeback in the third of fortunately as soon as they made the comeback the heat went on a run again and went on 10:00, but, you know, it wasn&#8217;t pretty by any means, but still for them to have a chance to tie it. I mean, you know could have been worse. I think I had a question here. And by the way guys we&#8217;re going to give away some lakersnation.com license plate frames. So make sure you guys use suck your questions your comments. We&#8217;re going to give these things away. If I call your name, all you got to do is shoot me a DM on Twitter and I will send me your name your mailing address email address send you a lakersnation.com. Lysosome. Frame, so I had somebody asking and I just lost the name. I just lost the name. Somebody asked why was Wes Matthews shooting that three? I thought the exact same thing when that play went off on that way. You&#8217;ve got a chance you&#8217;re down to you&#8217;ve got a chance to either tie or go up and you don&#8217;t give the bow you use LeBron as a decoy on that plate to get a West Matthews three Chris. What was what were your thoughts in that moment when you saw that happen? All I all I know is I didn&#8217;t like that shot. And now that you mention it it kind of reminds me of kcp from a couple of years ago when you know, you have these kind of clutch moments in the game and it just for whatever reason did not want them taking that shot. What did you think of it? Cuz I I had the same reaction as soon as he saw it as like, oh that doesn&#8217;t feel like the best possession for this point in the game. And it kind of like we weren&#8217;t going to have another shot at winning the game, you know, obviously, we we got that steal at the end and and always Charissa was able to get a shot off and to tie it but it felt like afterthoughts West Matthew shot. It was kind of, you know demoralizing. I kind of felt like oh, okay. Well, this might be it was it was kind of like that play the Chiefs ran off who they were going up against in the semifinals where it looked like they were just going to try to fake the the on site or fake the other team off side and then they were going to put the ball away they would call log I&#8217;m out and put the ball ways to play clock was winding down and then they actually snapped the ball and ran a play. They got the first down that they needed and and end of the game right there. And oh maybe that was against Cleveland. Anyway, it was kind of like that. It&#8217;s the kind of place where if it doesn&#8217;t work. You&#8217;re going to look really stupid and if it works, you look like a genius as it happens. It didn&#8217;t work. And so people are going to be asking the question mark West Matthews taken that shot. If Wes Matthews knocks that down and he got a wide-open three, right? He had he had no one out of moves wide open. He knocks that down and we&#8217;re all saying Frank vogel&#8217;s a genius the guts to ye Le Bron James of all people as as a decoy at the end of a game like that but looking back hindsight being twenty-twenty. You probably watch ball in LeBron&#8217;s hands, even though they did get a wide open shot for for Wes Matthews. Well, yeah, it&#8217;s where&#8217;s his credit? I mean he hit a couple shots. I think in the in the third and even maybe in the fourth, so I mean, you know, it wasn&#8217;t a bad shot. And from what it looked like to me. They kept chopping LeBron. So you were getting some good clean shots. A lot of them. The Lakers just didn&#8217;t convert on. I think they&#8217;re still kind of struggling from the ark a little bit but you know, I&#8217;m just I&#8217;m with you. I am interested in feel good in the moment for at least that point of the game, even though it was wide open and you know, it was</p>
<p>09:32</p>
<p>Burst</p>
<p>04</p>
<p>age of 21 shooting rare off shooting night for LeBron. I mean if he has a normal night, this is the wind for the Lakers, right? He was a normal shirt. That&#8217;s when we started out. All right, but I start off just couldn&#8217;t get it going on nine boards 9 to 6, and we we should mention right after I finished these stats will talk about the officiating but nine boards nine is this one steal one block for LeBron. Kyle kuzma needs the job. Points 23 points for boards eight of 21 shooting we talked about this on the pregame video that kuzma Irishman was going to be one of the guys that was going to need to step up with the scoring and sure enough. He did with Gasol Marcus all six points two blocks did play 24 minutes Montrezl Harrell play 24 minutes as well. So they split those minutes evenly at center for the first time in a wild ten boards Fortress. Nice page for him 18.7 of 12 shooting West Matthews 247 from Deep kcp. He lives 3:05 or 3 or 5 from Deep for kcpe gotta like that. I am asking for get some great for assist for him 11:11 like that. He was able to get that done. That&#8217;s about it of note on the night though on the night. Oh God is 39% from the field for the Lakers 29% from 3. That&#8217;s not going to get it done. The shooting woes continued for the Lakers even though case you&#8217;d be home. Right shooting the three bolts. So that&#8217;s that&#8217;s a problem. If you knock in even league-average from 3 you win this game easily. Although we should note that Miami also shot 29% from 3 month. So Chris the officiating LeBron James was very very very frustrated as I came when I saw a number of places where he didn&#8217;t he should have got back on defense, but he was so frustrated with attacking the basket not getting call after call after call after call that he was just he was just throwing his arms up in despair at that point 404 from the free throw line for LeBron. He probably could have taken double-digit free throws in this game probably could have been 10 to 12 free throws pretty easily and yet he just could not buy a whistle and that certainly in a two-point game that&#8217;s going to be particularly frustrating for the Lakers for Lakers fans for everybody involved to see that kind of thing happen. Yeah, I mean LeBron I cuz you can see the frustration like you said you didn&#8217;t get back on defense on a lot of plays but I don&#8217;t know what it is with the officiating off the bronze bigger and stronger than everybody a lot of the time. So, I don&#8217;t know if the reps are just taking that into account the old, you know kind of Shaquille O&#8217;Neal thing where it&#8217;s hard to move to point. What is a foul but I think he could have definitely got more the officiating was a bit sketchy tonight. And you know, I kind of feel bad for LeBron sometimes you know, he&#8217;s absorbing. He&#8217;s getting to the rim. He&#8217;s absorbed all this contact and then you know just to not get the whistle blown is just you know, he was definitely frustrated Jaden Coleman said the officials have been so weird this year. I agree. That&#8217;s that&#8217;s a good word for it weird. It&#8217;s just been very inconsistent. And I know that&#8217;s that&#8217;s kind of a theme every year but it feels like what&#8217;s a foul one night is in a foul the next night and and change. Just it changes every night what is and isn&#8217;t a foul and I I try to support the referees as much as possible because it&#8217;s an extremely difficult job. I would be terrible at it. Terrible awful. I mean these guys are so fast. So strong and some of them unfortunately have become so good at pretending like there&#8217;s contact when there isn&#8217;t that it makes the jobs of the officials so so difficult just about impossible. So there&#8217;s a human element to it. There&#8217;s error there&#8217;s no question there, but it&#8217;s still frustrating when you&#8217;re seeing things like that is changing the outcome of the game in this situation cold-blooded dagger for YouTube said, it wasn&#8217;t bands tap back into the backcourt a violation not if the referees decided he didn&#8217;t have possession of the ball off. You didn&#8217;t have possession then it&#8217;s not going to be a backcourt. Once the shot goes up that it&#8217;s a 50-50 ball. The ball gets tapped into the backcourt. You can still retrieve it. So if they they determine that you didn&#8217;t have possession of it, that&#8217;s why I&#8217;m Was allowed to to do that. All right. I am going to talk a little bit about DeMarcus Cousins as well. We&#8217;ll get into that one Kendrick Nunn. Oh my goodness that play Chris I tweeted about this play. I tried to stay off of social media tonight. My my my in-laws are in town. And so we were sitting watching the game with them and talking with them and everything. So I tried to stay off of social media during the game just watch the game and just kind of just take it in that way. Now it&#8217;s way out there was no tree so that that was kind of my plan coming in and that play I couldn&#8217;t help but go on Twitter and said something out Kendrick package runs into Bam. Adebayo Bam adebayo steps up too far to set a screen and puts his shoulder into Kendrick Nunn and Alex Caruso. Somehow gets called for a foul. They would that was just one of many head-scratchers from the the officials tonight. I&#8217;m like, I can&#8217;t believe that just happened</p>
<p>14:48</p>
<p>Burst</p>
<p>05</p>
<p>just happened at BAM. Adebayo fouled his own player and Alex Caruso happened to be standing next to him. So they called a foul on Alex Caruso. It&#8217;s unbelievable. Just a bad night for the officials tonight. Yeah, all around hundred percent hundred percent. All right, so when I&#8217;m looking at this game and I look at everything that happened off tonight and I see that the Lakers they got outrebounded by this Miami Heat team, which may be okay. Maybe you expect that with no Anthony Davis, but otherwise, they played fifty-two points in the pay. They played them fairly even except for that the points in the paint difference here. This is here&#8217;s the thing we talked about we talk about how much of a margin for error you&#8217;ve got right from game to game. How big is the margin of error is that was something we talked about a few seasons ago when the Lakers were looking at getting getting Kawhi Leonard along with LeBron James and Anthony Davis and we said, well, that&#8217;s the reason why this would be such a big deal isn&#8217;t just yeah, you have three Superstars together, but your margin for error be khong Enormous, right like you even if LeBron has an off-night, you have two other superstars that can get going. So your margin of error is huge. Whereas promotes most teams playing you you&#8217;ve no margin of error the Lakers missing Anthony Davis them for Eric goes down missing Anthony Davis or with Anthony Davis. You can probably lose the points in the paint battle. You shouldn&#8217;t but you could and still win the game because you&#8217;ve got a superstar that&#8217;s going to be plenty or you&#8217;ve got to shoot. Well from 3, if you&#8217;re shooting well from 3, you can lose the points of the paint battle. What you can&#8217;t do is not have a second star lose the points of the paint battle and not shoot. Well from that you do all three of those things you&#8217;re done you&#8217;re going to you&#8217;re probably going to lose that game and that&#8217;s what we&#8217;re seeing more of out of the Lakers. The three-point shooting is not picking up and the points of the paint is continued to be an issue again Chris. Like you said 52 points in the paint. What do they do there? Oh my gosh, I mean this is going to go right back to the whole you&#8217;re going to open up the chat to completely going nuts. Oh poor Microsoft wage. It&#8217;s just like you said, I mean that would basically summarized the game as the Lakers bad three-point shooting and points of the paint for Miami. So I don&#8217;t know. I mean, I know we&#8217;re going to talk about this in a few minutes, but you know, it&#8217;s going to I&#8217;m sure everybody right on the chat is saying we gotta look for another big man, right? Yeah, and that&#8217;s something well, you know what let&#8217;s just talk about it. Let&#8217;s pray about it. We do need to get into a few Awards and things like that. But remember came out about an hour and half for the game DeMarcus Cousins sounds like he&#8217;s going to get released by the Houston Rockets and the Lakers according to Kevin O&#8217;Connor of the ringer. The Lakers are one of the teams that that will be expected to pursue DeMarcus Cousins. Here&#8217;s my thing Chris. I don&#8217;t think that DeMarcus Cousins fixes the points of the paint issue. That&#8217;s that&#8217;s my challenge. Like I like the idea. I like the talent level. I didn&#8217;t like the Boogie left. I would have liked to see him. Hey, but I don&#8217;t think he fixes the points of the paint problem. So, where are you at on this? Would you be if the Lakers signed if we find out tomorrow? Hey cousins is getting released and on the 24th when the Lakers are eligible to sign another player. He&#8217;s going to come back to the Lakers would how would you feel would you be on the pro side for that or would you be against that? Well, you know, it&#8217;s kind of one of those things where it sounds good at first, you know Boogie cousins. I mean, we&#8217;ve always kind of liked the idea of Boogie cuz he was on this team. He was on the text right all along but he was with the team but I think the more you think about it after the initial thought you realize that you know when you cuz I don&#8217;t know how well the thing is is I haven&#8217;t seen too many of em games with Houston. I haven&#8217;t I don&#8217;t know, you know how well he&#8217;s been playing as of late, but I&#8217;m a little reluctant because of the injuries, he&#8217;s had I mean it almost feels like I don&#8217;t want to say it seems like you&#8217;re you&#8217;re signing another Marcus all but I mean, you know, it might be a slight upgrade from Basalt. But again, it&#8217;s like you said it&#8217;s not going to kind of solve our interior defense problems because I you know, he&#8217;s not going to be that type of player at this point. You know what I mean? He&#8217;s kind of going to be doing some of the things cuz all of us doing as far as shooting from the outside and you know, obviously hopefully rebounding wage I don&#8217;t know. I just I&#8217;d like to think that there might be somebody else we can look for you know what I mean? Like them something more of a bold again, you know to go back to you know, an athletic long rim protector, you know of like a Dwight Howard&#8217;s machine type a little more so than a you know, another I don&#8217;t know don&#8217;t you think? Oh DeMarcus Cousins and Marcus Al&#8217;s kind of skill-set at this point are kind of comparable. I do you think Boogie is an upgrade from kassala. I mean he probably is but I&#8217;m just factoring the injuries have or might you know what I mean? It&#8217;s a bit of a it&#8217;s a bit of an overlap. I agree. It&#8217;s a bit of an overlap. It&#8217;s</p>
<p>20:07</p>
<p>Burst</p>
<p>06</p>
<p>a bit of an overlap. It&#8217;s kind of like like Boogie cousins and Marcus all are like West Matthews and kcp. It&#8217;s not the exact same player. There&#8217;s differences. There&#8217;s no question. There&#8217;s differences but their skill-set is more similar than it is different at this point like the difference between Boogie and say a general is Noelle or JaVale or Dwayne or Dwight Howard. One of those guys that the true like Rim protecting centers that that are kind of the lower-tier rim protectors Boogie to those guys is I mean, it&#8217;s a completely different skill-set completely different style of player. Boogie is a lot closer to a Mark assault-style Player. That&#8217;s that&#8217;s what he is right now. But on the Sea Shack DeMarcus Cousins are shooting 38% and that&#8217;s with me rounding up from the field not from 3 from the field 38% for a center. That&#8217;s bad. That&#8217;s bad bad bad 34% from 3, and I will say that about half of his shots right now our threes. So that&#8217;s probably what&#8217;s pulling his field goal percentage down, but he is also getting seven points. Yep. Rebounds in just 20 minutes of play. So that is very solid nine point six points defensively the Houston Rockets right now are slightly better with Boogie on the cord actually than off its close. I don&#8217;t know see. I think the ceiling is high on DeMarcus Cousins, like I look at the skillset. It&#8217;s not a perfect fit, but is there going to be anybody out there that&#8217;s better on the market if Andre Drummond gets out there sure you would absolutely take Andre Drummond over DeMarcus Cousins, but we don&#8217;t know he might just get traded. We don&#8217;t know if he&#8217;s going to be on the market. Do you take Blake Griffin over to Marcus cousins? I don&#8217;t know if I do that and bugging, you know, the you know that he does have the chemistry with the team. I know he got into it a little bit with Markieff Morris from the Lakers played the Rockets earlier this season, but from everything we&#8217;ve heard that was just kind of a game thing and they were cool after the game. Everything was fine. So if you can find a way to make it a non-guaranteed deal I&#8217;m up for it just to give it a shot just to see what happens and then worst-case if it&#8217;s non-guaranteed you part ways clear that money off the books and then you can go look at somebody on the buyout Market. But again in just a few days the Lakers are going to open up that 15 roster spot and I don&#8217;t know. I wonder if it&#8217;s coincidence that this comes out now about DeMarcus Cousins off leaving the Houston Rockets just a few days before the Lakers happened to have a roster spot opening up. I just think that&#8217;s an interesting coincidence there. sounds yeah, it&#8217;s like so it seems like a coincidence or just weird timing, right? Yeah. Exactly. It is interesting time. Somebody said Travis Hayden said what&#8217;s the cousin&#8217;s talk? So to take it all the way back beginning guys Sean strontium reported. That cousins is going to be leaving the Houston Rockets which means he&#8217;s going to be a free agent. And by the way, by the way credit to the Houston Rockets, I didn&#8217;t expect this from them. They are guaranteeing his contract before releasing him. That means he&#8217;s going to get his money for the whole season. They&#8217;re going to continue to pay him and given the opportunity to go back or else because they realize they&#8217;re not going to have enough minutes for them. They want to play small. They want to run Christian. What is their Center? So again credit to them out Koro? He&#8217;s all for it from YouTube said DeMarcus Cousins is a double upgrade from God all Are we just that down on Gasol or we that high on DeMarcus Cousins? Maybe a little bit of both. I don&#8217;t know. Yeah, I don&#8217;t know. I think we&#8217;re that. I think we&#8217;re that down on on Kasam. I I understand where he&#8217;s coming from. Normally Boogie is like a double upgrade, but I&#8217;m the only thing I&#8217;m factoring is is all the injuries. You know what I mean? That&#8217;s where I and I haven&#8217;t got just I&#8217;m watching the Houston Rockets game in and game out this season. So it&#8217;s hard to kind of you know, is he a double upgrade at this point is in his career? I&#8217;m not sure but yeah, probably not with the injuries, but it&#8217;s not to say he&#8217;s still not an upgrade from Gasol. Like I would still probably lean towards Adam sure you would yeah. Absolutely. Absolutely. I think you have to push. Okay Chris. We need to get in some of our Wards. I am going to talk. I&#8217;ve had some people in the chat asking about PJ Tucker. We&#8217;re going to talk about that rumor. We&#8217;re going to talk about some other trades the Lakers could be poking around, but first we thought Talk a little bit more about tonight&#8217;s game and let&#8217;s get into I&#8217;ve been calling to the Third Man Award, but it doesn&#8217;t make any sense anymore with Anthony Davis out to call the third man. So we&#8217;ve changed the name and and we&#8217;ve changed it to the next man up award and I want to see somebody hit me up with that on on Twitter wage and they sent me that as as a name. They thought would would work and I&#8217;m trying to look into my Twitter account here and I&#8217;m not seeing the name. So I&#8217;ll look forward to make sure I have it next time but oh, here it is. Here it is. So this is where I got it from @lakers Stand 20/20 on Twitter. Thank you for hitting me up with this. I know some people had different variations of it, but the next man up award. I think it just makes a lot of sense Works no matter how many players do the Lakers have in the rotation and it works for what the Lakers Mantra has been right next man up. So the next man up award. Here we go.</p>
<p>25:46</p>
<p>Burst</p>
<p>07</p>
<p>All right, Chris. So the next man up award goes to not LeBron not Anthony Davis if they&#8217;re both healthy, we&#8217;re talking about who&#8217;s the next guy to step up for the Lakers that has not a superstar level player. Who do you have that as your next man up tonight? I think you&#8217;re going to agree with this probably most likely Nationwide. I don&#8217;t you know trans had a good fourth quarter and you know even West Matthews was good at certain points of the game, but I think if we were going to hand it to one person, I think you&#8217;d have to be cous cous started out. I just we love what we&#8217;ve been seeing from Coos lately and we got all of that plus we got off, uh more more scoring out of Clues which obviously we need with the absence of a d and shrewder so I would go. Khus. I&#8217;m betting you probably are going to go. Khus but let&#8217;s go down there with you a hundred percent. I think that this is and I love the games where there&#8217;s like five guys that we could potentially give it to you. And then we have a little bit of a debate because that means a lot of guys played really well, but now I think it&#8217;s Gotta Be Kyle kuzma tone night. He was tremendous Kyle kuzma 23 points for boards eight of 21 shooting for of 11 from 3 is not good and his 3-point percentage has ticked down a little bit. He was shooting a career-high fog From 3 for most of the season and now he&#8217;s dropped slightly below his career-high. So I&#8217;d like to see that come up. But other than that, I liked we saw it or Kyle kuzma the night that three-pointer you hit near the beginning of the game towards the end of the shot clock. Oh, wow. Yeah. That was that was Kobe asked right not to compare Kobe and kuzma at the two very different players right different levels. Yeah, but it was that type of a shot. It was kind of shot where you see them shooting you just go. Oh no way. There&#8217;s no way he&#8217;s going to make oh my God, he made it right like Kyle kuzma had himself a very nice night tonight for the Lakers so credit to him definitely gets the next man up award. So gotta love that. All right. Let&#8217;s give away some more lakersnation.com license plate frames. And somebody said relax with the Kobe comparisons I&#8217;m saying it&#8217;s that type of shot a kobe-style shot. That&#8217;s it. That&#8217;s it. I&#8217;m not saying like if I blow up a piece of paper and I took it in the trash can and I say Kobe that doesn&#8217;t mean that I&#8217;m comparing myself to Kobe Bryant know it&#8217;s that type of thing. I&#8217;m not saying who is Muscovy. Everybody deep breath deep breath is killing herself some heat. I know man. I know Chris. I just saw it somebody mentioned Mo Bamba. You know, it&#8217;s funny cuz you&#8217;ve been very clear to keep pumping that that is not a real groomer, but it&#8217;s so come up and I was dying off the post game and show of the Nets after we did our watch party which by the way was a lot of fun outside of the actual, you know, the results actually like myself and I enjoy I really enjoyed that but yeah. Yeah mobamba, here we go. That was a fun watch party. But yeah, unfortunately the game was not too excited. Dustin Briggs me from Facebook said are you worried that we&#8217;re now the third seed? Do you have any concern? Well, you know, here&#8217;s the thing, you know, we this goes back to we kind of talked a little bit about this but we are at a point where we we took after resting. You know what I mean? Like, I don&#8217;t think anybody should be thinking like, oh he needs to come back, but I do worry because it&#8217;s going to be a long stretch. We&#8217;re talking about possibly a month. So I am Just hoping that we don&#8217;t drop too far in in the west. You know what I mean like in and so what are we with the four-seat now? Yeah. Well the right now they have they&#8217;ve dropped you. Are they for I gotta look at the standings right now. I thought they were the third three see at least that&#8217;s what the question said. So let me let me look at it right now. There&#8217;s still this resets, right? They are two games up of the Phoenix Suns. So it&#8217;s right now Utah long won. The Clippers are the two and the Lakers and Clippers have identical records. They&#8217;re both 22 and 9. Okay, and the Lakers are sitting in the third seed and so that means whatever. I can&#8217;t remember off top my head with the next page maker is but so the Lakers fall below the Clippers on a tiebreaker right now to be the third seed. So is that something you&#8217;re worried about? Well a little bit. What I am thinking now is thank goodness. We got like that seven-game winning streak and we had a relative we had a pretty good start to the season because it looks like now we&#8217;re going to be struggling at it and we&#8217;re going to be struggling for a while dog. And I don&#8217;t think there is anything else. There&#8217;s nothing we can do about it. Cuz you know, even if we drop as far as our positioning in the west the most important thing is having a D healthy, I think he needs the rest as long as possible. Like yeah, we&#8217;re going to be watching the standings and we&#8217;re going to start sweating it out as we see ourselves fall as time progresses here, but I think we gotta maintain our focus is on the the playoffs and and we know I mean the worst possible thing in the world would be to see you know, and I know nobody&#8217;s talking about eighty coming back. I&#8217;m just saying, you know, this is what we&#8217;re going to be out for as long as he&#8217;s out and I think you know, we&#8217;re going to have to pay attention to our standings and we&#8217;re going to be sweating it but we gotta try not to and hopefully the team can stay above water over the next four years and just not fall too far and hopefully at least still win a majority of their games. I mean again tonight, I mean, let&#8217;s not discredit them without a d Intruder they were they were almost interests. They almost home. Almost forced overtime. So I think we&#8217;re going to be okay, but we you know, we&#8217;re definitely we&#8217;re not going to be the first seat any time and that&#8217;s you know, like you said that&#8217;s with the bench looking not good right today. Not not good recently wage. That&#8217;s been the biggest disappointment. I think are at least one of the bigger disappointments is the bench has really not stepped up beside from one random guy here or there has stepped up Kyle kuzma, I think has stepped up pretty consistently, but I had</p>
<p>31:45</p>
<p>Burst</p>
<p>08</p>
<p>what they&#8217;ve always done and we&#8217;re not in that situation. You don&#8217;t have the luxury of doing what you&#8217;ve always done with and when Anthony Davis Intruder out everybody ought to get more more and I think we haven&#8217;t seen that and I don&#8217;t know what that is. That&#8217;s looking ahead to the all-star break or what but we haven&#8217;t seen that at this point. And so that&#8217;s got to be a disappointment based on all of the talk we had about how much better the Lakers bench was this season so far, this is your time. Let&#8217;s show it and hasn&#8217;t really happened yet. But am I worried that they have fallen to the 3 seed know because wage Saying it all along health is the most important thing and Chris. You mentioned it early on in the season. They were able to stack up some wins and early on in the season. We kept saying you want to get caught wins now rack up the wins against some of the bad teams put them on your record</p>
<p>32:35</p>
<p>Burst</p>
<p>09</p>
<p>case something happened. Somebody goes down to injury you lose somebody for covid-19 since now they&#8217;ve done both of those things off. Now you&#8217;ve got those wins on your record already too kind of buffer you and it keeps you from going into a free-fall and dropping too far in the standing. So sitting third, I&#8217;m not too worried about that. Again. The the main focal point has to be health. Is it comfortable watching the Lakers drop in the standings? No, absolutely not. It&#8217;s not what you want to see but it&#8217;s not the end of the world knowing that the end goal is winning an NBA league championship not finishing as the number one seed. When would you get nervous though? I mean, let&#8217;s just say for argument&#8217;s sake we start following and you know would say we father V seat then the 6th seed by the time we fought 16, would you start stressing? Yeah, if they fell all the way to the 6 seed then I&#8217;d worry a little bit but you&#8217;re talking about a four-game drop to get to the 6 seed. That&#8217;s that&#8217;s a pretty probably hopefully not hopefully not but still. Yeah, I mean, then you would start to stress a little bit. Once they get into the play in rounds. Like you don&#8217;t want them to drop that far. They they shouldn&#8217;t they should if they do then we&#8217;ve got, you know bigger problems to to discuss speaking of problems to discuss LeBron James not a great night, but also played 37 minutes when Anthony Davis was playing we saw a lot of Nights LeBron was playing like 33 minutes. Is that a concern it is for me. Yes, it is a concern just because he&#8217;s in his eighteen season and to be putting in this many minutes is not going to make it should make any of us comforting them to have the as much as I was even nervous at certain points tonight. I saw LeBron kind of shaking off his ankle at a certain point in life. My stomach almost dropped cuz I mean, could you imagine like, you know knock on wood God forbid if something happened to LeBron at this point and how much that would just derail are seasoned and derail just everything you know what I mean? It was just basically we&#8217;re Laker Nation. So it ruined our lives is right. So yeah it is. It is concerning. I&#8217;m just going to have faith that he can he&#8217;s the most durable athlete of all time that he can stay healthy through this stretch and hopefully, you know, there aren&#8217;t any problems. But yeah, you can&#8217;t, you know, we&#8217;ve seen here specifically with the Lakers we&#8217;ve seen wage. It&#8217;s happened before and you know, you just again, you just don&#8217;t want to see him get hurt and you&#8217;re just hoping that you know, LeBron can stay healthy throughout this and he doesn&#8217;t overtax himself. I mean, you know how long he seemed he seems like he&#8217;s in good shape. He&#8217;s healthy and he&#8217;s ready for it. But I don&#8217;t know you just you cannot be a little where he takes a lot of pride in playing every single game and that&#8217;s something that matters to him. Yeah, but it&#8217;s almost like the losses like this hurt you even more you know what I mean, like against the Nets it was a blowout loss. And so the Lakers only played LeBron. I think he played like 32 minutes. That&#8217;s fine. But then tonight hours that are closed vogel&#8217;s thinking. Okay, I gotta I gotta try to get the win and so they&#8217;ll Braun is playing more because the team just Falls to Pieces when he&#8217;s not on the floor because no shrewder. No Anthony Davis and so he&#8217;s playing more and then it doesn&#8217;t pay off and you still lose and you just pushed all those minutes on the LeBron James, so it&#8217;s kind of a bit of a double whammy there and so that&#8217;s Thursday. Frustrating and especially knowing schruder even is going to be out to more games that stuff that stuff knowing that you&#8217;re without him. Look if should replace this game. I think the Lakers win they win fairly easily in this one you miss him a lot tonight and he can&#8217;t get back fast enough because it takes some of the burden off of the brawn right now. It feels like everybody on the team has to watch LeBron do his thing and off and play off of that and when he&#8217;s not out there it does. It just doesn&#8217;t work and so 37 minutes tonight. That&#8217;s too many. You don&#8217;t want LeBron racking up these minutes right now because we know as players fatigue off the hood of injury goes up man all goes back to what we&#8217;re saying the beginning the All-Star break cannot get here fast enough just fast-forward. We need the All-Star break now, I&#8217;m well, you know just the overall mileage on the Braun cuz you have to kind of look at it in terms it out when your agencies and agencies and gender and all that. I mean, there&#8217;s only a certain amount of birth. So when you&#8217;re done such a great point and a game like tonight where you did it rests LeBron cuz it wasn&#8217;t a situation like the Mets and we still lose. Yeah, it&#8217;s tough cuz you just put all those thoughts on the speedometer and you know, it didn&#8217;t amount to a win and you&#8217;re not you&#8217;re not going to get those bats. So next game the Lakers take on the Washington Wizards that&#8217;s on Monday that becomes strangely enough a must-win because there&#8217;s such a bad team you have to win that game and get that because the rest of the schedule is really tough. You won&#8217;t have shooter against Washington, but found Wednesday the 24th, you have the Utah Jazz. I&#8217;m really conflicted about what to do here because we know there&#8217;s no sugar for this game. You know, there&#8217;s no Anthony Davis. It&#8217;s a nationally televised game on ESPN. And so I know they&#8217;re not actually going to do it. But I&#8217;d almost be tempted to just bench LeBron. for the game against, Utah</p>
<p>38:04</p>
<p>Burst</p>
<p>10</p>
<p>Cuz you know if they&#8217;re going to have any chance in this game, he&#8217;s going to have to go nuclear and even then because you touched been playing so well without shooter without Anthony Davis. What&#8217;s the likelihood even a LeBron goes berserk that you win that game? Probably not very high. So could you just use that as a rest opportunity and say look? Okay. Hey, if it&#8217;s if the likelihood of us winning this game is not high because we&#8217;re missing so many players and LeBrons going to have to tax himself an incredibly in order to even keep us in this thing because you touched Planet playing very very good basketball. Do you just sit him down? I don&#8217;t know and I know they they won&#8217;t actually do it but it&#8217;s a thought that pops into my head. Like is that something where you just kind of say? Yeah, we&#8217;re going to we&#8217;re going to get him some rest in this one rather than have him go a hundred miles an hour and try to beat the Utah Jazz by himself. I understand where you&#8217;re coming from Trap. I mean logically that makes sense. But it&#8217;s like you also said, I mean it&#8217;s a national T game. It&#8217;s a big match up in with the way LeBron&#8217;s been you know off as of late and since he&#8217;s been with the Lakers, I mean, he&#8217;s not just going to load manage on a game like that. You just hope again that he doesn&#8217;t have to put in fact, it&#8217;s not a situation where he&#8217;s putting in more minutes than he has to 4 that night, you know, hopefully you can keep them at his regular minutes and you know, if if the Lakers take you know, they&#8217;d taken ill and I you know, just hopefully you&#8217;re not extending LeBron too much type of thing, you know, I and I almost feel bad even suggesting that because I know that&#8217;s that&#8217;s non-competitive right like that. That&#8217;s not what you really want to do and I do push comes to shove. I probably wouldn&#8217;t do that. I probably wouldn&#8217;t mention but not does pop into my head cuz that game that game definitely looms large with no shirt. That&#8217;s the thing. It&#8217;s it&#8217;s not dead. Don&#8217;t have any Anthony Davis. It&#8217;s not having schruder that puts even more pressure on LeBron James and you look at these games man, Washington, Utah, Portland Golden State Phoenix Sacramento wage.</p>
<p>40:14</p>
<p>Burst</p>
<p>11</p>
<p>I&#8217;ll give you have everybody you&#8217;re going to have some battles here but games you should win but missing the pieces that they&#8217;re missing. This is going to be a really rough stretch. And that&#8217;s why becomes even more important that you get that win against Washington cause other than maybe Sacramento and they&#8217;re playing pretty well. Actually every other game there is going to be really close I think. Yeah, and it&#8217;s going to make you know, we&#8217;re all going through this together you me all Laker Nation. It&#8217;s going to be a tough stretch, I think and all that that tells me is off our show is never more necessary than like this I go back I go back to when I started watching you that first your post game shows that first year with the Lonzo ball and John Brandon Ingram and LeBron and Stark. We&#8217;re also hopeful and you know, that&#8217;s just when you know, these tough stretches are really when we Thrive as a a show in Laker Nation at home. All right? Well, I hope it&#8217;s group therapy for for Lakers fans. That&#8217;s right. That&#8217;s that&#8217;s how this really started. That&#8217;s how it was most nights, you know, it was funny back then our audience our numbers wage increase significantly when the Lakers lost and dropped when they were one. It&#8217;s the opposite manner which is how it should be right. It should be people are excited and coming here to celebrate a win and everything, but it&#8217;s like people were dead. Then when the show first started people were so upset when the Lakers lost that they needed an outlet. They needed some place to come. Yeah, and that&#8217;s what that&#8217;s what we became for everybody. That&#8217;s how the show kind of started off. Oh, yeah. Totally was I was one of them. All right. We need to get into the Master Lock of the night Chris and then we need to talk a little bit about these PJ Tucker rumors. So here we go Let&#8217;s Do It Off song? All right, Chris, the Masterpiece masters job is getting put in the Master Lock to night. Okay. Well Trev Laker Nation. I just want to forewarn you tonight&#8217;s Master Lock might not make the most sense. You didn&#8217;t necessarily do anything specifically tonight, but tonight&#8217;s master of his person. Oh. The guy we&#8217;re going to Master Lock tonight and this&#8217;ll everybody&#8217;s going to like to hear this. He was a former Boston Celtic. He now obviously plays the Miami Heat tonight&#8217;s Master Lock is going to an individual just annoys me and who I kind of look at like he&#8217;s a bit of a dirty player. I&#8217;ve seen him have quite a few dirty replaced the Master Lock of the night goes to mister Kelly Olynyk new my friend have just been Master locked and I&#8217;m just saying straight up and he didn&#8217;t do anything specifically tonight, but I just I don&#8217;t care for him very much. So I wanted to take this opportunity to master Walkin. I I I had no idea Chris that you have this grudge against Kelly Olynyk is an anti ponytail thing off or what? What is it? Because he was a former Boston Celtic all of these things. The man bun is a yeah, and you know there I can&#8217;t remember who maybe it was against Dwayne wage. But I&#8217;ve seen Kelly Olynyk involved in some really dirty plays and there was one specifically that I saw that I I knew you know on top first of all, it&#8217;s a bus he was a Boston Celtics then I just saw this specific dirty player. I think it was Dwyane Wade against Dwyane Wade, baby, and I&#8217;m sure it&#8217;s maybe somebody in the chat you could knows which one but it was just it was real nasty and he just got a real history of that and I I just I do not like it you just one of those guys you kind of gets to me and you know what I watch tonight&#8217;s game. I just kept popping in my head. I&#8217;m like, you know, I need</p>
<p>44:16</p>
<p>Burst</p>
<p>12</p>
<p>I&#8217;m like, you know, I need to Master Lock here fair enough fair enough. The chat is affecting us that he he dislocated Kevin Love&#8217;s shoulder. That was the that was the play you were thinking was You like? Yeah, I don&#8217;t know why it&#8217;s Dwayne. Wait, but it was yeah, it was Kevin Love and it was it was awful as one of the worst Thirty plays I&#8217;ve seen in basketball and I know there&#8217;s been a lot but that one just stood out to me and I&#8217;ve never bought a white some sense that you know, cuz kettle of seems like a pretty good dude, and I don&#8217;t know it just it really irked me understandable understandable. I get it and people are saying that they need to get a chance to square off with alenick in the squared Circle. Oh you go. All right. So let&#8217;s let&#8217;s talk. We need to talk about it the PJ Tucker rumors the rumored that the Lakers are are poking around looking for shooters. That was from Asian wage house key before the game. First of all, Gary Sheffield Junior. I mean this this is his like favorite. This is his dream. The Lakers are interested in trading for PJ Tucker now, they are not the only team I think that there is a very very good chance PJ Tucker is traded before the trade deadline. Why because he makes no sense on this team, right if they&#8217;re getting rid of DeMarcus Cousins and not saying we&#8217;re going to go young. We&#8217;re going to go with the quicker players and all of that PJ Tucker makes no sense. They&#8217;re John Wall kind of makes no sense either but his contract is so big. You can&#8217;t really move him or do anything with him. Their cleavage need the Rockets are going to rebuild and PJ Tucker is a guy who can help a lot of teams a guy who can shoot threes and defend three-and-d Wing player Chris. What do you think about that Target? Is that somebody that you you&#8217;re happy to hear the Lakers connected to? Definitely not upset about it. I&#8217;m very happy for getting like this favorite player. You know, PJ Tucker has one of the greatest shoe collection, but that decide that that is true all the kicks. Yes. But yeah, I mean, that&#8217;s a great addition. I think that&#8217;s kind of an upgrade to what you consider that maybe an upgrade for a martini. Absolutely. Yes, 100% hundred percent upgrade. I think he&#8217;s got a lot more versatility as a wing defender in terms of he can do a better job on a Kawai or a Paul George not that he&#8217;s going to stop them but he&#8217;s slightly more quick footed than Markieff is Mark has bigger taller but but PJ Tucker, I think is that better three indy-style wing player and off. So, yeah, I think you&#8217;d be an upgrade over Marquis. Yeah, I think it&#8217;s all what you said the versatility and PJ compared to Marty and just yeah, I think that would be a good addition. I definitely wouldn&#8217;t be mad at that. Let&#8217;s put it that way and then that gives somebody, you know, cuz we always look at that or at least we did look at that Clippers matchup. I mean, I think we&#8217;re still looking at it, but we&#8217;re obviously looking at a potential let&#8217;s match up as well. But yeah, I like the idea of PJ Tucker now, here&#8217;s the challenge Chris making a trade work. The Lakers are less than a million dollars away from the hard cap. So let&#8217;s say this is your let&#8217;s say that the Houston Rockets and they&#8217;re going to get plenty of offers for PJ Tucker. There&#8217;s three in D Wing Defenders are always in demand and so they&#8217;re getting a plenty of offers but let&#8217;s say the Rockets really want to do a deal with the linkage whatever reason And PJ Tucker&#8217;s making just under eight million dollars.</p>
<p>47:48</p>
<p>Burst</p>
<p>13</p>
<p>So if you&#8217;re the Lakers, it&#8217;s not like you can accept a lot of extra salary back in a trade. So you have to come up essentially with eight million dollars to send out at least and so the candidates Montrezl Harrell&#8217;s making nine point two, but he also has a defect of no trade clause and I don&#8217;t think you&#8217;re trading him. Tucker. Well West Matthews at 3.6. You&#8217;ve got Kyle kuzma, but he&#8217;s poison pill provision that makes him pretty tough to move. And I also don&#8217;t think you&#8217;re moving him for PJ Tucker Caruso at 2.7 Jared Dudley a 2.5 mark a solid 2.5 Keef at 2.3 Alfonzo mckinnie. Talen Horton Tucker a 1.5 Quinn cook a 1 million. So you would essentially have to stack up. Say Wes Matthews. another contract maybe Markieff Morris and then G h t as much as I hate to say like is that in terms of you don&#8217;t have many pics to give up. You could give up a second. Are you would you would you start with with tht if it meant getting PJ Tucker? Oh, man, that&#8217;s tough. Wow. How old is PJ? Do you know? How old is PJ Thirty thirty-five? I want to say off top my head. Let me double-check here. Let me double-check. Yep 35 and he&#8217;s almost thirty-six. He&#8217;s thirty-five basketball reference.com is fantastic. They give you not just how many years old he is, but the number of days he&#8217;s thirty-five years old and 291 days. So he will be he&#8217;ll be 36 in May before the Mind might be playoff time right around playoff time. He&#8217;ll be turning 36. This is my only problem with that is I look at you know, we gotta look at guys who can grow with a d and what i c t h d and the the ceiling but potential ceiling he has and the fact that he could grow with a d and where she got PJ would just be looking it would be good for us immediately. Yes, but then, you know, you gotta think big picture on some of these so I mean if you were able package West Matthews along with somebody else that isn&#8217;t named tht or or somebody else obviously that we don&#8217;t go want to get rid of that would be one thing which I don&#8217;t know if we could even do that job. So I don&#8217;t know I don&#8217;t feel so good about it. When you do GHz into the pouch just for the bigger. So I don&#8217;t know that the money works but let&#8217;s say that it&#8217;s Wes Markieff Morris and a second or west Markieff Morris Quinn cook and they&#8217;ll just wait for somebody and a second router then you&#8217;d be yes. Yes, what about I agree? I agree with that. I agree with that. Yeah, I think that&#8217;s that&#8217;s a move that I would make. The question is though. Will the Houston Rockets get a better offer than that and they might but I also think it&#8217;s interesting that won&#8217;t specified that often occurs. They&#8217;re not looking for a big they&#8217;re not looking for Rim protection. Now either that means they don&#8217;t think that&#8217;s something they really need or it means they think that&#8217;s something they can get off on the Bayou Market after somebody gets bought out. Maybe it&#8217;s Boogie cousins. Maybe it&#8217;s not maybe somebody else they feel like they can get on the buyout market and so they don&#8217;t see it as big of a as as big of a need but on the trade market specifically their life for shooting. What do you think about that? Well, when you see the three point this month we&#8217;re going through now. I mean, it makes complete sense. Although you know, you would think based on everything we&#8217;ve talked about since the beginning of the Season that you know with the problems of Youth Advocates all that they&#8217;d be looking at a ram protecting big man. So, you know, it&#8217;s kind of weird in that sense that you know what I mean that you&#8217;re looking at shooting rather than Rim package there. Maybe there is somebody that you know, they&#8217;re looking at that. We don&#8217;t know I guess but you know, you can&#8217;t go wrong looking for either one at this point. I mean, I think we we need those other two off kind of maintains at least start shooting Although our shooting can sync back up like I&#8217;m sure just in a slump right now shooting wise so, you know, I think the rim protection is still the more pressing issue cuz I don&#8217;t think that&#8217;s going to make some turn around like we&#8217;re shooting. Well, you know, like kcp will shoot better and he did a little better tonight and West Matthews, you know, all the you know, all the regular guys that shoot better so dead. It&#8217;s surprising. What do I do think that the three-point shooting is going to be really important for this Lakers team and I agree. I think we&#8217;re just in a dip right now and that&#8217;s not good. That&#8217;s not that&#8217;s not ideal. Right? You don&#8217;t want to see the team do that. But I continue to go back to is this just who they really are as a team shooting the basketball and I don&#8217;t think so. I don&#8217;t think there is but if they were to start the season where they&#8217;re the third best 3-point shooting team in the league. I don&#8217;t think that&#8217;s them but I also don&#8217;t think they are like the worst which is essentially what they are right now. I think there&#8217;s a middle ground. I think they will bounce back up. However, I also think that you can&#8217;t have too much shooting. So if they go in to make a trade for somebody that they feel like is going to be a more consistent shooter, maybe somebody who fits their defensive scheme and can shoot off all for it for it. I think what you don&#8217;t do is you don&#8217;t go make a trade for somebody who can&#8217;t shoot shooting I think has to be the priority here shooting a defense those two things have to be the priority at this moment dead. Hey kind of surprising that Alex Caruso didn&#8217;t put any points up tonight either and he did. Yeah,</p>
<p>53:19</p>
<p>Burst</p>
<p>14</p>
<p>Yeah, it&#8217;s you know would have been nice if you could I know this is out of nowhere, but it&#8217;s too bad. It would have been nice if I&#8217;m able to hit that last shot soon as that he didn&#8217;t score before that. You know what I mean? Like you would have came through it just the right. Yeah, and he was frustrated with himself for that one. And and you know, he&#8217;s going to be tough spot to be in office. I would have liked to have seen the ball with with the brawn and that situation with LeBron tried taking the shot but perusa was open he got the ball. He took the shot and unfortunately, he came up short it&#8217;s gone. Unfortunately. It&#8217;s going to be a talking point tomorrow some of the big National shows. They&#8217;re going to be talking about it. They&#8217;re going to be talking about yet. Again, LeBron James doesn&#8217;t take the shot in crunch-time. Why does he not do that. That&#8217;s that&#8217;s going to be happening. But sometimes The big National shows and stuff they do they do a good job covering the entire league right? Like you look at somebody like a like Zach Lowe right for ESPN. Does a great job do I know more of the ins-and-outs than the Lakers do the exact load has probably right because I watch every single Lakers game every single play I go back I break every single thing down. Does he need the other 29 teams better than I do? Yeah. Okay. So there&#8217;s guys out there that do a really great job at this but then there&#8217;s also guys who just look at the surface-level stuff. Those are the guys who are think are going to continue correct sizing LeBron for not taking that shot and and keep throwing stuff out there again, and I don&#8217;t mean to I&#8217;m using Zach Lowe as an example of some of the guys that are really good that cover the entire league, but unfortunately, there&#8217;s some who aren&#8217;t good as well and we&#8217;ll just harp on stuff like that heck there tonight. Who said well, you know, we really want to need to see Kyle kuzma do something other than score. Where are you been all season? Kyle kuzma&#8217;s Mo. All season has been he hasn&#8217;t been scoring. He&#8217;s been doing everything else and that&#8217;s just sometimes the the young guys who are covering the entire league that don&#8217;t that aren&#8217;t like obsessive watching every single game. They don&#8217;t know some of this stuff so they fall under kind of the old narrative and I think that&#8217;s going to happen tomorrow. I think there&#8217;s going to be going to be people that are criticizing LeBron for not taking the last shots the last shot and I think there&#8217;s going to be people who are criticizing Alex Caruso for the Miss, but I was okay with the play. Is it the ideal scenario a 20-footer from Caruso? No, probably not West Matthews taking the three if it had gone in. Yeah, we&#8217;d be talking about how great of a play that was thought. It was a good play design. I got a wide-open look just didn&#8217;t go down. But yeah, well, I don&#8217;t know. I don&#8217;t know like to know honestly, you know, what probably dead. Usually I&#8217;m I feel better about Lebron in those moments if he would take the shot or drive to the rim, but I mean with the way LeBron was struggling tonight. I mean, you know, maybe that West Matthews Chef Alex Caruso shop. What is the best shop press, you know, regardless of who it was or open? You know what I mean? Cuz I mean LeBron was struggling. I mean a lot of his shots were not looking good. I think especially in the second half. So, you know, that&#8217;s what it is. We just got to take this out tonight and you know, I think we had an opportunity and you know West had an opportunity AC had an opportunity and that was probably the the best dog. Shots we had considering LeBron struggling. No way Dean Oceana, you know, absolutely well. It was a rough one. It was a rough one for sure. But you know what, we&#8217;ve got another opportunity on Monday against the Washington Wizards. Hopefully the bench everybody else will pick it up because frankly the last two games they just have not been good enough haven&#8217;t picked up their game enough to help with the heavy lifting of Anthony Davis is out. Well Chris. I think that&#8217;s a good spot to leave off game coming up on Monday against the Wizards. Like I said, I see this now has a must-win on Monday, but thanks for joining me as always been nice to be able to talk through a tough loss. Yeah, man good as always brother touched my life, but we will bounce back. All right, everybody coming in from YouTube from Facebook for periscope. Thank you guys for joining us appreciate your questions and comments. Don&#8217;t forget subscribe to the Lakers Nation</p>
<p>57:31</p>
<p>Burst</p>
<p>15</p>
<p>Don&#8217;t forget subscribe to the Lakers Nation YouTube channel makes you turn on notifications. So you get notified every time we put out a new video which there&#8217;s new Lakers content out there every single day including I did a video earlier today about the DeMarcus Cousins rumors and broke down exactly what he would mean for the Lakers to make sure you guys go check out that one till next time everybody. See you and stay safe.</p>
<p>5 sec<br />
5 sec<br />
X  1.0	</p>
<p>00:00</p>
		</div>

        
        <script type="text/javascript">
            taboola_container_id = 'taboola-below-article-215312';
            // Create DOM element to contain the widget using above id
        </script>

        <div id="taboola-below-article-215312"></div>

        <script type="text/javascript">
            window._taboola = window._taboola || [];

            _taboola.push({mode:'thumbnails-a', container: taboola_container_id, placement: 'Below Article Thumbnails', target_type: 'mix'});

            _taboola.push({article:'auto', url:'https://lakersnation.com/podcast-lakers-scorched-by-heat-tucker-cousins-rumors/2021/02/21/'});
        </script>
	</div>

	            </div>
            </article>

				
	<section class="post-archive archive-related">

		<div class="archive-wrap">

			
			<h5 class="title-block">
				You May Also Like			</h5>

			<div class="archive-main">
				
<article class="layout-list post-193970 post type-post status-publish format-standard has-post-thumbnail category-podcasts tag-los-angeles-lakers tag-new-orleans-pelicans">

	<div class="post-outer">

		<a class="post-link" href="https://lakersnation.com/lakers-news-feed-anthony-davis-requests-trade-from-pelicans-what-can-la-offer/2019/01/29/"></a>

		
					<div class="post-inner entry-thumbnail">
				<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
					<div class="cs-overlay-background">
						<img width="268" height="200" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAoAAAAHdAQMAAAC3+1rUAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAADxJREFUeNrtwQENAAAAwqD3T20ON6AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAuDeW7QABtwh8gAAAAABJRU5ErkJggg==" class="attachment-csco-thumbnail size-csco-thumbnail pk-lazyload wp-post-image" alt="Anthony Davis, Lakers" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 268px) 100vw, 268px" data-pk-src="https://s22928.pcdn.co/wp-content/uploads/2018/12/Anthony-Davis.jpg" data-pk-srcset="https://s22928.pcdn.co/wp-content/uploads/2018/12/Anthony-Davis.jpg 640w, https://s22928.pcdn.co/wp-content/uploads/2018/12/Anthony-Davis-300x224.jpg 300w, https://s22928.pcdn.co/wp-content/uploads/2018/12/Anthony-Davis-564x420.jpg 564w, https://s22928.pcdn.co/wp-content/uploads/2018/12/Anthony-Davis-80x60.jpg 80w, https://s22928.pcdn.co/wp-content/uploads/2018/12/Anthony-Davis-100x75.jpg 100w, https://s22928.pcdn.co/wp-content/uploads/2018/12/Anthony-Davis-180x135.jpg 180w, https://s22928.pcdn.co/wp-content/uploads/2018/12/Anthony-Davis-238x178.jpg 238w, https://s22928.pcdn.co/wp-content/uploads/2018/12/Anthony-Davis-632x474.jpg 632w, https://s22928.pcdn.co/wp-content/uploads/2018/12/Anthony-Davis-536x402.jpg 536w" />					</div>
					<div class="cs-overlay-content">
						<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/podcasts/" rel="category tag">Podcasts</a></li></ul></div>											</div>
				</div>
			</div>
		
		<div class="post-inner entry-inner">

			<div class="entry-data">

				<header class="entry-header">
					<h2 class="entry-title">Lakers News Feed: Anthony Davis Requests Trade From Pelicans; What Can L.A. Offer?</h2>				</header>

				<div class="entry-excerpt">
					It&#8217;s finally happened. New Orleans Pelicans big man Anthony Davis has officially asked for a trade. With the Feb. 7 trade deadline quickly approaching, it appears as though&#8230;
				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/trevor-lane/" title="View all posts by Trevor Lane">Trevor Lane</a></span></li><li class="meta-date">01/29/2019</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>
			</div>

		</div>

	</div><!-- .post-outer -->

</article><!-- #post-193970 -->

<article class="layout-list post-162358 post type-post status-publish format-video has-post-thumbnail category-news category-podcasts tag-oklahoma-city-thunder post_format-post-format-video">

	<div class="post-outer">

		<a class="post-link" href="https://lakersnation.com/lakers-nation-podcast-breaking-down-lakers-vs-thunder-julius-randles-big-night/2016/10/31/"></a>

		
					<div class="post-inner entry-thumbnail">
				<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
					<div class="cs-overlay-background">
						<img width="300" height="200" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAoAAAAGqAQMAAACh3GetAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAADhJREFUeNrtwQENAAAAwqD3T20ON6AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAD4NobKAAFhB0TLAAAAAElFTkSuQmCC" class="attachment-csco-thumbnail size-csco-thumbnail pk-lazyload wp-post-image" alt="Game Recap: Lakers Fall To Thunder In Oklahoma City" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 300px) 100vw, 300px" data-pk-src="https://s22928.pcdn.co/wp-content/uploads/2016/10/USATSI_9644219_153179170_lowres.jpg" data-pk-srcset="https://s22928.pcdn.co/wp-content/uploads/2016/10/USATSI_9644219_153179170_lowres.jpg 640w, https://s22928.pcdn.co/wp-content/uploads/2016/10/USATSI_9644219_153179170_lowres-300x200.jpg 300w, https://s22928.pcdn.co/wp-content/uploads/2016/10/USATSI_9644219_153179170_lowres-631x420.jpg 631w, https://s22928.pcdn.co/wp-content/uploads/2016/10/USATSI_9644219_153179170_lowres-537x360.jpg 537w" />					</div>
					<div class="cs-overlay-content">
						<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/news/" rel="category tag">News</a></li>
	<li><a href="https://lakersnation.com/category/podcasts/" rel="category tag">Podcasts</a></li></ul></div>									<span class="post-format-icon">
				<a class="cs-format-video" href="https://lakersnation.com/lakers-nation-podcast-breaking-down-lakers-vs-thunder-julius-randles-big-night/2016/10/31/">
									</a>
			</span>
								</div>
				</div>
			</div>
		
		<div class="post-inner entry-inner">

			<div class="entry-data">

				<header class="entry-header">
					<h2 class="entry-title">Lakers Nation Podcast: Breaking Down Lakers vs. Thunder, Julius Randle&#8217;s Big Night</h2>				</header>

				<div class="entry-excerpt">
					On the latest episode of the Lakers Nation Podcast we break down the Lakers&#8217; tough road loss to the Oklahoma City Thunder&#8230;
				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/trevor-lane/" title="View all posts by Trevor Lane">Trevor Lane</a></span></li><li class="meta-date">10/31/2016</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>1 minute read</li></ul>
			</div>

		</div>

	</div><!-- .post-outer -->

</article><!-- #post-162358 -->

<article class="layout-list post-164890 post type-post status-publish format-standard has-post-thumbnail category-news category-podcasts tag-los-angeles-lakers tag-sacramento-kings">

	<div class="post-outer">

		<a class="post-link" href="https://lakersnation.com/lakers-nation-podcast-angry-luke-and-lakers-vs-sacramento-kings-break-down/2016/12/13/"></a>

		
					<div class="post-inner entry-thumbnail">
				<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
					<div class="cs-overlay-background">
						<img width="300" height="200" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAoAAAAGrAQMAAABqgLQIAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAADhJREFUeNrtwTEBAAAAwqD1T+1tB6AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAADgDIcbAAEnbF1FAAAAAElFTkSuQmCC" class="attachment-csco-thumbnail size-csco-thumbnail pk-lazyload wp-post-image" alt="Game Recap: Lakers Crushed By Timberwolves To End Road Trip" loading="lazy" data-pk-sizes="auto" data-pk-src="https://s22928.pcdn.co/wp-content/uploads/2016/11/USATSI_9675770_168383719_lowres.jpg" />					</div>
					<div class="cs-overlay-content">
						<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/news/" rel="category tag">News</a></li>
	<li><a href="https://lakersnation.com/category/podcasts/" rel="category tag">Podcasts</a></li></ul></div>											</div>
				</div>
			</div>
		
		<div class="post-inner entry-inner">

			<div class="entry-data">

				<header class="entry-header">
					<h2 class="entry-title">Lakers Nation Podcast: Angry Luke and Lakers vs. Sacramento Kings Break Down</h2>				</header>

				<div class="entry-excerpt">
					The Los Angeles Lakers have now lost seven games in a row thanks to a disastrous third quarter against the Sacramento Kings in the first outing of an extended road trip&#8230;
				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/trevor-lane/" title="View all posts by Trevor Lane">Trevor Lane</a></span></li><li class="meta-date">12/13/2016</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>1 minute read</li></ul>
			</div>

		</div>

	</div><!-- .post-outer -->

</article><!-- #post-164890 -->

<article class="layout-list post-144211 post type-post status-publish format-standard has-post-thumbnail category-news category-podcasts">

	<div class="post-outer">

		<a class="post-link" href="https://lakersnation.com/lakers-nation-podcast-episode-2/2015/11/02/"></a>

		
					<div class="post-inner entry-thumbnail">
				<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
					<div class="cs-overlay-background">
											</div>
					<div class="cs-overlay-content">
						<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/news/" rel="category tag">News</a></li>
	<li><a href="https://lakersnation.com/category/podcasts/" rel="category tag">Podcasts</a></li></ul></div>											</div>
				</div>
			</div>
		
		<div class="post-inner entry-inner">

			<div class="entry-data">

				<header class="entry-header">
					<h2 class="entry-title">Lakers Nation Podcast: Episode 2</h2>				</header>

				<div class="entry-excerpt">
					LakersNation.com&#8217;s Jabari Davis was joined by Jamieson Welsh (Fox Sports Radio) and&hellip;
				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/jabari/" title="View all posts by Jabari A. Davis">Jabari A. Davis</a></span></li><li class="meta-date">11/02/2015</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>1 minute read</li></ul>
			</div>

		</div>

	</div><!-- .post-outer -->

</article><!-- #post-144211 -->
			</div>

		</div>

	</section>

	
<section class="cs-custom-content cs-custom-content-post-after"><div class='s2nPlayer k-9MPg0tBC' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=9MPg0tBC&cid=7735&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script></section>
			
			
		</main>

		
	</div><!-- .content-area -->


	<aside id="secondary" class="widget-area sidebar-area">
		<div class="sidebar sidebar-1">
						<div class="widget_text widget custom_html-7 widget_custom_html"><h5 class="title-block title-widget">Odds Shark</h5><div class="textwidget custom-html-widget"><div style="max-height:500px;overflow:auto;">
<script id="rop-embedded-odds" src="https://odds.oddsshark.com/rop-widget/612/NBA" async></script>
</div>
</div></div><div class="widget_text widget custom_html-11 widget_custom_html"><h5 class="title-block title-widget">Win a Kobe Jersey</h5><div class="textwidget custom-html-widget"><a class="e-widget no-button generic-loader" href="https://gleam.io/PqUxK/lakersnationcom-kobe-jersey-and-swag-bag-giveaway" rel="nofollow">LakersNation.com Kobe Jersey and Swag Bag Giveaway</a>
<script type="text/javascript" src="https://widget.gleamjs.io/e.js" async="true"></script></div></div>					</div>
		<div class="sidebar sidebar-2"></div>
	</aside><!-- .widget-area -->


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-D5aWmad5UBDrX"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-D5aWmad5UBDrX.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

                        
                    </div><!-- .main-content -->

                    
                </div><!-- .cs-container -->

                                            </div><!-- .site-content-inner -->

			
		</div><!-- .site-content -->

		
		
<div class="section-footer-posts">

	
		<div class="cs-container">

			<div class="cs-footer-posts-wrap">

				<div class="cs-footer-posts cs-featured-posts cs-featured-type-4">
					
<article class="layout-featured-grid post-215266 post type-post status-publish format-standard has-post-thumbnail category-featured category-rumors tag-2020-21-season tag-nba">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://lakersnation.com/nba-rumors-league-pushing-for-all-teams-to-play-72-games/2021/02/21/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="220" height="140" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAoAAAAGXAQMAAAAZOHPeAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAADZJREFUeNrtwQENAAAAwqD3T20PBxQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAcGKAxwABQxXJ2QAAAABJRU5ErkJggg==" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative pk-lazyload wp-post-image" alt="" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 220px) 100vw, 220px" data-pk-src="https://s22928.pcdn.co/wp-content/uploads/2018/06/Basketball-rack.jpg" data-pk-srcset="https://s22928.pcdn.co/wp-content/uploads/2018/06/Basketball-rack.jpg 640w, https://s22928.pcdn.co/wp-content/uploads/2018/06/Basketball-rack-300x191.jpg 300w" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://lakersnation.com/category/rumors/" rel="category tag">Rumors</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">NBA Rumors: League Pushing For All Teams To Play 72 Games</h2>				</header>


				<div class="entry-excerpt">
					The NBA formatted the 2020-21 regular season in two halves, only releasing the schedule&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/ron-gutterman/" title="View all posts by Ron Gutterman">Ron Gutterman</a></span></li><li class="meta-date">02/21/2021</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>3 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-215266 -->

<article class="layout-featured-grid post-215234 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-los-angeles-lakers tag-naomi-osaka">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://lakersnation.com/naomi-osaka-lakers-jacket-for-extra-strength-serena-williams-australian-open-semis/2021/02/21/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQQAAACMAQMAAACgUkVIAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABtJREFUWMPtwTEBAAAAwqD1T20LL6AAAAAA4G8SmAABruSuAAAAAABJRU5ErkJggg==" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative pk-lazyload wp-post-image" alt="Naomi Osaka, Lakers" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://s22928.pcdn.co/wp-content/uploads/2021/02/naomi-osaka-260x140.jpg" data-pk-srcset="https://s22928.pcdn.co/wp-content/uploads/2021/02/naomi-osaka-260x140.jpg 260w, https://s22928.pcdn.co/wp-content/uploads/2021/02/naomi-osaka-300x160.jpg 300w, https://s22928.pcdn.co/wp-content/uploads/2021/02/naomi-osaka-560x300.jpg 560w" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://lakersnation.com/category/news/" rel="category tag">News</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">Naomi Osaka Wore Lakers Jacket For &#8216;Extra Strength&#8217; Vs. Serena Williams</h2>				</header>


				<div class="entry-excerpt">
					Women&#039;s tennis player Naomi Osaka has quickly become one of the biggest female&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/corey/" title="View all posts by Corey Hansford">Corey Hansford</a></span></li><li class="meta-date">02/21/2021</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-215234 -->

<article class="layout-featured-grid post-215300 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-kentavious-caldwell-pope tag-los-angeles-lakers">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://lakersnation.com/kentavious-caldwell-pope-lakers-forcing-late-in-games/2021/02/21/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQQAAACMAQMAAACgUkVIAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABtJREFUWMPtwTEBAAAAwqD1T20LL6AAAAAA4G8SmAABruSuAAAAAABJRU5ErkJggg==" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative pk-lazyload wp-post-image" alt="Kentavious Caldwell-Pope, Lakers, LeBron James" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://s22928.pcdn.co/wp-content/uploads/2021/02/kentavious-caldwell-pope-8-260x140.jpg" data-pk-srcset="https://s22928.pcdn.co/wp-content/uploads/2021/02/kentavious-caldwell-pope-8-260x140.jpg 260w, https://s22928.pcdn.co/wp-content/uploads/2021/02/kentavious-caldwell-pope-8-300x160.jpg 300w, https://s22928.pcdn.co/wp-content/uploads/2021/02/kentavious-caldwell-pope-8-560x300.jpg 560w" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://lakersnation.com/category/news/" rel="category tag">News</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">Kentavious Caldwell-Pope: Lakers Forcing Late In Games</h2>				</header>


				<div class="entry-excerpt">
					Even without Anthony Davis and Dennis Schroder, the Los Angeles Lakers battled back&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/mattperalta/" title="View all posts by Matt Peralta">Matt Peralta</a></span></li><li class="meta-date">02/21/2021</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-215300 -->

<article class="layout-featured-grid post-215304 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-alex-caruso tag-los-angeles-lakers">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://lakersnation.com/lakers-news-alex-caruso-taken-off-guard-on-shot-at-buzzer/2021/02/21/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQQAAACMAQMAAACgUkVIAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABtJREFUWMPtwTEBAAAAwqD1T20LL6AAAAAA4G8SmAABruSuAAAAAABJRU5ErkJggg==" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative pk-lazyload wp-post-image" alt="Alex Caruso, Kyle Kuzma" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://s22928.pcdn.co/wp-content/uploads/2021/02/alex-caruso-kyle-kuzma-1-260x140.jpg" data-pk-srcset="https://s22928.pcdn.co/wp-content/uploads/2021/02/alex-caruso-kyle-kuzma-1-260x140.jpg 260w, https://s22928.pcdn.co/wp-content/uploads/2021/02/alex-caruso-kyle-kuzma-1-300x160.jpg 300w, https://s22928.pcdn.co/wp-content/uploads/2021/02/alex-caruso-kyle-kuzma-1-560x300.jpg 560w" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://lakersnation.com/category/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://lakersnation.com/category/news/" rel="category tag">News</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">Lakers News: Alex Caruso Caught &#8216;Off Guard&#8217; By Shot At Buzzer</h2>				</header>


				<div class="entry-excerpt">
					The Los Angeles Lakers had a number of chances to tie the game or take the lead down&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://lakersnation.com/author/corey/" title="View all posts by Corey Hansford">Corey Hansford</a></span></li><li class="meta-date">02/21/2021</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-215304 -->
				</div>

				
			</div>

		</div>

	
</div>


		
		<footer id="colophon" class="site-footer cs-bg-dark">

			<div class="site-info">

									<div class="footer-aside">
										<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							
															<p class="pk-subscribe-message ">Subscribe to our daily newsletter.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="d912fcd638">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/podcast-lakers-scorched-by-heat-tucker-cousins-rumors/2021/02/21/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
									</div>
				
				<div class="footer-content">
											<h5 class="site-title footer-title">LakersNation.com</h5>
							<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/LakersNation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
															<span class="pk-social-links-count pk-font-secondary">3.1M</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/lakersnation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
															<span class="pk-social-links-count pk-font-secondary">0</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/lakersnationofficial" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
															<span class="pk-social-links-count pk-font-secondary">0</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/channel/UCbNWe0snu7U9H2qioNH2nvg" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
															<span class="pk-social-links-count pk-font-secondary">351K</span>
							
							
													</a>
					</div>
							</div>
	</div>
	
					<nav class="navbar-footer"><ul id="menu-footer-menu" class="navbar-nav"><li id="menu-item-196374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196374"><a href="https://lakersnation.com/about/">About</a></li>
<li id="menu-item-196453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196453"><a href="https://lakersnation.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-196452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-196452"><a href="https://lakersnation.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-200378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200378"><a href="https://lakersnation.com/contact-us/">Contact</a></li>
<li id="menu-item-196454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196454"><a href="http://mediumlarge.la">Medium Large, LLC</a></li>
</ul></nav>
											<div class="footer-copyright">
							© 2009-2021 <a href="https://mediumlarge.la/">Medium Large Sports Media</a>, LLC. All Rights Reserved. Use of this site constitutes acceptance of our Terms of Use and Privacy Policy.						</div>
										</div>
			</div><!-- .site-info -->

		</footer>

		
	</div><!-- .site-inner -->

	
</div>

<!-- .site -->


			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
					<div class="pk-mobile-share-overlay">
							</div>
			
			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":166,"name":"Trevor Lane","avatar":"2c43e5ed3523e9cdce49a10f3ffba291"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '24682']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			<div id='fb-pxl-ajax-code'></div>		<div id="fb-root"></div>
		<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
					<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
						<script>
			var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
			var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
			var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
			</script>
			<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/lakersnation.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/basic-elements/public/js/public-powerkit-basic-elements.js?ver=4.0.0' id='powerkit-basic-elements-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/justified-gallery/public/js/jquery.justifiedGallery.min.js?ver=2.4.8' id='justifiedgallery-js'></script>
<script type='text/javascript' id='powerkit-justified-gallery-js-extra'>
/* <![CDATA[ */
var powerkitJG = {"rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/justified-gallery/public/js/public-powerkit-justified-gallery.js?ver=2.4.8' id='powerkit-justified-gallery-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lazyload/public/js/lazysizes.config.js?ver=5.5.3' id='lazysizes.config-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lazyload/public/js/lazysizes.min.js?ver=5.5.3' id='lazysizes-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lightbox/public/js/jquery.magnific-popup.min.js?ver=2.4.8' id='magnific-popup-js'></script>
<script type='text/javascript' id='powerkit-lightbox-js-extra'>
/* <![CDATA[ */
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img,.single .post-media img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=2.4.8' id='powerkit-lightbox-js'></script>
<script type='text/javascript' id='powerkit-opt-in-forms-js-extra'>
/* <![CDATA[ */
var opt_in = {"ajax_url":"https:\/\/lakersnation.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.4.8' id='powerkit-opt-in-forms-js'></script>
<script type='text/javascript' async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=5.5.3' id='powerkit-pinterest-js'></script>
<script type='text/javascript' id='powerkit-pin-it-js-extra'>
/* <![CDATA[ */
var powerkit_pinit_localize = {"image_selectors":".entry-content img","exclude_selectors":".pk-block-author,.pk-featured-categories img,.pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image,.pk-block-posts","only_hover":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/pinterest/public/js/public-powerkit-pin-it.js?ver=2.4.8' id='powerkit-pin-it-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=2.4.8' id='powerkit-scroll-to-top-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.4.8' id='powerkit-share-buttons-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/slider-gallery/public/js/flickity.pkgd.min.js?ver=2.4.8' id='flickity-js'></script>
<script type='text/javascript' id='powerkit-slider-gallery-js-extra'>
/* <![CDATA[ */
var powerkit_sg_flickity = {"page_info_sep":" of "};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/slider-gallery/public/js/public-powerkit-slider-gallery.js?ver=2.4.8' id='powerkit-slider-gallery-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=2.4.8' id='powerkit-table-of-contents-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfU188UAAAAAB7NXaSvy0giOb43w5FSbZAQ7YoI&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfU188UAAAAAB7NXaSvy0giOb43w5FSbZAQ7YoI","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/themes/spotlight-child/js/scripts.js?ver=1595217703' id='child-scripts-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/themes/spotlight-child/js/colcade.js?ver=0.2.0' id='colcade-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/themes/spotlight-child/js/ofi.min.js?ver=3.2.3' id='object-fit-images-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/themes/spotlight-child/js/theme.js?ver=1.2.3' id='csco-scripts-js'></script>
<script type='text/javascript' id='swp-live-search-client-js-extra'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/lakersnation.com\/wp-admin\/admin-ajax.php","origin_id":215312,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.6.1' id='swp-live-search-client-js'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Get all links.
				var powerkitSLinksIds = [];

				var powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				// Generate links Ids.
				$( powerkitSLinksRestBox ).each( function( index, wrap ) {

					if ( ! $( wrap ).hasClass( 'pk-social-links-counts-disabled' ) ) {

						$( wrap ).find( '.pk-social-links-item' ).each( function() {
							if ( $( this ).attr( 'data-id' ).length > 0 ) {
								powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
							}
						});
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Check data.
				if ( ! Object.entries( powerkitSLinksData ).length ) {
					return;
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://lakersnation.com/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).not( '.pk-tippy' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	</script>
		<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://lakersnation.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
	
</body>
</html>
